Problem mit Ford Travelpilot Dx Rns4 - Tp132

Diskutiere Problem mit Ford Travelpilot Dx Rns4 - Tp132 im Car Hifi & Navigation Forum im Bereich Ford Forum; Problem mit Ford Travelpilot Dx Rns4 - Tp132 Beim einschalten erscheint im Display Ford Logo und danach knallt es in den Lautsprechern und das...

  1. #1 Mondeo_Ax, 19.03.2008
    Mondeo_Ax

    Mondeo_Ax Neuling

    Dabei seit:
    19.03.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Problem mit Ford Travelpilot Dx Rns4 - Tp132

    Beim einschalten erscheint im Display Ford Logo und danach knallt es in den Lautsprechern und das Gerät geht kurz aus, danach wieder an und der Vorgang wiederholt sich. Bis man es ganz ausschaltet.
    Das ganze hat angefangen wenn es mal geregnet hat, mittlerweile ist das Problem permanent, deswegen glaub ich nicht das es am Regen / Feuchtigkeit liegt.
    Mein Vater ist daraufhin zur Ford-Werkstatt und die haben vermutet da die Dichtung nicht mehr gut aussah das es von den Lautsprecher aus der Fahrertür herkommt. Die Verkleidung wurde entfernt, keine Feuchtigkeit, aber angeblich wurde da schon mal daran gearbeitet. Eine neue Steckerverbindung wurde erstellt. Danach ist aber das oben genannte Problem wieder aufgetreten und mittlerweile permanent.
    Ich habe den Travelpilot ausgebaut, die Anschlüsse sehen optisch einwandfrei aus. Habe ein einfaches Autoradio von Grundig angeschlossen und siehe da es läuft auf Anhieb.
    Der einzige unterschied ist das vom Grundigradio nicht alle Kontakte vom schwarzen Stecker benötigt werden.
    Deswegen kann ich nicht mit 100% Sicherheit sagen ob der Travelpilot defekt ist oder was von den Kontakten mehr benötigt wird wie beim Grundigradio, das da ein Kurzschluß herkommt.
    Vielleicht hat jemand die Steckerbelegung von diesem Gerät oder kann mir sonstige Erfahrungen/ Tipps geben.

    Danke im vorraus.

    Viele Grüße Mondeo_Ax
     
  2. #2 bastomat2000xl, 26.03.2008
    bastomat2000xl

    bastomat2000xl Neuling

    Dabei seit:
    09.03.2008
    Beiträge:
    25
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo Turnier 2.0 Ghia, Ez. 12/01 (alias "bigM")
    ich habe das selbe problem in einem mondeo bj. 01, travelpilot dx rns4...
    hilfe!?
     
  3. #3 borgward, 01.06.2013
    borgward

    borgward Neuling

    Dabei seit:
    29.07.2011
    Beiträge:
    21
    Zustimmungen:
    0
    Fahrzeug:
    fokus, mk1 2000,Turnier, 1,6
    Automatik
    Hallo,
    auch ich habe dieses Problem. Muss hier diesen alten tread wieder aufleben lassen.
    Gibt es eine Lösung?

    LG
    Stefan
     
Thema:

Problem mit Ford Travelpilot Dx Rns4 - Tp132

Die Seite wird geladen...

Problem mit Ford Travelpilot Dx Rns4 - Tp132 - Ähnliche Themen

  1. Ford Logo Motorhaube

    Ford Logo Motorhaube: Hallo, weiß jemand von Euch, ob man das Blaue Fordlogo auf der Motorhaube gegen ein Schwarzes tauschen kann und wenn ja, wo bekommt man sowas ?!
  2. Ford Transit Bj.2001 2L DI 100PS Keine Leistung

    Ford Transit Bj.2001 2L DI 100PS Keine Leistung: Hallo, Jörg meine Name aus Eschede, ich grüße euch! Ich habe folgendes Problem bei meiner Transe!!! Ich beschreibe mal wie es angefangen hat! vor...
  3. Heckspoiler Orginal von Ford

    Heckspoiler Orginal von Ford: Hi, ich habe einen Heckspoiler der anscheinend aus dem Zubehör von Ford kommt oder ? Kann mir jemand sagen was das für einer ist ? benötige die...
  4. Biete 1 Satz Ford Gummifussmatten Fiesta MK7

    1 Satz Ford Gummifussmatten Fiesta MK7: Zu verkaufen habe ich einen Satz Original Gummifussmatten (vorne und hinten) für den Fiesta MK7 für 25€. Whatsapp: 015253724762 (am liebsten...
  5. Biete PDF Filter Original Ford

    PDF Filter Original Ford: habe noch einen Gebrauchten Original PDF Ford Focus Filter liegen, muß gereinigt werden. des weiteren Harn Säure mit Zubehör. im Karnister ....