Problem mit TravelPilot

Diskutiere Problem mit TravelPilot im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo! Hab im Focus ein Blaupunkt TravelPilot RNS 149. Anfänglich hat das auch prima gefunzt, seit ich das System aus dem Schacht genommen hab...

  1. Merlin

    Merlin Benutzer

    Dabei seit:
    19.11.2005
    Beiträge:
    42
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier 06&07
    Hallo!

    Hab im Focus ein Blaupunkt TravelPilot RNS 149. Anfänglich hat das auch prima gefunzt, seit ich das System aus dem Schacht genommen hab (ohne Kabel abzuziehen), um den Adapter für die Lenkradfernbedienung anzuklemmen und einen Wechsler anzuschließen, funktioniert die Navigation nicht mehr. Das System erkennt nicht mehr, wo ich bin, er berechnet zwar die Route und zeigt die Entfernung in Luftlinie an, weiß aber selbst auf der Autobahn nicht mehr, wo sich das Auto befindet. Im Systemcheck läuft alles soweit durch. Auch die Ortungsfunktion funktioniert dementsprechend nicht mehr, es wird nur noch der Nordpfeil (der aber sonstwohin zeigt) und OFF Road angezeigt. Hat jemand ne Ahnung, was das sein könnte? Hab zwischenzeitlich das System schon mehrfach aus dem Schacht gezogen, und überprüft, ob vielleicht doch ein Kabel den Kontakt verlorebn hat, sieht aber nicht so aus. Außer einem rosanen, das evtl zu weit aus dem Kabelschuh gezogen ist, aber sich nicht gelöst hat. Welche Funktion hat das rosane Kabel?

    Gruß Merlin
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 CorsaNostra2005, 30.11.2005
    CorsaNostra2005

    CorsaNostra2005 Guest

    ich nehme fast an das dein GPS empfänger oder ein kabel zu diesem / und zum radio einen abbekommen hat...


    hm seltsam... lieber frächst mal bei ACR oder irgend wo anders =/
     
Thema:

Problem mit TravelPilot

Die Seite wird geladen...

Problem mit TravelPilot - Ähnliche Themen

  1. Airbag problem

    Airbag problem: hallo Fiesta Freunde, Ich habe folgendes Problem,ich habe mir sitze aus dem puma eingebaut nun ist die Airbag Leuchte immer an. Die stecker...
  2. Focus 3 Facelift (Bj. Okt.14-**) DYB Problem mit USB

    Problem mit USB: Hallo an alle :) ich habe ein Problem mit dem Abspielen von Liedern von einem USB-Stick. Dieser im Laptop einwandfrei funktioniert und in den...
  3. Ford Ranger 2.2 Limited Automatik Problem

    Ford Ranger 2.2 Limited Automatik Problem: Einen schönen guten Tag die Herren und Damen, wie oben geschrieben habe ich mit vor etwas länger einen süssen Ranger geschossen! Das Auto...
  4. Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Motor problem

    Motor problem: Hi Ich habe ein Problem mit meinem motor und zwar hab ich die hydrostösel erneuert und jetzt qualmt der blau wen ich ihn an mache aber nur solange...
  5. Ranger Qualität/ Problem mit Ford

    Ranger Qualität/ Problem mit Ford: Hallo und guten Tag, wer hat sie nicht, die Probleme mit einem Neuwagen ? Ist aber doch aber eigentlich kein Problem, der Neuwagenkäufer hat...