Kuga I (Bj. 08-13) DM2 Problem mit USB-Stick (MP3s)

Diskutiere Problem mit USB-Stick (MP3s) im Kuga Mk1 Forum Forum im Bereich Ford Kuga Forum; Hallo Freunde, bei meinem (nagelneuen) KUGA mit "Sound&Connect" (WhiteMagic-Edition) funktioniert der USB-Stick mit MP3's nach ca. 2-3 Tagen...

  1. #1 Rainer_R, 29.04.2010
    Rainer_R

    Rainer_R Neuling

    Dabei seit:
    21.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Kuga
    Hallo Freunde,

    bei meinem (nagelneuen) KUGA mit "Sound&Connect" (WhiteMagic-Edition)
    funktioniert der USB-Stick mit MP3's nach ca. 2-3 Tagen nicht mehr.

    Folgendes passiert :

    1. auf einen neu formatierten USB-Stick (4GB) werden zu ca. 70% MP3's gespeichert. In je einem Unterordner des CD-Titels.

    2. Der Stick wird in die USB-Buchse gesteckt und alles funktioniert. Alle Ordner sind lesbar, alle MP3's werden gespielt.

    3. Nach ca. 2-3 Tagen funktioniert der Stick nicht mehr. Beim Einstecken des Stick wird am Display folg. gezeigt : Intitalisierung - Track (---) - Intitalisierung - Track (---) und das immer zu.


    Ich habe bereits 2 verschiedene USB-Sticks versucht : immer der gleiche Ablauf - nach 2-3 Tagen funktioniert der Stick nicht mehr.

    Auf meinem Comuter sind alle Sticks i.O d.h. immer alles lesbar.

    Wer kennt diese Problem ? und kann mir helfen .

    Gruß Rainer
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 petomka, 29.04.2010
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.332
    Zustimmungen:
    48
    wie "nagelneu" ist der Kuga genau? Evtl. gibt es ein Update beim Händler.
     
  4. hacky

    hacky Neuling

    Dabei seit:
    21.02.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Kuga 2010
    Ich hatte dieses Problem auch ......bei mir lag es am stick !!!!!! der pc konnte es lesen nur der wagen nicht ......stick gewechselt und alles war wunderbar !!!
     
  5. #4 Rainer_R, 30.04.2010
    Rainer_R

    Rainer_R Neuling

    Dabei seit:
    21.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Kuga
    Mein KUGA wurde Anfang März 2010 zugelassen.

    Ich habe bereits 3 verschiedene USB-Sticks versucht (1GB , 4 GB und 8 GB)
    alle von einem anderen Hersteller.

    Zusatzinfo:
    Wenn ich den Stick, der nicht mehr funktioniert, neu formatiere, geht dieser wieder im Fahrzeug - für ca. 2-3 Tage.
     
  6. #5 Tombers7, 02.05.2010
    Tombers7

    Tombers7 Benutzer

    Dabei seit:
    28.11.2009
    Beiträge:
    256
    Zustimmungen:
    1
    Ich meine, das der Stick ein gewisses Format, irgendwas mit FAT 16 oder 32, haben muss und die Lieder nicht in Unterordner sein dürfen und der Stick darf eine gewisse GB größe nicht überschreiten.
    Weiß es aber nicht mehr genau. Werd mich am Montag nochmal schlau machen.
     
  7. #6 Rainer_R, 02.05.2010
    Zuletzt bearbeitet: 03.05.2010
    Rainer_R

    Rainer_R Neuling

    Dabei seit:
    21.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Kuga

    Die Formatierung der Speicher-Sticks sollte anch Auskunft meiner Werkstatt FAT sein. Im Handbuch unter Konnektivität steht für USB Speicher FAT 32/64 .
    Alle Sticks die ich versucht habe sind von mir mit FAT 32 formatiert worden.

    Auf meinem Stick sind auch keine Unterordner vorhanden - nur jeweils ein Ordner mit den MP3 pro CD-Album.

    Für weitere Hinweise bin ich dankbar.
     
  8. #7 CHILL, 08.05.2010
    Zuletzt bearbeitet: 08.05.2010
    CHILL

    CHILL ST RIDER

    Dabei seit:
    25.06.2008
    Beiträge:
    255
    Zustimmungen:
    1
    Fahrzeug:
    Focus ST MK3 Bj 9/2013
    USB Sticks nicht mit Windows o.ä. formatieren, je nach Betriebssystem werden Optionen auf den Stick aufprogrammiert, die das S&C- System vielleicht nicht akzeptiert. (Readyboost, indizierte Dateiformate etc.) Besser dedizierte Software benutzen.
    z.B. HP USB Disk Storage Format Tool

    USB Stick vor abschalten von Radio/Zündung abziehen, das beugt Softwareproblemen bei sound&connect vor.
    Möglicherweise falsche o.defekte ID-tags in den MP3´s?
    Können alle Bitraten abgespielt werden?
    DRM geschützte MP3´s ? (z.B. Apple store)
    Da gibt´s viel Spielraum für Softwarefehler.
     
  9. #8 Rainer_R, 10.05.2010
    Rainer_R

    Rainer_R Neuling

    Dabei seit:
    21.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Kuga

    Hallo CHILL,

    danke für die Infos.

    Falls deine Angaben zutreffend wären, ist der USB Anschluß praktisch unbrauchbar.

    Da die von mir getesteten Sticks (1,4, 8 GB verschied. Herst.) ein zeitlang einwandfrei funktionieren schließe ich die Formatierung, falsche ID-Tags und
    andere MP3-eigene Probleme eigentlich aus.

    Und dass man den Stick nicht stecken lassen kann steht auch nirgens.
    Aber ich werde es einmal testen.
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. CHILL

    CHILL ST RIDER

    Dabei seit:
    25.06.2008
    Beiträge:
    255
    Zustimmungen:
    1
    Fahrzeug:
    Focus ST MK3 Bj 9/2013
    Waren das normale oder U3 Sticks?
     
  12. #10 Rainer_R, 23.05.2010
    Rainer_R

    Rainer_R Neuling

    Dabei seit:
    21.01.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Kuga

    Ja - ganz normale USB-Sticks !
     
Thema:

Problem mit USB-Stick (MP3s)

Die Seite wird geladen...

Problem mit USB-Stick (MP3s) - Ähnliche Themen

  1. Problem mit Ford Focus 1,8

    Problem mit Ford Focus 1,8: nabend zusammen, Focus 1,8 2001. Speedsensor war defekt,mit etlichen Stunden Arbeit den festen Sensor ausgebaut und neuen eingebaut.Jetzt zum...
  2. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Problem mit Benzinzufuhr (?)

    Problem mit Benzinzufuhr (?): Hallo Community, ich habe schon diverse Threads durchgelesen, bin mir aber nicht sicher ob mein Problem schon einmal in der Form behandelt wurde....
  3. Vorstellung und Problem

    Vorstellung und Problem: Hallo, Schraubergemeinde ich bin Daniel, bin 43 Jahre, aus der nähe von Köln und Fahre einen Mondeo Mk2 Bnp, mit Prins VSI Gasanlage. Dieser hat...
  4. Focus 2 (Bj. 04-08) DA3/DB3 Problem mit Licht in Zusammenhang mit Tempomat

    Problem mit Licht in Zusammenhang mit Tempomat: Guten Tag Ich habe folgendes Problem bzw Probleme mit meinem Focus 2 Turnier: 1. Immer wenn ich Bremse und keine Scheinwerfer an habe geht...
  5. Maverick (Bj. 00-07) Nebelscheinwerfer-TÜV-Problem

    Nebelscheinwerfer-TÜV-Problem: Hallo zusammen, ich habe aktuell ein Problem, morgen ist endlich TÜV dran (war überfällig wegen Lieferschwierigkeiten der neuen Reifen). Ich habe...