Galaxy 3 (Bj. 06-10) WA6 Probleme bei der Navi DVD Aktivierung

Dieses Thema im Forum "Galaxy Mk3 Forum" wurde erstellt von MrMatamba, 25.07.2014.

  1. #1 MrMatamba, 25.07.2014
    MrMatamba

    MrMatamba Neuling

    Dabei seit:
    25.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Galaxy, BJ 2009, 2,2 TDCI (175PS)
    Hallo!

    Ich habe eine Problem mit der Aktualisierung meiner NAVI Software.
    Die alte 2009 er soll gegen die aktulle 2014er getauscht werden.
    Laut Ford Händler die alte raus, Zielspeicher löschen und die neue ohne laufenden Motor rein.
    Update ausführen fertig.
    Soweit so gut.
    Die 2014er SW wird erfolgreich installiert, allerdings kann diese nicht aktiviert werden.
    Das Gerät führt ständig einen Neustart durch.

    Der Weg zurück zur 2009er funktioniert ohne Probleme.
    Habe bereits eine neue DVD erhalten, um einen DVD Defekt auszuschliessen. Leider mit gleichem Resultat wie oben.
    Das Gerät kann die DVD nicht aktivieren und führt ständig einen Neustart durch.

    Das NX ist mit dem SP5.3 versehen.

    Hat jemand eine Idee wie ich die 2014er DVD zum Laufen bekomme?
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FocusZetec, 25.07.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.089
    Zustimmungen:
    99
    Fahrzeug:
    FoFo 2008 2,5T
    eventuell muss man die Firmware des Gerätes aktualisieren ... der Ford Händler sollte auch dafür auch eine DVD haben
     
  4. #3 MrMatamba, 25.07.2014
    MrMatamba

    MrMatamba Neuling

    Dabei seit:
    25.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Galaxy, BJ 2009, 2,2 TDCI (175PS)
    Das ist die aktuell installierte SW:
    SW_Stand_25072014.jpg
    Existiert hier was Aktuelleres?

    Danke
    Jürgen
     
  5. #4 MrMatamba, 29.07.2014
    MrMatamba

    MrMatamba Neuling

    Dabei seit:
    25.07.2014
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Galaxy, BJ 2009, 2,2 TDCI (175PS)
    Hi,
    Ursache gefunden.
    NAVI DVD defekt.

    Gruß
    Jürgen
     
  6. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme bei der Navi DVD Aktivierung

Die Seite wird geladen...

Probleme bei der Navi DVD Aktivierung - Ähnliche Themen

  1. Smax 2009 standlicht probleme

    Smax 2009 standlicht probleme: Hallo alle zusammen, Ich fahre nen ford smax bj2009 2,2 tdci Titanium s. Ich habe seit ca 2 monaten Probleme mit meinem Standlicht vorne und...
  2. Hilfe beim eingebauten Navi

    Hilfe beim eingebauten Navi: Hallo zusammen, habe mir jetzt meinen ersten Ford geholt und bin "noch" zufrieden :-) Allerdings brauche ich beim Navi ein wenig Hilfe. 1. Kann...
  3. Probleme und Fragen

    Probleme und Fragen: Hi Leute, ich habe erst seit einem Monat meinen Focus Kombi MK1/DNW 1.6. Habe schon einiges selbst repariert und gecheckt, aber ein paar Fragen...
  4. Probleme beim zurückschalten von Kamera auf Normal-Modus

    Probleme beim zurückschalten von Kamera auf Normal-Modus: Hallo Gemeinde, ich habe seit Anfang der Woche einen Focus Tunier (Bj.15) mit Sync 2 und Rückfahrkamera. Jetzt habe ich folgendes Problem, wenn...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Original-Navi Einbau - kein Naviton

    Original-Navi Einbau - kein Naviton: Hi, habe mir ein originales Ford-Navi, komplett mit Bedienfeld und Radio gekauft und alles eingebaut. Leider wird vom Navi kein Ton wiedergegeben,...