Probleme beim Radio anschliessen -> geht nicht an

Diskutiere Probleme beim Radio anschliessen -> geht nicht an im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo zusammen, ich versuche gerade meiner Schwester ein neues Radio in ihr Fiesta MK7 zu bauen. Soweit hat alles geklappt, allerdings geht das...

  1. #1 illest, 02.11.2014
    Zuletzt bearbeitet: 02.11.2014
    illest

    illest Neuling

    Dabei seit:
    02.11.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    ich versuche gerade meiner Schwester ein neues Radio in ihr Fiesta MK7 zu bauen. Soweit hat alles geklappt, allerdings geht das Radio nicht an. Wir haben diesen Adapter verwendet:
    http://www.amazon.de/FIESTA-VOLVO-R...8&qid=1414864093&sr=1-1&keywords=ford+iso+mk7

    Wahrscheinlich muss ich noch dieses rote Kabel irgendwo anschließen, leider habe ich keine Idee wo ich das anschließen könnte.

    PS: Wenn ich kurz vor dem Radio das rote und gelbe Kabel(ISO -> Radio) aneinander hallte bekommt das Radio Strom, aber es lässt sich eben nicht ganz ausschalten, obwohl die Zündung aus ist etc.


    Vielen Dank schon mal für Eure Hilfe.


    Gruß,
    illest
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FocusZetec, 02.11.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.508
    Zustimmungen:
    139
    Fahrzeug:
    FoFo 2008 2,5T
    das gelbe Kabel sollte Dauerplus sein, halte das Kabel mal an das rote vom Adapter
     
  4. Pommi

    Pommi Guest

    Wie FocusZetec schon schrieb: Normal ist Gelb Dauerplus und Rot Zündungsplus. Dauerplus ist nur dafür da, damit das Radio die Speicher behält (wie z. B. die Senderspeicher und Equalizereinstellungen). Ohne dem Zündungsplus geht das Radio aber nicht an. Wie es aussieht ist bei dir im Auto kein Zündungsplus (mehr). Könnte am Adapter an der Autoseite oder an der Stromversorgung des Fiesta liegen. Am Adapter auf Radioseite kann es im Grunde nicht liegen, da es ja an geht, wenn du das rote Kabel (Zündungsplus) ans gelbe Kabel (Dauerplus) hälst.

    Hast du eine Prüflampe oder einen Multimeter? Dann prüfe mal am Adapter Fahrzeugseite (aber an der Stelle, wo die Kabel rauskommen), ob bei Zündung an zwischen rot und schwarz 12 V anliegen. Wenn nicht, suchen, worann es liegt oder den roten an dem gelben mit anschließen. Dann musst du das Radio aber immer manuell ausmachen.

    Kleiner Hinweis noch: Bei manchen Radios und oder Autos sind rot und gelb vertauscht. Deshalb haben die "guten" ISO-Adapter am roten und gelben Kabel eine Möglichkeit, diese zu tauschen.
     
  5. illest

    illest Neuling

    Dabei seit:
    02.11.2014
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    Danke für Eure Antworten. Das zusammenlegen von rot und gelb war in sofern problematisch, dass das Radio sich nie ganz ausschlalten ließ. Sprich es haben immer irgendwelche Leuchten geleuchtet etc.

    Falls jemand mit dem selben Problem hier her findet, ich habe das Problem nun gelöst in dem ich das rote Kabel(Zündungsplus) bis zum Sicherungskasten(hinter dem Handschuhfach) verlegt haben und dort Strom "abgezapft" hab. Ist vielleicht nicht die schönste Variante hat aber das erwünschte Ergebnis gebraucht ;)
     
  6. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Probleme beim Radio anschliessen -> geht nicht an

Die Seite wird geladen...

Probleme beim Radio anschliessen -> geht nicht an - Ähnliche Themen

  1. Galaxy 2 (Bj. 01-05) WGR Radio ohne Empfang

    Radio ohne Empfang: Hallo, hab in mein Galaxy das Fordradio 6000CD eingebaut, Vorbesitzer hatte ein Pioneerradio drin. Hab alles angeschlossen an Steckern , CD...
  2. Navi nachrüsten beim S-Max

    Navi nachrüsten beim S-Max: Hallo, Kann ich einfach ein originales Navi nachrüsten ?? Ford S-Max bj 2010 es ist zurzeit das Standard Radio eingebaut , ich habe aber schon den...
  3. Sierra '90 (Bj. 90-93) GB*/BN* Krafstoffpumpe beim CVH

    Krafstoffpumpe beim CVH: Hallo Leute, Kann mir jemand sagen, wo bei einem ´91 1.6L CVH-Motor die Benzinpumpe sitzt? Der Sierra springt nicht an und man hört auch keine...
  4. DAB Nachrüstung beim FL

    DAB Nachrüstung beim FL: Moin zusammen, hat eventuell einer schon DAB beim FL nachgerüstet, ich hab mir ein original DAB-fähiges Radio und Antenne für den FL besorgt und...
  5. Focus geht nach Start wieder aus

    Focus geht nach Start wieder aus: Hallo , ich habe folgendes Problem bei meinem Focus Mk1 , 74 kw , 1,6 l Zetec. Wir standen im Stau als der Wagen das erstemal ausging. Direkt...