Probleme beim Radioeinbau

Diskutiere Probleme beim Radioeinbau im Car Hifi & Navigation Forum im Bereich Ford Forum; Moin @ all, Ich hab da ein kleines Problem beim Einbau meines neuen Radios und hoff mir kann hier jemand helfen^^. Aaalso... Hatte in...

  1. #1 ps-monster, 18.04.2006
    ps-monster

    ps-monster Guest

    Moin @ all,

    Ich hab da ein kleines Problem beim Einbau meines neuen Radios und hoff mir kann hier jemand helfen^^.

    Aaalso...
    Hatte in meinem FoFi einen Blaupunkt Montreux RCR44 Kassetten-tuner drin (noch vom Vorbesitzer). Da das aber nicht so der Knüller ist, hab ich mir bei ebay ein Roadstar655 mp3- Radio (ja ich weiß billig Marke^^) geholt.
    Hab dann das alte Blaupunkt ausgebaut und das neue angeschlossen. Und, was war? Gar nix. Das neue Gerät hat nicht mal Strom, da geht nix. Hab dann das Blaupunkt wieder dran gemacht und das ging.
    Naja da ich davon aber leider keinen Radiocode hab, hab ich ein älteres JVC eingebaut (der von dem ich das hab sagt es das Radio geht!). Dass ging dann aber auch nicht.
    Bin irgendwie total ratlos, dass Blaupunkt läuft wie ne 1 während die anderen beiden gar nix machen. Sicherungen sind alle ok.

    Naja vielleicht hat hier ja jemand ne Idee wäre echt super :D
     
  2. Brauer

    Brauer Benutzer

    Dabei seit:
    20.10.2004
    Beiträge:
    222
    Zustimmungen:
    1
    Fahrzeug:
    Contour 1998 2,6L
    es ist durchaus möglich, dass dieses blaupunkt andere Steckerbelegung hat als die ISO Anschlüsse deiner anderen Radios. Dann wäre es auch kein Wunder, wenn die Geräte keinen Strom bekommen. Adapterstecker sollte Abhilfe schaffen.
     
  3. #3 ps-monster, 21.04.2006
    ps-monster

    ps-monster Guest

    hmm ich dachte jetzt die ISO- Anschlüsse wären immer gleich. Naja bin halt noch Laie :oops:
    Ich werd dann wahrscheinlich mal nächste Woche nach nem neuen Adapter suchen.
    Danke für den Tipp.
     
Thema:

Probleme beim Radioeinbau

Die Seite wird geladen...

Probleme beim Radioeinbau - Ähnliche Themen

  1. Klackern beim Lenkrad Bewegung

    Klackern beim Lenkrad Bewegung: Habe den Fofi gestern zugelassen und bei dem ersten Fahrt feststellen müssen, das es bei den leichten Lenkradbewegungen im Stand etwas Klackert....
  2. Motor geht beim Kuppeln aus

    Motor geht beim Kuppeln aus: Guten Tag, mein Fokus I, Bj. 2003, DAW-Motor 85kW hat seit einiger Zeit ein Problem, das sich nun zuspitzt: Beim Fahren gibt es in...
  3. Wo sitzt der Ladedrucksensor beim 1.4tdci?

    Wo sitzt der Ladedrucksensor beim 1.4tdci?: Der ausgelesene Ladedruck bei meinem Fiesta steht bei 13kPa und rührt sich nicht. Ich denk der Sensor ist defekt, verrusst oder das Kabel ist ab....
  4. B-Max Geräusch beim Türschließen

    B-Max Geräusch beim Türschließen: Beim schließen der Fahrertür komm es ab und zu einem Geräusch als würde ein Stellmotor etwas schließen. Hat dieses Geräusch jemand schon mal gehört.
  5. Focus 3 Facelift (Bj. Okt.14-**) DYB Probleme beim Gang einlegen

    Probleme beim Gang einlegen: Hallo zusammen Ich habe da mal ne Frage in die Runde... Wenn ich bei meinem Ford Focus ST Turnier Bj. 2013 , 60000 km bei laufendem Motor den...