Probleme mit dem USB Anschluß

Diskutiere Probleme mit dem USB Anschluß im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo zusammen, habe einen Ford Fiesta Titanium Baujahr 2009 mit dem grossen Audio Packet von Ford. Habe gestern versucht über den USB Anschluß...

  1. #1 Köter30, 08.03.2010
    Köter30

    Köter30 Neuling

    Dabei seit:
    16.06.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo zusammen,
    habe einen Ford Fiesta Titanium Baujahr 2009 mit dem grossen Audio Packet von Ford. Habe gestern versucht über den USB Anschluß einen USB Stick mit MP3 Songs ans laufen zu bekommen. War vwohlo nicht entweder ich zu blöd oder was anderes stimmt nicht. Wenn ich den USB Anschluß belege mit einem Stick oder MP 3 Player erkennt das Radio den Anschluß nicht gehe ich aber mit einen Kabel in den AUX Anschluß und an meinen MP§ Palyer dann klappt es!! Was mache ich falsch es müste doch auch der USB Anschluß funktionieren wer hat einen Tip für mich??
    Danke im Vorraus
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Janosch, 08.03.2010
    Janosch

    Janosch Forum Profi

    Dabei seit:
    04.05.2007
    Beiträge:
    15.243
    Zustimmungen:
    41
    Fahrzeug:
    320d + C-Max + Bandit
    Habs mal ins richtige Forum verschoben.

    Hat das Radio schonmal ein Softwareupdate bekommen? Die ersten FoFi's hatten da wohl derbe Probleme
     
  4. #3 Köter30, 08.03.2010
    Köter30

    Köter30 Neuling

    Dabei seit:
    16.06.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Hi,
    erstmal Danke fürs verschieben,sorry!!! Von einem Softwareupdate weiß ich nichts!!!!
     
  5. #4 Janosch, 08.03.2010
    Janosch

    Janosch Forum Profi

    Dabei seit:
    04.05.2007
    Beiträge:
    15.243
    Zustimmungen:
    41
    Fahrzeug:
    320d + C-Max + Bandit
    Eventuell mal zum FFH fahren, evtl. gibts ja was für dein Radio.
     
  6. #5 Köter30, 08.03.2010
    Köter30

    Köter30 Neuling

    Dabei seit:
    16.06.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Ok,danke Dir!!!!!
     
  7. #6 Alex1980, 08.03.2010
    Alex1980

    Alex1980 Benutzer

    Dabei seit:
    29.12.2009
    Beiträge:
    188
    Zustimmungen:
    1
    Fahrzeug:
    Focus ST 09.
    Hallo
    ist der USB Stick richtig Formatiert (FAT32)?
     
  8. #7 Köter30, 09.03.2010
    Köter30

    Köter30 Neuling

    Dabei seit:
    16.06.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Hi,
    denke ja!! Wo dran sehe ich das??
     
  9. Sarah

    Sarah statt MK6 jetzt MK7

    Dabei seit:
    28.07.2006
    Beiträge:
    375
    Zustimmungen:
    1
    Fahrzeug:
    Fiesta Mk7 Sport, davor nen Fiesta Mk6 VFL
    ich hab aber auch paar probleme mit dem usb anschluss, bei mir springt das programm immer auf radio um
    am anfang hab ich es auch nicht richtig zum laufen bekommen (bedienung etwas umständlich)
     
  10. #9 Stefan36, 10.03.2010
    Stefan36

    Stefan36 Neuling

    Dabei seit:
    10.03.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Titanium Sport, Bj. 2010, 1.4 Liter (96
    Bin neu hier. Deswegen schon mal sorry, wenn ich im falschen Thema gelandet bin.

    Ich habe immer wieder das sporadische Problem, dass beim Starten des Motors bei eingestecktem USB-Stick beim AUX-Eingang nur "Audio-Eingang aktiv" angezeigt wird.

    Ich war deswegen auch beim Händler. Da hat mir der Verkäufer nur gesagt, dass ich nen USB-Stick mit max. 2 GB Speicherplatz verwenden solle, da mehr Speicherplatz dem Auto nur Probleme machen würde.

    Jetzt habe ich den USB-Stick (mit 2 GB) schon längere Zeit verwendet und es hat funktioniert. Nun taucht dieser Fehler aber wieder auf. Ich weiß nicht mehr was ich noch tun kann.

    Ich hab es bereits damit probiert, den Stick bei abgeschaltetem Motor ab- und wieder anzustecken. Das hat nichts gebracht. Auch in der Bedienungsanleitung steht nichts weiter dazu.

    Ich meine, dass das mittlerweile ein Softwarefehler ist. Denn ansonsten geht der Stick. Dieses Problem tritt halt wie oben beschrieben immer wieder zufällig also sporadisch auf.

    Soll ich jetzt wieder zum Händler fahren ?


    Vielen Dank im Voraus für eure Antworten
     
  11. #10 Alex1980, 10.03.2010
    Alex1980

    Alex1980 Benutzer

    Dabei seit:
    29.12.2009
    Beiträge:
    188
    Zustimmungen:
    1
    Fahrzeug:
    Focus ST 09.
    Hallo
    um die Formatierung zu prüfen steck den Stick in einen PC, dann den USB-Stick im Explorer mit rechter Maustaste anklicken und Eigenschaften anklicken. Im Fenster was aufgeht siest du im oberem Bereich entweder FAT32 (richtig) oder NTFS (falsch) stehen.
     
  12. #11 Stefan36, 11.03.2010
    Stefan36

    Stefan36 Neuling

    Dabei seit:
    10.03.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Titanium Sport, Bj. 2010, 1.4 Liter (96
    Ja danke für die Antwort. Hätte ich wohl schreiben sollen, dass ich das bereits geprüft habe und es deiner Meinung entspricht, also FAT32.

    Heute gings erst nicht und abends nach der Arbeit, als ich daheim war, gings auf einmal wieder.

    Ich weiß auch nicht woran das liegt das er den Stick lesen kann und dann wieder nicht.

    Auf jeden Fall nervt es gewaltig. :mies::gruebel:
     
  13. #12 Köter30, 12.03.2010
    Köter30

    Köter30 Neuling

    Dabei seit:
    16.06.2007
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo,
    allso mein Auto kommt bgerade frisch vom FFH wegen dem Problem USB. Er hat ein Diagnosegerät angeschlossen, was ihm gesagt das ein Kabelstrang kaputt ist. Sie haben das ganze Armaturenbrett auseinander genommen und nichts gefunden. Fehler immer wieder Kabel defekt. Sie haben neue geräte eingebaut nichts hat funktioniert. Das Ende vom Lied nach 2 Tagen Werkstatt. Mein USB war erst gar nicht konfiguriert (Autoradio hat den Eingang nicht gekannt) von Ford wurde eine Software eingespielt und nun funktioniert alles (bis jetzt).
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Stefan36, 12.03.2010
    Stefan36

    Stefan36 Neuling

    Dabei seit:
    10.03.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Titanium Sport, Bj. 2010, 1.4 Liter (96
    Naja bei mir gehts manchmal und manchmal auch wieder nicht. Es ist irgendwie rätselhaft.
     
  16. #14 Matze_H, 08.11.2012
    Matze_H

    Matze_H Neuling

    Dabei seit:
    08.11.2012
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Grand C-Max, 2011, 1.6 L EcoBoost, 182 PS
    Ich habe meinen Gran C-Max seit Juni.
    Er hat die SONY Musikanlage eingebaut.
    Unter der Mittelarmlehne ist der USB Anschluss wo ich einen 8 GB Stick anschließen kann.
    Dieser Stick war von Anfang an FAT32 formatiert. Prinzipiell hat das Abspielen von MP3s funktioniert, jedoch ist öfters nach einigen Minuten Musik hören der Stick hängengeblieben. Auf der Anzeige stand dann "USB Initialisierung läuft..." Ziehen - Stecken des USB Sticks hat nichts gebracht, ebenso die Anlage aus- und wieder einschalten war erfolglos.
    Also hab ich andere Sticks ausprobiert, jedoch traten immer wieder im Betrieb Lesefehler auf, in Verbindung mit der Anzeige auf dem Display.
    Letztlich habe ich herausgefunden, dass die Formatierung des Sticks die Ursache für die Abspielfehler war. Auf einer MS Seite http://support.microsoft.com/kb/140365 fand ich die Formatierungsregeln für Datenspeicher. Abhängig von der Speichergröße muß eine entsprechende Cluster Size (oder auch Allocation Unit Size) für die Formatierung gewählt werden. Mein Stick hatte ursprünglich 512 Byte bei FAT32. Laut MS sollte bei 8 GB - 16 GB jedoch 8 KB (8192 Byte) eingestellt werden.:top1:
    Also habe ich meinen 8 GB Stick mit meinem XP Rechner über Systemsteuerung->Verwaltung->Computer Management->Disk Management entsprechend formatiert.
    Und siehe da, seit Monaten kann ich völlig problemlos meine MP3s im Auto abspielen ohne jegliche nervige Aussetzer.:freuen2:
    Die Werkstatt wird in solchen Fällen wohl nicht helfen können, da die Ursache nicht am Auto selbst liegt.
    Ich hoffe das hilft einigen von Euch weiter.
     
Thema:

Probleme mit dem USB Anschluß

Die Seite wird geladen...

Probleme mit dem USB Anschluß - Ähnliche Themen

  1. Styling -Allgemein Anschluss Voltmeter ?

    Anschluss Voltmeter ?: hallo hab da mal eine Frage[ATTACH] das schwarze und das orange Kabel soll an der Batterie angeschlossen werden kann ich das nicht auch am...
  2. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Komfortfensterheber macht probleme

    Komfortfensterheber macht probleme: Hallo hab probiert es selber in den Griff zu bekommen aber jetzt brauch ich euren Rat. Also seit kurzem geht auf der Fahrerseite meine...
  3. Fiesta 4 (Bj. 96-99) JAS/JBS Zündschloss, Probleme beim Einbau

    Zündschloss, Probleme beim Einbau: Hallo Zusammen, Ich habe Schei … gebaut. :( Das Zündschloss von meinem Fiesta hat so Doll geharkt das sich der Schlüssel sich nicht mehr drehen...
  4. C-MAX (Bj. 03-07) DM2 Probleme mit Rückfahrlicht

    Probleme mit Rückfahrlicht: Hallo, ich bin neu hier und konnte jetzt auf die Schnelle auch über die Suchfunktion des Forums nichts zu meinem Problem finden. Nehme aber gern...
  5. Probleme bei kaltem Motor

    Probleme bei kaltem Motor: Hallo Nu macht mir mein mk3, 2,0 tdci schon wieder kummer, wenn er kalt ist springt er erst an und läuft normal, beim anfahren blinkt die...