Fiesta 5 (Bj. 99-02) JAS/JBS Probleme mit der Tankanzeige

Diskutiere Probleme mit der Tankanzeige im Fiesta Mk4/5 Forum Forum im Bereich Ford Fiesta Forum; Guten Morgen zusammen, ich habe im November letzten Jahres meinen Fiesta Ghia V Bj 12.1999 1.25l Zetec 16v gekauft und habe das Problem, dass...

  1. #1 MrCanjU, 05.06.2015
    MrCanjU

    MrCanjU Sponsor der Bußgeldstelle

    Dabei seit:
    05.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Ghia V Bj. 11.1999 1,25 Zetec 16V
    Guten Morgen zusammen,

    ich habe im November letzten Jahres meinen Fiesta Ghia V Bj 12.1999 1.25l Zetec 16v gekauft und habe das Problem, dass meine Tankanzeige sich (aus meiner Sicht) sehr speziell verhält. Tanke ich das Auto randvoll, dann zeigt mir meine Tankanzeige an, dass der Tank leer sei ("Systemmenü" im Display des Kombiinstruments sagt 045, was nach meinem Kenntnisstand für 4,5l steht). Fahre ich, bewegt sich die Tanknadel rückwärts, bis dahin ist ja alles noch logisch und für mich nachvollziehbar, aber bei ~120 gefahrenen km (=> es fehlen also ~8l Sprit) hat die Tankanzeige die Mitte erreicht und bleibt dort bis der Tank leer ist hängen.
    Ich habe schon den Tank ausgebaut und gestestet ob der Schwimmer einfach nur hängt, jedoch verhält sich die Anzeige auch so, wenn ich den Schwimmer mit der Hand bewege.
    Ich hoffe ihr könnt euch die Problematik vorstellen und habt vielleicht ein paar Lösungsvorschläge für mich, denn ein Postit mit meinen Möglichen Kilometern hilft zwar, aber wenn ich dann doch mal über die Autobahn heize wird das ganze dann doch ziemlich ungenau.

    Mit freundlichem Dank für eure Hilfe,

    Nico
     
  2. #2 GeloeschterBenutzer, 05.06.2015
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    steht da evt eine teilenummer auf dem tankgeber , evt ist da ja mal ein falscher eingebaut worden , weil die ktaftstoffpumpe defekt war.
     
  3. #3 MrCanjU, 05.06.2015
    MrCanjU

    MrCanjU Sponsor der Bußgeldstelle

    Dabei seit:
    05.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Ghia V Bj. 11.1999 1,25 Zetec 16V
    Gute Frage, könnte ich jetzt auf die Schnelle nicht schauen, will das ungern in der Einfahrt machen und bis ich das nächste mal einen Graben oder eine Hebebühne zur Verfügung habe kann noch ein wenig dauern. Aber schobmal danke für den Tipp welche Teilenummer(n) wären denn die richtigen?
     
  4. #4 MrCanjU, 06.06.2015
    MrCanjU

    MrCanjU Sponsor der Bußgeldstelle

    Dabei seit:
    05.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Ghia V Bj. 11.1999 1,25 Zetec 16V
    Erstmal ein kurzer Nachtrag, beim "Tachotest" schlägt der Zeiger voll aus und geht auch wieder zurück, das Kombiinsttument sollte ich also ausschließen können, oder?

    Stimmt meine Annahme, dass Tankgeber und Pumpe bei dem Modell in einem Teil kombiniert sind?

    Gesendet von meinem SM-N7505 mit Tapatalk
     
  5. #5 GeloeschterBenutzer, 06.06.2015
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    zum ersten : das der zeiger den gesammten ausschlag mach heist das die anzeige in ordnung ist ,
    da es aber ein elektronischer tacho ist kann man einen defekt trotzdem nicht zu 100 ausschliessen ,
    denn wenn die einganssignale im tacho nicht ordnungsgemäß umgesetzt und an die anzeige weiter geleiten werden
    wäre der tacho defekt . ist aber so nicht anzunehmen .

    zum zweiten : ja die tankgebereinheit beinhaltet auch die pumpe und bei ford ist das ganze nur als einheit neu zubekommen .
    im zubehör kann es allerdings einzelteile geben , weiß ich aber nicht 100% .
     
  6. #6 MrCanjU, 06.06.2015
    MrCanjU

    MrCanjU Sponsor der Bußgeldstelle

    Dabei seit:
    05.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Ghia V Bj. 11.1999 1,25 Zetec 16V
    Ich habe gerade nochmal die Ford Selbstdiagnose laufen lassen und einen neuen Fehler bekommen (siehe Foto).
    Nach kurzer Recherche hat der was mit dem Schaltkreis des Tankgeber zu tun, kommt das hin? Kabelbruch? Wackelkontakt?
    [​IMG]
     
  7. #7 GeloeschterBenutzer, 06.06.2015
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    worauf der fehlercode jetzt genau hinweist weiß ich auch nicht ,
    aber wie schon erwähnt , evt ist ja der falsche tankgeber drin .

    für den mk4/5 gibt es bei den benzienern 4 verschiedene ausführungen .
     
  8. #8 MrCanjU, 06.06.2015
    MrCanjU

    MrCanjU Sponsor der Bußgeldstelle

    Dabei seit:
    05.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Ghia V Bj. 11.1999 1,25 Zetec 16V
    Kleines Update, der Fehlercode stand für eine Unterbrechung im Schaltkreis der Benzinpumpe, der Stecker ist abgefallen, da der Haltebügel nicht unter die dazugehörigen Nasen kommt, da fehlt einfach ein wenig.
    Ich freunde mich immer mehr mit der Idee um die falsche Pumpe an und versuche mich dementsprechend mal beim Vorbesitzer zu erkundigen

    Gesendet von meinem SM-N7505 mit Tapatalk
     
  9. #9 GeloeschterBenutzer, 06.06.2015
    GeloeschterBenutzer

    GeloeschterBenutzer Guest

    hast du den das problem seit dem du den fofi hast , oder war das als du ihn bekommen hast noch nicht ?
     
  10. #10 MrCanjU, 06.06.2015
    MrCanjU

    MrCanjU Sponsor der Bußgeldstelle

    Dabei seit:
    05.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Ghia V Bj. 11.1999 1,25 Zetec 16V
    Das Problem besteht schon seit ich den Wagen habe.
    Vielen Dank erstmal für deine aktive Mitarbeit :)
     
  11. #11 MrCanjU, 25.10.2015
    MrCanjU

    MrCanjU Sponsor der Bußgeldstelle

    Dabei seit:
    05.06.2015
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta Ghia V Bj. 11.1999 1,25 Zetec 16V
    Nachdem die ewige Suche nach einer passenden Pumpe bei den Schrottplätzen in der Umgebung endlich beendet ist hatte ich gestern die Zeit für den Austausch.

    Resultat: Die Tankanzeige arbeitet jetzt so wie man sich das vorstellt.

    An dieser Stelle nochmal vielen Dank an RST, ohne dich wäre das Forum nicht das Gleiche!

    Gesendet von meinem SM-N7505 mit Tapatalk
     
Thema:

Probleme mit der Tankanzeige

Die Seite wird geladen...

Probleme mit der Tankanzeige - Ähnliche Themen

  1. KA 1 (Bj. 96-08) RBT Probleme mit der Zentralverriegelung (Elektrik?)

    Probleme mit der Zentralverriegelung (Elektrik?): Liebes Forum, ich habe vor etwas mehr als zwei Monaten einen Ford KA BJ 2005 gekauft. Da direkt nach Kauf die Lüftungsregulation ein wenig...
  2. Fiesta 4 (Bj. 96-99) JAS/JBS Probleme mit 1.25 16V Automatik

    Probleme mit 1.25 16V Automatik: Hallöchen zusammen, habe mir vor gut 2 Monaten einen MK4 1.25 16V Zetec mit CTX Automatik gebraucht gekauft und leider ein paar Probleme....
  3. Focus Bj 2007 div. Probleme

    Focus Bj 2007 div. Probleme: Guten Morgen, Wir haben seit 2 Wochen ein Focus mk2 1.6 Turnier Titanium. Vorweg noch das Auto wurde bei einem Händler gekauft und alle Mängel...
  4. Focus 1 (Bj. 01-04) DBW/DAW/DNW/DFW Probleme mit original Zündkerzen

    Probleme mit original Zündkerzen: Hallo zusammen, ich habe mir kürzlich einen Focus zugelegt und bei diesem grad komplett Service gemacht. Da er erst 70000 km runter hat dachte...
  5. Mondeo MK4 gekauft kleine Probleme

    Mondeo MK4 gekauft kleine Probleme: Hallo Habe mir vor ein paar Tagen einen Mondeo Mk4 gekauft 2009 er mit 55000km flh 145ps benzin.... Jetzt zu meiner Frage: wie geht das mit...