probleme mit endstufe hilfe!!!!!!!!!!!!!

Diskutiere probleme mit endstufe hilfe!!!!!!!!!!!!! im Car Hifi & Navigation Forum im Bereich Ford Forum; hallo leute meine endstufe funktioniert aber ich habe ein problem nac ca5-10 min musik hören geht die endstufe endweder zum tei aus oder ganz...

  1. #1 volti87, 17.05.2006
    volti87

    volti87 Benutzer

    Dabei seit:
    16.04.2006
    Beiträge:
    442
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK1 Bj2001 1,4 75ps
    hallo leute meine endstufe funktioniert aber ich habe ein problem nac ca5-10 min musik hören geht die endstufe endweder zum tei aus oder ganz endweder habe ich nur ein leises raucschen oder nichts was kann das sein?
     
  2. #2 escortDeLuxe, 18.05.2006
    escortDeLuxe

    escortDeLuxe Guest

    Dickere Kabel

    kann mehrere möglichkeiten haben.

    es kann sein, das die Endstufe überhitzt, weil der/die angeschlossenen Lautsprecher/Woofer zu viel Leistung ziehen. hast du um die Endstufe rum genug Platz? also nicht abgedeckt oder so?

    Vielleicht hilft es schon dickere Kabel zu verlegen.
    nimm für Strom und Masse ein 20mm² Kabel, wenn du einen kräftigen Woofer hast, nimm auch ausreichen dickes Lautsprecherkaben, bei über 600W sinus empfehle ich dir min. 6mm² hierfür!
    Kabel-Sets in dieser Dmension bekommst du für ca. 30€ beim Auto-Hi-Fi Händler

    Ich habe einen 1000W sinus woofer (2 x 30cm) und benutze ein 10mm² Lautsprecherkabel, habe keine Probleme damit!

    Ich hoffe ich konnte Dir helfen
     
  3. #3 volti87, 18.05.2006
    volti87

    volti87 Benutzer

    Dabei seit:
    16.04.2006
    Beiträge:
    442
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK1 Bj2001 1,4 75ps
    danke ich probiere das ich melde mich wenn ich es rausgefunden habe danke nochmal
     
Thema:

probleme mit endstufe hilfe!!!!!!!!!!!!!

Die Seite wird geladen...

probleme mit endstufe hilfe!!!!!!!!!!!!! - Ähnliche Themen

  1. Ford Fiesta Elektronik Probleme

    Ford Fiesta Elektronik Probleme: Hallo zusammen, Bin neu hier und brauche dringend eure Hilfe. Bei meinem Ford Fiesta JH1 BJ 06, spinnt seit ein paar Tagen die Elektronik....
  2. Escort (Bj. 68–74) AFH/ATH/ADH H-Zulassung - brauche Hilfe

    H-Zulassung - brauche Hilfe: Hallo Ich versuche derzeit meinen Escort 1 mit einem H-Kennzeichen zu schmücken, hab jedoch gleich 2 Probleme bei dem - so hoffe ich - ihr mir...
  3. Escort 4 (Bj. 86-90) GAF/AWF/ALF HILFE Benzinpumpe Neu kommt kein Strom an

    HILFE Benzinpumpe Neu kommt kein Strom an: Hallo zusammen Cabrio bis letzte Woche gefahren und auf einmal fällt die Pumpe aus. Pumpe wurde gestern getauscht. Beide Pumpen wurden...
  4. Hilfe. Grand cmax 2012

    Hilfe. Grand cmax 2012: Hallo liebe gemeinde. Bin gestern dank familienzuwachs vom mk3 Turnier auf einen 2011 2l 115ps diesel grand cmax titanium automatik gewechselt....
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Außentemperatur Anzeige spinnt, Probleme Start Stopp

    Außentemperatur Anzeige spinnt, Probleme Start Stopp: Moin Moin Meine Außentemperatur Anzeige spinnt, sie zeigt immer zu extrem hohe Werte nach ein paar Minuten an. Wie zum Beispiel heute, draußen...