Probleme mit Hifonics ASX 12 BP

Diskutiere Probleme mit Hifonics ASX 12 BP im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo zusammen, ich habe folgendes Problem: In meinem Focus habe ich als Radio das Pioneer DEH-P40MP, als Endstufe Hifonics TXI-1500D und als...

  1. #1 DarK GoD, 08.09.2007
    DarK GoD

    DarK GoD Guest

    Hallo zusammen,

    ich habe folgendes Problem: In meinem Focus habe ich als Radio das Pioneer DEH-P40MP, als Endstufe Hifonics TXI-1500D und als Sub Hifonics ASX 12 BP. Ich weiß wie viele über Hifonics denken aber das sei hier mal nebensächlich.
    Wenn ich die Endstufe anschließe bekommt diese auch Strom und sollte laufen (Logo leuchtet) jedoch bekomme ich den Subwoofer nicht zum laufen wenn dieser an der Endstufe hängt.

    Ich habe das alles mal aufgezeichnet damit ich nicht so viel Erläutern muss wie ich das alles verkabelt habe.

    [​IMG]

    Das Kabel was von der Batterie aus geht(rot) ist 25mm² und geht direkt in die Endstufe. Von der Endstufe aus geht ein weiteres 25mm² Kabel (blau) an die Karosserie.
    Vom Radio aus gehen Cinchkabel an die Endstufe(grün) sowie das Remote Kabel (schwarz).
    Von der Endstufe aus gehen die LS-Kabel an den Sub.

    Meiner Meinung nach sollte demnach alles richtig verkabelt sein. Subwooferausgang am Radio ist auch aktiviert jedoch bekomme ich keinen Ton aus dem Sub. Egal wie ich die Endstufe regle, egal wie ich das Radio einstelle...

    Kann mir da einer weiter helfen?
     
  2. #2 Christian, 08.09.2007
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.594
    Zustimmungen:
    4
    Fahrzeug:
    Fiat Stilo
    Woher kommst du?
    Miss mal die Impedanz am Woofer.
     
  3. MTK

    MTK Guest

    hi,
    schau dir die sicherung an vielleicht hast du zu beginn eine stromspitze beim einschalten gehabt und die sicherung ist ex gegangen.......

    hatte ich auch schon mal (war die sicherung unterdimensoniert) seitdem ist ne 200A drin :)
     
  4. #4 Christian, 09.09.2007
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.594
    Zustimmungen:
    4
    Fahrzeug:
    Fiat Stilo
    200A bei welchem Kabelquerschnitt...?:nene2:
     
  5. #5 DarK GoD, 09.09.2007
    Zuletzt von einem Moderator bearbeitet: 10.09.2007
    DarK GoD

    DarK GoD Guest

    Impendanz werde ich morgen direkt mal messen. Ich komme aus der Nähe von Aachen. In der Endstufe sind 2x 70A Sicherungen drin die ich auch beide gecheckt habe.

    EDIT: Also habe vorhin mal andere Lautsprecher an die Cinchkabel gemacht und da kam auch nix an, deshalb hab ich das Radio umgetauscht und siehe da - Cinchausgänge waren kaputt.
    Trotzdem danke für eure Hilfe!
     
Thema:

Probleme mit Hifonics ASX 12 BP

Die Seite wird geladen...

Probleme mit Hifonics ASX 12 BP - Ähnliche Themen

  1. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Probleme während der Fahrt

    Probleme während der Fahrt: Hallo Gemeinde, es handelt sich mal wieder um ein Problem. Ich habe in der Bekanntschaft einen begeisterten Mondeo MK3 Fahrer. Dieser macht seid...
  2. Focus 3 Facelift (Bj. Okt.14-**) DYB Probleme beim Gang einlegen

    Probleme beim Gang einlegen: Hallo zusammen Ich habe da mal ne Frage in die Runde... Wenn ich bei meinem Ford Focus ST Turnier Bj. 2013 , 60000 km bei laufendem Motor den...
  3. Haben die 2,3er Duratec HE Motoren Probleme mit Pleuellagerschäden??

    Haben die 2,3er Duratec HE Motoren Probleme mit Pleuellagerschäden??: Hallo Leute, bin gerade auf das Thema Pleuelagerschäden bei den 2,3 Duratec HE Motoren gestoßen...... Hier hab ich nix gefunden. Übern Maverick...
  4. Probleme mit Denso Navi

    Probleme mit Denso Navi: Hallo Leute, bräuchte dringend eure Hilfe. Unzwar hab ich ein Denso Navigerät. Laut Fehlermeldung soll der DVD Laufwerk nicht funktionieren. Ich...
  5. Focus MK3 Turnier Probleme mit Kofferraumlifter

    Focus MK3 Turnier Probleme mit Kofferraumlifter: Guten Tag, was macht man nicht alles für die Frau... ich habe von meinem 2012er Turnier die Lifter vom Kofferraum abgebaut um die GO Simply...