Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Probleme mit vss sensor nach wechsel

Diskutiere Probleme mit vss sensor nach wechsel im Focus Mk1 Forum Forum im Bereich Ford Focus Forum; Guten Abend, bin neu hier ,ich bin langsam echt am verzweifeln..... der vss sensor war bei mir defekt (tacho immer auf o km/h) dan habe ich einen...

  1. #1 Almost133, 29.05.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    Guten Abend, bin neu hier ,ich bin langsam echt am verzweifeln..... der vss sensor war bei mir defekt (tacho immer auf o km/h) dan habe ich einen neuen bestellt für 30 Euro, tacho geht wieder allerdings zuckt der tachometer und läuft nicht gleichmäßig habe dan einen originalen bestellt, mit dem läuft die Karre noch schlimmer,ruckeln tacho zeigt bis 70 kmh richtig an fängt aber dan an zu zucken wie hier im Video, also der Unterschied zwischen billig sensor und original, da ist der billige besser, da läuft das auto auch besser. Was ich noch erwähnen wollte ist der alte sensor ist ins getriebe gefallen( also das lezte Stück vom sensor ) meine frage kann es sein das 2 Sensoren ne Macke haben und sollte ich einen dritten bestellen? Oder liegt das Problem hier ganz woanders? Tacho ist es nicht beim Test laufen die zeiger schön gleichmäßig, habe hier mal ein Video damit ihr euch es anschauen könnt

    Video eins


    Video 2


    Verzweifelt bald echt mit dem Ding
     
  2. #2 MucCowboy, 29.05.2020
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    20.487
    Zustimmungen:
    1.839
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Hallo und willkommen.

    Was glaubst Du was das Teil im Getriebe jetzt macht? Es lümmelt sicherlich nicht tatenlos in einer Ecke herum. ;)

    Im Getriebe drehen sich Wellen- Kupplungen und Zahnräder mit teilweise sehr hohen Drehzahlen, alles umspült von verwirbeltem Öl. Das Teilchen fliegt also im Getriebe herum. Wenn Du Glück hast, wird es von Zahnrädern förmlich zermahlen und die Späne bleiben im Ölfilter des Getriebes hängen (behindern dort aber den weiteren Ölfluss). Wenn Du Pech hast, knallt das Teil gegen wichtige Teile wie z.B. den neuen VSS und beschädigt oder zerstört diese.

    Normalerweise gehört das Getriebe geöffnet, sobald da was "reingefallen" ist was da nicht reingehört, und das Teil herausgeholt. Bei einem 21 Jahre alten Standardgetriebe wäre aber schon aus Kostengründen ein gebrauchtes Austauschgetriebe aus einem Schlachtfahrzeug sinnvoller.
     
  3. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.754
    Zustimmungen:
    172
    Fahrzeug:
    Focus ST 2016
    Ich vermute mal du hast mit dem Rest des alten Sensors das Geberrad im Getriebe zumindest teilweise beschädigt.
     
  4. #4 Almost133, 30.05.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    Wie kann ich das prüfen ? Wenn ich meinen finger in das loch stecke, wo der sensor reinkommt ist da etwas was ich mit dem finger leicht bewegen kann( hat minimal spiel). Bevor der sensor ausfiel war alles perfekt, bis 70 kmh zeigt das tacho auch noch genau an, qb dan spinnt es, hoffe nicht das es das geberrad ist.... sondern eher ein kabelproblem oder das Plastik stört das Magnetfeld
     
  5. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.754
    Zustimmungen:
    172
    Fahrzeug:
    Focus ST 2016
    Mit dem Handy ein Bild machen oder jemanden finden der ein Endoskop hat der da mal rein schaut.
     
  6. #6 Almost133, 30.05.2020
    Zuletzt von einem Moderator bearbeitet: 30.05.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    Heute nachgeschaut, sensor wurde wieder ausgebaut und was soll ich sagen irgendwas hat den sensor komplett abschliffen also die außen Seite jetzt ist die Frage was das ist. Mit dem endoskop sieht man das Zahnrad hat aber optisch keine Beschädigungen... nur da wo das Loch des Sensors ist, ist ein bewegliches Teil (an der Innenseite des lochs) , das man minimal bewegen kann. Weiß jemand was das sein kann

    Also nicht komplett abgeschliffen man sieht es aber trozdem das da was geschliffen hat
     
  7. #7 Caprisonne, 30.05.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    5.730
    Zustimmungen:
    1.056
    Fahrzeug:
    Zu Viele
    Vermutlich hängt da irgendwo am sensorrad ein Stück vom alten abgebrochenen Sensor
    Weil eines von beiden magnetisch ist .
    Also wenn man in das loch schaut müste man gleichzeitig das differenzial durch drehen
    um zu sehen ob da an einer Stelle evt was dran hängt oder gar beschädigt ist .
     
  8. #8 Almost133, 30.05.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    Es liegt am sensor der sitzt anscheinend zu locker, troz stift, mann kan ihn mit der Hand minimal wackeln, habe jetzt einen Kabelbinder an den Haken vom sensor gemacht und mit einem festen Gegenstand vom getriebe stramm gezogen, das tacho läuft um ein vielfaches besser und zeigt die Geschwindigkeit jetzt viel besser an. Da das aber keine richtige Lösung ist, wollte ich mal fragen, wie ich den sensor richtig fest bekomme, der stift ist ja schon neu..... jemand ne Idee?
     
  9. #9 MucCowboy, 30.05.2020
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    20.487
    Zustimmungen:
    1.839
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Hmm, dann ist da wohl was ausgeschlagen. Mehr als Sensor stecken und Stift reinschieben ist da nicht.
     
  10. #10 Almost133, 05.06.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    Kann man das Signal irgendwo anderst abgreifen z.b von den abs Sensoren?
     
  11. #11 MucCowboy, 05.06.2020
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    20.487
    Zustimmungen:
    1.839
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Überleg mal kurz:
    Der VSS liefert einen Impuls je Umdrehung der Abtriebswelle im Getriebe. Das entspricht in etwa der Umdrehung der Antriebswelle und damit dem Vorderrad.
    Ein Radsensor liefert einen Impuls je Zahn am ABS-Radkranz. Und der Kranz hat so etwa zwei Dutzend Zähne.
    Das ist wohl kaum dasselbe Signal.
    Abgesehen davon dass das ABS-Modul vermutlich ziemlich verstört reagiert, wenn man da Signalenergie eines der ohnehin sehr empfindlichen Sensoren für andere Zwecke abführt.

    Nein, das Geschwindigkeitssignal gibt's bei diesem Fahrzeugmodell nur am VSS.
     
  12. #12 Almost133, 08.06.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    Da ich keine lusst habe das getriebe auszubauen mal eine frage könnte ich mir ein zweites geberrad basteln mit einem Magneten, da eine Umdrehung ein impuls wie ich das verstanden habe . Würde das dann an die antriebswelle basteln, und den sensor dan halt irgendwie da befestigen, quasi ein zweites geberrad. Jetzt nur die frage der Durchmesser des neuen Rades muss ja gleich sein. oder ist es nicht schlimm wenn dieser ein paar mm abweicht?, des Weiteren würde ich ein neodym Magneten verwenden, reagiert der sensor darauf?, oder brauch ich da ein spezial magnet, damit der hallsensor reagiert?

    Mfg :) und danke für eure tolle Hilfe top
     
  13. #13 Caprisonne, 08.06.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    5.730
    Zustimmungen:
    1.056
    Fahrzeug:
    Zu Viele
  14. #14 MucCowboy, 08.06.2020
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    20.487
    Zustimmungen:
    1.839
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Okay, ich dachte das ist ähnlich dem Schwungrad für den Kurbelwellensensor aufgebaut, der auf eine spezifische Lücke im "Zahnkranz" reagiert. Aber Du hast Recht, anders als der CPS genügt dem VSS eine fortlaufende Signalisierung, denn er braucht keine "Nullstellungs"-Markierung.

    @Almost133 Es läuft wohl doch auf das Getriebe hinaus. Denn 26 Magneten "irgendwie" um die Antriebswelle positionieren...
     
  15. #15 Almost133, 08.06.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    So wie ich sehe ist das doch nur ein Magnet den ich markiert habe auf dem rad oder?
     

    Anhänge:

  16. #16 Caprisonne, 08.06.2020
    Caprisonne

    Caprisonne Forum Profi

    Dabei seit:
    05.08.2019
    Beiträge:
    5.730
    Zustimmungen:
    1.056
    Fahrzeug:
    Zu Viele
    nein , das sind Haltelaschen , einen Magneten gibt es da nicht auf dem Sensorring
    der sensor erkennt nur diese vielen kleinen Metallnassen und wenn da eine fehlt oder verbogen ist zuckt der Tacho
    weil es eine plötzliche Signaländerung gibt .
     
  17. #17 Almost133, 08.06.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    Dan werde ich ein zweites geberrad dranbasteln an die antriebswelle und den sensor dort befestigen das sollte ja dan funktionieren , müsste nur schauen wo ich es herbekommen vielleicht weiß ja einer von euch wo ich es herbekomme das wäre hilfreich
     
  18. RB

    RB Forum Profi

    Dabei seit:
    04.05.2005
    Beiträge:
    8.754
    Zustimmungen:
    172
    Fahrzeug:
    Focus ST 2016
    Ich habe das schon raus gelesen aus deinem Beitrag. Den Getriebeausbau möchtest du nicht. Aber kommt es unter dem Strich nicht günstiger du baust dir ein gebrauchtes Getriebe ein, statt solche Bastelversuche zu unternehmen. Wie soll das Rad deiner Meinung nach denn an der Welle befestigt werden? Schweißen oder schrauben geht ja schlecht.
     
  19. #19 Focus_1.0, 08.06.2020
    Focus_1.0

    Focus_1.0 Benutzer

    Dabei seit:
    16.10.2018
    Beiträge:
    408
    Zustimmungen:
    49
    Fahrzeug:
    Focus Turnier 1.0 EB
    125PS
    Bj. 05/2018
    Abenteuerliche Idee!
    Dir ist schon bewusst, dass die Antriebswelle nicht starr mit dem Getriebe verbunden ist?
    Wie willst du den Sensor dann positionieren, dass er in jeder Lenk- und Federposition die Zähne des Geberringes "sieht"?
     
  20. #20 Almost133, 08.06.2020
    Zuletzt von einem Moderator bearbeitet: 08.06.2020
    Almost133

    Almost133 Neuling

    Dabei seit:
    29.05.2020
    Beiträge:
    16
    Zustimmungen:
    1
    Fahrzeug:
    Ford focus mk1 1999
    Wenn ich ein anderes grtriebe einbauen lasse ist es egal welches ? Z.b vom 1.4 1.6 1.8 weil die Nummern sind verschieden die auf den getrieben stehen sind aber alles ib5 getriebe

    Ich gebe dir ja recht Zähne sind keine verbogen das geberrad hat einfach etwas Spiel wenn ich mit dem finger in das loch greife kann man es etwas nach oben und unten bewegen, ich gehe davon aus das das nicht normal ist


    Direkt an der rechten getriebeausgangseite sensor mit nem Winkel an die karosse hat jemand geschafft und es geht
     
    Caprisonne gefällt das.
Thema:

Probleme mit vss sensor nach wechsel

Die Seite wird geladen...

Probleme mit vss sensor nach wechsel - Ähnliche Themen

  1. Probleme 1,5l Ecoboost

    Probleme 1,5l Ecoboost: Hallo in die Runde... Ich hab mich heute mal hier angemeldet, um Euch mein Problem zu schildern und hoffe, dass jemand von Euch - nicht unbedingt...
  2. Probleme mit dem Kupplungspedal Mk2

    Probleme mit dem Kupplungspedal Mk2: Hallo Leider hat sich mein Ausrücklager beim 109 PS Tdci krächzend verabschiedet und habe nun daraufhin die gesamte Kupplung+ Ausrücklager...
  3. Sync 3 Update Downgrade Probleme Start Stop

    Sync 3 Update Downgrade Probleme Start Stop: Moin, da der Freundliche nach einem Update im Herbst letzten Jahres nicht alles hinbekommen hat,auch nicht bis heute zu den Problemen: Zuerst...
  4. Focus 3 (Bj. Jan.11-Sep.14) DYB Probleme Android 8.x Navi einbauen

    Probleme Android 8.x Navi einbauen: Moin gute Leute, hab mir einen 2011 Focus MK3 gekauft und wollte mein Handy mit BT anschließen. Konnte es schnell feststellen dass das Auto kein...
  5. VSS Sensor probleme

    VSS Sensor probleme: Hallo ich habe einen Ford Focus Kombi BJ 99 16V. Bei diesem war der VSS Sensor defekt. Mal zeigte er die Geschwindigkeit an, mal nicht. Habe Ihn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden