Probleme nach umbau von 105 auf 130 PS

Diskutiere Probleme nach umbau von 105 auf 130 PS im Fiesta Mk3 Forum Forum im Bereich Ford Fiesta Forum; Hallo alle zusammen, ich habe vor längeren meinen Fiesta S 1.8 16V auf XR2i mit 130 PS umgebaut. Langsam bin ich aber echt am verzweifeln den der...

  1. #1 sputnikv2, 12.05.2008
    sputnikv2

    sputnikv2 Guest

    Hallo alle zusammen,

    ich habe vor längeren meinen Fiesta S 1.8 16V auf XR2i mit 130 PS umgebaut. Langsam bin ich aber echt am verzweifeln den der 105 Ps ging wesentlich besser als der 130er. Die ganze Geschichte ging vor zirka 1 1/2 jahren los da bot sich mir die Möglichkeit alle benötigten Teile von einem XR2i zu kaufen. Da wären :

    ECU "2FDC"
    Nockenwellen
    Droßelklappe 55mm
    MAP Senor
    Kolpeneinspritzdüßen

    Als ich alle Teile eingebaut hatte kam die ernüchterung. Er ging im bereich von 3800 - 5500 total zäh gegenüber dem 105 was ich erst auf meinem einbau zurückführte. Ich habe dann angefangen mir einen neuen MAP Sensor zu kaufen aber Fehlanzeige das Problem ist immer noch da. Hier mal die liste was ich alles NEU ! eingekauft habe und der Sch... funktioniert trotzdem nicht :

    Lampdasonde
    Zündkerzen
    Luftfilter
    MAP Sensor
    Benzinfilter
    Benzinpumpe

    dazu kommen 3 !!! gebrauchte Steuergeräte mit der Nummer 2FDC. Mittlerweile kann ich mir nicht mehr vorstellen das alle 3 Defekt sein sollen oder doch ? Zudem hab ich auch eine druckmessung der Zylinder machen lassen alles TOP in Ordnung. Ich bin bald soweit und zünd die Karre an wenn das so weiter geht. Was ich noch dazu sagen muss ist das wenn ich das 105 PS steuerteil reinbaue er überhaupt kein loch hat und sauber hochzieht. Es ist auch nichts gechipt sonder alles original hat irgendjemand eine Ahnung was das sein kann ????

    Gruß der nocht nicht ganz verzweifelte ......
     
  2. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.102
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Hallo nicht zu vergessen ist das der 130 ps Motor andere einspritzdüsen und ansaug hatte. Der Ansaug ist größer im durchmesser. und was ist mit dem luftmassenmesser haste den auch dazu bekommen?? Nicht das der Falsche werte liefert.

    Mfg Koijro

    Ps Wende 3 Steuergeräte hast, willste da nicht eins loswerden???
     
  3. #3 sputnikv2, 13.05.2008
    Zuletzt von einem Moderator bearbeitet: 13.05.2008
    sputnikv2

    sputnikv2 Guest

    Meines Wissens sind die einspritzdüsen vom 105 zum 130 PS die selben. Der Map sensor kann keine falschen werte liefern da er Neu ist und derselbe vom 105 und 130 ist.


    oder meinst du damit die Ansaugbrücke ????
     
  4. #4 mk5_fahrer, 13.05.2008
    mk5_fahrer

    mk5_fahrer Hobby Kfz-ler

    Dabei seit:
    18.05.2007
    Beiträge:
    1.938
    Zustimmungen:
    6
    Fahrzeug:
    Ford Puma 1.7 + Ford Escort RS Turbo
    also bei meinem escort hatte ich folgendes getauscht (auch umbau auf 105ps basis):

    nockenwellen
    drosselklappe (High output version)
    ansaugbrücke
    einspritzleiste+düsen
    steuergerät

    also meiner schnurrt wie ein kätzchen und geht merkbar besser als vorher :top1:

    denke mal der fiesta und escort werden gleich sein?!
     
  5. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.102
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
    Na ich meine eigentlich das technische gerät welches sich zwischen Luftfilter und ansaugschlauch befindet. Do müsste dann auch ein Kabel von abgehen.

    Mfg Koijro
     
Thema:

Probleme nach umbau von 105 auf 130 PS

Die Seite wird geladen...

Probleme nach umbau von 105 auf 130 PS - Ähnliche Themen

  1. Focus 2 (Bj. 04-08) DA3/DB3 Focus Probleme bei der Gasannahme, nur Vollgas hilft

    Focus Probleme bei der Gasannahme, nur Vollgas hilft: Hallo zusammen, erstmal zu mir: Ich bin Marcel und verfolge hier schon länger einige Beiträge, muss nun aber selbst erstmal aktiv werden. Ich...
  2. Motor wird nicht richtig warm – 100 PS / Benzin / Automatik

    Motor wird nicht richtig warm – 100 PS / Benzin / Automatik: Auf meinem Arbeitsweg von ca. 12km habe ich erst einen kleinen Anstieg von ca. 5,5km, dann eine steile Abfahrt von ca. 2,5km und zum Schluss geht...
  3. seit ein paar Tagen Probleme mit dem Radio/Navi Blaupunkt NX...es funkti

    seit ein paar Tagen Probleme mit dem Radio/Navi Blaupunkt NX...es funkti: Der Mondeo Turnier Bj93 hat seit ein paar Tagen Probleme mit dem Radio/Navi Blaupunkt NX...es funktioniert nichts mehr... leider wird darüber...
  4. LED Umbau problemlos ?

    LED Umbau problemlos ?: Hab vor alles ... naja fast alles auf LED umzubauen Genauer gesagt die alten Glühbirnen in LED Birnen umbauen - Blinker vorne, hinten , Seite...
  5. Ford Transit Bj 2009 Probleme mit dem motorhaubenschloss und türschloss bitte um hilfe

    Ford Transit Bj 2009 Probleme mit dem motorhaubenschloss und türschloss bitte um hilfe: Hallo ich brauche bitte Hilfe... Ford Transit Bj 2009 Türschloss vorne links fahrerseite lässt sich abschliessen aber nicht aufschliessen mit...