Radio funktioniert fehlerhaft

Diskutiere Radio funktioniert fehlerhaft im Fiesta Mk7 Forum Forum im Bereich Ford Fiesta Forum; Hallo Leute, bin neu hier und ich bin am Verzweifeln. Habe auch nichts passendes zu meinem Problem gefunden. Ich erkläre mal mein Problem. Bei...

  1. André75

    André75 Neuling

    Dabei seit:
    Donnerstag
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK7 2009
    Hallo Leute,

    bin neu hier und ich bin am Verzweifeln. Habe auch nichts passendes zu meinem Problem gefunden. Ich erkläre mal mein Problem. Bei meinem Fiesta MK7 Bj. 2009 funktioniert das Radio erst nach ca. 20 bis 30 Minuten bei Temperaturen unter 10 Grad Außentemperatur. Über 10 Grad Außentemperatur läuft es ohne Probleme.
    Das Radio geht zwar an, aber ich kann nichts am Radio machen, weder laut und leise oder ne andere Quelle wählen usw. Auch ist die Beleuchtung der Bedientastatur aus. Laut Internet gab es das letzte Update im November 2012 welches aber schon vorhanden ist. War gestern in der Ford Werkstatt und sie meinten sie hätten ein Update gefunden was ich mir ehrlich gesagt nicht vorstellen kann. Hab für diese Scheiße ca. 80€ bezahlt, aber der Erfolg gleich null. Was kann das für ein Problem sein? Hat das jemand von Euch schon mal gehabt?
     
  2. FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    20.092
    Zustimmungen:
    812
    Fahrzeug:
    FoFo 2008 2,5T
    Das hört sich nicht nach einem Update Problem an, ich würde tippen das das Ding einfach kaputt ist. Wenn Möglich ein anderes Bedienteil versuchen.
     
  3. André75

    André75 Neuling

    Dabei seit:
    Donnerstag
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK7 2009
    Wenn das so wäre, dann würde das Bedienteil neu um die 300€ kosten. Oder gebraucht bei ebay.
     
  4. #4 Ford-ler, 17.01.2020 um 06:03 Uhr
    Zuletzt bearbeitet: 17.01.2020 um 06:08 Uhr
    Ford-ler

    Ford-ler Forum Profi

    Dabei seit:
    16.01.2008
    Beiträge:
    1.706
    Zustimmungen:
    157
    Fahrzeug:
    Fiesta Mk7 + Focus Mk2
    Das hört sich nach einer altersschwachen Fahrzeugbatterie an. Wenn nämlich das Radio bei einer nicht mehr so guten Batterie beim Starten bereits eingeschaltet ist, was ja meist der Fall ist, hängt sich das Gerät wegen des Spannungsabfall beim Starten dann gerne auf. Ist gerade bei den aktuellen morgendlichen leichten Frosttemperaturen öfters ein Problem.

    Einfach mal abends das Radio vor dem Abstellen des Motors ausschalten und morgens erst nach ca. 1 Minute nach dem Starten einschalten. Gibt es dann keine Probleme, wird wohl eine Batterie fällig werden.
     
  5. André75

    André75 Neuling

    Dabei seit:
    Donnerstag
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK7 2009
    Ok cool auf diesen Gedanken bin ich noch gar nicht gekommen. Die Batterie ist ca. 3,5 Jahre alt. Werde das gleich mal testen. Aber schon mal danke für den Tip.
     
  6. Ford-ler

    Ford-ler Forum Profi

    Dabei seit:
    16.01.2008
    Beiträge:
    1.706
    Zustimmungen:
    157
    Fahrzeug:
    Fiesta Mk7 + Focus Mk2
    Man kann auch folgendes probieren, um das "aufgehängte" Radio wieder zum Leben zu erwecken. Allerdings funktioniert dies i.d.R. nur, wenn mindestens das Display noch leuchtet:

    Tipp wegen dem tonlosen Radio:
    1. Motor starten
    2. Radio aus- und wieder einschalten
    3. Die Taste "Radio" kurz drücken
    4. Die Taste "AUX" kurz drücken
    5. Dann wieder die Taste "Radio" drücken
    6. Die Lautstärke müsste dann wie mit dem Drehknopf regelbar sein
     
  7. André75

    André75 Neuling

    Dabei seit:
    Donnerstag
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta MK7 2009
    wenn das Radio durch die Zündung angeht und es ist kalt, dann geht zwar das Radio aber ich kann nichts machen. Musik höre ich ja, kann aber weder lauter noch leise machen und wenn es kalt ist, dann bekomme ich ja das Radio nicht mal an auch wenn der Motor nicht gestartet ist.
     
  8. Ford-ler

    Ford-ler Forum Profi

    Dabei seit:
    16.01.2008
    Beiträge:
    1.706
    Zustimmungen:
    157
    Fahrzeug:
    Fiesta Mk7 + Focus Mk2
    Wurde mal das Hin- und Herschalten zwischen "Radio" und "Aux" ausprobiert?
     
Thema:

Radio funktioniert fehlerhaft

Die Seite wird geladen...

Radio funktioniert fehlerhaft - Ähnliche Themen

  1. S-Max Android-Radio Kaltstart beim Starten

    S-Max Android-Radio Kaltstart beim Starten: Hallo zusammen, ich habe mein Sony Radio gegen ein aktuelles 9.0 Android-Radio PX5 von Pumpkin mit Canbus-Adapter getauscht. Im Prinzip läuft...
  2. Krachen im Lautsprecher bei "Radio aus"

    Krachen im Lautsprecher bei "Radio aus": Hallo, bin neu hier im Forum. Ich habe ein Wohnmobil auf Transitbasis. Bj 2010 und habe versucht, mein Problem im Forum zu lösen, aber nix...
  3. Youtube auf Radio

    Youtube auf Radio: Hallo, gibt es jemanden in Köln der mir zeigen kann wie ich Youtube vom Handy auf das Sync3 bekomme? Handy müsste wohl dafür gerootet werden.
  4. Fiesta 7 (Bj. 08-12) JA8 Schaltplan Radio Fiesta MK7

    Schaltplan Radio Fiesta MK7: Hallo, hat jemand die Schaltpläne vom MK7 oder zumindest den vom Radiokreis vom MK7? Bräuchte diesen dringend für eine Fehlersuche. Danke im Voraus
  5. Radio

    Radio: Hallo, hab ein problem mit meinem Fird fiesta bj2008. Es geht um das Audio system. Das Radio an sich funktioniert einwandfrei jedoch hab ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden