S-MAX (Bj. 06-10) WA6 Radio hat keine Anbindung an CAN-Bus / Niemand findet den Fehler

Diskutiere Radio hat keine Anbindung an CAN-Bus / Niemand findet den Fehler im Ford S-MAX Forum Forum im Bereich Ford Galaxy / S-MAX Forum; Hallo zusammen, ich habe folgendes Problem mit meinem S-MAX (Titanium, 140 PS TDCi, Bj 2006): Es fing vor ein paar Monaten damit an, dass...

  1. brsmz

    brsmz Neuling

    Dabei seit:
    31.08.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Ford S-MAX Titanium TDCi 140 PS / Bj 2006
    Hallo zusammen,



    ich habe folgendes Problem mit meinem S-MAX (Titanium, 140 PS TDCi, Bj 2006):



    Es fing vor ein paar Monaten damit an, dass immer wieder am Radio (RC6000CD) statt Datum und Uhrzeit nur "--.--.-- / --:--" angezeigt wurde.

    Dann war zweimal morgens die Batterie leer. Das Wechseln der Batterie hat das Problem nicht beseitigt. Mittlerweile hat sich das Problem verschärft:

    Entweder, das Radio denkt dauerhaft, die Zündung sei aus: Bei jedem Einschalten zeigt es "1 hour" an und geht nach 1 Stunde aus (auch während der Fahrt.

    Oder, das Radio denkt dauerhaft, die Zündung sei an: Das Radio schaltet sich nicht aus, wenn ich den Motor abschalte. Zudem leuchtet das Radiodisplay munter die ganze Nacht durch.



    Weitere Symptome:

    - immer wenn das Radio weder Uhrzeit noch Datum anzeigt, kann ich die FSE nicht mehr über den Blinkerhebel bedienen. Über das Radio funktioniert sie. Auch sie Sprachbediendung funktioniert dann nicht, die Taste am Blinkerhebel ist tot.



    Mittlerweile haben zwei Werkstätten geprüft und kamen zu unterschiedlichen Ergebnissen.

    Werkstatt 1: Kombiinstrument defekt (CAN Low öffnet kein Gateway). KVA für Austausch: 1100 Euro. Gerät derzeit nicht lieferbar (soll öfter nachgefragt werden!)

    Werkstatt 2 (mein Freundlicher, aber Ratloser): könnte doch das Radio sein. Aber auch mit einem Austauschradio (anderes Modell, das aber keinen CAN hatte) trat das Problem auf. Man habe auch mal das Sprachmodul getauscht und Bluetooth abgeklemmt. Hat aber alles nix gebracht. Man will jetzt bei FORD nachhören, ob die was empfehlen können. Das Kombiinstrument würde man eher ausschließen, aber insgesamt habe man noch keine Idee, was die Ursache ist.



    Ich scheue mich, bei einem Auto mit 150 TKM einfach mal so 1100 € zu investieren, wenn ich nicht weiß, dass es definitiv daran hängt. Aber es ist auch nicht wirtschaftlich in dieses Auto noch gigantische Summen für Diagnose zu investieren. Am liebsten würde ich das Auto verkaufen, aber wer kauft ein Auto mit einem solchen Phantom-Fehler.



    Frage:

    Hat jemand schon mal einen ähnlichen Fehler gehabt oder eine Idee, wo die Ursache liegen könnte? Ich verweifle mittlerweile genauso wie mein Freundlicher....
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 klotide, 06.01.2015
    klotide

    klotide Neuling

    Dabei seit:
    06.01.2015
    Beiträge:
    1
    Zustimmungen:
    0
    Fahrzeug:
    Ford SMAX BJ. 2008 140PS TDCi Titanium
    Hallo,

    ich bin gerade auf deine Fehlerbeschreibung gestoßen. Ich habe ein ganz ähnliches Problem mit meinem Ford SMAX BJ 2008. Ford kann mir nicht weiterhelfen und selbst habe ich auch noch keine Lösung gefunden. Hast du inzwischen eine Lösung gefunden bzw. ein Unternehmen, das sich auf diese Probleme spazialisiert hat?

    Bei mir hat Ford über eine Ferndiagnose die Steuergeräte ausschließen können und möchte jetzt nun als weiteren Versuch den gesamten Kabelbaum austauschen. Jedoch wissen sie nicht, ob das wirklich die Ursache ist. Bei mir konnte im Oszilloskop zwei nach oben ausfransende Peaks zu sehen, jedoch nicht natürlich nicht nachvollziehbar, woher diese kommen.
     
  4. brsmz

    brsmz Neuling

    Dabei seit:
    31.08.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Ford S-MAX Titanium TDCi 140 PS / Bj 2006
    Hallo klotide,

    ich habe das Auto vor 1,5 Jahren verkauft, das Problem aber zuvor gelöst. Mein Freundlicher hatte zunächst nicht sehr erfolgreich agiert. Die Lösung brachte dann der BOSCH-Dienst bei mir um die Ecke: Es war das Kombiinstrument (Tacho....), das einen Knacks hatte. Der Austausch sollte ca. 1100€ kosten. Es hätte aber auch einen Spezialisten gegeben, der diese Geräte repariert. Den Namen weiß ich nicht mehr. Kam aber aus der Gegend Köln/Brühl und war wohl auch schon im Fernsehen in irgendwelchen Auto-Bastler-Sendungen.
    Allerdings hatte mich der freundliche BOSCH-Dienst auf die Idee gebracht, meinen Freundlichen mal mit der Diagnose zu konfrontieren und ihm mal die etlichen Runden unnützer Werkstattaufenthalte ohne Lösung vor Augen zu halten. Plötzlich konnten auch die dortigen Mechatroniker feststellen, dass ja (oh Überraschung) das Kombiinstrument defekt war.
    Angeblich würde der Zulieferer defekte Kombininstrumente reparieren. Dazu werde das defekte eingeschickt und man erhalte ein runderneuertes im Austausch. Hat mich dann rd. 400€ gekostet. Netter Nebeneffekt: Das neue hatte dann sogar den Momantanverbrauch im BC drin. Ob diese "Austauschlösung" offiziell war oder nur eine versteckte Kulanzleistung kann ich im Nachhinein nicht sagen.

    Viel Glück. Gib' mal 'ne Rückmeldung wie es bei Dir ausgegangen ist.
     
Thema: Radio hat keine Anbindung an CAN-Bus / Niemand findet den Fehler
Besucher kamen mit folgenden Suchen
  1. kein zündungskabel ford smax radio

Die Seite wird geladen...

Radio hat keine Anbindung an CAN-Bus / Niemand findet den Fehler - Ähnliche Themen

  1. C-MAX (Bj. 03-07) DM2 Standheizung fehler

    Standheizung fehler: Hallo zusammen, ich habe mir im März diesen Jahres einen C-max tdci 2.0 zugelegt und bin seit her ein stiller Mitleser in diesen Forum, da ich...
  2. Beschleunigungsproblem und ESP Fehler

    Beschleunigungsproblem und ESP Fehler: Hallo, ich habe leider Probleme mit meinem C-Max aus dem Mai 2009 (2.0 TDCi mit 136PS). Das Auto macht schon bei der Beschleunigung im zweiten und...
  3. Focus 2 (Bj. 04-08) DA3/DB3 5 Fehler und zu geringe Leistung

    5 Fehler und zu geringe Leistung: Hallo. Ich mache jetzt doch mal einen eigenen thread auf, weil mein Problem vielleicht doch individuell ist, mit der Bitte um Rat. Kurz zur...
  4. Focus 1.8 - Eine Menge Fehler ! 1. Öl Verlust

    Focus 1.8 - Eine Menge Fehler ! 1. Öl Verlust: Hallo, Zum Auto Ford Focus 2006 1800 ccm - 125 Ps Benzin mit LPG Anlage 250 000 km Probleme: 1. Verliert mehr öl als es Benzin verbrennt 2....
  5. Fiesta 7 Facelift (Bj. 12-**) Inspektion, Lenkrad, Radio

    Inspektion, Lenkrad, Radio: Hallo Zusammen, ich habe seit Samstag meinen Ford Fiesta und ein paar Fragen zu diesem. 1. Muss die Inspektion tatsächlich von einer...