Cougar (Bj. 98–01) BCV Radio, Klima, Frontscheibe und Ruckeln.

Diskutiere Radio, Klima, Frontscheibe und Ruckeln. im Ford Cougar Forum Forum im Bereich EU Modelle; Hallo Cougarfahrer. Mein Cougar ist jetzt jahrelang vernachlässigt worden. Allerdings hängt mein Herz dran. Drum möchte ich alles mal so langsam...

  1. Diony

    Diony Neuling

    Dabei seit:
    08.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Cougar
    2000
    16V
    Hallo Cougarfahrer.

    Mein Cougar ist jetzt jahrelang vernachlässigt worden.
    Allerdings hängt mein Herz dran. Drum möchte ich alles mal so langsam reparieren und benötige eure Hilfe.

    Radio cd6000 ist total Schrott. Habe vom Schrottplatz nen 5000RDS bekommen, allerdings ohne Keycode.
    Ser.nr. ist: M 200397

    Frontscheibenheizung ist komplett ausgefallen. Tipps zur Fehlersuche könnte ich gebrauchen.

    Klimaanlage ist seit 6 Jahren defekt. Da kühlt nix.

    Bezüglich des Ruckeln in jeden Gang denke ich das es die Zündspule ist.
    Kabel und Zündkerzen habe ich schon gewechselt.

    Für Tipps und Tricks wäre ich sehr dankbar.


    Frank
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 RedCougar, 09.06.2013
    Zuletzt bearbeitet: 09.06.2013
    RedCougar

    RedCougar Euro NECO Member

    Dabei seit:
    18.07.2005
    Beiträge:
    1.920
    Zustimmungen:
    18
    Fahrzeug:
    Cougar 2.5, Bj. 1998 / Kuga 1.5, Bj. 2015
    Bezüglich Radio kannst du dich nur an einen Vertragshändler wenden.

    Klima: Wann war die letzte Klimawartung? Wahrscheinlich fehlt nur Kältemittel.. Entweder durch Verflüchtigung (deswegen alle 2-3 Jahre eine Wartung machen lassen) oder weil die Anlage ein Leck hat. Das kann eine Fachwerkstatt aber durch einfüllen von neuem Klimamittel inkl. Kontrastmittel feststellen.

    Ruckeln: Mit der Zündspule könntest du recht haben. Ansonsten käme u.a. auch das Abgasrückführventil in Frage. Hast du original Ford / Motorcraft-Kerzen verbaut?

    Frontscheibenheizung: Schon die Sicherungen überprüft / gemessen?
     
  4. #3 Diony, 09.06.2013
    Zuletzt bearbeitet: 09.06.2013
    Diony

    Diony Neuling

    Dabei seit:
    08.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Cougar
    2000
    16V
    Es sind Originalteile von Ford verbaut worden.

    Die Sicherungen der Frontscheibenheizung habe ich überprüft aber nicht gemessen..

    Aber ich wird die Sicherung mal vorsichtshalber wechseln..

    Gruss Frank
     
  5. #4 MucCowboy, 09.06.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.518
    Zustimmungen:
    215
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,

    Auf jeden Fall erstmal neu befüllen lassen, mit UV-Kontrastmittel, und mit der UV-Lampe auf eventuelle Lecks ableuchten lassen. Denn nach so langer Zeit ist nicht nur das Kältemittel schon lange weg sondern auch das darin enthaltene Öl, das zum geschmeidig-halten der Dichtungen und zur Funktionserhaltung des Kompressors benötigt wird. Schlimmstenfalls ist der Kompressor nach der langen Zeit ohne Schmierung defekt. Du wirst es dann sehen.

    Das bringt nichts. Bitte einfach mit einem Durchgangsprüfer nachmessen ob sie in Ordnung sind. Wenn ja, gibt es weitere Stellen, die Schritt für Schritt nachgemessen werden müssen. Also ohne Messgerät wirst Du da nicht weiterkommen.

    Grüße
    Uli
     
  6. #5 Diony, 09.06.2013
    Zuletzt bearbeitet: 09.06.2013
    Diony

    Diony Neuling

    Dabei seit:
    08.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Cougar
    2000
    16V
    Das Autoradio läuft.. Das war einfach.

    Mit nem Keygenerator kurz Ser.Nr. eingeben und "ZACK" war der Code auch schon berechnet..

    Danke Uli .. Ich werde messen..

    Und weiter gehts..

    beide Sicherungen der Frontscheibenheizung sind durchgemessen und in Ordnung.
     
  7. #6 *Achim*, 09.06.2013
    *Achim*

    *Achim* Benutzer

    Dabei seit:
    09.12.2007
    Beiträge:
    377
    Zustimmungen:
    2
    Fahrzeug:
    Cougar 2.0
    Die Steckverbinder könnten vergammelt (oxidiert) sein.

    MfG
     
  8. #7 MucCowboy, 09.06.2013
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.518
    Zustimmungen:
    215
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Jetzt prüfen ob Strom an der Scheibe ankommt. Die Anschlüsse sitzen am unteren Scheibenrand. Beim fast baugleichen Mondeo kommst Du da dran, indem Du die Wischerarme abnimmst und das Plastikteil unterhalb der Scheibe ausbaust (den Windlauf). Schätze, beim Cougar ist es nicht viel anders. Die Anschlüsse sind links und rechts, je ein Kabel mit schwarz und eines mit grün. Motor laufen lassen (wichtig), Frontscheibenheizung einschalten, dann am violetten Kabel gegen Masse messen ob +12V anliegen.

    Und Achim's Tipp beachten.

    Grüße
    Uli
     
  9. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Diony

    Diony Neuling

    Dabei seit:
    08.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Cougar
    2000
    16V
    Ok.. Werde ich als nächstes machen.

    Schaff ich heute allerdings nicht mehr.

    Zu Spät von der Arbeit gekommen und musste mich erst um den Polo noch kümmern...

    grmpf... Polo... grmpf..VW...


    Gruß
     
  11. Diony

    Diony Neuling

    Dabei seit:
    08.06.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Cougar
    2000
    16V
    Habe mir den Windfang schon mal angeschaut.
    Das dürfte nicht schwierig sein.

    Heute aber die Innenbeleuchtung wieder in Betrieb bekommen..

    Sieht schön aus..
     
Thema:

Radio, Klima, Frontscheibe und Ruckeln.

Die Seite wird geladen...

Radio, Klima, Frontscheibe und Ruckeln. - Ähnliche Themen

  1. Fiesta 7 (Bj. 08-12) JA8 Hilfe Radio bzw Bordcompiuter zieht Batterie

    Hilfe Radio bzw Bordcompiuter zieht Batterie: Hallo meine lieben Das Problem seit gestern ging mein Radio plötzlich nicht mehr mit der Zündung aus. Langes drauf drücken auf dem aus knopf hat...
  2. Radio mit 600mA Ruhestrom

    Radio mit 600mA Ruhestrom: Hallöchen, ich habe einen Fiesta Bj 04/08 mit neuer Lima (3 Wochen). Eine Woche nach dem Tausch war die Batterie nach 4 Tagen Standzeit...
  3. Focus 2 (Bj. 04-08) DA3/DB3 FSE beim Sony Radio

    FSE beim Sony Radio: Hallo, ursprünglich hatte ich ein 6000er mit FSE im Auto verbaut. Hier funktioniert alles wunderbar. Nun habe ich mir allerdings das Sony MP3...
  4. C-MAX (Bj. 03-07) DM2 Radio gesucht

    Radio gesucht: Hallo zusammen ... ein paar Fragen an die Profis ich suche ein Ersatzradio für das mittlerweile defekte von Sony mit CD-Wechsler bei den...
  5. Radio/Navi-Blende für S-MAX WA6

    Radio/Navi-Blende für S-MAX WA6: Liebe Gemeinde, nach einem Batterietausch bei fehlendem Radiocode wurde bei meinem S-MAX 05/2006 durch einen FFH nach meiner Erlaubnis die Blende...