Focus 2 Facelift (Bj. 08-10) DA3/DB3 Radio-Navigation geht nicht an

Dieses Thema im Forum "Focus Mk2 Forum" wurde erstellt von goldhasilein, 26.10.2012.

  1. #1 goldhasilein, 26.10.2012
    Zuletzt bearbeitet: 26.10.2012
    goldhasilein

    goldhasilein Neuling

    Dabei seit:
    07.09.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2,0 Tdci DA3
    Hallo liebe Experten, ich bräuchte mal bitte einen Rat. Ich habe als Radio dieses "Kombigerät" mit Navigation und SD-Card Slot. Und eigentlich immer wenn man die Tür aufmacht, geht doch dieses blaue Display mit Uhrzeit und Datum an und wenn man dann auf Zündung macht, geht auch das Gerät an. Aber bei mir ist es so, wenn ich mehr als einen Tag mit dem Auto nicht fahre, bleibt das Display schwarz und das Gerät geht gar nicht an, ich kann machen was ich will. Es hilft nicht, die Tür wieder auf- und zu zumachen. Das rote Display zwischen Drehzahlmesser und Tacho bleibt dagegen die ganze Nacht rot an und geht gar nicht mehr aus. Es muss doch da irgendsowas wie einen Türkontaktschalter geben. Gibt es da noch irgend einen Trick um das Gerät wieder zum laufen zu bringen? Eventuell Batterie abklemmen? Danke!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Alex69, 26.10.2012
    Zuletzt bearbeitet: 26.10.2012
    Alex69

    Alex69 Neuling

    Dabei seit:
    07.05.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Focus II Flexifuel FL
    Hallo,
    es scheint sich um das Blaupunkt Travelpilot FX zu handeln.

    Falls es gar nicht mehr reagiert, kein Radio,-Navi, Beleuchtung usw.so handelt es sich um einen Defekt des Gerätes. Hatte ich im Sep.2012 einen Monat nach Ablauf der 4.Jahresgarantie auch. Gerät liess sich nicht mehr einschalten und bleibt "schwarz"!
    Sicherungen kontrollieren! (Sicherungskasten und hinten am Navi)
    AT-Gerät c. 600-700 €.
    Lässt sich aber auch reparieren.:)
    Rote lange, leuchtende MFA bedeutet, daß der CAN-Bus nicht "schlafen" geht.
    Gruß
     
  4. #3 goldhasilein, 26.10.2012
    goldhasilein

    goldhasilein Neuling

    Dabei seit:
    07.09.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2,0 Tdci DA3
    Danke für die schnelle Antwort! Ja, es ist das Blaupunkt Travelpilot FX. Wie komme ich denn an die hintere Sicherung des Navis ran, bzw. wie kann ich es ausbauen? Und was kann ich mit dem "Can-Bus" machen, oder hängt das ev. zusammen mit dem schwarzen Display?


     
  5. Alex69

    Alex69 Neuling

    Dabei seit:
    07.05.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Focus II Flexifuel FL
    Hallo,
    die Blende, welche das Travelpilot und die Klimaregelung umgibt, muss ausgeklipst werden; unten am Klappfach anfangen, am besten mit Kunststoffkeilen hochhebeln.
    (vorsichtig)
    Wenn die kpl. Blende runter ist, sind an allen 4 Ecken des Navi Schrauben, diese entfernen und das Gerät nach vorne raus ziehen.
    Stecker für Antennen (2) und Blockstecker (Stromversorgung, Lautsprecher etc.) aushebeln. Dahinter ist eine 10A Sicherung.
    Sicherung mit Multimeter prüfen auf Durchgang, falls OK nochmal das Gerät anstecken (war dann Stromlos, ist wie Batterie abklemmen) falls dann Navi immer noch keinen Mucks gibt, ist es ein bekannter Fehler bei dem Gerät!!
    Lässt sich aber reparieren:)

    Gruß Alex
     
  6. #5 goldhasilein, 27.10.2012
    goldhasilein

    goldhasilein Neuling

    Dabei seit:
    07.09.2012
    Beiträge:
    5
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK2 2,0 Tdci DA3
    Danke, du scheinst dich ja sehr gut damit auszukennen:top1: Hoffentlich kannst du mir auch sagen, wo ich das Travelpilot reparieren lassen kann, falls ich es nicht mehr zum laufen bekommen. Meiner ist Erstzulassung 11/2008, ist das wahr mit vollen 4 Jahren Garantie auf das Gerät? Dann könnte ich ja mal zum Ford Händler fahren oder ist das eine Blaupunkt Garantie? LG Thorsten




     
  7. Alex69

    Alex69 Neuling

    Dabei seit:
    07.05.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Focus II Flexifuel FL
    Hallo,
    hatte bei meinem Focus Titanium Bj 7.2008 die Flatrate gewählt und da hat man 4 Jahre Garantie und 3 Inspektionen frei.
    Da der Wagen schon unzählige Mängel hatte, war das auch gut so. Nur das mit dem Navi sollte 1 Monat nach Auslauf der Flatrate von mir voll übernommem werden!

    Eine Adresse zum Reparieren habe ich auch. Kostet ca. 1/3 vom Austauschgerät beim FFH, wenn es dieser bekannte Fehler am Gerät ist.
    Wie gesagt,das Gerät machte keinen Mucks mehr, selbst die Tastenbeleuchtung ging nicht.
    Adresse zur Rep. bitte über PN

    Gruß Alex
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Radio-Navigation geht nicht an

Die Seite wird geladen...

Radio-Navigation geht nicht an - Ähnliche Themen

  1. Motorleuchte geht an und wieder aus

    Motorleuchte geht an und wieder aus: Hallo bin neu hier und habe folgendes Problem. mein c-max benziner 1,6 Baujahr 2005, 115PS. seit ca. 2 Monaten ist mein Auto stand an der Ampel,...
  2. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Kein Radio Empfang mehr

    Kein Radio Empfang mehr: Hallo, Seit einer Weile funktioniert mein Radioempfang nicht mehr. Es rauscht nur noch. Einzig wenn ich genau in der Innenstadt bin funktioniert...
  3. Focus 3 (Bj. Jan.11-Sep.14) DYB Sony Radio vs. Normales Radio

    Sony Radio vs. Normales Radio: Moin moin was macht genau den Unterschied aus? ist das so viel besser und kann man das normale Radio gegen das Sony tauschen? lohnt das?...
  4. Radio USB Anschluss

    Radio USB Anschluss: Hallo Zusammen, in meinem neuen Focus Trend (BEW000136) BJ 2015, Paket Sound + Cool, ist ein relativ schlichtes Radio mit einem USB Anschluss...
  5. Radio schaltet ab Sync 2

    Radio schaltet ab Sync 2: Moin, bei meinem C Max schaltet sich das Radio aus und danach knallt es einmal. Neuwagen 6 /2016 Fehler war von Anfang an und konnte nach einigen...