Radio Umbau - kein Ton aus den Lautsprechern

Diskutiere Radio Umbau - kein Ton aus den Lautsprechern im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo ihr Lieben, seit Sonntag versuchen wir ein Alpine Radio in den KA zu bauen. Das Radio lässt sich auch mit der Blende super anpassen. Ich...

  1. #1 Lilly_Madonna, 20.10.2010
    Lilly_Madonna

    Lilly_Madonna Guest

    Hallo ihr Lieben,

    seit Sonntag versuchen wir ein Alpine Radio in den KA zu bauen. Das Radio lässt sich auch mit der Blende super anpassen. Ich war schon richtig begeistert. :top1:

    Iso Stecker sind auch vorhanden. Wir haben alles angeschlossen,mehrfach und mit anderen Radios getestet.
    Die Radios laufen, bekommen Strom, alle Sicherungen sind drin. Das Boxenkabel hat keinen Kabelbruch aber dennoch bekomme ich aus den Boxen keinen Ton? :weinen2:

    Die CD's sowie DVD's laufen. Es funktioniert alles ohne Probleme aber ich bekomme keinen Ton. Das Original Radio funktioniert einwandfrei ( mit Ton)

    Am internen Verstärker des Radios kann es auch nicht liegen, in anderen Autos läuft das Radio auch.

    Habt ihr noch eine Iddee oder einen Tipp für mich woran das liegen könnte?
     
  2. #2 tigerewi, 20.10.2010
    tigerewi

    tigerewi Guest

    stummes Radio

    Das Problem wird garantiert total mickrig sein, aber wenn man sich nicht gut auskennt, sucht man sehr lange nach dem Fehler. Sollte sich hier nicht noch jemand mit 'ner Idee melden, solltest Du nicht viel Zeit mit der Fehlersuche vertun, sondern für ein paar Euro in die Werkstatt gehen. Ein Radioeinbau kostet dort nicht viel; bei Kauf eines Radios i.d.R. nicht mal 20,- Euro, d.h. ohne Kauf sicherlich etwas mehr. Aber in diesem Fall wäre der Aufwand für einen Fachmann vermutlich geringer.
     
  3. #3 Lilly_Madonna, 20.10.2010
    Lilly_Madonna

    Lilly_Madonna Guest

    Also in allen anderen Autos hat ein Umbau bzw. Einbau meistens problemlos geklappt.

    Das Radio funktioniert auch noch wir haben es jetzt mal in den BMW gebaut.

    Welche Kabel sind für die Lautsprecher gedacht?
    Haben wir dort vielleicht einen Denkfehler.
     
  4. dmdft

    dmdft Benutzer

    Dabei seit:
    30.08.2009
    Beiträge:
    203
    Zustimmungen:
    2
    Wie kommst Du darauf, dass die Kabel in Ordnung sind. Hast Du das gemessen (auch gegen Masse) oder aufgeschraubt und nachgesehen oder glaubst Du das nur, weil das originale Radio ja funktioniert.

    Der Fehler kann ja nur an den Lautsprechern oder der Verkabelung liegen, da die Radios sonst funktionieren.

    Da das originale Radio keinen Iso Stecker hat, hast Du wahrscheinlich Adapter. Jetzt würde ich mal den Fehler bei den Adaptern suchen. Der Adapter für den Strom sollte passen, die Radios machen ja etwas.

    Nun zum Adapter für den Lautsprecher (meißt braun, Stecker Fahrzeugseitig gelb). Ist dieser richtig eingesteckt? Die sind selten passgenau, so dass man unter Umständen den Adapter um 180Grad verdrehen kann und somit keinen Kontakt hat.

    Im Prinzip fallen mir für Deine Beschreibung eigentlich nur 3 Punkte auf Anhieb ein, die man überprüfen kann.

    1. Adapterstecker nicht oder nicht richtig eingesteckt. Solltet Ihr keine Adapter verbaut haben und abgezwickte Kabel vorliegen, würde ich zu einem Fachmann gehen. Und den würde ich nicht unbedingt beim FFH suchen.

    2. Kurzschluss eines Lautsprecherkabels auf Masse (interessiert das originale Radio oft nicht, erst neue Radios mit Brückenendstufen und daher mehr Leistung gehen dann sofort in Schutzschaltung um nicht zu verrecken)

    3. Sehr unwahrscheinlich: Kurzschluss des Remotekabels auf Masse (manche Radios schalten auch dann Stumm) Da aber das Remote nicht angeschlossen sein sollte, kann ich mir das kaum vorstellen.

    Ich hoffe, dass ich weiterhelfen konnte.
     
  5. #5 Mr. Binford, 21.10.2010
    Mr. Binford

    Mr. Binford Guest

    Hab das Thema mal ins Car-Hifi-Forum verschoben.
     
Thema:

Radio Umbau - kein Ton aus den Lautsprechern

Die Seite wird geladen...

Radio Umbau - kein Ton aus den Lautsprechern - Ähnliche Themen

  1. Hintere Lautsprecher nachrüsten

    Hintere Lautsprecher nachrüsten: Moin,ich wollte bei meinem Ford Fiesta MK6 die hinteren Lautsprecher nachrüsten.Nun weiß ich aber nicht,ob die Verkleidung hinten nur geklippt...
  2. Fiesta 6 Facelift (Bj. 06-08) JH1/JD3 Radio 6000 CD - Aux-in

    Radio 6000 CD - Aux-in: Hallo, ich habe schon soweit quergelesen - der 2007er Fiesta meines Juniors hat das o.g. Radio verbaut, Aux-Taste ist vorhanden, im Handschuhfach...
  3. Bremssattel umbauen

    Bremssattel umbauen: Guten Abend. Folgendes ich habe letztes WE vorgehabt meine Bremsen neu zu machen. Da ich noch von Barum Bremsscheiben und Beläge liegen habe...
  4. Ford Maverick Umbau

    Ford Maverick Umbau: Hallo liebe Gemeinde, ich bin neu im Forum. Deshalb erstmal ein herzliches Hallo an alle. Ich bin Alex und seit kurzem stolzer Besitzer eines Ford...
  5. Automatische Lautstärkenregelung vom Radio

    Automatische Lautstärkenregelung vom Radio: Hallo zusammen, habe mich soeben in diesem Forum angemeldet und auch gleich eine Frage. Bei meinem Ford Focus Ative funktioniert die automatische...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden