Radioempfangsproblem mit Pioneer P75BT

Diskutiere Radioempfangsproblem mit Pioneer P75BT im Car Hifi & Navigation Forum im Bereich Ford Forum; Hi, ich habe seit kurzem ein Pioneer DEH-P75BT ( LINK ) in meinem Mondeo 3. Bis vor kurzem hatte ich ein DEH-P5700MP im Mondeo, welches auch...

  1. nosxg

    nosxg Benutzer

    Dabei seit:
    06.08.2007
    Beiträge:
    49
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK3 Titanium / 3.0 V6 204PS
    Hi,

    ich habe seit kurzem ein Pioneer DEH-P75BT ( LINK ) in meinem Mondeo 3.
    Bis vor kurzem hatte ich ein DEH-P5700MP im Mondeo, welches auch absolut Problemlos lief.

    Als ich nun vor kurzem das neue Radio einbaute lief es auch erstmal anstandslos. CD-Spielen geht einwandfrei mit super Klang, die Kopplung über Bluetooth mit meinem K800i und dem K750i meines Vater geht auch ohne Probleme nur der Radioempfang lässt absolut zu wünschen übrig. Es gibt kaum eine Strecke die ich fahre in der ich keine deutlich hörbaren Empfangsstörungen, also Rauschen, Knacksen oder gar Aussetzer, habe.

    Ich habe das Radio auch schon mehrmals wieder aus und eingebaut und die Kabel immer etwas anderst gelegt um evtl. (meiner Meinung nach arg unwahrscheinliche) gegenseitige Störungen zu vermeiden, aber nichts hilft.

    Ich muss nun dazu sagen das ich im Harz - also in stakr bergigem Territorium - lebe und man es darauf zurückführen könnte. Die halte ich aber auch für unwahrscheinlich, da das alte und weitaus billigere Pio ja wunderbar funktionierte, selbst da wo Kumpels sich über schlechten Empfang beklagten. Und selbst in der Waschanlage ohne Antenne war der Radioempfang mit dem P5700MP voll da und beim P75BT fehlt er ohne Antenne fast komplett.

    Ich bin mit meinem Latein nun echt am Ende und hoffe ihr könnt mir helfen.
    Hab vorhin schon einen Antennenverstärker bestellt um zu probieren ob das etwas bringt und einen neuen Antennenstab. Ich hoffe nur noch am Meisten das der Empfang vom P75BT nicht grundsätzlich soviel schlechter ist als von dem "Billig-Pioneer"
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 fordracer82, 06.08.2007
    fordracer82

    fordracer82 Benutzer

    Dabei seit:
    15.09.2006
    Beiträge:
    433
    Zustimmungen:
    2
    Du kannst am Radio einstellen, dass es sich automatisch die beste Frequenz sucht vom Jeweiligen Sender. Hast du das eingestellt? Frag mich aber net wies heist, steht in der Anleitung.
     
  4. nosxg

    nosxg Benutzer

    Dabei seit:
    06.08.2007
    Beiträge:
    49
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK3 Titanium / 3.0 V6 204PS
    Ja das ist aktiv, aber es nützt mir leider nichts, wenn das Radio bei einem Sender eine andere Frequenz sucht, wo das alte Radio das eben nicht musste weil der Empfang an sich passt.

    Ich befürchte ja schon fast das es echt am Radio liegt.
     
  5. nosxg

    nosxg Benutzer

    Dabei seit:
    06.08.2007
    Beiträge:
    49
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK3 Titanium / 3.0 V6 204PS
    Sorry für Doppelpost, muss aber sein ;)

    hab gestern Abend nochmal das alte Radio eingebaut und eine Probefahrt in eine "empfangskritische" Region gemacht - und siehe da, auch das alte hat jetzt Aussetzer...

    Von Pioneer wurde mir mitgeteilt das es keinen unterschiedlich guten oder schlechten Empfang zwischen den Radios geben kann, da sie den selben Tuner verwenden.

    Also scheint es entweder an der Antene bzw. ihrem Kabel zu liegen, oder die Entstörung im Motor funktioniert nicht mehr richtig.

    Was meint ihr?
     
  6. #5 OHVfocusOHV, 14.08.2007
    OHVfocusOHV

    OHVfocusOHV Irrer

    Dabei seit:
    15.05.2007
    Beiträge:
    323
    Zustimmungen:
    2
    Fahrzeug:
    Fiesta ST ´05
    gibt doch elektronische antennenverstärker. sind auch nicht teuer glaub ich
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 jörg990, 14.08.2007
    jörg990

    jörg990 Forum Profi

    Dabei seit:
    04.11.2004
    Beiträge:
    2.114
    Zustimmungen:
    30
    Fahrzeug:
    Mondeo Turnier, BA7, Baujahr 10/2014
    Die bringen aber nix. Die können nur das verstärken, was die Antenne liefert. Und wenn da nur verrauschte Signale kommen, werden auch nur verrauschte Signale verstärkt.

    nosxg:
    Vielleicht ist der Antennenfuß auf dem Dach korrodiert? Bei der Kombiantenne für Telefon / Navi / Radio ist der Fuß ein echter Schwachpunkt. Ich würde das auch bei einer normalen Antenne mal checken.

    Einfach die Innenleuchte ausclipsen, dann kommst du an die Schraube ran.


    Gruß

    Jörg
     
  9. nosxg

    nosxg Benutzer

    Dabei seit:
    06.08.2007
    Beiträge:
    49
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK3 Titanium / 3.0 V6 204PS
    Da werd ich mal nachschauen, danke.
    Einen neuen Strahler werd ich auch mal kaufen und den auszuschliessen, dürfte ja nicht die Welt kosten, wenn man nicht bei Ford selbst kauft.
     
Thema:

Radioempfangsproblem mit Pioneer P75BT

Die Seite wird geladen...

Radioempfangsproblem mit Pioneer P75BT - Ähnliche Themen

  1. 6000 CD und Pioneer DEH 7300bt gibt bei einigen Sendern "in +11c und Out -24c"

    6000 CD und Pioneer DEH 7300bt gibt bei einigen Sendern "in +11c und Out -24c": Servus werte Gemeinede, Meine Radios 6000 CD und ein Pioneer DEH 7300bt, beide verbaut in einem Ford Focus II DA 3 Bauj. 2007 gibt bei einigen...
  2. C-MAX 2 (Bj. 10-**) DXA Pioneer Sub im C-Max

    Pioneer Sub im C-Max: Hallo! Hat von euch schon wer den Pioneer Subwoofer den es im Zubehörprogramm von Ford gibt verbaut??? Wenn ja muss ich am Radio was umstellen...
  3. Biete Pioneer Autoradio, Navi, Freisprech, Bluetooth, USB, SD, DVD

    Pioneer Autoradio, Navi, Freisprech, Bluetooth, USB, SD, DVD: Verkaufe (demnächst) mein Pioneer Autoradio in TOP Zustand. Das Radio ist für Ford Focus und/oder Mondeo 2010er Baureihe geeignet und hat exakt...
  4. Focus 3 (Bj. Jan.11-Sep.14) DYB Wer hat eine LFB von ACV drin mit Pioneer Radio ?????????????

    Wer hat eine LFB von ACV drin mit Pioneer Radio ?????????????: Hi, habe ein Problem bei meinem Ford Focus MK3 , Bj 2012 ( DYB). Pioneer Radio AVH-x2700 BT und eine LFB von AVC ( 42-FO-306) drin. Parksensoren...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Pioneer Radio bekomt kein Strom

    Pioneer Radio bekomt kein Strom: Nabend, habe heute einige Zeit mit dem Einbau meines Pioneer AVH-x 2700 BT verbracht. Habe mir folgendes Kit bestellt: http://[IMG] Leider...