Focus 2 (Bj. 04-08) DA3/DB3 Radiowechsel von Sony zu Kenwood - Radioemfang schlechter

Diskutiere Radiowechsel von Sony zu Kenwood - Radioemfang schlechter im Car Hifi & Navigation Forum im Bereich Ford Forum; Hi, habe einen Focus Mk2 Bj.2005 Ghia mit eckigem Sony Autoradio. Diese habe ich durch ein Kenwood DDX 3023 ersetzt. Alle Adapter, Blenden usw....

  1. #1 djdexter, 21.04.2014
    djdexter

    djdexter Neuling

    Dabei seit:
    12.08.2013
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus,Bj2005,1.6 Benizn
    Hi, habe einen Focus Mk2 Bj.2005 Ghia mit eckigem Sony Autoradio. Diese habe ich durch ein Kenwood DDX 3023 ersetzt. Alle Adapter, Blenden usw. ersetzt. Läuft soweit auch klasse. Nur den Radioemfang bekomme ich nicht hin. Ständige kurze Rausch- und Störgeräusche. Selbst bei sonst klar emfangbaren Lokalsendern! Adapterkabel von Hama ist mit dem Antennenkabel des Ford angeschlossen. Vorher mit dem Sony keine grösseren oder dauerhaften Rausch- und Störgeräusche gehabt. Liegt es am Kenwood oder auch die Antenne mit Fuss? Vielleicht hat einer schon mal ähnliche Probleme gehabt.
    Bin für jeden Tipp dankbar.
     
  2. #2 Rolli 3, 21.04.2014
    Rolli 3

    Rolli 3 Vielfahrer

    Dabei seit:
    03.10.2006
    Beiträge:
    1.297
    Zustimmungen:
    24
    Fahrzeug:
    C- Max Titanium 2,0TDCI 140PS Bj. 11.2012
    Mir ging es damals mit ein Kenwood auch nicht besser.
    Sau schlechter Radioempfang und ewige lange dauerndes auchfahren nach Neustart.
    Hab das Ding wieder rausgeschmissen.
    Sinnlos ausgegebenes Geld. Leider!
     
  3. #3 djdexter, 21.04.2014
    djdexter

    djdexter Neuling

    Dabei seit:
    12.08.2013
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus,Bj2005,1.6 Benizn
    Hab nochmal ein bisschen probiert. Antenne und Fuss scheinen ok. Hab Innenleuchte abmontiert und von unten siehts gut aus. Komisch nur, wenn ich das Radio aus dem Rahmen rausziehe oder dann auch am Rahmen anfasse ist der Emfang deutlich besser. Lass ich los oder schiebe es wieder rein wird der Emfang schlechter!?!? Wasn das fürn Mist. Ansonsten muss ich wohl mal bei ACR nachfragen.
     
  4. #4 Rolli 3, 21.04.2014
    Rolli 3

    Rolli 3 Vielfahrer

    Dabei seit:
    03.10.2006
    Beiträge:
    1.297
    Zustimmungen:
    24
    Fahrzeug:
    C- Max Titanium 2,0TDCI 140PS Bj. 11.2012
    Kontrolliere das Antennenkabel bzw. den korrekten Sitz des Steckers und Adapters. Hat aber bei mir auch nichts gebracht. Habe sogar ne andere Antenne mit Verstärker angebaut.
    Und vergiß das mit ACR. Die haben mir damals gesagt: Das is halt so. Is n Kenwood!
     
  5. #5 djdexter, 21.04.2014
    djdexter

    djdexter Neuling

    Dabei seit:
    12.08.2013
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus,Bj2005,1.6 Benizn
    Traurig wenn ACR so ne Aussage macht - isn Kenwood. Würde fast heissen, dass man sich nie ein Kenwood kaufen sollte. Kann mir nicht vorstellen, dass alle Modelle son ******* Tuner haben.
    Antennenkabel plus Adapter sehen gut aus. Sonst müsst ich dat Kenwood wieder verkaufen samt Adapter und mir ein anderes zulegen. Nur welche Marke ist dann die richtige Wahl? Sony, Pioneer, JVC...
     
  6. #6 Rolli 3, 21.04.2014
    Rolli 3

    Rolli 3 Vielfahrer

    Dabei seit:
    03.10.2006
    Beiträge:
    1.297
    Zustimmungen:
    24
    Fahrzeug:
    C- Max Titanium 2,0TDCI 140PS Bj. 11.2012
    Laß das Sony drin. Hab ich dann auch gemacht. Nur getauscht. MP3 gegen Wechsler.
     
  7. #7 djdexter, 21.04.2014
    djdexter

    djdexter Neuling

    Dabei seit:
    12.08.2013
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus,Bj2005,1.6 Benizn
    Hätte schon gerne usb. Deswegen die Umstellung. Bluetooth, Navigation und iphone Anschluss gedöns brauch ich ja nicht.
     
  8. #8 Teufelweich, 21.04.2014
    Teufelweich

    Teufelweich Driver

    Dabei seit:
    22.03.2012
    Beiträge:
    2.171
    Zustimmungen:
    37
    Fahrzeug:
    Fiesta JA8 Sport 2011 120PS +
    Hi, Sony´s Radios scheinen in der Tat top Empfang zu liefern.
    Hatte auch Sony drin. Immer guter Empfang aller Sender auch im Grenzgebiet. Dann auf JVC gewechselt, schlechter Empfang. Focus mit dem CD 6000 gekauft. Alle Probleme weg. Seit 3 Jahren Fiesta, (das Sony gab´s erst kurz danach zum Bestellen) leichte Empfangsprobleme aber weit davon entfernt so schlimm zu sein wie mit dem JVC.
     
  9. #9 djdexter, 21.04.2014
    djdexter

    djdexter Neuling

    Dabei seit:
    12.08.2013
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus,Bj2005,1.6 Benizn
    Ärgerlich. Hab bei meinem 2005 ka ein normales jvc eingebaut. Empfang ist klasse. Echt komisch.
     
  10. #10 jörg990, 21.04.2014
    jörg990

    jörg990 Forum Profi

    Dabei seit:
    04.11.2004
    Beiträge:
    2.135
    Zustimmungen:
    33
    Fahrzeug:
    Mondeo Turnier, BA7, Baujahr 10/2014
    Dan würde ich mal ein separates Massekabel vom Gehäuse des Radios (an der Rückseite ist normalerweise ein Gewindebolzen) an die Karosserie (Metallteil im Bereich Armaturenbrett) legen und nochmal probieren.


    Grüße

    Jörg
     
  11. #11 Wolle1969, 21.04.2014
    Wolle1969

    Wolle1969 Forum Profi

    Dabei seit:
    22.06.2013
    Beiträge:
    3.231
    Zustimmungen:
    150
    Fahrzeug:
    Fiesta
    Corsa
    Adam
    Mazda 3
    Honda Bali
    Kenwood, naja.:gruebel:
    Ich hab nur noch Pioneer drinn und keine probleme damit.
     
  12. #12 djdexter, 21.04.2014
    djdexter

    djdexter Neuling

    Dabei seit:
    12.08.2013
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus,Bj2005,1.6 Benizn
    Kenwood oder pioneer spielt glaube ich keine Rolle. Die einen sagen so die anderen so. Mit dem Massekabel habe ich auch schon gedacht. Werde mal die Tage versuchen. Melde mich auf jedenfall wieder.
     
  13. #13 Kevin909, 21.04.2014
    Kevin909

    Kevin909 Benutzer

    Dabei seit:
    02.08.2013
    Beiträge:
    41
    Zustimmungen:
    0
    Ich habe auch sony, hab aber auch leichtes rauschen keine Ahnung wo dran es liegt hab sogar schon neue Antenne gekauft. Nur minimal besser.

    Sent from my RM-821_eu_euro2_248 using Tapatalk
     
Thema:

Radiowechsel von Sony zu Kenwood - Radioemfang schlechter

Die Seite wird geladen...

Radiowechsel von Sony zu Kenwood - Radioemfang schlechter - Ähnliche Themen

  1. Auto fährt schlecht an, aber ab dem 2. Gang super

    Auto fährt schlecht an, aber ab dem 2. Gang super: Hallo an alle, Ich hoffe es kann jemand helfen. Wir haben vor kurzem einen Ford Focus Mk1, Baujahr 2002, 100PS, 1.6 mit knapp 71.000km gekauft....
  2. schlechter Radioempfang

    schlechter Radioempfang: Moin Gemeinde... Der Fusion-Neuzugang nervt tierisch mit Grottenschlechtem Radioempfang. Ich weiss ja, dass das im Alter zunehmend so ist, aber:...
  3. Sony Radio Verbindung mit Handy ???

    Sony Radio Verbindung mit Handy ???: Hallo zusammen , ich habe mir einen Ford Focus mk2 , Bj.2008 zugelegt und nin habe ich folgendes Problem es mit meinem Handy zu verbinden um Musik...
  4. Springt ab und zu schlecht an

    Springt ab und zu schlecht an: Ich habe meinen Mondeo noch nicht so lange und die meiste Zeit fährt meine Frau den Wagen. Sie hat mir zwar schon ein paar mal erzählt, dass der...
  5. MK2 Automatik schaltet morgens wenn er kalt ist schlecht in den 2. Gang

    MK2 Automatik schaltet morgens wenn er kalt ist schlecht in den 2. Gang: Hallo zusammen, Also seit ein paar Wochen will mein Scorpio morgens den 2. Gang nur sehr schlecht einlegen, wenn ich dann etwas mehr Gas gebe,...