Escort 5 (Bj. 90-92) GAL/ALL/AVL RS 2000 Fehlzündungen?

Diskutiere RS 2000 Fehlzündungen? im Escort Mk5/6 Forum Forum im Bereich Ford Escort Forum; Hallo zusammen:weinen2: Habe mir gerade nen Escort Cabrio, umgebaut auf RS 2000, zugelegt. Leider lässt der Motorlauf sehr zu wünschen...

  1. #1 Eric_Cartman, 29.08.2010
    Eric_Cartman

    Eric_Cartman Benutzer

    Dabei seit:
    19.05.2009
    Beiträge:
    305
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk3 RS Turbo, Escort Mk3 1.1
    Hallo zusammen:weinen2:

    Habe mir gerade nen Escort Cabrio, umgebaut auf RS 2000, zugelegt. Leider lässt der Motorlauf sehr zu wünschen übrig:mies: Im Leerlauf stottert er wie Sau, nimmt beim Anfahren schlecht Gas an, und im normalen Fahrbetrieb hat er auch ab und an Zündaussetzer. Kurz gesagt, läuft total *******sen:rasend: Hab auch schon ein zusätzliches Massekabel vom EDIS zur Batterie gezogen, hat aber nix geändert:nene2: Ausserdem Glimmt die Ladekontrolleuchte ganz schwach. Könnte das mit dem schlechten Motorlauf zusammen hängen? Tut mir leid falls das Thema schon mal eröffnet wurde, hab aber mit der Suchfunktion keine Beiträge gefunden die mir bei meinem Problem konkret helfen:gruebel: Ich hoffe mir kann jemand nen Rat geben, was ich gegen den bescheidenen Motorlauf tun kann. Schon mal danke an alle:top1:

    Gruß

    sascha
     
  2. snaxxx

    snaxxx Motorsport für alle ;-)

    Dabei seit:
    02.01.2008
    Beiträge:
    1.081
    Zustimmungen:
    6
    Fahrzeug:
    2x Essi RS 2000 (MK 5)
    die üblichen Verdächtigen wären wohl die Zuleitungen zu den Zündspulen die im schwarzen Rohr liege (spröde, Isolierug bröckelt ab) die Zündspule selbst gehen gern mal kaputt und die Zündkabel brechen auch gern...

    ich bin schon seit nem halben Jahr dran und reg mich immer noch auf weils nicht läuft
     
  3. #3 Eric_Cartman, 29.08.2010
    Eric_Cartman

    Eric_Cartman Benutzer

    Dabei seit:
    19.05.2009
    Beiträge:
    305
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk3 RS Turbo, Escort Mk3 1.1
    Oh mann, sind ja tolle aussichten. Ich hoff mal dass es nix großes is. Aber ich werd die kabel zu den Zündspulen mal prüfen. Woran erkenn ich denn, ob die Zündspule selbst hinüber is? Schon mal danke für deinen Tip.
     
  4. #4 Mr.Kleen, 29.08.2010
    Mr.Kleen

    Mr.Kleen ist anders als die andern

    Dabei seit:
    17.10.2007
    Beiträge:
    2.913
    Zustimmungen:
    34
    Fahrzeug:
    Ford Escort Express Bj.93
    Moin Cartman ...

    Is es denn sicher das die Elektrik bei dem Umbau auch richtig angeschlossen wurde ??? Nicht das Du dir ein Wolf suchst,und der Fehler liegt im Anschluss der Elektrik.

    Was ich Dir als Tipp geben kann. Hast Du ne Garage oder Halle ??? Oder ähnliches wo Du das Auto ganz im Dunkeln laufen lassen kannst. Haube auf,Motor laufen lassen,und wenn es ganz dunkel ist,und die Zündspule oder Kabel defekt sind,siehst Du wie um die Spule oder Kabel die Zundfunken tanzen. So ähnlich wie bei diesen Kugeln die es da gibt,wo die Blitze drin zucken.

    Vor allem,wenn ein Defekt in der Zündanlage zu vermuten ist,fass nix von der Zündung an wärend der Motor läuft. Kannste nämlich bitter böse eine geballert bekommen.

    Gruss Mr.Kleen
     
  5. #5 Eric_Cartman, 29.08.2010
    Eric_Cartman

    Eric_Cartman Benutzer

    Dabei seit:
    19.05.2009
    Beiträge:
    305
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk3 RS Turbo, Escort Mk3 1.1
    Hey Mr Kleen

    Keine Ahnung ob die Elektrik richtig angeschlossen ist. Hab den Escort schon so gekauft. Hab leider keine Möglichkeit in ner Halle zu prüfen. Werd mich dann wohl mal nachts auf weite Flur begeben, wo alles dunkel is, und mal nen Blick auf die Zündspulen werfen.

    Aber ich denke nen Wolf werd ich mir so oder so suchen wenns ein Elektrikproblem ist, wovon ich ausgehe.
     
  6. #6 escort-driver, 29.08.2010
    escort-driver

    escort-driver Guest

    Schau mal ob die Lichtmaschine richtig läd. Auch die Kabel die davon abgehen überprüfen wegen Kabelbruch, richtig Festgeschraubt nicht locker, Oxidation.
     
  7. #7 Eric_Cartman, 29.08.2010
    Eric_Cartman

    Eric_Cartman Benutzer

    Dabei seit:
    19.05.2009
    Beiträge:
    305
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk3 RS Turbo, Escort Mk3 1.1
    Muss morgen mal die Anschlüsse an der Lichtmaschine prüfen. Mein Escort hat eben komplett den Geist aufgegeben. Der Drehzahlmesser hat angefangen zu spinnen, der Motor hat absolut kein Gas mehr angenommen, und ging dann irgendwann einfach aus. Und das wars dann. Und ich konnte die Karre dann nen Kilometer weit nach hause schieben :rasend:
     
  8. #8 escort-driver, 29.08.2010
    escort-driver

    escort-driver Guest

    Wie geht gar nichts mehr? Batterie tot?
     
  9. #9 Eric_Cartman, 29.08.2010
    Eric_Cartman

    Eric_Cartman Benutzer

    Dabei seit:
    19.05.2009
    Beiträge:
    305
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk3 RS Turbo, Escort Mk3 1.1
    Ja scheinbar auch. Der Anlasser dreht nich mehr, weil nich mehr genug Saft drauf is. Hab ihn aber auch versucht bergab anrollen zu lassen, ging aber auch nich. Hat zwar gedreht, ist aber nicht angesprungen. So als würd er nich zünden.
     
  10. #10 escort-driver, 29.08.2010
    escort-driver

    escort-driver Guest

    Dann lade Morgen die Batterie mal richtig auf und prüf mit einem Multimeter die Ladespannung von der Lichtmaschine. Sollte 13 bis ca. 14 Volt sein.
     
  11. #11 Eric_Cartman, 29.08.2010
    Eric_Cartman

    Eric_Cartman Benutzer

    Dabei seit:
    19.05.2009
    Beiträge:
    305
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk3 RS Turbo, Escort Mk3 1.1
    Ja da werd ich mich morgen wohl dran begeben. Und ich prüfe sämtliche Anschlüsse an Lichtmaschine, Anlasser und Batterie mal. Werd auch mal sehen, was die Zündkabel usw. sagen. Irgendwo muss ja da ein Fehler sein.
     
  12. #12 fofi2000, 30.08.2010
    fofi2000

    fofi2000 Benutzer

    Dabei seit:
    10.11.2007
    Beiträge:
    67
    Zustimmungen:
    0
    das probelme hatte ich auch bei meinem fiesta rs2000 ich habe dann ein zusätzliches masseband vom motor zur karosse gelegt und unten die kabel von der lima waren durchgetrennt warscheinlich irgendwo hängen geblieben.
    also masseband und lima kabel kontrolieren
     
  13. #13 Eric_Cartman, 30.08.2010
    Zuletzt bearbeitet: 30.08.2010
    Eric_Cartman

    Eric_Cartman Benutzer

    Dabei seit:
    19.05.2009
    Beiträge:
    305
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk3 RS Turbo, Escort Mk3 1.1
    Ich denk auch dass es irgend sowas ist. Werd gleich mal die Verbindungen prüfen. Danke für die Tips bisher:top1:

    Hab gerade gesehen dass der Vorbesitzer ne 36 Ah Batterie verbaut hat. Is wohl auch bisschen schwach fürn 2 Liter, oder?
     
  14. #14 Eric_Cartman, 14.09.2010
    Eric_Cartman

    Eric_Cartman Benutzer

    Dabei seit:
    19.05.2009
    Beiträge:
    305
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk3 RS Turbo, Escort Mk3 1.1
    So, Escort läuft wie er soll.

    Hat an den Anschlusskabeln zu den Zündspulen gelegen. Die Isolierung war total weggebröselt. Danke euch für eure Hilfe.

    Habe jetzt aber noch ne Frage zu dem Umbau. Und zwar hab ich bei dem ganzen suchen und machen festgestellt, dass mein Vorbesitzer den Temperatursensor fürs Kombiinstrument nicht angeklemmt hat, weil dazu der Stecker wohl geändert werden müsste. Sensor hat 2 Pins im Stecker, vom Kabelstrang aus führt aber nur ein Kabel hin. Kann mir jemand sagen, wie ich dieses Problem lösen kann? Danke für eure Hilfe.

    Gruß Sascha
     
Thema: RS 2000 Fehlzündungen?
Besucher kamen mit folgenden Suchen
  1. fehlzündung rs2000

Die Seite wird geladen...

RS 2000 Fehlzündungen? - Ähnliche Themen

  1. Suche Suche 3. Bremsleuche für C-Max/Kuga/ Focus ST - RS

    Suche 3. Bremsleuche für C-Max/Kuga/ Focus ST - RS: Moinsen Zusammen... Habe mir für meinen Focus MK2 einen großen ST Spoiler zu gelegt...leider fehlt aber die 3. Bremsleuchte. Meine Recherchen...
  2. RS Turbo Abgasanlage

    RS Turbo Abgasanlage: Hallo, ich bin nun seit einigen Tagen auf der Suche nach einer kompletten Abgasanlage für meinen RS Turbo. Leider habe ich bisher (bis auf die...
  3. Suche Original Felgen Ford Focus MK3 RS

    Suche Original Felgen Ford Focus MK3 RS: Hallo liebe Gemeinde. Ich bin hier neu. Ich bin seit gestern stolzer Besitzer des aktuellen Focus RS. Noch brauch ich mir keine Gedanken wegen...
  4. Fiesta mk6 Rasseln bis 2000 Umdrehungen

    Fiesta mk6 Rasseln bis 2000 Umdrehungen: Hi, hab ein Fiesta von 07 mit 1.4 l Manuel. Hab beim fahren unter Last bis 2000 umdrehungen ein rasseln. Hat jemand ein Tipp ?
  5. Biete Biete Focus mk1 RS EDITION & Ghia Exclusiv Vollausstattungsteile Tuning

    Biete Focus mk1 RS EDITION & Ghia Exclusiv Vollausstattungsteile Tuning: Biete hier einige Teile an, schaut einfach rein! Alle Anzeigen von ICH | eBay Kleinanzeigen [ATTACH] [ATTACH][ATTACH]