Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Schaltplan nach Motorumbau

Diskutiere Schaltplan nach Motorumbau im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hallo in die Runde. Hab meinem Express nen größeren Motor verpasst. Von 1,4 auf 1,6 Zetec16V. OK , nicht der wahnsinnige Leistungssprung aber...

  1. #1 alexbgood72, 07.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Hallo in die Runde.
    Hab meinem Express nen größeren Motor verpasst. Von 1,4 auf 1,6 Zetec16V.
    OK , nicht der wahnsinnige Leistungssprung aber immerhin sparsamer als der 1,4er. Motor und alles passte soweit, lediglich der Stecker vom Steuergerät zur Bordelektronik ist anders belegt und nu bin ich in einer Sackgasse. Meinem technischen Verständnis nach benötigt das Steuergerät Dauerstrom(Kl.30) Zündstrom (Kl15), die Leitung vom Steuergerät zur LED der Wegfahrsperre und ??? Benötige daher die Steckerbelegung des 8poligen Steckers im Bereich des Fahrerfußraumes der für die Versorgung des Steuergerätes zuständig ist. Bin für jede Hilfe dankbar !!! Danke
     
  2. Mopar

    Mopar Blechi

    Dabei seit:
    29.04.2009
    Beiträge:
    2.003
    Zustimmungen:
    13
    Fahrzeug:
    2x Escort Stufenheck, 1x Focus Turnier
  3. #3 alexbgood72, 08.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    WOW!!! Hab mich, bzw. werde mich gleich reinlesen. Denke mal das der Fehler war nicht auf das Bj zu achten. Aber mit Deiner Hilfe sollte ich die Kuh vom Eis bekommen. DANKE !!! :top1:
    Werde bescheid geben wie der Stand der Dinge ist und wie meiner "Kleiner" mit dem neuen Herzchen rennt.
     
  4. #4 alexbgood72, 15.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Wie versprochen ne kurze Info wie der Stand der Dinge ist.
    Laut den Schaltplänen war nix kompatibel:rasend:!!!
    OK, wechselte ich so ziemlich alle!!!! Kabelstränge. Motor war klar, Instrumentenstrang, Zentralelektrik und sogar den Strang für die Heckbeleuchtung inkl. Tankanzeige. Und, was soll ich sagen, alles nix gebracht!!!
    Obwohl alle Kabel jetzt implantiert sind, Steuergerät vom Motor, Zündschloss und Transponderring vom Zündschloss ärgert mich mein kleiner mit wachsender Begeisterung:verdutzt:.
    Sobald ich Zündung einschalte blinkt die LED der Wegfahrsperre ziemlich hektisch, ca eine Minute und anschließend wechselt des flackern in einen Fehlercode. 1 3 !!!
    Was bedeutet dieser Code???
    Werde morgen meinen kleinen wieder zusammen bauen ( Inneneinrichtung, Sitze, Amarturentafel, etc und dann keine Ahnung mehr.
    Bitte in die Runde um Hilfe, nicht nur für mein Ego sondern viel mehr für das weiterleben meines kleinen...
     
  5. #5 KalkiKoettel, 16.10.2012
    KalkiKoettel

    KalkiKoettel Forum Profi

    Dabei seit:
    13.01.2010
    Beiträge:
    4.876
    Zustimmungen:
    19
    Fahrzeug:
    Ford Focus MS Design 2.0L B. `06
  6. #6 alexbgood72, 16.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Danke, war nen netter Versuch aber leider nicht hilfreich.
    Komme gerade von meinem freundlichen Ford Händler. Seine Bemühungen die Wegfahsperre neu einzulernen waren sehr groß, aber auch ohne Erfolg!!! Schlüssel konnte gelöscht, aber nicht neu eingelernt werden.... Wer könnte mir noch Tipps, oder Hinweise geben in welcher Richtung ich noch suchen muß??? Werde wohl den Abend zum Tag machen und alle Kabel etc. durchmessen und kontrollieren.
    Verliere langsam die Hoffnung das das ein gutes Ende nimmt....:mellow:
     
  7. #7 MucCowboy, 16.10.2012
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.764
    Zustimmungen:
    396
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Ja, da gebe ich Dir Recht. Ford hat beim Escort noch recht wenig auf Standardisierung geachtet. Zumal der Escort 4 oder 5 Motormodelle nebeneinander hatte, was die Sache sehr unübersichtlich macht (das sieht man an meinen oben verlinkten Plänen).

    Das wäre nicht nötig gewesen. Es gibt immer eine relativ passende Schnittstelle zwischen Motorraum und Innenraum, auch beim Escort. "Relativ" deshalb weil man das beim Escort wie gesagt im Einzelnen überprüfen muss. Also: jedes Kabel daraufhin untersuchen, ob es beim Spender und Empfänger dieselbe Aufgabe hat. Wenn nicht, entsprechend umklemmen. Ist nicht wenig Arbeit und hat auch nur Aussicht auf Erfolg, wenn Spender und Empfänger aus derselben Bauserie stammen.

    Schlüssel nicht erkannt. Ich vermute, dass ein Verkabelungsfehler zum Transponder am Zündschloss vorliegt.

    Grüße
    Uli
     
  8. #8 alexbgood72, 16.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Habe ich auch gedacht, aber der kommt ja vom Steuergerät und der Strang wurde ebenso übernommen.
    Habe schon überlegt mir nen 2ten Spender zu besorgen, aber ob das der Weg nach vorne ist ???
     
  9. #9 MucCowboy, 16.10.2012
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.764
    Zustimmungen:
    396
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Ich kann Dir keine spezifische Hilfestellung geben, dazu fehlen die wichtigsten Angaben zu Spender und Empfänger:

    > jeweils Baumonat und -jahr (nicht Erstzulassung), hilfsweise Fahrgestellnummern
    > jeweils genau welcher Motortyp
    > jeweils welche Motorraum-relevante Zusatzausstattung wie Klimaanlage, Wegfahrsperre

    Grüße
    Uli
     
  10. #10 alexbgood72, 16.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Siehste, und jetzt beginnt mein desaster....
    Habe aus dem Spender ALLES ausgebaut und in meinem Express eingebaut.
    Motor, Getriebe, Lenkung, Motorkabelstrang inkl. Steuergerät, Kabelstrang der Instrumente, Kabelstrang des sicherungskasten und den selbigen, Zündschloss inkl. Transpondering.
    Wollte so auf der sicheren Seite sein und nun steh ich wohl im abseits.....:wuetend:

    Mein Express ist Bj 2000, einer der letzten, liebevoll restauriert und lackiert mit allem Zip und Zap und jetzt mit neuem Herzchen was nicht schlagen will. Jetzt alles in den Wind zu schreiben ist nicht mein Ding. Versuche mich jetzt schon einige Tage dadurch zu beißen aber immer wieder Hürden, Hürden, Hürden. :mellow:

    Habe heute nen Kabel gefunden was wohl bei Wiedereinbau beschädigt wurde. Laut Schaltplan aber nur für den Impulsgeber des Tacho´s .
    Das ich die ZV und das ABS des Spenders nicht übernommen habe kann hoffentlich nicht damit zusammen hängen, oder ????

    Wäre für jederlei Hilfe sehr dankbar.
     
  11. #11 MucCowboy, 17.10.2012
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.764
    Zustimmungen:
    396
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Sag doch noch bitte, welches Baujahr der Spender war, damit wir die dazu passenden Unterlagen zu Rate ziehen können.

    Die ZV hat mit der Verkabelung im Motorraum nichts zu tun, ABS eventuell schon.

    Grüße
    Uli
     
  12. #12 alexbgood72, 17.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Guten Morgen

    So war heut morgen auch schon wieder fleißig...
    Zuerstmal die FgstNr. des Spenders: WFONXXGCANVM11514

    Nachdem ich mir nur ein Spannungsproblem vorstellen. Also Armaturentafel raus, Kabelstrang der Tafel raus...
    Versorgungsstecker zum Steuergerät kontrolliert und Leitungen verfolgt.
    Versorgungsstecker ist 8polig, 4fach belegt ovale Form im Bereich der Mittelkonsole unten.
    PIN 5, schwarz/orange geht zur Uhr/LED der Wegfahrsperre
    PIN 7, gelb/orange greht zum Sicherungskasten Stecker C3902c PIN9 (Kl.15)
    PIN 4, weiß geht in einen Stecker im Bereich der A-Säule links (Fahrerseite) auf PIN 5
    PIN 8, schwarz/orange geht ebenfalls in den Stecker links auf PIN4
    !!! Beide Kabel enden dort !!! Habe keinen passenden Gegenstecker in diesem Bereich !!!
    SOLLTE DAS DER FEHLER SEIN ???

    LG Alex
     
  13. #13 alexbgood72, 17.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Bj. des Spenders : 15.04.97 (Erstzulassung)


    Noch eins...
    Habe den Strang meines Express ebenso kontrolliert. Ja, ich weiß die sind nicht kompatibel!!!
    Kl. 15 ist klar, geht in die Zentralelektrik, die anderen 3 Kabel gehen in den Kompaktstecker der Instrumenteneinheit, mit welcher Aufgabe auch immer. Ist jetzt auch egal welche, aber sie haben eine...
    Daher gehe ich davon aus, das der Spenderkabelstrang die beiden Leitungen im Bereich der A-Säule benötigt.
     
  14. #14 alexbgood72, 17.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Der beschriebene Stecker im Bereich der A-Säule links geht wohl zur Zentralverriegelung die nicht mehr vorhanden ist.
    Was benötigt das Steuergerät des Motors alternativ dafür wenn überhaupt ???

    Oder giebt´s nen Plan B diese Hürde zu umgehen ???

    Bei nem 2Türer ne ZV fand ich damals als überflüssig.
     
  15. #15 alexbgood72, 17.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Nächste Erkenntniss

    Am Transponder (Wegfahrsperre am Zündschloß) haben 3 von 4 !!! Leitungen durchgang zum Steuergerät des Motors.
    Leitung mit Kabelfarbe schwarz/grün nicht!!! und ist auch nicht am Steuergerät zu finden.
    Aus dem Bereich an dem sich der Strang teilt, Leitungen zum Fahrerbereich und der Rest durch die Spritzwand zum Radkasten/Motor hin, ist kein entsprechendes Kabel zu finden!!!
    Wieder eine Finte ??? und wie konnte der Wagen zuvor ohne Probleme laufen ???

    und beim 2000´er Strang haben alle durchgang zum Steuergerät....
     
  16. #16 MucCowboy, 18.10.2012
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.764
    Zustimmungen:
    396
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hallo,

    Ja, das habe ich über die Fahrgestellnummer auch erfahren. Und das wird Dir massig Probleme bereiten, weil zwischem Spender und Empfänger noch ein Modellwechsel war, wie Du ja selbst gemerkt hast.
    Das ist der Stecker C4021. Du findest ihn in meinen Kabel-Dokus im Kapitel 4 "Armaturen links" jeweils am Ende. Die Bedeutung unterscheidet sich aber völlig:
    > Escort 96: nur vorhanden mit Bordcomputer oder Alarmanlage
    > Escort 98: immer vorhanden für Kombiinstrument, Wegfahrsperre (!)
    Mehr muss ich dazu wohl nicht sagen....

    Leitungen mit der Hauptfarbe "schwarz" sind immer Masse-Verbindungen. Warum sollte eine Masse-Leitung über das Steuergerät laufen? Das hat Ford im Laufe der Weiterentwicklung auch gemerkt und entsprechend geändert. Die genaue WFS-Verkabelung habe ich aber nur soweit sie in meinen Kabel-Dokus enthalten ist. Mehr Infos waren nicht zu bekommen. Ich gehe aber davon aus, dass es auch dort zwischen Esort 96 und Escort 98 tiefgreifende Änderungen gab. Gerade in diesem Bereich entwickelte sich die Technik und die Forderung der Haftpflichtversicherer (die ja an der ganzen WFS "Schuld" sind) stark weiter.

    Zusammenfassend: ich würde nicht versuchen, einen Motor aus einer fremden Bauserie einzubauen. Die Änderungen sind so massiv, dass Du wirklich 100 % der Verkabelung, den Sicherungskasten, das Kombiinstrument und etliche Schalter tauschen müsstest. Und ob es dann wirklich geht, ist auch nicht ganz sicher. Deutlich besser wäre es, einen altbrauchbaren Escort Bj Herbst 1998 bis 2000 zu suchen, der dieselbe Ausstattung bzgl. Getriebe (Schalt oder Automatik) und Klimaanlage aufweist. Dort ist die Standardisierung so weit fortgeschritten, dass wirklich nur der Motor und die Verkabelung direkt am Motor bis zu den Verbindern C1963 und C2038 getauscht werden müssen.

    Grüße
    Uli
     
  17. #17 alexbgood72, 18.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Danke erstmal für deine Bemühungen und Tips.
    Habe mit Problemen gerechnet, aber dann direkt so etwas?!?!?!?
    Naja, nu ist das Kind in den Brunne gefallen und krabbelt sich langsam wieder hoch.
    Ich denke aber nach wie vor über das WARUM???
    Habe doch so ziemlich aller Verkabelungen und Steuergeräte aus dem Spender entnommen und in meinen implantiert und deswegen verstehe ich nicht warum der Motor nicht mehr will.
    Werde jetzt ein weiteres mal alles soweit kontrollieren und durchmessen. Morgen früh dann evtl noch mal zu meinem freundlichen Ford Händler und dann kann man nur noch beten das er meinem Kleinen ein bisschen Leben einhaucht.
    Halte Dich auf´n Laufenden.
    LG Alex
     
  18. #18 alexbgood72, 22.10.2012
    alexbgood72

    alexbgood72 Neuling

    Dabei seit:
    07.10.2012
    Beiträge:
    17
    Zustimmungen:
    0
    Fahrzeug:
    escort express
    Mein Express hat das laufen neu entdeckt...:)
    Alles wieder gut! ! ! ! ! !
    War lange genug in der Halle und nu hat sich der Kleine richtig gefreut wieder frischen Asphalt unter den Reifen zu spüren.:top1:

    Danke an alle die mir hier geholfen haben.
    Die nächsten Umbau bzw. Ausbaustufen sind schon in der (theoretischen) Planung. :boesegrinsen:
     
Thema:

Schaltplan nach Motorumbau

Die Seite wird geladen...

Schaltplan nach Motorumbau - Ähnliche Themen

  1. Kabelbaum und Schaltplan

    Kabelbaum und Schaltplan: Hallo zusammen, ich bin neu hier und habe mir gedacht, ob mir vielleicht jemand weiterhelfen kann. Einer meiner Scorpios hat total schlechte...
  2. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Tagfahrlicht selber bauen / Schaltplan

    Tagfahrlicht selber bauen / Schaltplan: Hey zusammen und erstmal "Danke" für die Aufnahme hier :)) Ich habe auch gleich zum Anfang ein Anliegen, ich habe gegoogelt und hier die Suche...
  3. Schaltplan Funk Zentralverriegelung

    Schaltplan Funk Zentralverriegelung: Hallo ! Habe ein kleines Problem mit der Funkbedienung meiner Zentralverriegelung. Da mein Schlüssel defekt ist, habe ich mir eine...
  4. Suche Schaltplan Ka ru8 Klimaanlage

    Suche Schaltplan Ka ru8 Klimaanlage: Hallo, ich suche einen Schaltplan für die Klimaanlage des Ford Ka ru8. Ich kann die Klimaanlage einschalten, kühlen funktioniert, aber auch nach...
  5. Focus 3 Facelift (Bj. Okt.14-**) DYB Schaltpläne/Kabelwege etc.

    Schaltpläne/Kabelwege etc.: Moin, ich habe einen 2017er MK3 Business. Gibt es online irgendwo Schaltpläne oder sowas, wo die Kabelwege, Steckverbindungen und Positionen der...