Scheibenwischer ohne Funktion

Diskutiere Scheibenwischer ohne Funktion im Fiesta Mk3 Forum Forum im Bereich Ford Fiesta Forum; hallöchen, habe gestern lenkstockschalter getauscht und na ja seitdem geht weder auf meinem alten noch auf meinem neuen lenktstockschalter die...

  1. #1 david12705, 25.11.2007
    david12705

    david12705 Guest

    hallöchen,
    habe gestern lenkstockschalter getauscht und na ja seitdem geht weder auf meinem alten noch auf meinem neuen lenktstockschalter die scheibenwischer. weder sprühen noch intervall, vorne oder hinten.
    der ganze rechte schalter ist tot.

    sicherungen scheinen okay zu sein. an was kanns denn liegen?

    fahre nen fiesta jas, 1,2 mit 75 ps -> zetec motor, baujahr 1998

    david
     
  2. Nigo

    Nigo Guest

    Gingen aba bevor du den Schalter getauscht hast?? Wieso haste den denn getauscht??

    Sicherungen wirklich alle i.O.???
     
  3. #3 david12705, 25.11.2007
    david12705

    david12705 Guest

    standlicht ging net. sicherung waren augenscheinlich alle okay.

    vielleicht relais?
     
  4. Nigo

    Nigo Guest

    Nur Standlicht ging nicht?? Lampen waren i.O.?? :P Naja ab wenn jetzt mit beiden keine Wischer mehr gehen muss ja irgendwas beim Wechseln kaputt gegangen sein. Relais würde ich ausschließen weil da nix mit Relais gesteuert wird. (nach meinem Kenntnissstand)

    Richtig angeschlossen ist alles?? Naja da kann man nur anfangen durchzumessen wo nun der Fehler liegt..mehr kann ich jetzt auf anhieb nicht sagen.. sry
     
  5. Dr.D

    Dr.D Benutzer

    Dabei seit:
    30.05.2007
    Beiträge:
    56
    Zustimmungen:
    0
    ich würde die Sicherungen nicht nur anschauen sondern durchmessen, das aussehen sagt da manchmal garnichts aus.
     
  6. #6 MucCowboy, 25.11.2007
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.537
    Zustimmungen:
    364
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Hast Du auch den RICHTIGEN Lenkstockschalter eingebaut? Der vom MK3 sieht exakt genauso aus, aber die inneren Funktionen sind gravierend anders. Wenn der also bis Bj 1996 ist, dann hast Du über diesen einen Kurzschluss produziert, dann dürfte die Wischer-Sicherung geflogen sein. Richtig, nicht anschauen sondern durchmessen.

    Wenn Du garnicht klar kommst, dann mal per PN melden, ich wohne nur 50 km weg von Dir.

    @Nigo: Kein Relais? Und was ist das Intervall-Relais?

    Grüße
    Uli
     
  7. Nigo

    Nigo Guest

    Müssten aba die anderen Stufen gehen bzw hinten oder???
     
  8. #8 MucCowboy, 25.11.2007
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.537
    Zustimmungen:
    364
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Theoretisch ja, solange das Relais keinen Kurzschluss verursacht. Dann ist es aber letztlich wieder die Sicherung, die alles "tot" legt. Ich wollte nur darauf hinweisen, das irgendwie doch ein Relais mit drin ist.

    Grüße
    Uli
     
  9. #9 david12705, 26.11.2007
    david12705

    david12705 Guest

    hab die sicherungen mal durchgewechselt. geht jetzt wieder. das die sicherung kaputt war hat man nicht gesehen...

    mir wurde der schalter als "für ford fiesta jas" verkauft. des standlicht ging nicht ein, dafür bei schalterposition "standlicht" das fernlicht und bei schalterposition "abblendlicht" die zündung...
     
Thema:

Scheibenwischer ohne Funktion

Die Seite wird geladen...

Scheibenwischer ohne Funktion - Ähnliche Themen

  1. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Rücklicht und hinterer Scheibenwischer funktionieren nicht

    Rücklicht und hinterer Scheibenwischer funktionieren nicht: Hallo zusammen, vor kurzem habe ich festgestellt, dass mein Rückfahrlicht nicht funktioniert. Sicherung und Leuchte sind neu. Des Weiteren geht...
  2. Scheibenwischer

    Scheibenwischer: Hay Leute nach den letzten Sturm geht an meinem Scheibenwischer garnix mehr weder die einzelnen Stufen noch wischwasser . Strom kommt auch nicht...
  3. Totalausfall der Elektrik, Fensterheber und Außenspiegel ohne Funktion

    Totalausfall der Elektrik, Fensterheber und Außenspiegel ohne Funktion: Hallo, Fahre seit Mai 2015 als Leasingfahrzeug einen Kuga. Seit Mai 2017 hab ich nun Probleme mit meinem Kuga. Plötzlich funktionieren die FH und...
  4. Focus 2 (Bj. 04-08) DA3/DB3 Focus CD 6000, wie schalte ich die Bluetooth funktion ein?

    Focus CD 6000, wie schalte ich die Bluetooth funktion ein?: Hallo, ich habe schon echt alles versucht die Bluetooth funktion einzuschalten, aber nirgenswo im menü steht was von Bluetooth.. im adv menü habe...
  5. Kuga I (Bj. 08-13) DM2 ZVR und Fensterheber plötzlich ohne Funktion

    ZVR und Fensterheber plötzlich ohne Funktion: Guten Abend, Hallo zusammen, eigentlich bin ich Mercedes Profi, habe aber seit gestern an meinen Ford Kuga folgendes Problem und bin dabei...