Focus 2 (Bj. 04-08) DA3/DB3 Schlechter bis überhaupt kein Radioempfang

Diskutiere Schlechter bis überhaupt kein Radioempfang im Focus Mk2 Forum Forum im Bereich Ford Focus Forum; Hallo zusammen! Ich habe seit wenigen Wochen einen Focus mk2 mit Sony cd 6000. Der Empfang des Radios nervt mich solangsam leicht :rasend: ich...

  1. #1 Brigger9999, 14.08.2012
    Brigger9999

    Brigger9999 Neuling

    Dabei seit:
    13.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Foucus MK2 Turnier 2,0 Tdci, BJ 2007
    Hallo zusammen!

    Ich habe seit wenigen Wochen einen Focus mk2 mit Sony cd 6000. Der Empfang des Radios nervt mich solangsam leicht :rasend: ich bekomme nur Rauschen rein, außer ich bin wirklich in der Stadt wo der Empfang Top ist. Jetzt wird der ein oder andere denken in wohn im Wald :) , Jedoch haben alle anderen Autos Empfang, nur der Focus nicht.

    An was liegt es nun?

    Habe die Antenne schon abgeschraubt und mit Kontaktspray eingesprüht. Leider keine Verbesserung. Brauch ich eine nutze Antenne, ein anderes Radio?

    Gruß,
    Brigger9999
     
  2. #2 Fordbergkamen, 14.08.2012
    Fordbergkamen

    Fordbergkamen Forum Profi

    Dabei seit:
    11.04.2006
    Beiträge:
    3.256
    Zustimmungen:
    56
    Moin,
    hast du mal das Radio rausgeholt und nachgesehen ob der Antennenstecker überhaupt richtig drin ist?
    MfG
    Dirk
     
  3. #3 jocker, 14.08.2012
    Zuletzt bearbeitet: 14.08.2012
    jocker

    jocker Benutzer

    Dabei seit:
    09.03.2012
    Beiträge:
    49
    Zustimmungen:
    2
    "Ihre Suchanfrage erzielte keine Treffer. Bitte versuchen Sie es mit anderen Suchbegriffen. " ...bei beiden links ;)

    Ändere mal deine Fußzeile ;): "Vor dem erstellen neuer Beiträge, oder posten von Links versichert man sich ob diese funktionieren, oder Sinn machen !!

    Schöne Grüsse :)"

    Ich bin hier noch nicht wirklich lange unterwegs und lese auch mehr, als dass ich hier irgendwas schreibe. Aber dein ständiges "boardsuche" ....bla bli blub finde ich echt nervig! man liest von dir ja nichts anderes, konstruktives ;)
    Klar sollte man vorher mal die Suche betätigen, aber meist findet man damit auch nicht das was man sucht...
    Und außerdem lebt ein Forum in erster Linie von der Kommunikation miteinander!

    Sorry für´s OT, aber das musste jetzt mal raus :rotwerden:

    aber zum Thema:
    Ja der Tipp mit dem Antennenstecker ist schon mal ganz gut. Wenn nicht der, kann auch die Antennenleitung/ Litze defekt sein. Das wäre mein Tipp. Wenn da nichts zu finden ist, guck mal ob du probehalber dir ein anderes Radio leihen kannst um dies mal zu testen. Wenn es damit läuft liegt es - logischer weise^^ - an deinem Radio. Am besten wäre auch ein Fordradio, wegen der Kompatibilität der Anschlüsse ;)

    Edit: aber versichere dich vorher, bevor du dein jetziges Radio vom Strom trennst, dass du auch noch dein Radio- Keycode hast um es anschließend wieder aktivieren zu können ;)
     
    Der Pepper gefällt das.
  4. #4 Brigger9999, 14.08.2012
    Brigger9999

    Brigger9999 Neuling

    Dabei seit:
    13.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Foucus MK2 Turnier 2,0 Tdci, BJ 2007
    Also, habe heute das Radio ausgebaut und die Stecker kontrolliert. Die waren alle drin, also daran lag es nicht. Zufällig kam dann ein Bekannter mit seinem Kuga vorbei und wir haben die Antennen getauscht...Siehe da, funktioniert bei allen Sendern. Also ist meine Antenne wohl im Eimer.
    Wo bekomme ich am besten eine neue her? Bei Ebay kostet sie, wenn ich richtig gesehen habe um die 19€. Was kostet sie beim Ford-Händler?
     
  5. #5 Brigger9999, 15.08.2012
    Brigger9999

    Brigger9999 Neuling

    Dabei seit:
    13.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Foucus MK2 Turnier 2,0 Tdci, BJ 2007
    War eben beim ortsansässigen Auto-Friedhof und hab mal nachgefragt, ob sie Antennen haben. Hatten 10000 Stück, aber nur eine für den Focus.
    Bin raus, aufgeschraubt...Perfekt!! Und das für immense 3€ :top1:

    Problem somit gelöst!
     
  6. wasili

    wasili Benutzer

    Dabei seit:
    20.07.2008
    Beiträge:
    249
    Zustimmungen:
    0
    HAst du die Antenne oder den Antennenhalter ausgetauscht?
     
  7. #7 omegans, 16.08.2012
    omegans

    omegans Benutzer

    Dabei seit:
    25.12.2011
    Beiträge:
    30
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier, 2010, 1.6Ti-VCT
    Ich frage mich wie kann die Antenne defekt sein wenn sie nicht gebrochen ist ? Ist ja nur ein Metall Stab ohne elektronik oder so ...
     
  8. #8 caramba, 16.08.2012
    caramba

    caramba Forum Profi

    Dabei seit:
    13.01.2008
    Beiträge:
    1.868
    Zustimmungen:
    50
    Fahrzeug:
    Focus ST Turnier 2.0 EB Leder-Sport 05.2017
    Moin,

    für den Fall das das Problem wieder auftreten sollte, vordere Innenraumleuchte ausbauen und den Antennenanschluss am Antennenfuß überprüfen. In den meisten Fällen ist dort nämlich das Problem zu finden.

    @Brigger9999

    Es gibt Sony Radios und das Ford CD6000 im Mk.2. Aber kein Sony CD6000 ;)
     
  9. #9 Der Pepper, 16.08.2012
    Der Pepper

    Der Pepper mein Wagen bekommt nur

    Dabei seit:
    22.08.2011
    Beiträge:
    313
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK4 1.6EB 03/11 + Fiesta MK6 ST 05/06
    und wie schaut das problem aus?
     
  10. #10 caramba, 16.08.2012
    caramba

    caramba Forum Profi

    Dabei seit:
    13.01.2008
    Beiträge:
    1.868
    Zustimmungen:
    50
    Fahrzeug:
    Focus ST Turnier 2.0 EB Leder-Sport 05.2017


    Der Antennenanschluss am Antennenfuß korrodiert ganz gerne mal. Und den Gammel dort zu beseitigen hilft ungemein.

    Das die Radios/Antennen im Mk.2 im Vergleich zu Geräten in Fahrzeugen anderer Marken bei schlechteren Empfangsbedingungen ohnehin nur zweiter Sieger sind kommt erschwerend dazu.
    Die Sonys sind schon besser als die 5000/6000er Geräte und mit dem Einbau eines Zubehörradios kann das nochsmals deutlich besser werden, trotzdem ist der Empfang in Fahrzeugen von Arbeitskollegen auf dem Weg zur Arbeit in manchen Ecken hier bei uns erheblich besser als bei meiner Anlage.
    Gilt jedoch in gleichem Maße für den Fiesta Mk.6 und Mk.7 sowie den aktuellen Ka. Mondeo hatte meine Werkstatt leider noch nicht als Ersatzwagen während der Inspektionen. Im Focus 3 klapt es auch erheblich besser mit dem Empfang.

    Insbesondere Hamburger-Sender sind hier, knapp 60km entfernt, bei mir teilweise wirklich schlecht, im Passat oder der C-Klasse meiner Kollegen dagegen einwandfrei.

    ... und der Antennenanschluss im Focus ist o.K. ;)
     
  11. Felixx

    Felixx Kleiner...

    Dabei seit:
    30.06.2011
    Beiträge:
    191
    Zustimmungen:
    0
    Fahrzeug:
    Focus MK2, 2005 Sport, 1.6l, Ti-VCT
    Hier wo ich wohne ist der Radioempfang eigentlich nicht der beste,aber mit dem 6000er Serienradio im Focus gut zu empfangen gewesen.
    Jetzt hab ich ein neuen Moniceiver drinn und da ist der Empfang teilweise schlechter. Es gab schon Tage da war an Radio hören nicht zu denken (ca. 50Km von Hannover entfernt) 10 Km vor Hannover war denn glasklarer Empfang.
    Ich überlege jetzt schon ne neue Antenne zu kaufen,bin mir aber nicht sicher was für eine.
     
  12. felixm

    felixm Benutzer

    Dabei seit:
    28.06.2012
    Beiträge:
    52
    Zustimmungen:
    0
    Fahrzeug:
    Focus Turnier 2009 1,6 TDCI Econetic
    Fragt sich was für einen Naviceiver Du hast?
    So ein China RNS oder Zenec? oder was "vernünftiges" von Kenwood, Alpine, Pioneer und Co?

    Vernünftige Tuner haben eigentlich nur die Markengeräte, da dort Know-How vorhanden ist und der Radioteil nicht vernachlässigt wird,
    wie bei den anderen,wo andere "Killerfeatures" die entscheidenere Rolle spielen.

    Das 6000cd meines Focus ist oberes Mittelmaß. Mit nem guten alten Becker oder Blaupunkt kann es bei weitem nicht mithalten.
    Momentan reichts mir aber noch. Da in der Karre Navi, Freisprech und co beim Gebrauchtkauf schon verbaut waren standen 200€ für DAB+ und MP3,
    950€ für nen Moniceiver mit DAB+ (FSE & Navi, MP3, und Video {was ich nicht brauche}) gegenüber.
    Da hab ich erstmal die 200€ genommen zumal die Dinger von Kenwood und Alpine bei dem Preis immer noch kein DVB-T intus haben.

    Leider gibts bei Ford auch keine Diversityfähigen Radios (Außer im MK3 glaub ich). Ford verbaut halt für mehr als teures Geld, mittelwertige Radios - thats it -.
    Das 6000cd oder die was besseren Sonys sind überteuerte mittelklassige Radios.

    Schaut man sich die Radios von VW/Skoda/Seat oder Mercedes an, so sind diese deutlich besser und für weniger Geld zu haben wenn man den Wagen bestellt.
    Hier kommen sehr gute Tuner mit aktueller Technologie zum Einsatz , gerade bei der VW-Gruppe.

    Genug gemeckert ;-) - Kurzum son 6000cd is für den Otto-Normalo OK aber für anspruchsvollere isses hart an der Grenze - auch das Sony.

    Hab nicht umsonst DAB nachgerüstet ;-) , da hab ich wenigstens ne vernünftige Audioqualität solange ich Empfang habe und mit dem Ezi-DAB auch ne vernünftig arbeitende Tunerbaugruppe.
     
  13. Felixx

    Felixx Kleiner...

    Dabei seit:
    30.06.2011
    Beiträge:
    191
    Zustimmungen:
    0
    Fahrzeug:
    Focus MK2, 2005 Sport, 1.6l, Ti-VCT
    Ich hab schon nen Markengerät von JVC der mittleren Preisklasse drinn,kein billig Teil Marke NoName.
    Werd mich trotzdem mal nach einer neuen Antenne umschauen,denn die ist ja im Allgemeinen auch nicht die beste beim Focus.
     
  14. wasili

    wasili Benutzer

    Dabei seit:
    20.07.2008
    Beiträge:
    249
    Zustimmungen:
    0
    Fakt ist ein: Mein Radioempfang war angangs ohne beschwerden!

    Seit einem Jahr ist der Radioempfang schlecht bzw. immer schlechter.

    Es wurde dabei am Auto oder Radio nix verändert.

    Aber was soll den in der Antenne oder am Antennenfuß kaputtgehen?

    Kabel ist am Radio dran, schon geprüft.

    Hatte beide Teile schonmal ab und es ist keine Korrosion oder irgentetwas zu erkennen! Sollte ich die Antenne trotzdem mal Tauschen? oder den Antennenfuß?
     
  15. #15 Felixx, 16.09.2012
    Zuletzt bearbeitet: 02.09.2015
    Felixx

    Felixx Kleiner...

    Dabei seit:
    30.06.2011
    Beiträge:
    191
    Zustimmungen:
    0
    Fahrzeug:
    Focus MK2, 2005 Sport, 1.6l, Ti-VCT
    So ich hab die Lösung meines schlechten Radioempfang gefunden.:freuen2:
    Es liegt an der Dachantenne,bzw. am Gewinde. Ich hab einfach nur ein wenig drann gedreht und siehe da...! Sie scheint also nicht immer so richtigen Kontakt zu bekommen. :wasis:
     
  16. wasili

    wasili Benutzer

    Dabei seit:
    20.07.2008
    Beiträge:
    249
    Zustimmungen:
    0
    Hast du das Gewindestück gedreht oder die Antenne?
     
  17. Felixx

    Felixx Kleiner...

    Dabei seit:
    30.06.2011
    Beiträge:
    191
    Zustimmungen:
    0
    Fahrzeug:
    Focus MK2, 2005 Sport, 1.6l, Ti-VCT
    Nur den Antennenstab kurz locker und wieder fest.
     
  18. #18 Brigger9999, 17.09.2012
    Brigger9999

    Brigger9999 Neuling

    Dabei seit:
    13.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Foucus MK2 Turnier 2,0 Tdci, BJ 2007
    Nachdem ich ja Entwarnung gemeldet hatte, ist das Problem trotz neuer Antenne wieder da.

    @ Felixx: Es kann also sein, dass du dich zu früh freust. War bei mir ja ähnlich.

    Werde mir heute Mittag nun mal den Antennenfuß anschauen.
     
  19. #19 Brigger9999, 18.09.2012
    Brigger9999

    Brigger9999 Neuling

    Dabei seit:
    13.08.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Ford Foucus MK2 Turnier 2,0 Tdci, BJ 2007
    Habe gestern nun die Innenbeleuchtung ausgebaut und mir den Fuß angeschaut. Alles sauber und gut verkabelt... Habe den Fuß einmal abgeschraubt und nochmal dran. Jetzt ist der Empfang ein wenig besser, aber immer noch nicht so pralle. So langsam nervt's mich!
     
  20. #20 chris_gda, 15.07.2013
    chris_gda

    chris_gda Benutzer

    Dabei seit:
    13.05.2012
    Beiträge:
    81
    Zustimmungen:
    0
    Ist zwar recht alt das Thema, doch mich würde es interessieren, ob Du die Ursache bzw. eine Lösung für dein Problem gefunden hast? Seit einigen Wochen plage ich mich mit dem selben Problem rum.
     
Thema: Schlechter bis überhaupt kein Radioempfang
Besucher kamen mit folgenden Suchen
  1. schlechter radioempfang ford fiesta

    ,
  2. ford radio kein empfang

    ,
  3. antenne ford focus mk2

    ,
  4. ford focus radio ohne empfang,
  5. ford focus kein audioempfang,
  6. ford mondeo radio findet keine Sender,
  7. ford focus antenne schlecht,
  8. schlechter radioempfang ford focus mk2,
  9. ford b-max schlechter radioempfang,
  10. ford fiesta 2001 radioempfang,
  11. radio ford focus mk2 da3,
  12. ford focus st mk2 radio rauscht,
  13. ford fiesta radio kein empfang,
  14. schlechter empfang nach wechsel der antenne focu bj2010,
  15. ford focus 2 antenne,
  16. ford focus turnier leistungsstarke antenne,
  17. autoradio ford focus2,
  18. ford focus BJ 2006 schlechter durchzug erst ab 4200U/min,
  19. focus da3 schlechter durchzug,
  20. ford fiesta schlechter radioempfang,
  21. ford focus radioempfang,
  22. kein radio im ford focus c-max,
  23. ford focus mk2 antennenfuß,
  24. xomax empfang ford focus,
  25. ford fiesta 2007 antenne problem
Die Seite wird geladen...

Schlechter bis überhaupt kein Radioempfang - Ähnliche Themen

  1. Auto fährt schlecht an, aber ab dem 2. Gang super

    Auto fährt schlecht an, aber ab dem 2. Gang super: Hallo an alle, Ich hoffe es kann jemand helfen. Wir haben vor kurzem einen Ford Focus Mk1, Baujahr 2002, 100PS, 1.6 mit knapp 71.000km gekauft....
  2. schlechter Radioempfang

    schlechter Radioempfang: Moin Gemeinde... Der Fusion-Neuzugang nervt tierisch mit Grottenschlechtem Radioempfang. Ich weiss ja, dass das im Alter zunehmend so ist, aber:...
  3. Springt ab und zu schlecht an

    Springt ab und zu schlecht an: Ich habe meinen Mondeo noch nicht so lange und die meiste Zeit fährt meine Frau den Wagen. Sie hat mir zwar schon ein paar mal erzählt, dass der...
  4. Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Lampe für Wegfahrsperre leuchtet überhaupt nicht mehr

    Lampe für Wegfahrsperre leuchtet überhaupt nicht mehr: Hallo, Wollte gestern nach einem Batteriewechsel in der Funkfernbedienung, diese neu anlernen und habe dabei gesehen das die Leuchtdiode unter...
  5. MK2 Automatik schaltet morgens wenn er kalt ist schlecht in den 2. Gang

    MK2 Automatik schaltet morgens wenn er kalt ist schlecht in den 2. Gang: Hallo zusammen, Also seit ein paar Wochen will mein Scorpio morgens den 2. Gang nur sehr schlecht einlegen, wenn ich dann etwas mehr Gas gebe,...