Scorpio 2 (Bj. 94-98) GFR/GGR/GNR Scorpio 2,3 startet nicht mehr

Diskutiere Scorpio 2,3 startet nicht mehr im Scorpio Mk2 Forum Forum im Bereich Ford Scorpio Forum; Hallo, bin mit meinem Latein am Ende, mein neuer Scorpio 2,3L Bj.97 startet nicht. Wenn man den Zündschlüssel einsteckt und rumdreht läuft die...

  1. #1 derschlumpf, 07.07.2012
    Zuletzt bearbeitet: 07.07.2012
    derschlumpf

    derschlumpf Benutzer

    Dabei seit:
    09.09.2010
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio 1998
    Hallo,
    bin mit meinem Latein am Ende, mein neuer Scorpio 2,3L Bj.97 startet nicht.
    Wenn man den Zündschlüssel einsteckt und rumdreht läuft die Kraftstoffpumpe nur ganz kurz an unter <1sec (das ist nicht normal, bei meinem anderen Scorpio läuft die mind 3sec) danach fängt die LED der WFS an zu blinken, vorher leuchtet sie ständig, wenn ich die Zündung einschalte.
    Beim Startvorgang dreht auch der Anlasser. Habe bereits im rechten Si Kasten alle Relais getauscht und die Si geprüft. Ich hoffe einer von euch kann mir ein Tip geben.
    MfG
    Detlef
     
  2. #2 swennadine, 07.07.2012
    swennadine

    swennadine Benutzer

    Dabei seit:
    17.12.2009
    Beiträge:
    244
    Zustimmungen:
    1
    Fahrzeug:
    Scorpio Cosworth BOB
    Ford Mondeo V6 MK3
    Hallo.

    Überprüfe mal im rechten Sicherungskasten neben der batterie die Sicherung Nr. 37 sowie das Kraftstoffpumpemrelaise. Die Sicherung nr 37 ist die sicherung für die Motorregelung und das Kraftstoffpumpenrelaise versorgt alle Komponenten mit Spannung auch das Motorsteuergerät. Messe mal an den Einspritzventilen ob bei Zündung an 12V anliegen. Wenn nicht ist die Sicherung oder das Pumpenrelaise defekt.
    Sind schon mal arbeiten am Motorkabelbaum gemacht worden?

    Gruß und weiterhin viel erfolg.
     
  3. #3 derschlumpf, 08.07.2012
    derschlumpf

    derschlumpf Benutzer

    Dabei seit:
    09.09.2010
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio 1998
    Hallo,
    so das Gerät läuft wieder, nach vielen hin und her tauschen läuft der Motor mit einem anderem (gebr.) Motor SG wieder.
    Fragt mich aber nicht wie das geht ohne die Schlüssel neu anzulernen an das andere Motor SG, zuerst lief er gar nicht mit dem neuen Motor SG, der Motor sprang nicht an, nichtmal der Anlasser drehte damit.
    Also Batterie wieder ab Lesespule und WFS Modul abgeklemmt, Batterie wieder drann und versucht den Motor zu starten ohne die beiden Module geht natürlich nicht aber egal.
    Dann ohne Batterie abzuklemmen und Zündung aus erst die Lesespule gesteckt und dann das WFS Modul gesteckt, Zündung an und schon lief die Benzinpumpe richtig und der Motor sprang sofort an, was für ein Wunder.
    MfG
    Detlef
     
  4. #4 dridders, 08.07.2012
    dridders

    dridders Forum As

    Dabei seit:
    04.10.2009
    Beiträge:
    979
    Zustimmungen:
    10
    Fahrzeug:
    Mondeo Mk2 3l CNGPL
    Mondeo Mk3 3l LPG
    wenn du ein WFS-Modul hast ist es ja kein Wunder das du das Steuergerät tauschen kannst, denn die Schlüssel sind im WFS-Steuergerät hinterlegt, nicht im Motorsteuergerät. In letzterem liegen sie nur wenn die Wegfahrsperre dort integriert ist.
    Allerdings glaube ich deiner Beschreibung nach nicht daran das dein Fehler dauerhaft behoben ist. Klingt eher als hättest du irgendwo einen Kabelbruch oder sonstwie schlechte Kontakte.
    Das Blinken der WFS hat nebenbei eine Bedeutung. Wenn sie also wieder blinkt nicht einfach Zündung ausschalten sondern den 2-stelligen Blinkcode lesen, der nach einer Zeit schnellen Dauerblinkens kommt.
     
  5. #5 derschlumpf, 09.07.2012
    derschlumpf

    derschlumpf Benutzer

    Dabei seit:
    09.09.2010
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio 1998
    OK, verstanden, werde dann mal zur gegen Probe das alte Motor SG wieder einbauen, es gabe aber kein Blinkcode, die LED blinkte ohne Unterbrechung.
     
  6. #6 derschlumpf, 09.07.2012
    derschlumpf

    derschlumpf Benutzer

    Dabei seit:
    09.09.2010
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio 1998
    Hallo,
    so die Gegenprobe gemacht, Fehler wie vorher da, also Motor SG defekt. Danke für die Info wegen der WFS.
    MfG
    Detlef
     
Thema:

Scorpio 2,3 startet nicht mehr

Die Seite wird geladen...

Scorpio 2,3 startet nicht mehr - Ähnliche Themen

  1. Auto startet nicht mehr

    Auto startet nicht mehr: Hallo ford Freunde. Ich habe folgendes Problem... Ich habe mein Auto kurz abgestellt, als ich ihn wieder starten wollte tut er nichts mehr kein...
  2. Heckklappe öffnet nicht mehr

    Heckklappe öffnet nicht mehr: Hi, ich habe das Problem das an meinem Ford Focus Tunier Bj 2008 (DA3) die Heckklappe nicht mehr öffnet. Weder am Schalter noch über die...
  3. Focus 2 (Bj. 04-08) DA3/DB3 Funkfernbedienung funktioniert nicht mehr

    Funkfernbedienung funktioniert nicht mehr: Hallo zusammen, Die Funkfernbedienung unseres Focus hat heute den Geist aufgegeben. Normales manuelles Öffnen ist möglich. Nur den Kofferraum...
  4. Hecklappe geht nicht mehr auf, auch nicht mit Schlüssel

    Hecklappe geht nicht mehr auf, auch nicht mit Schlüssel: Hallo, ich habe mir einen Puma gegönnt. Nun geht die Hecklappe nicht mehr auf, auch nicht mit Schlüssel. Verkleidung hab ich abgebaut, komme...
  5. kein 4. Gang mehr

    kein 4. Gang mehr: Hallo an alle, heute Abend auf der Heimfahrt, ich habe in den 4. Gang geschaltet, Kupllung kommen lassen und Gas gegeben, der Motor heulte auf,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden