Scorpio Bj86 Leerlaufproblem

Diskutiere Scorpio Bj86 Leerlaufproblem im Ford Scorpio Forum Forum im Bereich EU Modelle; Hallo, Fordfahrer. Habe seit einiger Zeit ein kleineres Problem mit dem Leerlauf meines alten Scorpio. Es handelt sich dabei um ein 86er Modell...

  1. #1 Harald_K, 24.02.2007
    Harald_K

    Harald_K Benutzer

    Dabei seit:
    24.02.2007
    Beiträge:
    136
    Zustimmungen:
    1
    Fahrzeug:
    im Moment nur Quad
    Hallo, Fordfahrer.

    Habe seit einiger Zeit ein kleineres Problem mit dem Leerlauf meines alten Scorpio.
    Es handelt sich dabei um ein 86er Modell mit dem 2Liter-Vergasermotor ohne Kat.
    Vergaser ist ein Weber 2V-TLD mit Schrittmotor zur Leerlaufregelung.

    Jetzt das Problem:
    wenn ich ins kalte Auto einsteige und anlasse, ist der Leerlauf erstmal kurz recht schnell und fält dann auf die übliche Drehzahl ab.
    Nach ein paar Fahrminuten passiert es dann: Auskuppeln, Runterbremsen (z.B an der Ampel oder so ) .... dann geht die Ladekontrolle an und der Motor ist aus. Beim Anlassen läuft er ohne Gas gar nicht oder eher unrund, mit etwas Gashilfe klappt es. im Fahrbetrieb ist nichts zu bemerken.
    Leider tritt der Fehler nicht dauernd auf .... hatte anfangs den Vergaserregelmotor in Verdacht, da dessen Kontaktstift so um 30 Ohm zum Fühlerkabel zur Motor-Elektronik hatte, da hat aber Kontaktspray, Zerlegen und Reinigen geholfen.

    Hat jemand ne Idee, was das sein kann???

    Will ehrlich gesagt nicht in die Werkstatt, schätze mal das die nen Totenschein ausstellen - weiß auch nicht, inwieweit es noch Unterlagen bei Ford gibt.
    (Die blaue Rep.-Anleitung und das "So wirds gemacht" hab ich - aber auch die sagen Leerlaufprobs gehören in die Werkstatt)

    Gruß
    Harald_K
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hardy63, 25.02.2007
    Hardy63

    Hardy63 Guest

    Du solltest mal die Vergaserfussdichtung prüfen,sie wird sehr gerne undicht.Ausserdem muss der Taststift des Schrittmotors an der Auflage der Drosselklappenwelle sauber (masseverbindung)sein
     
  4. #3 Harald_K, 03.03.2007
    Harald_K

    Harald_K Benutzer

    Dabei seit:
    24.02.2007
    Beiträge:
    136
    Zustimmungen:
    1
    Fahrzeug:
    im Moment nur Quad
    Fußdichtung ??? ... was für ne Fussdichtung :was:

    Nee, hab den Vergaser grad mal abgebaut.

    Die Oberseite der schwarzen Isolierplatte trägt noch eine fast vollständige Dichtung, die Unterseite (zum Krümmer hin) ist nahezu dichtungsfrei.

    Hatte vor vielen tausend km mal das Prob, daß sich der Vergaser gelockert hatte ... hab den damals einfach wieder angeschraubt und gut wars ... hielt jedenfalls so um 70-80tkm.

    Werd mal aus Dichtpappe zwei neue Dichtungen schneiden.


    Achja - das mit dem blanken Anschlag am Regelmotor/Drosselklappenwelle hatte mir schonmal n TÜVler gesagt ... die Verbindung ist blank und ok. (unter 2 Ohm)

    So, schonmal Danke für den Tip.

    Wenns wieder funzt, meld ich mich nochmal.


    Achja ... einer der Unterdruckschläuche (vom Luftfilter zur Membrandose auf dem Luftfilter-Ansaugrohr) ist zerkokelt, außerdem sind die ganzen "Winkelstecker" dieser Schläuche hinüber (spröde) - kann man da jeden Schlauch nehmen oder muß ich da zu Ford?? (gibts da für sooo alte Kisten überhaupt noch was?)
     
  5. #4 Harald_K, 05.03.2007
    Harald_K

    Harald_K Benutzer

    Dabei seit:
    24.02.2007
    Beiträge:
    136
    Zustimmungen:
    1
    Fahrzeug:
    im Moment nur Quad
    So, Leute .... es war doch nicht die Vergaserfußdichtung.

    Habe heute nochmal rumprobiert und dabei festgestellt, daß der Schrittmotor am Vergaser vom Steuergerät nicht richtig angesteuert wird. (Oszilloskop). Habe dann das Steuergerät ausgebaut und zerlegt (glücklicherweise geht das ohne Probleme, ist komplett geschraubt). Da hab ich dann eine kalte Lötstelle in der Verbindung der Steuerung zum Schrittmotor auf der Platine gefunden.

    Lötkolben angeschmissem und neu verlötet, mit Plastik70 versiegelt (so ist das von Ford auch ab Werk gemacht), trocknen lassen, eingebaut .......funzt:tanzend:


    Keine Ahnung, was so ne neue Elektronik kostet und obs die heute überhaupt noch gibt, aber .... ich denke mal einige Euro gespart.
     
  6. #5 petomka, 05.03.2007
    petomka

    petomka Forum Profi

    Dabei seit:
    29.01.2006
    Beiträge:
    11.332
    Zustimmungen:
    48
    Respekt, gleich mit nem Oszi rangehen.
     
Thema:

Scorpio Bj86 Leerlaufproblem

Die Seite wird geladen...

Scorpio Bj86 Leerlaufproblem - Ähnliche Themen

  1. Lohnt es sich? -Scorpio Cosworth-

    Lohnt es sich? -Scorpio Cosworth-: Guten Abend Scorpio Freunde! Derzeit fahre ich einen 96er 2,3l als Ghia Limousine. Ich bin so begeistert von dem Wagen, dass ich ernsthaft...
  2. Scorpio will nicht durch starten

    Scorpio will nicht durch starten: Hallo Ford Scorpio Gemeinde Habe ein sehr intressantes Problem. Ford Scorpio 2,9 i Kat Automatik BJ 88. Und vorweg ich habe schon sehr viele...
  3. Scorpio cosworth

    Scorpio cosworth: Hallo ihr lieben, ich suche Infos zum Scorpio Cosworth, habe mir gestern einen Ford Scorpio 1, 2,9 Cosworth gekauft. Macht der Motor ärger ??? Wie...
  4. Ford Scorpio Cosworth BOB Motorkabelbaum+Steuergeräte

    Ford Scorpio Cosworth BOB Motorkabelbaum+Steuergeräte: Biete nach steuerkettenriss Motorkabelbaum+Steuergeräte sowie Innenraumkabelbaum+getriebe und kardan. Karosserie,leder, Scheinwerfer,Motorblock...
  5. Bestand Ford Scorpio

    Bestand Ford Scorpio: Bestand an Ford Scorpio Modellen in Deutschland zum 01.01.2016 Laut KBA.Gelistet nach Typ Schlüssel....