Scorpio 2 (Bj. 94-98) GFR/GGR/GNR SCORPIO MK II TURNIER 2.0l, 100kW, 24V spritzt falsch ein un säuft ab

Diskutiere SCORPIO MK II TURNIER 2.0l, 100kW, 24V spritzt falsch ein un säuft ab im Scorpio Mk2 Forum Forum im Bereich Ford Scorpio Forum; Hallo, FORD - ENTHUSIASTEN, in Ergänzung meiner Anfragen vom 08. bzw. 17.02. brauche ich dringend noch einmal Rat. Ich weiß jetzt, daß mein...

  1. #1 youngtimer72, 20.02.2010
    youngtimer72

    youngtimer72 Benutzer

    Dabei seit:
    04.12.2008
    Beiträge:
    44
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio II Turnier Bj. 1996, 2,0 l 100kW 180.000 km
    Hallo, FORD - ENTHUSIASTEN,

    in Ergänzung meiner Anfragen vom 08. bzw. 17.02. brauche ich dringend noch einmal Rat.
    Ich weiß jetzt, daß mein Kölner Bolide abstirbt, weil die Kraftstoffeinspritzung nicht sequentiell entsprechend der Zündfolge erfolgt, sondern in alle 4 Zylinder gleichzeitig (!) eingespritzt wird, wodurch er schlicht und ergreifend absäuft.
    Mir fällt als Ursache ausschließlich ein defektes Motorsteuergerät ein.........

    Bin aber natürlich nach wie vor für jeden Hinweis dankbar.

    Herzliche Grüße aus Osnabrück an alle Schrauber und ein schönes Wochenende.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Scorpio Cossi, 20.02.2010
    Scorpio Cossi

    Scorpio Cossi Benutzer

    Dabei seit:
    02.10.2006
    Beiträge:
    110
    Zustimmungen:
    0
    Motorsteuergerät glaube ich nicht!

    Hinweise:
    - Kühlmitteltemperaturfühler defekt;
    - Lambdasonde
    - Zündkerzen
    - Zündkabel
    - Zündspulen
    - Luftmassenmesser fehlerhaft
    - Kabelbaum marode
    - Evtl. Ot- Sensor defekt
    - irgendwelche Stecker haben einen schlechten Kontakt
    uvm

    Würde erst einmal ein paar Sachen prüfen, bevor ich auf das Steuergerät tippe.

    Michi
     
  4. #3 OHCTUNER, 21.02.2010
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.884
    Zustimmungen:
    34
    Was mich an der Sache interdingst , hat dieser Motor überhaupt eine sequentielle Einspritzung ?
     
  5. #4 Scorpio Cossi, 21.02.2010
    Scorpio Cossi

    Scorpio Cossi Benutzer

    Dabei seit:
    02.10.2006
    Beiträge:
    110
    Zustimmungen:
    0
    Nein, sowas gibt es bei diesen Motoren nicht.

    Michi
     
  6. #5 RH-Renntechnik, 21.02.2010
    RH-Renntechnik

    RH-Renntechnik <span style="font-weight: bold; color: rgb(117, 12

    Dabei seit:
    22.10.2009
    Beiträge:
    777
    Zustimmungen:
    9
    Fahrzeug:
    Mondeo Mk4 Titanium S
    RS 2000 Gr. H
    RS 2000
    Was fürn Motor isses den nu überhaupt ? Lt Überschrift nen 2,0 100kw aber 24 V ?? entweder nen2,0 16v oder nen 2,9 24V ??
     
  7. #6 OHCTUNER, 21.02.2010
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.884
    Zustimmungen:
    34
    Das muß man ignorieren um hier antworten zu können !
     
  8. #7 gentlegiant, 21.02.2010
    gentlegiant

    gentlegiant Benutzer

    Dabei seit:
    20.12.2008
    Beiträge:
    363
    Zustimmungen:
    3
    Fahrzeug:
    Kia Sorento 2,5CRDI EX
    ....das scheint auch so ein Fass ohne Boden zu sein.... war bestimmt billig und kostet jetzt um so mehr:mies:
     
  9. #8 youngtimer72, 21.02.2010
    youngtimer72

    youngtimer72 Benutzer

    Dabei seit:
    04.12.2008
    Beiträge:
    44
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio II Turnier Bj. 1996, 2,0 l 100kW 180.000 km
    Hallo, FORD - Gemeinde,

    sorry, mein Fehler, ist ein 2.0l, 16V mit 100kW. Lt. meines Reparaturhandbuches muß sequentiell eingespritzt werden (bei Motoren ab Baujahr 1994; meiner ist Baujahr 1996).

    Alle oben als mögl. Ursache vorgeschlagenen Bauteile wurden bereits ersetzt bzw. instandgesetzt.

    Herzl. Grüße aus OS.
     
  10. #9 gentlegiant, 21.02.2010
    gentlegiant

    gentlegiant Benutzer

    Dabei seit:
    20.12.2008
    Beiträge:
    363
    Zustimmungen:
    3
    Fahrzeug:
    Kia Sorento 2,5CRDI EX
    Dann würde ich mal ein anderes Steuergerät versuchen, bevor Du ihn beerdigst!!!:)
     
  11. #10 OHCTUNER, 21.02.2010
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.884
    Zustimmungen:
    34
    Hab mal etwas rumgeschnüffelt , scheint wohl doch der Fall zu sein mit der sequentiellen Einspritzung , gilt übrigens auch für den 24V BOB !
     
  12. #11 youngtimer72, 15.03.2010
    youngtimer72

    youngtimer72 Benutzer

    Dabei seit:
    04.12.2008
    Beiträge:
    44
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio II Turnier Bj. 1996, 2,0 l 100kW 180.000 km
    Hallo, Ford - Gemeinde,

    muß mich noch `mal melden....finde leider bislang nirgends ein passendes Steuergerät....möchte trotzdem beschreiben, was ich jetzt noch festgestellt habe....also....beim Versuch des Kaltstarts wird in alle 4 Zylinder (meines Erachtens zu viel) Benzin eingespritzt (Gaspedal nicht getreten)....tritt man das Gaspedal durch, wird gar kein Benzin eingespritzt und der Motor ist kurz vor`m Anspringen...das sagt mir, daß definitiv zu viel Kraftstoff eingespritzt wird, was sich auch dadurch zeigt, daß bei laufendem Motor (nach Abziehen der Einspritzleiste springt der Motor normal an und läuft mit dem im Brennraum befindlichen Benzin) nach lurzer Zeit Unmengen weißen Rauches aus dem Auspuff kommen und es furchtbar nach Benzin stinkt (falls bei laufendem Motor die Einspritzleiste wieder 'angeschlossen' wurde). Benzineinspritzmenge wird aber nicht geregelt....entweder Einspritzen oder eben nicht.....Drosselklappenpoti ist messbar intakt, Zündkabel, Zündspulen, Zündsteuergerät, Kerzen getauscht,
    Motorkabelbaum instandgesetzt.

    Vielleicht hat ja noch jemand irgendeine Idee ?!?

    Vielen Dank und herzl. Grüße aus OS.
     
  13. #12 OHCTUNER, 15.03.2010
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.884
    Zustimmungen:
    34
    Was ist mit dem Kühlmitteltempsensor für das Steuergerät , wurde der auf seine Werte überprüft ?
     
  14. #13 youngtimer72, 15.03.2010
    Zuletzt bearbeitet: 15.03.2010
    youngtimer72

    youngtimer72 Benutzer

    Dabei seit:
    04.12.2008
    Beiträge:
    44
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio II Turnier Bj. 1996, 2,0 l 100kW 180.000 km
    Nein, bislang nicht....wo genau befindet sich das Teilchen und was kann dieses Teilchen mit der Einspritzmenge zu tun haben ?

    Muß vielleicht noch dazu sagen, daß ich den Eindruck hatte (Auto steht ja jetzt schon länger), daß die 'Laufphasen' vor`m 'Absaufen' immer (merklich) kürzer wurden, je mehr die Außentemperatur stieg (bei ca. 10 Minusgraden lief die Maschine schätzungsweise ca. 10 Min., bei ca 5 Plusgradeden vielleicht max. 2 Minuten, bevor sie ausging).

    Würde mich auch brennend interessieren, ob es richtig sein kann, daß die Einspritzmenge bei Treten des Gaspedals abnimmt (müßte es nicht eher andersherum sein und die Einspritzmenge beim Treten des Pedals größer werden ?!?) ?

    Vielen Dank und herzl. Grüße.
     
  15. #14 OHCTUNER, 15.03.2010
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.884
    Zustimmungen:
    34
    Das Teil müßte im Thermostatdeckel eingeschraubt sein , dort dürften zwei sein , einer davon ist der besagte Sensor und der gibt Widerstandswerte ans Steuergerät ab je nach Temeratur des Kühlwassers und hat damit maßgeblich Einfluß auf die Spritmenge , reicht auf jedenfall um den Motor zu ersäufen !
    Das Kabel sollte auf jedenfall auch in Ordnung sein , sonst denkt das Steuergerät du stehst in Sibirien und haut auch ohne Ende Sprit in den Motor !
     
  16. #15 youngtimer72, 15.03.2010
    youngtimer72

    youngtimer72 Benutzer

    Dabei seit:
    04.12.2008
    Beiträge:
    44
    Zustimmungen:
    0
    Fahrzeug:
    Scorpio II Turnier Bj. 1996, 2,0 l 100kW 180.000 km
    OK, werde mich noch `mal auf die Suche begeben. Allerherzlichsten Dank einstweilen....vielleicht hilft es auch noch weiter, wenn ich schreibe, daß die Heizung während der letzten Fahrt von Osnabrück nach Hessen im Dezember nur lau warm wurde (außer in den Kasseler Bergen....hier kurzzeitig Heizleistung normal) und die Temperatur-anzeige aus dem 'kalten Bereich' nicht herauskam....

    ....und warum nimmt die Einspritzmenge beim Treten des Gaspedals ab ?!?! Müßte es nicht eher mehr eingespritztes Benzin werden, je weiter man das Pedal tritt ?!?

    Für mich als Laien spricht die Tatsache, daß das Motorsteuergerät offenbar bei verschiedenen Stellungen des Gaspedals die Éinspritzdüsen mit Strom versorgt oder eben nicht, eher gegen einen Defekt des Steuergerätes.....

    Herzl. Grüße noch einmal und vielen Dank einstweilen.
     
  17. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 OHCTUNER, 15.03.2010
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.884
    Zustimmungen:
    34
    Du "fährst" einen Scorpio 2 , da muß man schon dankbar sein wenn die Karre überhaupt läuft , also erwarte keine logischen Erklärungen !
     
  19. #17 gentlegiant, 15.03.2010
    Zuletzt bearbeitet: 15.03.2010
    gentlegiant

    gentlegiant Benutzer

    Dabei seit:
    20.12.2008
    Beiträge:
    363
    Zustimmungen:
    3
    Fahrzeug:
    Kia Sorento 2,5CRDI EX
    Ich denke das die wenn Du vorm Wagen stehst links hinter dem Thermostatgehäusedeckel also in der Ansaugbrücke hintereinander eingebaut sind der mit dem eckigen Stecker ist für die Temperaturanzeige und der andere für die Motorsteuerung. Preislich liegen die bei ca. 35 € pro Stück. Das würde ich mal versuchen, ist auf jeden Fall einfacher als ein neues Steuergerät zu bekommen.
    ....und wie OHC-Tuner schon schreibt, es ist ein Scorpio 2 da ist nichts mit Logik zu wollen. Wenn Dein Schätzchen nicht warm wird könnte der Heizungskühler dicht sein, oder vielleicht auch nur der Vakuummotor auf dem Gebläsekasten durchgerostet ( wenn Du einen hast) oder die Wasserpumpe altersschwach oder einfach von jedem ein bisschen und schon läuft Fräulein Scorpio nicht so wie sie soll. Ist eben ein weibliches Auto und zickt gerne mal rum, denk einfach an Deine Frau die verstehst Du bestimmt auch manchmal nicht!?!
     
Thema:

SCORPIO MK II TURNIER 2.0l, 100kW, 24V spritzt falsch ein un säuft ab

Die Seite wird geladen...

SCORPIO MK II TURNIER 2.0l, 100kW, 24V spritzt falsch ein un säuft ab - Ähnliche Themen

  1. Mk III Feder vorne ausbauen

    Mk III Feder vorne ausbauen: Da die Feder von Vatterns 2001er 1.8er Mondi gebrochen ist, muss ich mich jetzt mit dem Teufelswerk beschäftigen- Frontantrieb. Leider habe ich...
  2. Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Ford Focus turnier 1,6l Bj. 99 Benziner Fehler P0171

    Ford Focus turnier 1,6l Bj. 99 Benziner Fehler P0171: Guten Abend Liebe leute, vorweg sollte ich hier falsch sein bitte gleich um verschiebung an den richtigen platz. :) Nun zu meiner frage: Ich...
  3. Biete Mondeo MK4 Titanium Turnier 2009

    Mondeo MK4 Titanium Turnier 2009: zum Verkauf hier mein Ford Mondeo Titanium Turnier wegen Fahrzeugwechsel Baujahr 2009 KM: ca. 156000 (wird noch täglich genutzt) Motor: 2l...
  4. Zentralverriegelung klackt beim fahren ab und zu

    Zentralverriegelung klackt beim fahren ab und zu: Habe jetzt öfter gehört, dass meine Zentralverriegelung beim fahren ab und zu klackt. Ich kenne so etwas von BMW, wo man dann beim fahren die...
  5. Biete Isofix-Halterung für 2006er Turnier

    Isofix-Halterung für 2006er Turnier: Hallo zusammen, ich biete eine original verpackte, unbenutzte Isofix-Halterung mit allem Zubehör (Kunststoffkaschierungen, Schrauben) für einen...