Scorpio 2 (Bj. 94-98) GFR/GGR/GNR Servo-Lenkung geht net mehr ...

Diskutiere Servo-Lenkung geht net mehr ... im Scorpio Mk2 Forum Forum im Bereich Ford Scorpio Forum; Moin ... ich habe vor einiger Zeit bei meinem 95er Cossi, die Servopumpe von der Lenkung getauscht. Nun habe ich mir mal Kurzzeitkennzeichen...

  1. #1 Scorpio24V207, 28.09.2011
    Scorpio24V207

    Scorpio24V207 Benutzer

    Dabei seit:
    10.07.2011
    Beiträge:
    314
    Zustimmungen:
    1
    Fahrzeug:
    Scorpio ´95 Cosworth Facelift
    Moin ... ich habe vor einiger Zeit bei meinem 95er Cossi, die Servopumpe
    von der Lenkung getauscht. Nun habe ich mir mal Kurzzeitkennzeichen
    geholt, weil ich hier net mehr schrauben darf -.- und nun zu meinen
    Schwiegereltern fahren muss. Nun ist mir aufgefallen, dass Lenkung echt krass
    schwer geht. Daher gehe ich mal davon aus, dass da iwas nicht so ganz geht.

    Bin auch schon recht viel gefahren und es stellt sich keine Besserung ein.
    Bei Volleinschlag hört man das übliche Geräusch von der Pumpe, als sscheint
    es zumindest so als ob sie pumpen würde.

    Allerdings ist die beim Cossi ja elektronisch unterstützt. Allerdings kann ich mir auch
    nicht vorstellen, dass nur vom wechseln der Pumpe da was kaputt geht, denn
    vorher ging sie ! Sind auch alle Stecker drauf. Das es der VSS sein könnte, glaube ich net, da sonst alles funktioniert, was damit zu tun, jedenfalls soweit
    ich das bei der kurzen Fahrt sagen kann.
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 john-live-wi, 29.09.2011
    john-live-wi

    john-live-wi Forum As

    Dabei seit:
    21.01.2009
    Beiträge:
    550
    Zustimmungen:
    0
    Fahrzeug:
    Galaxy-WGR-99-2,3
    Hmm, wenn du alles wider so eingebaut hast wie es wahr!!!!
    So wie du beschreibst hast du Luft im System

    Es wird beschrieben das alle Duckleitung mit neuer Teflon Dichtung angeschlossen werden sollen.
    Hast du kompl. neues ATF-Öl genommen. Was ganz wichtig ist bei den Öl ganz langsam und behutsam einfüllen es dürfen keine Luftblasen im System drin sein.

    Behälter wird bis MAX. befühlt und die Lenkhilfe muss dann zum schluss Entlüftet werden.
    Motor Starten, Lenkrad 3-4 mal von Anschlag zu Anschlag drehen, wichtig dabei ist das einer den Behälter beobachtet und wenn min. erreicht ist muss langsam wider aufgefüllt werden. Den Vorgang solange widerhollen bis keine Luftblasen mehr aufsteiegen. Motor aus und gegebenfals bis Max. auffüllen. Dichtbrüfung am ganzen System machen. dann sollte es laufen.
    In der Werksatt wird das mit ein Unterdruck System gemacht (0,5 bar)
    sag mal bescheid
     
  4. #3 Scorpio24V207, 29.09.2011
    Scorpio24V207

    Scorpio24V207 Benutzer

    Dabei seit:
    10.07.2011
    Beiträge:
    314
    Zustimmungen:
    1
    Fahrzeug:
    Scorpio ´95 Cosworth Facelift
    Moin ... jo habe ATF Öl genommen. Das gleiche mit dem ich die alte immer
    nachgefüllt habe. Ich hab auch schonmal in den Behälter reingeschaut wenn
    er läuft. da kommen keine Luftblasen mehr. Dicht scheint auch bisher alles
    sein. Also die Lenkung geht nur etwas leichter, als wenn der Motor aus ist.
    Oder da stimmt etwas mit der elektronischen Unterstützung net mehr.

    Das Problem ist, der Wagen soll bald zum TÜV und ich weis nicht in wie weit
    die Servolenkungrelevant für die TÜV-Prüfung ist.
     
  5. #4 V6-24vChristian, 29.09.2011
    V6-24vChristian

    V6-24vChristian Ford Sierra Mk1 Freak

    Dabei seit:
    04.09.2009
    Beiträge:
    1.189
    Zustimmungen:
    4
    Fahrzeug:
    3x Ford Sierra Mk1
    Durchlaufen tut es aber zurück in den behälter??? Das die Pumpe nicht kaputt ist?! Und da gibts noch so ein schalter oder sowas, aber der Fahrerseite, direkt wo das Lenkradgestänge auf die Servo geht, vielleicht ist da der stecker ab. (Direkt auf der lenkung/Servo-Fahrerseite)
     
  6. #5 Scorpio24V207, 30.09.2011
    Scorpio24V207

    Scorpio24V207 Benutzer

    Dabei seit:
    10.07.2011
    Beiträge:
    314
    Zustimmungen:
    1
    Fahrzeug:
    Scorpio ´95 Cosworth Facelift
    Moin ... habe Heute beim KAT wechseln nochmal nachgeshaut. Und es war doch noch
    ein Stecker ab -.- ... Habe ihn drauf gesteckt und nun geht sie wieder.

    War mal was schön einfaches ^^ ...
     
Thema:

Servo-Lenkung geht net mehr ...

Die Seite wird geladen...

Servo-Lenkung geht net mehr ... - Ähnliche Themen

  1. Fiesta 7 (Bj. 08-12) JA8 Alle Vorderlichter auf der linken Seite gehen nicht mehr bei meinem Fiesta

    Alle Vorderlichter auf der linken Seite gehen nicht mehr bei meinem Fiesta: Hallo Zusammen, bei meinem Ford Fiesta gehen alle Vorderlichter auf der linken Seite plötzlich nicht mehr. Hat jemand eine Idee wo der Fehler...
  2. IMRC ok, trotzdem geht´s nicht.

    IMRC ok, trotzdem geht´s nicht.: Hi, hab grad nen Mondi B5Y gekauft, macht nach ner knappen Stunde mucken...ab und an ruckeln, keine Leistung, max Drehzahl ca 4100 U/min. Ich...
  3. Focus geht nach Start wieder aus

    Focus geht nach Start wieder aus: Hallo , ich habe folgendes Problem bei meinem Focus Mk1 , 74 kw , 1,6 l Zetec. Wir standen im Stau als der Wagen das erstemal ausging. Direkt...
  4. Focus Mk1 geht kurz nach dem Start aus

    Focus Mk1 geht kurz nach dem Start aus: Hallo , ich habe folgendes Problem bei meinem Focus MK1 , Bj.2003 , 1,6 Zetec. Wir standen im Stau als der Wagen das erstemal ausging. Direkt...
  5. KFZ nimmt währen der Fahrt kein Gas mehr an.

    KFZ nimmt währen der Fahrt kein Gas mehr an.: Ich habe ab und zu das Problem, das der Wagen einfach kein Gas mehr annimmt. Zündung aus - Neustart alles wieder ok. Ohne Fehlermeldung. Vor 6...