Maverick (Bj. 00-07) Sitzheizung ohne Funktion

Diskutiere Sitzheizung ohne Funktion im Ford Maverick Forum Forum im Bereich Ford Offroad / SUV Forum; Hallo an die Fraktion, habe das Problem das die LED am Sitzheizungsschalter beim betätigen kurz aufleuchtet, dann aber gleich wieder aus geht....

  1. #1 Schlumpfi, 01.03.2015
    Schlumpfi

    Schlumpfi Neuling

    Dabei seit:
    10.02.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Ford Maverick, 2004, 2.3 - 150 PS
    Hallo an die Fraktion,

    habe das Problem das die LED am Sitzheizungsschalter beim betätigen kurz aufleuchtet,
    dann aber gleich wieder aus geht. Die Heizung funktioniert als solches natürlich dann auch nicht.
    Sicherung ist wohl nicht defekt, sonst würde ja die Tastenleuchte nicht kurzfristig aufleuchten.
    Deshalb die Frage, ob schon mal jemand von euch das Problem auch schon hatte ?
    Wäre für einen guten Tip sehr Dankbar.

    Grüsse

    Gerd :top:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Willhelm-klink, 01.03.2015
    Willhelm-klink

    Willhelm-klink Benutzer

    Dabei seit:
    28.05.2014
    Beiträge:
    252
    Zustimmungen:
    0
    Fahrzeug:
    Maverick 3.0, 2001
    vielleicht irgendwo ein Kurzschluss, durch ein geknicktes Kabel?!
     
  4. #3 Peter581, 02.03.2015
    Peter581

    Peter581 Forum As

    Dabei seit:
    02.05.2009
    Beiträge:
    676
    Zustimmungen:
    4
    Fahrzeug:
    Maverick - 2005er - 2,3l - 150PS
    Der Schalter am Sitz... ist der überhaupt ein mechanisch einrastender Schalter oder nur ein Taster, der ein Relais oder so betätigt?
    Wenn die LED beim Drücken leuchtet und nach dem Loslassen nicht mehr, dann wird der Schaltzustand "ein" irgendwo nicht gehalten - aber im Schalter selbst oder in einem separaten Relais?

    ...ich hatte übrigens eine lange Zeit mal das Phänomen, dass die Sitzheizung ab und zu nach dem Losfahren von alleine anging, im Sommer z.B., und ich hatte den Schalter nicht gedrückt. Ford meinte, da wäre ich wohl mit dem A.... draufgekommen beim einsteigen - aber der Schalter sitzt doch so vertieft, da kommt man gar nicht so direkt drauf...
     
  5. #4 Maverick89, 02.03.2015
    Maverick89

    Maverick89 Benutzer

    Dabei seit:
    27.08.2014
    Beiträge:
    30
    Zustimmungen:
    0
    Ich hab schon Schwierigkeiten den mit Absicht zu drücken so wie der angebracht wurde:-D
    Ergonomie: 6 :-D
     
  6. #5 maverickdriver1, 03.03.2015
    maverickdriver1

    maverickdriver1 Benutzer

    Dabei seit:
    03.04.2011
    Beiträge:
    270
    Zustimmungen:
    6
    Fahrzeug:
    Ford Maverick Highclass 2,3L
    hallo schlumpfi,wußte gar nicht,das es auch einen TLX gibt:),aber man lernt nie aus. Wechsel doch mal die Sitzheizungsschalter von links nach rechts aus, dann weißt du schon mal ob's am Schalter liegt oder nicht.
     
  7. #6 samsdad, 03.03.2015
    samsdad

    samsdad Benutzer

    Dabei seit:
    09.08.2013
    Beiträge:
    90
    Zustimmungen:
    0
    Fahrzeug:
    2,3 Maverick BJ 2006
    Hallo
    Hatte das gleiche.
    Habe die Wippe des Schalters um 180° gedreht - seit funktioniert es...
    Muss ihn wohl irgendwann mal beim "Spielen" verkehrt rum montiert haben.
     
  8. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Sitzheizung ohne Funktion

Die Seite wird geladen...

Sitzheizung ohne Funktion - Ähnliche Themen

  1. EcoSport (Bj. 14-**) JK8 Funktionen Fenster/Zentralverriegelung einschalten/umprogrammieren

    Funktionen Fenster/Zentralverriegelung einschalten/umprogrammieren: Moin Moin! Ich bin jetzt stolzer Besitzer eines EcoSport Titanium Bj. 2017 mit allen Extras. Trotzdem gibt es einige Dinge, die mir fehlen und...
  2. Suche Großes Display vom 2013 ohne navi Funktion

    Großes Display vom 2013 ohne navi Funktion: Hi bin auf der suche nach einem Display vom Fiesta mk7 Baujahr 2013 sollte aber keine Navi Funktion haben einfach alles anbieten danke
  3. Scheibenwaschanlage ohne Funktion

    Scheibenwaschanlage ohne Funktion: Hallo, Hab ein Problem mit meinen Mondeo und zwar wollte ich gestern die Scheiben Waschanlage nutzen! Habe drauf gedrückt und Kamm kein Wasser !...
  4. Focus 2 (Bj. 04-08) DA3/DB3 Fernbedienung ohne Funktion

    Fernbedienung ohne Funktion: Hi Leute, Nach 6 Monaten stillen Mitlesens nun mein erster Thread hier. Hab schon viel Erfahrung sammeln können, nachdem ich im Oktober 2016 einen...
  5. C-MAX (Bj. 03-07) DM2 Blinker ausgefallen und Zentralverriegelung ohne Funktion, Wischer haben keinen Endanschlag un

    Blinker ausgefallen und Zentralverriegelung ohne Funktion, Wischer haben keinen Endanschlag un: Hallo die Herren und Damen. Der Patient ist ein 1.8 Benziner ... Also mal von Anfang an... der Wagen hatte das gleiche Fehlerbild schon einmal....