Focus 1 (Bj. 98-01) DBW/DAW/DNW/DFW Sollwerte Luftmenge Luftmassenmesser

Dieses Thema im Forum "Focus Mk1 Forum" wurde erstellt von Vivian, 22.11.2011.

  1. Vivian

    Vivian Neuling

    Dabei seit:
    22.11.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 2001 1.8l Benzin
    Hallo,

    kennt jemand ein paar Sollwerte für die Luftmenge über ein paar Drehzahlbereiche?
    Zum Bsp. im Leerlauf oder bei 2000U/min usw.
    Wenn möglich in Gewicht/Zeit (gramm/sekunde).

    Würde gern den Luftmassenmesser auf Funktion überprüfen.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Vivian

    Vivian Neuling

    Dabei seit:
    22.11.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 2001 1.8l Benzin
    Hat den niemand mal ein paar Werte bei seinem Auto ausgelesen?
    Wäre prima wenn jemand mal ein paar Werte postet.



     
  4. #3 TL1000R, 19.01.2012
    Zuletzt bearbeitet: 19.01.2012
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Bei meinem ST waren es 4,5 g/sec im Leerlauf bei 1000 U/min.
    Volllast müssten um die 135 g/s gewesen sein.

    Ich glaub aber,du zäumst das Pferd von hinten auf.

    Haste nen OBD-Logger/Livedaten-software angeschlossen ?
    Dann logg mal mit und poste den Logg.


    Meß lieber die Ausgangsspannung am LMM bzw. am PCM direkt.
    Dafür hab ich Daten.

    Meßwert :
    -Motor aus/ ZÜNDUNG AN........1,0 bis 1,2 Volt ( Sensor-Kennlinie )
    -bei Vollast sollte die Spannung min. bis 4,7 Volt gehen > ansonsten is er reif für die Tonne.

    Saubermachen/reinigen bringt nix > lieber neu kaufen ( ca. 100 Euro )

    http://www.ms-motor-service.com/ximages/pg_si_0098_de_web.pdf



    Dein g/sec-Wert is nix anderes als ein umgerechneter Voltwert,den das PCM vom LMM erhält.

    Vergleichstabelle g/sec und Ua-Ausgangsspannung mach ich mal im Frühjahr/Sommer.
    Da bis jetzt keine Anfrage da war,hatte ich das auf Halde gelegt.

    Bequemer isses natürlich mit OBD-Buchse messen/loggen.

    Von dem FORD-LMM hab ich aber keine Daten/Kurven.
    Von PIERBURG gibts die Dinger als Ersatz.

    Von meinem ASTRA hab ich aber welche.Da is ja auch ein BOSCH-LMM drin,die gerne verrecken.Is wie VSS und LLRV-Tausch beim FOCUS.
    Und an BOSCH-Daten kommt man easy dran.
    Leider stellen die keine LMM für FORD her. ( glücklicherweise kann man an der Stelle auch sagen....siehe oben. )

    Die LMM von FORD sind relativ langzeitstabil.
    Bin schon einige Zeit im Forum,aber LMM-Tausch is eher hier die Ausnahme.
    Tendiert fast gegen null.
    Kaum vorstellbar für VW- und OPEL-Fahrer,aber wahr.
    Anscheindend ist der AMI-Mist doch besser als Made-in-Germany.

    Was für Probleme haste denn mit deiner Kiste ?
     
  5. Vivian

    Vivian Neuling

    Dabei seit:
    22.11.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 2001 1.8l Benzin
    Danke für die Infos.

    Ein paar Fzgdaten: 1,8l Benziner Ford Focus 85kW BJ2001 LL: 144000km Schalter
    (LPG-Umbau. Ist aber eher nebensächlich da Symptome in beiden Betriebsarten vorhanden)

    Seit einiger Zeit wird an meinem Auto die Leerlaufdrehzahl kaum noch gehalten.
    Im kalten Betriebszustand ist es sehr schlimm -> Startschwierigkeiten. Der Motor geht nahezu immer aus sobald der Gangwählhebel in die Neutralstellung geschaltet wird.
    Im warmen Betriebszustand wird es ein bisschen besser.
    Ich darf praktisch nie abrupt auf die Leerlaufdrehzahl kommen sondern muss den Motor langsam da hin führen, sonst geht er aus.
    Zu Beginn stand im Fehlerspeicher nur folgender Eintrag:
    P0301 Zylinder_1 Fehlzündung detektiert
    Nacheinander wurden die Zündkerzen, Zündkabel und die Zündspule ausgetauscht.
    Nützte alles nichts. Der Fehlereintrag blieb erhalten.
    Mittlerweile wird auch der Eintrag „P0171 Gemisch zu Mager (Bank1)“ aufgeführt.

    Wenn der Motor (auch nach der Warmlaufphase) aus geht, habe ich beim Wiederstart erhebliche Probleme. Ich brauche eine Ewigkeit bis der Motor wieder anspringt.

    Kurbelgehäuseentlüftungsschlauch wurde gewechselt.
    Falschlufttest wurde durchgeführt. Alles i.O.
     
  6. #5 TL1000R, 19.01.2012
    Zuletzt bearbeitet: 19.01.2012
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Ich würd beim 1.8er mit diesen Symptomen sofort auf LLRV tippen.

    Gibt 350 Threads über das Thema hier.

    Kauf neu für ca. 35 Euro.

    http://www.ebay.de/itm/LEERLAUFSTELLER-FORD-ESCORT-7-VII-FIESTA-4-IV-FOCUS-NEU-/300648099273?_trksid=p4340.m185&_trkparms=algo%3DDLSL%252BSIC.NPJS%26its%3DI%26itu%3DUCI%252BUA%26otn%3D10%26pmod%3D390284158475%252B390284158475%26po%3D%26ps%3D63%26clkid%3D5726773704371052081

    Danach DK-Poti neu,wenn net besser.

    http://www.ebay.de/itm/Drosselklapp...533088274&po=&ps=63&clkid=5726798929037157574

    Kostet auch nur 30 Eoro.

    Ganz wichtig !!

    Ansonsten alle Massepunkte checken/reinigen.
    -neue Schrauben kaufen

    FORD-FINIS-Nummer:

    http://eshop.original-teile.de/inde...99da0dd21e4512c&cl=search&searchparam=6965947

    Darum:

    Seit einiger Zeit ist der Leerlauf bei warmen Motor immer zu hoch.
    Wenn ich allerdings die Heckscheibenheizung oder die Klimaanlage einschalte, passt es wieder…, so lautete die Beanstandung unseres Kunden. Als erste Diagnosemaßnahme haben wir den Fehlerspeicher ausgelesen. „Leerlaufsteller, undefiniertes Signal“ lautete der abgelegte Eintrag.
    Weil das Fahrzeug nun schon einige Kilometer auf dem Buckel hatte, tippten wir auf einen verkokten Stellmechanismus.
    Nach dem Entfernen der reichlichen Ölablagerungen der Motoröldämpfe, die über die Kurbelgehäuseentlüftung kurz vor dem Leerlaufsteller der Ansaugluft zugeführt werden, führten wir die Leerlaufgrundeinstellung nach Herstellervorgabe durch. Aber weder an der Stromaufnahme des Stellers noch an der Taktfrequenzen gab es etwas auszusetzen.
    Man muss allerdings wissen, dass bei der Grundeinstellung diverse Verbraucher wie Heckscheibenheizung und Fahrlicht einzuschalten sind und auch auf den Abgaswert geachtet werden muss.
    Im unbelasteten Zustand lief der Motor aber nach wie vor deutlich über der oberen angegebenen Drehzahlgrenze. So beschlossen wir, den Leerlaufsteller zu ersetzen. Das Ergebnis der Tauschaktion war allerdings gleich Null. Aufgefallen war uns, dass es immer dann zum Fehlereintrag kam, wenn der Motor ohne „Großverbraucher“ im Leerlauf drehte.
    Unser Werkstattmeister vermutete nun eine lose Kabelverbindung mit zu hohem Übergangswiderstand oder eine mangelnde Masseversorgung im Bereich Leerlaufregelung/Motorsteuergerät.
    So kontrollierten wir alle Kabelverbindungen im Motorraum von der Batterie weg bis hin zum Steuergerät auf festen Sitz und akkurate Verrastung der diversen Steckverbindungen. Doch auch hier schien alles in bester Ordnung. Die Nachfrage beim Servicetechniker der Markenvertretung bestätigte unsere Vermutung, dass bei diesem Fahrzeugmodell eine Leerlaufdrehzahlanhebung beim Einschalten von großen Verbrauchern zu einer Leerlaufanhebung über das Motorsteuergerät vorgesehen ist. Eine Patentlösung für unseren speziellen Fall hatte er aber auch nicht parat.
    Uns war nun klar, dass die Lösung für das Problem im Bereich der Elektrik liegen musste. Doch wo mit der Suche beginnen?
    Quasi in einem Rundumschlag wurden sämtliche Masseverbindungen nicht nur nochmals kontrolliert, sondern wo immer möglich getrennt und die Kontaktfläche penibelst gesäubert. Besonders bei den Massepunkten an Leichtmetallteilen wie Zylinderkopf und Getriebegehäuse ließen wir besondere Sorgfalt walten. Nachdem alle Oxidschichten entfernt waren, lief der Motor ordnungsgemäß in seinen vorgegebenen Leerlaufgrenzen und die Leerlaufdrehzahlanhebung funktioniert wie vom Hersteller vorgesehen. Unsere Erklärung für diesen Fehler:
    Durch die „schlechten“ Massenverbindungen war es dem Steuergerät nicht möglich, sich das nötigte Massepotenzial über die dafür vorgesehenen Stromkreise zu holen.
    Folge: Das Kontrollsignal des Leerlaufstellers wurde für das Steuergerät „unplausibel“!
    Erst wenn größere Verbraucher „ans Netz gingen“, war auf Umwegen über andere (Masse-)Stromkreise ausreichend Potenzial vorhanden, der Leerlaufsteller konnte wie vorgesehen eingreifen und der Fehlerspeicher blieb „sauber“.

    Resümee: Ab sofort kontrollieren wir Masseverbindungen nicht nur auf festen Sitz, sondern auch auf korrosionsfreie Befestigungspunkte!

    Quelle: KRAFTHAND 3|2004 - Werkstattpraxis
     
  7. #6 TL1000R, 19.01.2012
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    evtl. auch mal in Richtung "Sprit" suchen.

    weil mageres Gemisch und Startschwierigkeiten deuten auf zu geringen Kraftstoffdruck hin.

    > Benzinfilter tauschen.
     
  8. Vivian

    Vivian Neuling

    Dabei seit:
    22.11.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 2001 1.8l Benzin
    Hallo,
    habe heute den LMM und die Anbindung überprüft und dabei möglicherweise ein Fehler gefunden. Bin mir aber nicht ganz sicher.
    Bei eingeschalteter Zündung und abgezogenem Stecker ist mir folgendes aufgefallen:

    Am Stecker (Kabelbaum) kommt an Pin5 nichts an. Es liegt keine Spannung an.
    Ich habe zwischen Pin4 und Pin5 gemessen und jeweils zusätzlich auch gegen Masse (BatterieMinus) aber es lag keine Spannung an. Ich hätte jetzt einen Spgs.wert zwischen 4,5 und 5V erwartet.
    Ich habe auch bei laufendem Motor gemessen aber dies zeigte auch keine Veränderung.

    Das seltsame dabei ist, dass bei gestecktem Stecker eine Spannung an Pin5 anliegt.
    0,7V-1,5V im Leerlaufund je höher die Drehzahl desto höher dieser Wert.

    Pin5 ist doch die Sensorleitung zum PCM für den LMM? Ich habe Pin5 und Pin4 bei abgezogenem Stecker gegen Batterie Plus gemessen und erhielt jeweils einen Wert von etwas über 5V.

    Gibt es eine Erklärung dafür bzw. muss das so sein?
     
  9. #8 TL1000R, 22.01.2012
    Zuletzt bearbeitet: 03.02.2012
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Alle Achtung !!

    ...fürn Mädchen.
    Das kriegen die meisten Jungs hier net hin...:top1:

    Ne,alles paletti.
    Hast alles richtig gemacht und auch schon richtig gemessen.
    Nur nen kleinen Logikfehler gemacht.

    Verrats net weiter > hatte ich auch beim Messen.

    Zwischen PIN 4 ( ECU-Masse ) und PIN 5 ( Sensorsignal ) wird gemessen für das Luftmassen-Signal.

    Der Saft von PIN 5 kommt ja vom LMM.
    Kunststück,daß du da bei abgezogenem Stecker nix messen kannst.

    Warum glaubst du,sind da 12 V "Saft" drauf ?
    Das ist die Versorgungsspannung vom LMM.
    Die wird intern auf 5 V stabilisiert/transformiert und dann kommt das Signal über diesen PIN zum PCM.

    Die Stromflußrichtung is
    -LMM > PCM

    und net
    -PCM > LMM

    ..so wie du dachtest.

    Nur die 5 V-Spannung für den IAT-Sensor ( Ansauglufttemperatursensor ) im LMM kommt vom PCM.



    Insgesamt aber trotzdem ne "reife Leistung ".
    Hut ab.
    Da können sich manche Jungs ne Scheibe von abschneiden.:)

    Bequemer ( auch während der Fahrt ) geht es aber,wenn du den SELBSTTEST des Kombiinstrumentes machst.

    Hier auf Stellung >XXX.t< stellen und Werte beim Fahren ablesen.


    Wetten,daß es der LMM net ist ?

    ....aber ich laß Dich mal machen.
    Du kriegst das schon hin.....

    Trotzdem hier mal ne allgemeine LMM-Prüfanleitung von PIERBURG:

    http://www.msi-motor-service.com/ximages/PG_SI_0079_DE_WEB.pdf



    BTW

    Sensoren mißt man immer am Empfänger ( = MSG/PCM ).Dann wird auch die Leitung ( Spannungsverlust auf der Sensorleitung ) mitgemessen.

    Sozusagen :was ankommt an "Saft". ( Ua -Ausgangsspannung vom Sensor ).

    Gegenmessung/Kontrollmessung dann nochmal am Sensor durchführen.

    Geht bei den alten ECUs ( wie im 1er FOCUS ) noch ganz gut,da die PINs relativ groß sind.

    Nur PCM freischaufeln und PINs anzapfen.

    Bescheiden wirds erst bei den Hybrid-ECUs im Motorraum ( OPEL ab 2001/FORD ab 2004 ).
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 TL1000R, 22.01.2012
    Zuletzt bearbeitet: 22.01.2012
    TL1000R

    TL1000R Forum Profi

    Dabei seit:
    30.09.2009
    Beiträge:
    1.494
    Zustimmungen:
    12
    Fahrzeug:
    FOCUS Mk1 ST 170 Turnier Mj.03
    Service-Menü im Display des Tageskilometerzählers
    Zum Aktivieren des Service-Menüs wie folgt vorgehen :
    1.: Zündschlüssel ins Schloss stecken. (Position 0)
    2.: Mit der linken Hand den Rückstellknopf des Tageskilometerzählers drücken UND GEDRÜCKT HALTEN.
    3.: Gleichzeitig mit der rechten Hand den Zündschlüssel auf Position II drehen.
    4.: Warten, bis im Display „TEST“ angezeigt wird. Dann SOFORT den Rückstellknopf loslassen.
    5.: Jetzt kann man sich durch Drücken des Rückstellknopfes mehrere Informationen im Display anzeigen lassen.

    Übrigens : Das Service-Menü wird durch Ausschalten der Zündung beendet.





    Prüfpunkte durch Anwählen mit dem Taster des km-Rückstellers
    GAGE - Prüfung der Anzeigeinstrumente START-Punkt des Tests
    8888 - Prüfung des LCD-DISPLAYBULB - Prüfung der Leuchten ....es müssen 8 Leuchten brennen....
    rXXX - Anzeige der ROM Version des Kombiinstruments
    EXXX - Anzeige der NVM Version des Kombiinstruments dtc NONE oder Zahlencode - Anzeige des DTC Fehlercodes - als HEXADEZIMAL-Anzeige
    XXX.X - Fahrgeschwindigkeit in MPH
    XXX.X - Fahrgeschwindigkeit in km/h
    XXX.o - VSS-Geschwindigkeitssignal v.PCM als HEXADEZIMAL-Anzeige
    XXXX - Motordrehzahl
    XXX.t - Luftmasse des LMM als HEXADEZIMAL-Anzeige
    FXXX - Kraftstoffstand in Ohm ohne Dämpfung
    LXXX - Kraftstoffstand mit Dämpfung Anzeigewert der Tankuhr
    XXX.F - Ansauglufttemperatur des LMM in HEXA-Dezimal
    XXXC - Kühlmitteltemperatur in CELSIUS als DIGITAL-Anzeige
    XXX.C - Kühlmitteltemperaturanzeige ANALOG in HEXA-Dezimalb
    XX.X - Batteriespannung
     
  12. Vivian

    Vivian Neuling

    Dabei seit:
    22.11.2011
    Beiträge:
    16
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 2001 1.8l Benzin
    Hallo,
    danke für deine Infos.

    Genau nach dieser Anleitung (dritter Anhang) habe ich geprüft. Entweder diese Anleitung ist für einen anderen Luftmassenmesser gedacht oder eine aufgeführte Prüfung ist schlicht falsch.
    Denn da steht, dass man bei abgezogenem Stecker (Zündung an) am Stecker (Kabelseitig) zwischen Pin4 und Pin5 eine Spg. von 5 Volt messen sollte. Wie bei IAT. Na Ja..

    Mein LMM besitzt zwei wahrscheinlich aus Keramik bestehende Zylinder (Form ähnlich wie ein Widerstand) auf denen ein ganz feiner (stromdurchflossener) Draht gewickelt ist. Ich vermute also kein HeisFILM.

    Bei dieser Anleitung ist mir noch etwas aufgefallen. Bei Abregeldrehzahl bzw. Vollast sollten mindestens 3,8V (bis 4,4V) erreicht werden. Laut dem Sollwertbeispiel sollten bei 3000 U/min eine Spg. von 1,7V erreicht werden, was bei mir der Fall ist.
    Ich habe aber bei 6000 U/min (fast Abregeldrehzahl) 2,5-2,7V. Ich werde also höchst wahrscheinlich so nie auf einen Spg.wert von 3,8V kommen.
    Das macht mich ein bisschen stutzig.

    Noch eine Frage zum TachoSELBTTEST: In welcher Einheit steht dann nach der Umrechnung(Hex/dez) die Luftmasse? Gramm/Sekunde?
     
Thema:

Sollwerte Luftmenge Luftmassenmesser

Die Seite wird geladen...

Sollwerte Luftmenge Luftmassenmesser - Ähnliche Themen

  1. Fiesta 6 (Bj. 02-06) JH1/JD3 Luftmassenmesser beim 1.3

    Luftmassenmesser beim 1.3: Hey Bin neu hier also verzeiht mir, falls ich irgendwelche Formalien nicht beachte:rotwerden: Hab schon viel gesucht und nichts gefunden, deshalb...
  2. Focus 2 (Bj. 04-08) DA3/DB3 Focus MK2 1,6TDCI EZ 6/2007 Luftmassenmesser abstecken

    Focus MK2 1,6TDCI EZ 6/2007 Luftmassenmesser abstecken: Hallo zusammen, ich möchte gerne den Stecker vom Luftmassenmesser abstecken. Die rote Lasche geht auch raus, aber abgesteckt bekomme ich das...
  3. Focus 2 (Bj. 04-08) DA3/DB3 Luftmassenmesser defekt oder nicht?

    Luftmassenmesser defekt oder nicht?: Hallo, bin neu in diesem Forum. Habe mich bislang im Internet, auch in diesem Forum, schlau gelesen, um die Fehler bei einem Ford Focus Mk2 zu...
  4. Focus 2 (Bj. 04-08) DA3/DB3 Drehzahl geht im Standen in den keller

    Drehzahl geht im Standen in den keller: Hallo Liebe Focus gemeinde, ich habe einen 1,6 ti und bei mir ist das Aktuelle Problem das er zwischen 50 und 60 bei gleichmßigem Tempo...
  5. Focus 2 (Bj. 04-08) DA3/DB3 Luftmassenmesser Spinnt?

    Luftmassenmesser Spinnt?: Hallo habe ein Problem mit meinem focus 1.6 tdci Turbo hat ausgesetzt und läuft nicht mehr. Ausgelesen Fehler Luftmassenmesser. Wurde getauscht....