Fiesta 7 (Bj. 08-12) JA8 Sony Audiosystem - DSP-Equalizer LED leuchtet nicht

Diskutiere Sony Audiosystem - DSP-Equalizer LED leuchtet nicht im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo zusammen, folgendes Thema: Nachdem an meinem Ford Fiesta (BJ 12/2011) das Display (monochrom) des Sony Audiosystems getauscht wurde...

  1. #1 Bastian81, 30.01.2015
    Bastian81

    Bastian81 Neuling

    Dabei seit:
    30.01.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    folgendes Thema:

    Nachdem an meinem Ford Fiesta (BJ 12/2011) das Display (monochrom) des Sony Audiosystems getauscht wurde (Pixelfehler bei Temperaturen < 0°C und > 26°C), leuchtet die LED "DSP" bei aktiviertem DSP-Equalizer nicht mehr.

    Ursache laut Aussage des Ford Händlers: "Eventuell wurde das geändert. Der Serviceleiter hatte es in einem anderen Fahrzeug gegengeprüft und es hatte sich gleich verhalten."

    Was meiner Ansicht nach völliger Quatsch ist. Sollte die LED durch eine entwicklungsbedingte Änderung seitens Herstellers nicht mehr leuchten, warum ist sie dann verbaut?

    Meine Vermutung ist eine Inkompatibilität zwischen Radio-Modul und Display, oder ganz trivial; die LED ist in dem Display defekt.

    Hat jemand schon mal ein ähnliches Thema gehabt?


    Sony_Audiosystem_Display.jpg
     
  2. Matze

    Matze zwangsbeatmeter Dies'ler

    Dabei seit:
    29.04.2013
    Beiträge:
    803
    Zustimmungen:
    3
    Fahrzeug:
    Focus ST-Line, 02/17, 2.0 TDCI PowerShift
    Ich habe das gleiche Radio bei meinem Ende 2012er auch verbaut. Ich wusste garnicht, dass dort eine Leuchte ist. Bei mir war die bis jetzt noch nie an. Obwohl ich schonmal den DSP-Equalizer aktiviert hatte... :verdutzt:
     
  3. #3 Bastian81, 01.02.2015
    Bastian81

    Bastian81 Neuling

    Dabei seit:
    30.01.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Matze,

    wenn Du mit einer Taschenlampe gegen das Display leuchtest, müsste oben rechts das "DSP" zu sehen sein.

    Im Handbuch steht auch dass die LED bei aktivierten Equalizer leuchtet.

    Andernfalls wäre es etwas merkwürdig wenn die LED zwar verbaut ist, aber nicht mehr angesteuert werden kann.


    Gesendet von meinem iPhone mit Tapatalk
     
  4. Matze

    Matze zwangsbeatmeter Dies'ler

    Dabei seit:
    29.04.2013
    Beiträge:
    803
    Zustimmungen:
    3
    Fahrzeug:
    Focus ST-Line, 02/17, 2.0 TDCI PowerShift
    Hallo Bastian,

    das mit der Taschenlampe habe ich noch nicht ausprobiert. Werde ich gleich mal machen.

    Hatte gestern wohl schonmal mit den DSP-Einstellungen gespielt. Aber die LED wollte wirklich nicht angehen... :skeptisch:

    Nunja, das mit einer verbauten LED, die nicht angesteuert wird, wundert mich nicht ganz so. Meine Schaltanzeige leuchtet oben beim KM-Zähler mit auf, obwohl unten im Tacho bei der Geschwindigkeit auch ein Pfeil nach oben für die Schaltanzeige ist. Also mittlerweile halte ich einiges für möglich. :lol:

    Gruß
    Matze
     
  5. Pommi

    Pommi Guest

    Und wer sagt, dass die LED verbaut ist und nicht nur dieses DSP in der Anzeige mit eingefrässt, aber keine LED dahinter? Die LED kostet 2,5 Cent, das extra rausfräsen 0,035 Cent.
     
  6. #6 Bastian81, 02.02.2015
    Bastian81

    Bastian81 Neuling

    Dabei seit:
    30.01.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Pommi,

    das ergibt doch keinen Sinn.

    Der "DSP-Schriftzug" ist nur in der Dipslay-Folie bzw. -Beschichtung eingestanzt. Wäre die LED nicht mehr verbaut, hätte man sich die Kosten für das Einstanzen des Schriftzugs ebenfalls sparen können.
     
  7. Pommi

    Pommi Guest

    Das ist ein Stanzvorgang bzw. (was ich eher vermute) Spritzvorgang. Da wäre es teurer, ständig das Werkzeug/die Spritzform zu wechseln. Das macht schon Sinn.

    Also in Klar: Das DSP wird nicht extra reingestanzt, das kommt zusammen mit den anderen.

    Das merkst du doch auch z. B. bei den Kabelbäumen bei den neuen Autos: Alle haben den gleichen Kabelbaum drin. Bei der Grundausstattung sind dann viele Stecker leer, bei der Vollausstattung sind die erweiterten Kabelbäume alle drin. Das nennt man Plattformbau.
     
Thema:

Sony Audiosystem - DSP-Equalizer LED leuchtet nicht

Die Seite wird geladen...

Sony Audiosystem - DSP-Equalizer LED leuchtet nicht - Ähnliche Themen

  1. Biete Voll LED Rückleuchten Black Smoke für Focus 3

    Biete Voll LED Rückleuchten Black Smoke für Focus 3: Hallo. Biete hier ein paar LED Rückleuchten von Quantitec zum Kauf an. Leider habe ich beim Privatkauf nicht daran gedacht , dass diese für das...
  2. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Tachoanzeigen LED-Lämpchen oder Steckbirnen?

    Tachoanzeigen LED-Lämpchen oder Steckbirnen?: Hallo zusammen, weiss zufällig jemand im Forum, welche Birnchen (Led-? )für die Anzeigen verwendet werden? Die Anzege für den Airbag leuchtet hier...
  3. Galaxy 3 Facelift (Bj. 10-**) WA6 LED Scheinwerfer von S-Max baugleich?

    LED Scheinwerfer von S-Max baugleich?: Hallo, habe mir den neuen Galaxy bestellt. So richtig schön und passend finde ich die silber hinterlegten LED Scheinwerfer des Galaxy nicht. Beim...
  4. Rückfahrscheinwerfer mit LED Birne

    Rückfahrscheinwerfer mit LED Birne: Rückfahrscheinwerfer umrüsten auf LED Hallo Community habe bei verschiedenen Kanälen gesehen das die bei den Ami Pickups LED Birnen einbauen um...
  5. Biete Großer Focus MK3 Teile Verkauf - Sony Navi, Bluetooth, Lenkrad, Mittelkonsole, Scheinwerfer uvm!

    Großer Focus MK3 Teile Verkauf - Sony Navi, Bluetooth, Lenkrad, Mittelkonsole, Scheinwerfer uvm!: Tach zusammen! Da ich in den nächsten Tagen einen neuen Focus MK3 Facelift 1.5 EB auf den Hof gestellt bekomme, wurde mein alter vFL (nach ca....
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden