Grand C-MAX (Bj. 10-**) DXA SONY Radio AF Empfang Problem Sendersuchlauf findet nichts automatisch

Diskutiere SONY Radio AF Empfang Problem Sendersuchlauf findet nichts automatisch im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo, Habe folgendes Problem mit dem orginal Serien SONY Navi-Radio: Der Radioempfang findet keine Sender und schaltet nicht automatisch auf...

  1. #1 ShaunRyder, 27.11.2015
    ShaunRyder

    ShaunRyder Neuling

    Dabei seit:
    27.11.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Grand C-Max MK2, BJ 2011, 2.0TDCI, 163PS,
    Hallo,

    Habe folgendes Problem mit dem orginal Serien SONY Navi-Radio:

    Der Radioempfang findet keine Sender und schaltet nicht automatisch auf einen Alternative Frequenzbereich.

    Manuell können Sender eingestellt werden und der Empfang der manuell eingestellten Sender ist sehr gut.

    -Radio schaltet ncith auf die Alternative Frequenz (AF) um, wenn der eine Sendebereich des Radiosenders verlassen wird, obwohl eine bessere Frequenz des Senders vorhanden ist.

    AF ist in den Einstellungen aktiviert (REG aus oder an ändert nichts).

    -SCAN funktion findet keine Sender, obwohl viele Sender da sind, Frequenzband läuft durch findet nichts.

    -AST Automatisch Senderspeicherung findet auch keine Sender, obwohl viele Sender da sind.

    +MAN: Mit der Manuellen Suche können alle vorhandenen Sender gefunden und abgespeichert werden, der Empfang ist Sehr gut, auch unter der Fahrt, solang die Frequnz nicht gewechselt werden müsste.

    Fragen:

    -Was könnte das Problem sein das er automatisch nichts findet und auch nicht die Frequenz wechselt?

    -Welche Antennen hat das Sony Radio für den Radioempfang? Sind es eine oder 2 Antennen? Wo sitzen diese (Dach & ?)?

    -Kann es ein Softwareproblem im Radio sein? Update möglich? Liegt es am Radio selbst

    Was geprüft wurde:

    -längerer neuer orginal Antennenstab: keine Änderung: Empfang manuell sehr gut, aber o.g. Problem bei AF & Suche

    -Entfernt man den Antennenstab ist Radioempfang schlecht, deshalb gehe ich davon aus, das der Stab, Antennenkabel und Antennensockel auf den Dach in Ordnung ist.


    Wäre schön, wenn mir jemand helfen könnte

    Grüße

    Reinhard
    DSC_0497[1].jpg DSC_0498[1].jpg DSC_0500[1].jpg
     
  2. #2 ShaunRyder, 02.12.2015
    ShaunRyder

    ShaunRyder Neuling

    Dabei seit:
    27.11.2015
    Beiträge:
    3
    Zustimmungen:
    0
    Fahrzeug:
    Ford Grand C-Max MK2, BJ 2011, 2.0TDCI, 163PS,
    Hallo, Fehler wurde gefunden.
    Hier zur Information für alle: Der Fehler lag am Antennenverstärker. Ein Streichholzschachtelgroße Elektonik unterm Dachhimmel.
    Siehe Bild.
    Jetzt ist wieder super Empfang
    Antenneverstaerker1-T.jpg
     
  3. #3 Plagiator, 08.11.2017
    Plagiator

    Plagiator Neuling

    Dabei seit:
    03.11.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus MK 3 Bj.: 2013
    Hi ShaunRyder


    Ich habe da ein ähnliches Problem mit dem Empfang der Sender.

    Wurde bei dir im Radio AF angezeigt wo die alternativ Frequenz aktiviert war ? Also bei den jeweiligen Sendern?

    Wenn ich AF aktiviere oder deaktiviere wird mir das nicht im RADIO angezeigt. Laut Anleitung müsste da aber ein AF auftauchen.

    Mein Empfang ist auch sehr schlecht sobald ich aus dem Sendergebiet rausfahre.

    Manuelles Sender suchen bringt guten Empfang !
     
  4. #4 MaxMax66, 09.11.2017
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    9.699
    Zustimmungen:
    251
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    ich habe mal irgendwo gelesen, dass alle beide Antennen funktionieren müssen
    um dass der autom. Sendersuchlauf und die AF-Umschaltung funktioniert.
    Beide Antennen (Dach und Scheibe) haben jeweils Verstärker.
    Scheibenantenne hat Phantomspeisung, Dachantenne separate Speisung.
     
Thema: SONY Radio AF Empfang Problem Sendersuchlauf findet nichts automatisch
Besucher kamen mit folgenden Suchen
  1. ford sony autoradio probleme

    ,
  2. ford grand c-max Typenschild

Die Seite wird geladen...

SONY Radio AF Empfang Problem Sendersuchlauf findet nichts automatisch - Ähnliche Themen

  1. Vorstellung und Problem mit Audio

    Vorstellung und Problem mit Audio: Hallo liebe Forummitglieder, mein Name ist Jürgen (61J), wohnhaft in Schleswig-Holstein. Am 07.12.17 kaufte ich mir in Berlin (alte Heimat)...
  2. LIMA Problem u. LBV

    LIMA Problem u. LBV: Dieses Wochenende habe ich mal alle Limas von meinen Ford Expressen vorgeholt, mit dem Ergebnis, dass ich nur defekte Limas habe. Alle Limas sind...
  3. Focus 3 Facelift (Bj. Okt.14-**) DYB Radioumbau - Sony XAV-AX100

    Radioumbau - Sony XAV-AX100: Hallo zusammen, ich bin seit kurzem erfreuter Besitzer eines Focus 3 Facelift und möchte das Radio wechseln. Das Wunschradio ist ein Sony...
  4. Fiesta 5 (Bj. 99-02) JAS/JBS radio code

    radio code: hallo liebe user mussten den akku austauschen jetzt will mein radio ein code bitte um hilfe hab schon beim händler angerufen er will den radio...
  5. Zündgeräusche im Funkgerät /Radio

    Zündgeräusche im Funkgerät /Radio: Einen guten Abend wünsche ich allen ! Als Funker habe ich seit geraumer Zeit Funkgeräte im Auto. Eins für CB-Funk und eins für Amateurfunk. Ich...