C-MAX 2 (Bj. 10-**) DXA Sony Radio

Diskutiere Sony Radio im C-MAX Mk2 / Grand C-MAX Forum Forum im Bereich Ford C-MAX Forum; mir ist schon zweimal pssiert, wenn ich lieder über den usb anschluss höre, lese ich am display unbekanntes dateiformat. obwohl ich die lieder...

  1. #1 Fussballfan, 15.04.2011
    Fussballfan

    Fussballfan Neuling

    Dabei seit:
    10.04.2011
    Beiträge:
    9
    Zustimmungen:
    1
    Fahrzeug:
    Ford C-Max, 2011, 1,6 TDCi
    mir ist schon zweimal pssiert, wenn ich lieder über den usb anschluss höre, lese ich am display unbekanntes dateiformat. obwohl ich die lieder kurz vorher noch gehört habe. zusätzlich funktioniert die sprachsteuerung und freisprecheinrichtung auch nicht mehr. wenn man das auto abstellt und später wieder startet funktioniert alles wieder.:mies:

    frage: hatte schon jemand das gleiche problem?

    p.s. wenn alles funktioniert sind radio und boxen top.:top1:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ThomEs

    ThomEs Benutzer

    Dabei seit:
    13.04.2011
    Beiträge:
    62
    Zustimmungen:
    1
    Fahrzeug:
    C-Max 2011 Diesel 115 PS
    Automatik
    Hallo Fußballfan,
    wenn ich das richtig interpretiere ist dein Max 2011er Bj?
    Also dann ab zum freundlichen.

    Gruß ThomEs
     
  4. #3 tba9901, 16.04.2011
    tba9901

    tba9901 Benutzer

    Dabei seit:
    29.03.2011
    Beiträge:
    173
    Zustimmungen:
    1
    Fahrzeug:
    c-Max 2011, 1,6 TDCI 85kW, Titanium

    jawoll, absolut richtig. hier handelt es sich um den klassischen fall von gewährleistung UND garantie!!! sollte keine diskussion geben,und vor allem NULL kosten!!!!
     
  5. #4 benjamin5402, 17.04.2011
    benjamin5402

    benjamin5402 Neuling

    Dabei seit:
    17.04.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford C-Max, 2011, 2.0 (163 PS)
    Hi Fußballfan,

    so wie es aussieht hast Du das gleiche Problem wie ich.
    Ich hab meinen iPod über USB angeschlossen.
    Ich hab auch das neue Sony Radio.

    Bei mir ist es so, dass der iPod teilweise nicht erkannt wird.
    ich kann den iPod dann nur am Gerät selbst steuern und nicht mehr über den Radio.
    Wenn ich dan USB Stecker vom Anschluß trenne und wieder verbinde initioalisiert sich der iPod und alles funktioniert wieder.
    Probier das doch mal aus wenn Du Zeit hast ob es wieder funktioniert wenn du ab- und wieder ansteckst.

    Das würde mich Interessieren.

    Es ist sehr ärgerlich immer die Mittelarmlehne hoch zu machen das Kabel neu einzustecken nur damit das Ding funktionert wie es soll.

    Schreib doch mal ob das bei Dir dann auch geht.

    Ich weiss mit meinem Problem selbst nicht weiter.

    Vielleicht weiss ja jemand etwas????

    Viele Grüße Ben
     
  6. #5 tba9901, 18.04.2011
    tba9901

    tba9901 Benutzer

    Dabei seit:
    29.03.2011
    Beiträge:
    173
    Zustimmungen:
    1
    Fahrzeug:
    c-Max 2011, 1,6 TDCI 85kW, Titanium
    benjamin,
    nimm dein mäxchen, auf zum freundlichen, stell ihm das ding hin, zeig ihm den fehler, und verlang abhilfe.

    kosten die dir entstehen (dürfen): 0,00 eur, da du auf den neuwagen noch gewährleistung hast. da brauchst dich nicht einmal auf die garantie berufen.

    und da sollte es vom freundlichen keine diskussion geben .... im "schlimmsten" fall muß ford eben das radio komplett austauschen, da offenbar fehlerhaft.

    also: nicht lang herumdiskutieren, hin zum händler und deinen gewährleistungs-anspruch geltend machen (und nicht vergessen: schriftlichen "reparaturauftrag" in kopie verlangen, als nachweis für das datum der reklamation)
     
  7. #6 benjamin5402, 18.04.2011
    benjamin5402

    benjamin5402 Neuling

    Dabei seit:
    17.04.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford C-Max, 2011, 2.0 (163 PS)
    Hm, vielleicht leigts ja an de Kabel.
    Ich benutze dieses hier:
    [ame="http://www.amazon.de/iPod-Kabel-Audiosysteme-Computer-Anschluss/dp/B002O1CT70/"]iPod AUX Kabel fr Audiosysteme via 3,5mm Jack: Amazon.de: Elektronik[/ame]
    in Verbindung mit einem iPod2G

    Vielleicht sollte ich das Originalkabel bestellen.
    Auf der anderen Seite sollte es identisch sein.

    Ich denke Du hast Recht und ich muss da mal hinfahren.....
     
  8. #7 tba9901, 19.04.2011
    tba9901

    tba9901 Benutzer

    Dabei seit:
    29.03.2011
    Beiträge:
    173
    Zustimmungen:
    1
    Fahrzeug:
    c-Max 2011, 1,6 TDCI 85kW, Titanium
    ein testlauf mit einem ANDEREN kabel wär natürlich nicht schlecht. damit könnte DER fehler ausgeschlossen werden, wenns wieder auftritt

    originalkabel: ist sicher nicht nötig.... sind nur sauteuer, weil bei "ersatzteilen" das große geschäft liegt, bringen aber nix, weil auch nur zugekauft (von ford UND von sony). und sehr häufig gibt es nur einige wenige hersteller, die über verschiedene vertriebs-schienen fahren .....
     
  9. #8 benjamin5402, 19.04.2011
    benjamin5402

    benjamin5402 Neuling

    Dabei seit:
    17.04.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford C-Max, 2011, 2.0 (163 PS)
    Hallo,

    also hab jetzt das Original USB Kabel mit einen 3,5er Stereokabel getestet.
    Hier das gleiche Problem mit dem iPod.

    Hab jetzt auch versucht einen USB Stick anzuschliessen.
    Der funktioniert!!!

    Komisch.
    Kann man also ausschliessen das es am Radio liegt.

    Bleibt ja fast nur noch der iPod selbst, oder?
     
  10. #9 Fussballfan, 19.04.2011
    Fussballfan

    Fussballfan Neuling

    Dabei seit:
    10.04.2011
    Beiträge:
    9
    Zustimmungen:
    1
    Fahrzeug:
    Ford C-Max, 2011, 1,6 TDCi
    Ich habe einen USB Stick angeschlossen der tagelang funktioniert hat. Mein lieblingslied habe ich mehrmals hintereinander abgespielt bis die Info auftauchte" unbekanntes Dateiformat".
    Ab dann funktionierte nichts mehr.
    Keine Sprachsteuerung und Freisprecheinrichtung. Ist nur Ärgerlich, da ich das Telefon Beruflich brauche und während der Fahrt viel telefoniere.
     
  11. #10 Fussballfan, 19.04.2011
    Fussballfan

    Fussballfan Neuling

    Dabei seit:
    10.04.2011
    Beiträge:
    9
    Zustimmungen:
    1
    Fahrzeug:
    Ford C-Max, 2011, 1,6 TDCi
    In ca. 5 Wochen habe ich meinen 1. Servicetermin und da werde ich das Thema ansprechen. Ich hoffe nur die Werkstatt findet auch den Fehler.
    In der Werkstatt ist es wie beim Zahnarzt.
    Sobald man da ist funktioniert wieder alles.
     
  12. #11 garfield2712, 19.04.2011
    garfield2712

    garfield2712 Neuling

    Dabei seit:
    24.03.2011
    Beiträge:
    4
    Zustimmungen:
    1
    Man könnte auch mutmaßen, das es vielleicht an den MP3 Dateien liegt. Ich unterstelle jetzt mal, dass die MP3's nicht unbedingt alle aus offiziellen Quellen stammen. Selbst wenn doch, kann es bei Dateiübertragungen von einem Medium auf das andere zu geringen Datenverlusten kommen bzw. sich Datenfehler einschleichen. Beim C-MAX ist es ja auch schon an anderen Stellen aufgetreten, dass Fehlerspeicher volllaufen und erst wieder resettet werden müssen um eine weitere Funktion zu gewährleisten. Warum also nicht auch hier ? Anderen Playern ist es meistens egal und die Fehler werden im Großen und Ganzen ignoriert. Das Sony Teil scheint es ziemlich genau zu nehmen.
     
  13. #12 cologne72, 15.06.2011
    cologne72

    cologne72 Neuling

    Dabei seit:
    23.03.2011
    Beiträge:
    7
    Zustimmungen:
    1
    Fahrzeug:
    C-Max, 2011, Eco Boost 150PS

    Genau das selbe problem habe ich auch schon gehabt (USB-STICK).
    telefon ging auch nicht mehr.
    Habe einen reset gemacht und alles war wieder ok.
    Letzte woche hatte ich das problem das nur ein Musik ordner nicht funktionierte und der rest war i.o.

    Zusätzlich ein Turbo pfeifen (Eco-Boost)
    Lack Wölkchen (Schwarz-Metallic)
    Kratzer im Gummi des keinen Fensterschens
    Hutablage scharf kantig, schon zwei mal geschnitten
    Hutablage wie Glaswolle, andauernd kleine splitter im Finger
    Centerspeaker hat in der Abdeckung eine Beule
    Fontsitze Nackenstütze mit Geräuchen (beim zweiten mal Behoben)
    und der Dachhimmel hat einen sehr sehr hässlichen Abschluß an der Frontscheibe

    aber ansonsten ein TOP Auto :cooool:
     
  14. #13 Krypton, 16.06.2011
    Krypton

    Krypton Manus manum lavat

    Dabei seit:
    09.04.2010
    Beiträge:
    366
    Zustimmungen:
    1
    Fahrzeug:
    BMW 5er Touring 3.0 R6 (F11 )
    Hist: E61/S-Max
    Ich hänge mich hier mal mit einer Info dran, die bedingt vielleicht etwas nützt:

    Wenn es zu so einem Ausfall kommt, dann liegt das zu einem hohen Grad der Wahrscheinlichkeit nicht an dem "mp3-File", sondern ist technisch bedingt - Da dieser Fehler des nicht erkennens gleichzeitig mit dem Fehler der nicht mehr vorhandenen FSE auftaucht, ist klar, dass das Modul abgestürzt ist! Bei den Ford Audio-Systemen sieht die Lösung so aus, dass es zum Einen das Radio/Navi gibt und zum anderen ein separates Modul, welches je nach Ausstattung nur die Bluetooth FSE darstellt, oder aber Bluetooth FSE und gleichzeitig das Sound & Connect (USB-Schnittstelle); fällt nun eine der Komponennten aus, funktioniert auch automatisch der Rest nicht mehr, da alle Funktionen wie Sprachsteuerung, FSE und Sound & Connect über dieses Modul laufen.
    Es hilft dann meist auch nicht das banale ein- und ausschalten des Radios, da die Komponenten durch den CAN-Bus noch eine gewisse Weile unter "Strom" stehen und somit im Hintergrund noch aktiv bleiben!
    Lösung: Fahrzeug abstellen/ausschalten und ca. 30 Min warten und da dann der CAN-Bus runtergerfahren wird, sollte es beim erneuten Starten wieder funktionieren ODER Die Sicherung des Audio-Systems ziehen, wenige Sekunden warten und wieder einstecken, hat den gleichen Effekt, nur müssen ggfls. individuelle Einstellung am Radio wieder vorgenommen werden und der Keycode muss eingegeben werden GLEICHES gitl für den Tipp, den man immer wieder liest, Batterie abklemmen - Alle Einstellungen weg, auch die des BC, Keycode-Eingabe erforderlich, daher nicht unbedingt empfehlenswert!
    Woran liegt das nun, dass es zum Absturz kommt? Das lässt sich so direkt nicht erklären, auch die FFH werden da (mit oder ohne Garantie) keine Erklärung zu abgeben können und wenn, dann kommt da nur ein wahnwitziges "Ausredeichweißeigentlichnichtwarum-Sammelsurium" bei herum. De facto ist es wohl so, dass es massiv von dem verwendeten USB-Stick abhängt, also zuerst am besten mal die Stick-Variante wechseln, keinen Billig-Penny-Stick nehmen, sondern etwas Höherwertiges, was meist auch deutlich schnelleren Lese-/Schreibraten verbunden ist. Bei mir laufen Fehlerfrei ein SanDisk und ein Verbatim-Stick. Generell sollte das an- und abstecken während des Betriebs vermieden werden.

    Ich hoffe ich konnte ein wenig mit den Ausführungen helfen und dem ein oder anderen verzweifelte Ein- und Ausschaltaktionen des Radios damit nehmen...

    Gruß
    Krypton
     
  15. #14 Rhamses72, 20.07.2011
    Rhamses72

    Rhamses72 Neuling

    Dabei seit:
    19.03.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Grand C-Max Baujahr 2011, 2.0 TDCI
    oh ja, mindestens einmal am Tag, bisherige Abhilfe: anhalten Auto aus, Auto wieder ein und es geht..>---sehr genervt davon!
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 benjamin5402, 26.07.2011
    benjamin5402

    benjamin5402 Neuling

    Dabei seit:
    17.04.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford C-Max, 2011, 2.0 (163 PS)
    Sony Radio Optik

    Hallo zusammen.
    Beim putzen meines C-Max Titanium ist mir aufgefallen das oberhalb des CD Einschubes das Plasktik weisslich ist an der gebogenen Kante.

    Sieht aus als ob das Material durchs biegen so geworden ist.
    Ist nicht wirklich störend mir ist es nur aufgefallen.

    Ist das bei euren auch so oder ist da was schief gelaufen?

    Danke Grüße Ben
     
  18. ks1301

    ks1301 Neuling

    Dabei seit:
    29.09.2011
    Beiträge:
    22
    Zustimmungen:
    0
    Fahrzeug:
    c-max, 2011, 2.0 tdci, Power Shift
    ja also ich muss auch sagen das SONY Teil ist eine Katastrophe. Mal abgesehen vom hier geschilderten Fall, kommen bei mir auch folgende Bugs vor:
    1. die ursprüngliche Audioquelle z.B. USB wird nach Motorabschaltung/Tür auf und erneutem Motorstart nicht wiedergegeben sondern irgendein Mittelwelle Sender oder FM Sender.
    2. beim Motorstart und eingelegtem Rückwärtsgang erscheint im Display die für mich überflüssige Meldung "USB wird in initialisiert" und das für ca. 10 Sec. Dadurch wird das Blickfeld der Rückwärtskamera nahezu vollkommen überdeckt. Man muss also geduldig abwarten bis man nach hinten setzen kann.
    3. bei Wiedergabequelle Radio und zwar sowohl FM als auch DAB Bereich gibt es ein für mich noch nie erlebtes Phänomen. Bei Motorstart wird die jeweilige Audiosequenz wiederholt. Beispiel: die ersten 3-4 Sekunden Teile eines Musik oder Wortbeitrages werden einfach nochmal wiederholt, und dann geht es erst wieder weiter.
    4. gestern bin ich erschrocken, dass nach Motorabstellung und Öffnen der Tür die Audioanlage nicht erwartungsgemäß ausging. Musste ich manuell ausschalten. Dabei hatte ich mich schon an die Unlogik der "Tür auf Abschaltung" gewöhnt.
    Mein FFH war verblüfft und wollte bei FORD nachfragen und mir dann Bescheid geben. Ist aber mittlerweile 3 Wochen her, bisher keine Antwort.
     
Thema:

Sony Radio

Die Seite wird geladen...

Sony Radio - Ähnliche Themen

  1. Fiesta 7 (Bj. 08-12) JA8 Hilfe Radio bzw Bordcompiuter zieht Batterie

    Hilfe Radio bzw Bordcompiuter zieht Batterie: Hallo meine lieben Das Problem seit gestern ging mein Radio plötzlich nicht mehr mit der Zündung aus. Langes drauf drücken auf dem aus knopf hat...
  2. Radio mit 600mA Ruhestrom

    Radio mit 600mA Ruhestrom: Hallöchen, ich habe einen Fiesta Bj 04/08 mit neuer Lima (3 Wochen). Eine Woche nach dem Tausch war die Batterie nach 4 Tagen Standzeit...
  3. Focus 2 (Bj. 04-08) DA3/DB3 FSE beim Sony Radio

    FSE beim Sony Radio: Hallo, ursprünglich hatte ich ein 6000er mit FSE im Auto verbaut. Hier funktioniert alles wunderbar. Nun habe ich mir allerdings das Sony MP3...
  4. C-MAX (Bj. 03-07) DM2 Radio gesucht

    Radio gesucht: Hallo zusammen ... ein paar Fragen an die Profis ich suche ein Ersatzradio für das mittlerweile defekte von Sony mit CD-Wechsler bei den...
  5. Radio/Navi-Blende für S-MAX WA6

    Radio/Navi-Blende für S-MAX WA6: Liebe Gemeinde, nach einem Batterietausch bei fehlendem Radiocode wurde bei meinem S-MAX 05/2006 durch einen FFH nach meiner Erlaubnis die Blende...