Spezielles Problem beim Klinkenkabel-Eibau

Diskutiere Spezielles Problem beim Klinkenkabel-Eibau im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo ihr Wissenden. [IMG] Ich habe folgendes Problem (die Vorgeschichte kann auch übersprungen werden [IMG] : Ich habe ein werkseitig...

  1. #1 funny_bee, 12.09.2011
    funny_bee

    funny_bee Neuling

    Dabei seit:
    27.04.2007
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo ihr Wissenden. [​IMG]

    Ich habe folgendes Problem (die Vorgeschichte kann auch übersprungen werden [​IMG] :

    Ich habe ein werkseitig eingebautes Ford Radio mit CD-Wechsler. Es ist ein Blaupunkt Travelpilot DX (Nummer weiß ich nicht, aber hier ist ein Foto:
    [​IMG]http://data.motor-ta...9008692798221555.jpg
    Ich möchte daran ein Klinken-Kabel anschließen, um Musik über Handy oder MP3-Player zu hören.

    Ich habe mich dazu im Forum und im Netz mal schon mal schlau gelesen, dass es an dem Radio nicht möglich ist ohne Interface ein Klinkenkabel (für´s Handy, MP3Player etc) anzubauen. Das liegt daran dass der Mini-Iso-Anschluss keine eigener Aux-Anschluss ist und dem Radio elektronisch vermittelt werden muss, es wäre ein CD-Wechsler angeschlossen, damit das Radio die Taste frei gibt, um auf das Klinkenkabel zu wechseln. Das heißt: Wechsler ab, Mini-Iso-Stecker auf Klinkenkabel dran geht nicht einfach so.
    Da ich aber ja nun nen Wechsler habe und der eigentlich auch funktioniert, müsste es doch eigentlich möglich sein, den Mini-Iso-Stecker vom Wechsler so umzubasteln, dass der Wechsler dem Radio sagt: Ja, ich bin da; die Musik aber vom Klinkenkabel kommt.

    Nun also zum eigentlichen Problem:
    Ich habe mir einen normalen Mini-Iso-Stecker auf 3,5mm Klinke geholt, die Kabel abgeschnitten, das Radio rausgeholt, die entsprechenden Kabel am Mini-Iso-Stecker vom Wechsler gekappt und an die freigeworden stellen die Kabel vom Klinkenkabel drangelötet. Das sind an dem Stecker die Steckplätze 18 (für rechts oder schwarz), 19 für die Masse und 20 (links oder rot).
    Saubere Lötstellen gesetzt und versucht...Was passiert?!
    Der Wechsler funkioniert weiterhin und ich höre auch die Musik aus dem Wechsler. Allerding recht dünn und komplett ohne Bass. NIX MUSIK VOM HANDY. [​IMG]

    Aber woran liegt´s?? [​IMG] Was muss ich an dem Stecker noch verändern?? Es sind beim Wechsler alle Steckplätze belegt (von 13 bis 20). Wofür sind die Plätze 13 - 17? Werden da noch irgendwie Daten übertragen? Muss ich was kurzschließen??

    Ich hoffe, mir kann jemand helfen, denn zu meinem speziellen Problem habe ich hier noch keinen Thread gefunden.
    Wahrscheinlich wäre es letztendlich einfacher gewesen, nen Interface zu holen und gut, aber ich bastel halt gerne; auch ohne entsprechendes Wissen [​IMG]

    Besten Dank
     
  2. #2 ~phoeny~, 12.09.2011
    ~phoeny~

    ~phoeny~ Guest

    soo bitte nochmal mit genauen angaben .... am besten pinbelegungen und und und .... mit hier und da ein kabel abgezwickt kann keiner was anfangen ...
     
Thema:

Spezielles Problem beim Klinkenkabel-Eibau

Die Seite wird geladen...

Spezielles Problem beim Klinkenkabel-Eibau - Ähnliche Themen

  1. ABS und Feststellbremse leuchten beim Starten

    ABS und Feststellbremse leuchten beim Starten: Hallo zusammen Bin im Forum für mein Problem leider nicht fündig geworden, deshalb frage ich jetzt mal. Ich habe mal eine Frage, seit etwa 5...
  2. Wie wechselt man den Wärmetauscher beim Ford Ka

    Wie wechselt man den Wärmetauscher beim Ford Ka: Halo liebe Foristis:top:,meine Frage steht schon in der Betreffzeile. Leider ist der Wärmetauscher in dem F.-Ka eines Freundes von mir defekt.Er...
  3. Tourneo Connect II (Bj. 13-**) Neues Radio + Problem mit werkseitigen DAB+ Empfang

    Neues Radio + Problem mit werkseitigen DAB+ Empfang: Hallo, ich fahre einen Tourneo Connect, Bj 2014 und bin gerade dabei das werkseitige Ford Sync DAB+ gegen ein neues Android Radio zu ersetzen....
  4. Radio wechsel problem

    Radio wechsel problem: Guten Tag liebe Ford Community, ich hab einen Ford fiesta Baujahr 2012 mit einem 1.25 Liter und 60ps Motor. Vor ein paar Tagen habe ich versucht...
  5. Fehlgeschlagener Versuch beim Autoradio anklemmen

    Fehlgeschlagener Versuch beim Autoradio anklemmen: Hallo! Ich habe heute probiert ein anderes Radio in meinem Ford einzubauen über Iso mit losen kabeln. Beim verbinden der Kabel ist ein leichtes...