Starke Störgeräusche nach Radioumbau

Dieses Thema im Forum "Car Hifi & Navigation" wurde erstellt von Rolf_MK3, 12.03.2016.

  1. #1 Rolf_MK3, 12.03.2016
    Rolf_MK3

    Rolf_MK3 Neuling

    Dabei seit:
    29.12.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo MK3, 2002
    Moin zusammen,

    ​folgendes Problem:



    Da mir das Originalradio nicht ausgereicht hat, entschloss ich mich ein neues einzubauen. Dieses verrichtet seinen Dienst ordentlich, jedoch nur solange die Zündung nicht an ist und/oder der Motor läuft. Das Problem tritt auf, wenn ich eine Endstufe angeschlossen habe, aber auch - nur deutlich leise r- über die Lautsprecherausgänge am Radio.

    Ich habe schon viele Anlagen verbaut, aber so ein Problem hatte ich noch nie!



    Es geht um meinen Ford Mondeo MK3 BJ 2002



    Verkabelt ist das ganze rundum mit 20qmm



    Masse an Karosserie



    Folgende Dinge habe ich versucht:

    - Neuen Massepunkt im Kofferraum gesucht ( weil ich von Bat Minuspol gegen das Massekabel eine Widerstand von 30 Ohm gemessen hab), nach dem Tausch waren es immer noch 10 Ohm

    - daraufhin habe ich vom Bat Minuspol eine neue Leitung, ebenfalls 20qmm, auf Karosserie geschraubt

    - erneute Widerstandsmessung ergab einen Widerstand von 0,1 Ohm --> i.O





    - neue Masseleitung von Kofferraum (gleicher wie für Endstufe) nach vorne zum Radio gelegt

    - Masseleitung versuchsweise auf Chinch Leitung gelegt (Außenring)

    - Spannung (+ und -) direkt von der Bat abgegriffen und ans Radio geklemmt

    - Chinchleitung frei durchs Fahrzeug gelegt (sie waren von vornherein schon getrennt verlegt!)



    Insgesamt wurden zwei Radio's, zwei Endstufen und drei Chinchleitungen zu Testzwecken verbaut, bei einem Set bin ich mir sicher, dass die Geräte i.O, sind da diese, vor Einbau problemlos liefen und nach dem Test ebenso



    Es stört einfach alles! Die Kraftstoffpumpe, das Innenraumlicht, der Blinker etc...



    Das einzige was half, war das Radio von einer externen, nicht am Fahrzeug angeschlossene Batterie zu speisen, damit war alles i.O





    Habt ihr Ideen was man noch prüfen kann, ohne irgendwelche Endstörfilter zu kaufen?! Es muss auch so gehen ;)



    Vielen Dank im Vorraus!
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kiezkoeter, 12.03.2016
    kiezkoeter

    kiezkoeter Forum Profi

    Dabei seit:
    21.05.2015
    Beiträge:
    1.033
    Zustimmungen:
    30
    Fahrzeug:
    Focus '13 Titanium 1,6 EB150
    Weil da die Anschlusskabel die auf dem Pluspol im Auto anliegen nicht vorhanden waren. Würdest du diese abklemmen hättest du das gleiche Phänomen im Auto. Evtl. hilf da ein Batteriepol + mit mehreren Anschlussgewinden, so dass die Pluskabel der verschiedenen Verbraucher nicht aufeinander liegen. Ist aber auch nur eine Vermutung meinerseits. Der Versuch ist immerhin billiger als ein Entstörfilter ;)
     
  4. #3 Carpe Noctem, 12.03.2016
    Carpe Noctem

    Carpe Noctem Benutzer

    Dabei seit:
    19.07.2015
    Beiträge:
    153
    Zustimmungen:
    23
    Fahrzeug:
    C-Max Titanium,
    1,5l EcoBiest 150 PS
    Und "Das Problem" ist was genau? Störgeräusche ist ein weit dehnbarer Begriff, was hörst du genau?

    Pfeifen ... drehzahlabhängig?
    Knattern ... drehzahlabhängig / immer die gleiche Frequenz / ändert sich je nach zugeschaltetem Verbraucher etc. ?

    Schonmal die Überlegungen in Richtung CAN Bus schweifen lassen? Wenn Beleuchtung stört, könnte es durchaus sein das irgendwo ein Bus Signal einstreut.
     
  5. #4 Rolf_MK3, 12.03.2016
    Rolf_MK3

    Rolf_MK3 Neuling

    Dabei seit:
    29.12.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo MK3, 2002
    @kiezkoeter

    Das kann ich ausschließen, da der Kontakt sauber besteht.

    @Carpe Noctem

    Es ist beides vorhanden, also sowohl Drehzahlabhängiges Pfeifen, aber auch Störgeräusche ohne dass der Motor läuft.
    Es reicht schon aus, dass ich die Zündung einschalte.

    Es knackt z.B im Takt vom Warnblinker, oder wenn das Innenraumlicht einschaltet summt es, schwer Geräusche zu beschreiben.

    Was ich vergessen hatte zu erwähnen, das Radio liegt mittlerweile auf den Beifahrersitz, um da mögliches einstreuen im Radioschacht zu unterbinden.

    Can Bus war ne Überlegung, aber soweit wie ich mich erlesen hab (hab das Auto geschenkt bekommen und vorher keinerlei Erfahrung in der Richtung gehabt), hat das Auto noch kein Can Bus. Bj ist irgendwann Anfang 02
     
  6. #5 jörg990, 12.03.2016
    jörg990

    jörg990 Forum Profi

    Dabei seit:
    04.11.2004
    Beiträge:
    2.061
    Zustimmungen:
    15
    Fahrzeug:
    Mondeo Turnier, BA7, Baujahr 10/2014
    Hat das Endstufengehäuse Kontakt mit der Karosserie?
     
  7. #6 Rolf_MK3, 12.03.2016
    Rolf_MK3

    Rolf_MK3 Neuling

    Dabei seit:
    29.12.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo MK3, 2002
    Nein, kein Kontakt
     
  8. #7 MaxMax66, 12.03.2016
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    8.545
    Zustimmungen:
    54
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    ich habe mir jetzt alles mehrfach durchgelesen und komme fast zu dem Schluss, dass die Batterie so ziemlich breit ist
    und bei jedem Einschalten eines Verbrauchers die Spannung zusammenbricht.
    Nimm mal eine 2. Batterie und ein Starthilfekabel und brücke mal beide und teste dann...

    da du die Batt.Masse schon erneuert hast, kann auch der Pluspol Richtung Bordnetz (Vorsicherungen etc.) irgendwo
    einen Übergangswiderstand haben, das direkte Plus an die Endstufe nützt dann nix, weil die Verbraucher dann
    über den Übergangswiderstand (wenn vorhanden) trotzdem noch Spannungsschwankungsgeräusche erzeugen könnten

    mess mal die Spannung direkt an der Batt. wenn Warnblinke ein ist und einmal direkt am Sicherungskasten,
    wo die Warnblinke abgeht? Differenzen?
     
  9. #8 Carpe Noctem, 12.03.2016
    Carpe Noctem

    Carpe Noctem Benutzer

    Dabei seit:
    19.07.2015
    Beiträge:
    153
    Zustimmungen:
    23
    Fahrzeug:
    C-Max Titanium,
    1,5l EcoBiest 150 PS
    Endstufe würde ich zur Fehlersuche erstmal komplett rauslassen, sprich die Lautsprecher direkt am Radio anschliessen. Du hast geschrieben das die Geräusche auch ohne Endstufe vorhanden sind, also ist der Fehler in der Radio/Lautsprecher Verkabelung zu suchen.

    Nimm dir nochmal die Radioverkabelung vor und schau dir die verwendeten Kabel/Adapter genau an. Stimmt die Kabelbelegung Auto - Adapter - Radio wirklich, oder ist irgendwo ein Kabel anders belegt, gibt es irgendwo einen Unterschied zum originalen Kabelstrang? Sind die Anschlüsse sauber gecrimpt oder hast du evtl. irgendwo eine Litze aus einem Stecker rausschauen die ein anderes Kabel/Stecker berührt?
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 Rolf_MK3, 12.03.2016
    Rolf_MK3

    Rolf_MK3 Neuling

    Dabei seit:
    29.12.2015
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Ford Mondeo MK3, 2002
    Werde es morgen mit einer anderen Batterie prüfen und berichte dann.
    Die Verkabelung zum Radio kann ich erstmal ausschließen, weil ich es ja direkt an die Batt geklemmt habe, versuchsweise zumindest. Wie gesagt, direkt an eigener Batterie = gleiches Problem, direkt an externer Batterie = Störungsfrei

    Montag kommt mein Oszi, werde dann spätestens weiter berichten
     
  12. #10 MaxMax66, 12.03.2016
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    8.545
    Zustimmungen:
    54
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    macht die Endstufe auch die Geräusche wenn die Cinch-Stecker draußen sind?
     
Thema:

Starke Störgeräusche nach Radioumbau

Die Seite wird geladen...

Starke Störgeräusche nach Radioumbau - Ähnliche Themen

  1. Stärkere Birnen für das Abblendlicht

    Stärkere Birnen für das Abblendlicht: Ich habe mir letzte Woche stärkere Birnen für das Abblendlicht eingebaut. Nämlich diese hier : Philips X-tremeVision +130% 12972XV, H7, Die...
  2. Presseportal.de: Starke Performance durch Fiesta und Kuga: Ford wächst bei Pkw-Zulass

    Presseportal.de: Starke Performance durch Fiesta und Kuga: Ford wächst bei Pkw-Zulass: Ford-Werke GmbH: Köln (ots) - - Ford setzt den seit Jahresbeginn anhaltenden Wachstumstrend kontinuierlich weiter fort: Im August bringt der...
  3. Transit V (Bj. 00-06) F**Y starkes nageln der Ventile

    starkes nageln der Ventile: Transit 01, 2 L 55 Kw 240300 Km angefangen hat es mit starken nageln der Ventile,alle haben gesagt ,es sind die Einspritzdüsen.Dann haben zur...
  4. Ranger '06 (Bj. 06-09) Starke Vibration zwischen 90 und 110km/h

    Starke Vibration zwischen 90 und 110km/h: Hallo Leute! Habe bei meinem Ranger das Problem, das zwischen 9o und 110km/h das ganze Auto stark vibriert! Reifen habe ich schon neu gewuchtet...
  5. Rallye-Magazin.de: Neubauer siegt - Baumschlager stark

    Rallye-Magazin.de: Neubauer siegt - Baumschlager stark: Hermann Neubauer gewinnt im Ford Fiesta WRC die Rallye Weiz und macht einen großen Schritt in... Zum Artikel... Quelle: rallye-magazin.de