Cougar (Bj. 98–01) BCV Startet nicht

Diskutiere Startet nicht im Ford Cougar Forum Forum im Bereich EU Modelle; Schönen guten Tag, Ich bin neu hier, also verprügelt mich nicht gleich. Habe einen Ford Cougar 1999 gekauft der recht fertig aussah, allerdings...

  1. #1 René Dammann, 22.06.2017
    René Dammann

    René Dammann Neuling

    Dabei seit:
    22.06.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Schönen guten Tag,

    Ich bin neu hier, also verprügelt mich nicht gleich.

    Habe einen Ford Cougar 1999 gekauft der recht fertig aussah, allerdings sehr gut lief. Es ist der V6 mit 2,5 Liter verbaut.

    Da ich Hobbymäßig Autocrossrennen fahre, habe ich ihn also umgebaut... Alles raus! Alles an Elektrik raus was unnötig ist und wirklich aufs kleinste reduziert. Das Auto lief danach immer noch! Allerdings dann habe ich die Spule der WFS abgebaut, den Schlüssel drangeklebt und eine paar Schalter und Taster anstelle des Zündschlosses verbaut. Ist auch alles richtig angeklemmt und hat auch bei meinem Ford Mondeo davor funktioniert.
    Jetzt startet das Auto allerdings nicht mehr. Es klickt kein Relais mehr nichts... Das einzige was passiert ist das der ABS-Steuerblock seht sehr oft kickt wenn ich die Zündung einschalte... Aber der Motor dreht nicht......

    Habe dann alles zurück gebaut und funktioniert nicht mehr:/

    Habt ihr eine Idee?

    Meine Vermutung ist das die Erkennungsspule der WFS am Zündschloss kaputt gegangen ist.

    Ist es möglich WFS von meinem Mondeo MK2 umzubauen? Ist der gleiche Motor.
    Welche Steuergerät muss ich dafür Tauschen und wo sitzen sie?

    Bin jetzt schon dankbar für jede Antwort.

    Mfg
     
  2. #2 FocusZetec, 22.06.2017
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    19.684
    Zustimmungen:
    768
    Fahrzeug:
    FoFo 2008 2,5T
    Kann zB. ein Massefehler sein (durch fehlendes oder lockeres Massekabel), oder es ist einfach die Batterie leer?
     
  3. #3 René Dammann, 23.06.2017
    René Dammann

    René Dammann Neuling

    Dabei seit:
    22.06.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Danke für die schnelle Antwort.
    Masse Fehler hab ich auch erst gedacht... allerdings hab ich dem Fehler fast gefunden.... Das Hauptrelais der Zündung links unten im Fußraum das unterste Relais (70A) wird nicht voll angesteuert... Nur mit 7 Volt! Und 7 Volt reicht nicht... Wenn ich das überbrücke, startet er... Nur woher kommt das kabel? :/
     
  4. #4 MucCowboy, 23.06.2017
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    18.505
    Zustimmungen:
    1.396
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Die WFS-Empfangsspule vom Mondeo kannst Du nehmen, sonst nichts.
    Auch wenn die Motorhardware dieselbe ist, gibt es beim Cougar kleine Abweichungen im Kabelbaum und demzufolge auch in Pinbelegung und Funktion des Steuergerätes. Das Mondeo-Steuergerät ist also nur mit der kompletten Motor-Kabelanlage vom Mondeo einsetzbar, und die weicht an einigen Stellen in ihrer Bauform vom Cougar ab.
     
Thema: Startet nicht
Besucher kamen mit folgenden Suchen
  1. Ford cougar startet auf einmal nicht

Die Seite wird geladen...

Startet nicht - Ähnliche Themen

  1. S-MAX Facelift (Bj. 10-**) WA6 Motor startet nicht

    Motor startet nicht: Kann es sein das es am Differenzdrucksensor vom DPF liegen kann?Mfg Christian
  2. Ford S-Max startet nicht

    Ford S-Max startet nicht: Hallo Leute, ich habe mir am letzen Freitag mir ein Ford S-Max 2010 , 2.0 , TDCI 140Ps (161tsd km) privat gekauft. Das Auto hat ein sehr guten...
  3. Fahrzeug startet schlecht, wenn der Motor warm ist

    Fahrzeug startet schlecht, wenn der Motor warm ist: Hallo, Ich habe einen Ford Mondeo Mk3 2.0 tdci 131 PS 2005 Baujahr km-Stand 175.000. Vor kurzem wurde die Riemenscheibe für die Kurbelwelle...
  4. Totaler Stromausfall, Auto startet nicht

    Totaler Stromausfall, Auto startet nicht: Hallo zusammen, mein Ford Focus startet seit gestern nicht. Alles ist aus: kein Licht, Tacho schwarz, Motor geht nicht an, Funkschlüssel...
  5. Sync 3 Update startet immer wieder neu

    Sync 3 Update startet immer wieder neu: Guten Abend liebe Forenmitglieder, ich weiß leider nicht so genau wohin mit meiner Frage, deswegen versuche ich es mal hier. Es geht bei mir um...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden