Cougar (Bj. 98–01) BCV Startet nicht

Diskutiere Startet nicht im Ford Cougar Forum Forum im Bereich EU Modelle; Schönen guten Tag, Ich bin neu hier, also verprügelt mich nicht gleich. Habe einen Ford Cougar 1999 gekauft der recht fertig aussah, allerdings...

  1. #1 René Dammann, 22.06.2017
    René Dammann

    René Dammann Neuling

    Dabei seit:
    22.06.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Schönen guten Tag,

    Ich bin neu hier, also verprügelt mich nicht gleich.

    Habe einen Ford Cougar 1999 gekauft der recht fertig aussah, allerdings sehr gut lief. Es ist der V6 mit 2,5 Liter verbaut.

    Da ich Hobbymäßig Autocrossrennen fahre, habe ich ihn also umgebaut... Alles raus! Alles an Elektrik raus was unnötig ist und wirklich aufs kleinste reduziert. Das Auto lief danach immer noch! Allerdings dann habe ich die Spule der WFS abgebaut, den Schlüssel drangeklebt und eine paar Schalter und Taster anstelle des Zündschlosses verbaut. Ist auch alles richtig angeklemmt und hat auch bei meinem Ford Mondeo davor funktioniert.
    Jetzt startet das Auto allerdings nicht mehr. Es klickt kein Relais mehr nichts... Das einzige was passiert ist das der ABS-Steuerblock seht sehr oft kickt wenn ich die Zündung einschalte... Aber der Motor dreht nicht......

    Habe dann alles zurück gebaut und funktioniert nicht mehr:/

    Habt ihr eine Idee?

    Meine Vermutung ist das die Erkennungsspule der WFS am Zündschloss kaputt gegangen ist.

    Ist es möglich WFS von meinem Mondeo MK2 umzubauen? Ist der gleiche Motor.
    Welche Steuergerät muss ich dafür Tauschen und wo sitzen sie?

    Bin jetzt schon dankbar für jede Antwort.

    Mfg
     
  2. #2 FocusZetec, 22.06.2017
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    20.818
    Zustimmungen:
    923
    Fahrzeug:
    FoFo 2008 2,5T
    Kann zB. ein Massefehler sein (durch fehlendes oder lockeres Massekabel), oder es ist einfach die Batterie leer?
     
  3. #3 René Dammann, 23.06.2017
    René Dammann

    René Dammann Neuling

    Dabei seit:
    22.06.2017
    Beiträge:
    2
    Zustimmungen:
    0
    Danke für die schnelle Antwort.
    Masse Fehler hab ich auch erst gedacht... allerdings hab ich dem Fehler fast gefunden.... Das Hauptrelais der Zündung links unten im Fußraum das unterste Relais (70A) wird nicht voll angesteuert... Nur mit 7 Volt! Und 7 Volt reicht nicht... Wenn ich das überbrücke, startet er... Nur woher kommt das kabel? :/
     
  4. #4 MucCowboy, 23.06.2017
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    20.471
    Zustimmungen:
    1.836
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Fiesta MK7 1,4
    Die WFS-Empfangsspule vom Mondeo kannst Du nehmen, sonst nichts.
    Auch wenn die Motorhardware dieselbe ist, gibt es beim Cougar kleine Abweichungen im Kabelbaum und demzufolge auch in Pinbelegung und Funktion des Steuergerätes. Das Mondeo-Steuergerät ist also nur mit der kompletten Motor-Kabelanlage vom Mondeo einsetzbar, und die weicht an einigen Stellen in ihrer Bauform vom Cougar ab.
     
Thema: Startet nicht
Besucher kamen mit folgenden Suchen
  1. Ford cougar startet auf einmal nicht

Die Seite wird geladen...

Startet nicht - Ähnliche Themen

  1. Mondeo 3 (Bj. 01-07) B4Y/B5Y/BWY Motor startet nicht

    Motor startet nicht: Guten Tag, ich habe folgendes Problem mit meinem Mondeo: wenn ich den Motor starten möchte erklingt nur ein schrilles geräusch ähnlich einer...
  2. Ford Fiesta startet nicht

    Ford Fiesta startet nicht: Hallo, folgende böse Überraschung erwartet mich heute in meinem Auto. Motor Startet nicht. Beim Starten kam zuerst ein klicken, dieses kenne ich...
  3. Motor dreht, startet aber nicht

    Motor dreht, startet aber nicht: Hallo und liebe Grüße aus Thüringen Habe da ein kleines Problem, evtl habt ihr das auch schon mal gehabt. Habe einen Ford Galaxy 2.3 Wa6 Bj 2008....
  4. Ford focus bj 2002 startet nicht mehr

    Ford focus bj 2002 startet nicht mehr: Moin moin leute ich könnte hilfe gebrauchen mein Focus bj 2002 1,8 tdci 193000 km gelaufen startet nicht mehr Injektoren würden erneuert...
  5. Gebläse startet wenn Handy über Zigartt... geladen wird

    Gebläse startet wenn Handy über Zigartt... geladen wird: Hallo Zusammen, ich bin neu hier - meine Name ist Markus, ich wohne am Bodensee und fahre nen Mondeo. ..... und habe das Problem: Sobald ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden