Subwoofer brummen?

Diskutiere Subwoofer brummen? im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo an alle, brauch dringend eure Hilfe!! Hab gestern mit nen freund seine Anlage in sein Auto eingebaut! Hat alles super gepasst....waren...

  1. dj2f

    dj2f Neuling

    Dabei seit:
    26.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, Bj. 2002, 2.0 TDDi 85kW
    Hallo an alle, brauch dringend eure Hilfe!!

    Hab gestern mit nen freund seine Anlage in sein Auto eingebaut!
    Hat alles super gepasst....waren schnell fertig....

    Dann drehten wir auf und Endstufe ging an und subwoofer machte auch seine arbeit...so alles gut bis dahin...

    dann drehten wir motor ab und stellten das Volume des Radios auf null....kein ton von den boxen aber...

    Subwoofer brummte leise vor sich hin....????

    wemm man am verstärker den input level runter dreht dann hörts irgendwann auf und wenn man rauf geht wirds immer lauter....

    wir deaktivierten den sub am radio (hängt nämlich auf nen sub out des radios)....das half aber auch nix....er brummte weiter....

    also das brummen bekommt man nur weg indem man den Input level am Verstärker runterstellt....

    HILFE!!!! was kann das sein....hab schon mehrere anlagen eingebaut aber sowas hab ich noch nie erlebt....

    Hoff ihr könnt mir da weiterhelfen...

    danke mal im voraus für tipps...

    mfg
     
  2. #2 FocusZetec, 26.03.2010
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    16.384
    Zustimmungen:
    313
    Fahrzeug:
    FoFo 2008 2,5T
    Könnt ihr ein anderes Radio testen?
     
  3. #3 Cenaturis, 26.03.2010
    Cenaturis

    Cenaturis Benutzer

    Dabei seit:
    10.08.2007
    Beiträge:
    166
    Zustimmungen:
    1
    Fahrzeug:
    C-Max, 2005, 2.0
    kann es sein das ihr die remote leitung des verstärkers nicht richtig angeschlossen habt und dieser jetzt immer an ist? Dann kann es sein das er einen leisen Brummton von sich gibt!
    Der Remoteeingang wird gerne mal mit REM +12V gekennzeichnet, heißt aber nicht das man dort einfach 12 anlegen soll. Diesen Anschluss müsst ihr über ein Kabel, kann auch gerne ein richtig dünnes um die 0,5mm² sein, mit der Remoteleitung des Radios Verbinden. Wird in der Anleitung des Radios auch gerne mal mit elektrische Antenne angegeben.
     
  4. #4 Christian, 27.03.2010
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.594
    Zustimmungen:
    4
    Fahrzeug:
    Fiat Stilo
    Gain/Level ist KEINE Lautstärkeeinstellung sondern zum einpegeln des Verstärkers gegenüber der Cinchspannung des Radios.
    Pegel erst mal richtig ein. Ergo Radio komplett aufdrehen und dann den Level am Verstärker so weit hochdrehen bis der Woofer das verzerren anfängt und wieder ein kleiner Hauch zurück.
    Wenn der Gain voll aufgerissen ist braucht man sich nicht über ein massives Grundrauschen wundern.
     
  5. dj2f

    dj2f Neuling

    Dabei seit:
    26.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, Bj. 2002, 2.0 TDDi 85kW
    Das hab ich eh auch so gemacht....radio 80-90%
    dann ´level rauf bis verzerrung und dann nen hauch zurück....

    das hab ich eh gleich am anfang gemacht...(is nicht meine erste anlage)

    aber das brummen is nun weg....

    habe mal das chinch kabel am radio ausgesteckt und weg wars...angesteckt = brummen....so nun hab ichs auf den chinch ausgang front angehängt auch gebrummt...dann hab ichs auf den chinch ausgang rear angehängt und weg wars....

    hab dann nen radio von nem kumpel ausgebaut und bei dem seinen das chinchkabel auf Subwoofer out gehängt.....hat auch gefunkt.....

    also so wie ich das seh ist bei meinem radio die F/SW chinchausgägne kaputt....

    seh ich das richtig....aja der ausgang rear auf meinem radio is nicht dirket ne buchse am gerät sondern wird mit so ner kurzen leitung weggefürht und erst dann hat man die üblichen chinchklinken.....viell. ist deswegen auch der der einzige überlebende chinchausgang auf meinem radio...

    mfg
     
Thema:

Subwoofer brummen?

Die Seite wird geladen...

Subwoofer brummen? - Ähnliche Themen

  1. Biete (Focus MK2) Kofferraumausbau Bassbox Hifi Ausbau Eton Rainbow Subwoofer

    (Focus MK2) Kofferraumausbau Bassbox Hifi Ausbau Eton Rainbow Subwoofer: Biete euch hier einen passgenauen Kofferraumausbau für einen Ford Focus Mk2 (2004-2007, ggf. auch Facelift bitte prüfen) an. Der Ausbau ist in...
  2. Aktiv Subwoofer an Sony Navi anschließen

    Aktiv Subwoofer an Sony Navi anschließen: Hallo, es wir hier bestimmt in älteren Beträgen stehen, aber ich frage trotzdem. In meinen C-Max Bj 2011 ist ein Sony Navi Radio verbaut. besteht...
  3. Auktion Original Subwoofer Sony Soundsystem Reserveradmulde Ford Focus MK3, Mondeo MK4

    Original Subwoofer Sony Soundsystem Reserveradmulde Ford Focus MK3, Mondeo MK4: Guten Tag, und hier auch nochmal als Auktion bei Ebay falls jemand Interesse daran hat. Original Subwoofer Sony Soundsystem Reserveradmulde...
  4. Biete Original Subwoofer Sony-Soundsystem Ford Focus MK3, Mondeo MK4 Reserveradmulde

    Original Subwoofer Sony-Soundsystem Ford Focus MK3, Mondeo MK4 Reserveradmulde: Hallo, und wieder ein Überbleibsel aus meinen Focus MK3, bei Interesse einfach melden. Original Subwoofer Sony Soundsystem Ford Focus MK3,...
  5. Focus st170 Subwoofer kaputt

    Focus st170 Subwoofer kaputt: Hallo, mein Subwoofer ist kaputt, das ganze Membran ist abgerissen und wollte euch mal fragen wo ich so ein Lautsprecher her kriege, hat da jemand...