Subwoofer brummen?

Diskutiere Subwoofer brummen? im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo an alle, brauch dringend eure Hilfe!! Hab gestern mit nen freund seine Anlage in sein Auto eingebaut! Hat alles super gepasst....waren...

  1. dj2f

    dj2f Neuling

    Dabei seit:
    26.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, Bj. 2002, 2.0 TDDi 85kW
    Hallo an alle, brauch dringend eure Hilfe!!

    Hab gestern mit nen freund seine Anlage in sein Auto eingebaut!
    Hat alles super gepasst....waren schnell fertig....

    Dann drehten wir auf und Endstufe ging an und subwoofer machte auch seine arbeit...so alles gut bis dahin...

    dann drehten wir motor ab und stellten das Volume des Radios auf null....kein ton von den boxen aber...

    Subwoofer brummte leise vor sich hin....????

    wemm man am verstärker den input level runter dreht dann hörts irgendwann auf und wenn man rauf geht wirds immer lauter....

    wir deaktivierten den sub am radio (hängt nämlich auf nen sub out des radios)....das half aber auch nix....er brummte weiter....

    also das brummen bekommt man nur weg indem man den Input level am Verstärker runterstellt....

    HILFE!!!! was kann das sein....hab schon mehrere anlagen eingebaut aber sowas hab ich noch nie erlebt....

    Hoff ihr könnt mir da weiterhelfen...

    danke mal im voraus für tipps...

    mfg
     
  2. #2 FocusZetec, 26.03.2010
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.671
    Zustimmungen:
    242
    Fahrzeug:
    FoFo 2008 2,5T
    Könnt ihr ein anderes Radio testen?
     
  3. #3 Cenaturis, 26.03.2010
    Cenaturis

    Cenaturis Benutzer

    Dabei seit:
    10.08.2007
    Beiträge:
    166
    Zustimmungen:
    1
    Fahrzeug:
    C-Max, 2005, 2.0
    kann es sein das ihr die remote leitung des verstärkers nicht richtig angeschlossen habt und dieser jetzt immer an ist? Dann kann es sein das er einen leisen Brummton von sich gibt!
    Der Remoteeingang wird gerne mal mit REM +12V gekennzeichnet, heißt aber nicht das man dort einfach 12 anlegen soll. Diesen Anschluss müsst ihr über ein Kabel, kann auch gerne ein richtig dünnes um die 0,5mm² sein, mit der Remoteleitung des Radios Verbinden. Wird in der Anleitung des Radios auch gerne mal mit elektrische Antenne angegeben.
     
  4. #4 Christian, 27.03.2010
    Christian

    Christian Hifi Händler

    Dabei seit:
    04.04.2004
    Beiträge:
    2.620
    Zustimmungen:
    3
    Fahrzeug:
    Fiat Stilo
    Gain/Level ist KEINE Lautstärkeeinstellung sondern zum einpegeln des Verstärkers gegenüber der Cinchspannung des Radios.
    Pegel erst mal richtig ein. Ergo Radio komplett aufdrehen und dann den Level am Verstärker so weit hochdrehen bis der Woofer das verzerren anfängt und wieder ein kleiner Hauch zurück.
    Wenn der Gain voll aufgerissen ist braucht man sich nicht über ein massives Grundrauschen wundern.
     
  5. dj2f

    dj2f Neuling

    Dabei seit:
    26.11.2009
    Beiträge:
    26
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo, Bj. 2002, 2.0 TDDi 85kW
    Das hab ich eh auch so gemacht....radio 80-90%
    dann ´level rauf bis verzerrung und dann nen hauch zurück....

    das hab ich eh gleich am anfang gemacht...(is nicht meine erste anlage)

    aber das brummen is nun weg....

    habe mal das chinch kabel am radio ausgesteckt und weg wars...angesteckt = brummen....so nun hab ichs auf den chinch ausgang front angehängt auch gebrummt...dann hab ichs auf den chinch ausgang rear angehängt und weg wars....

    hab dann nen radio von nem kumpel ausgebaut und bei dem seinen das chinchkabel auf Subwoofer out gehängt.....hat auch gefunkt.....

    also so wie ich das seh ist bei meinem radio die F/SW chinchausgägne kaputt....

    seh ich das richtig....aja der ausgang rear auf meinem radio is nicht dirket ne buchse am gerät sondern wird mit so ner kurzen leitung weggefürht und erst dann hat man die üblichen chinchklinken.....viell. ist deswegen auch der der einzige überlebende chinchausgang auf meinem radio...

    mfg
     
Thema:

Subwoofer brummen?

Die Seite wird geladen...

Subwoofer brummen? - Ähnliche Themen

  1. Passiven Subwoofer mit Endstufe an Sync 3

    Passiven Subwoofer mit Endstufe an Sync 3: Hey, da ich neu in diesem Forum bin, bitte ich um Entschuldigung, wenn ich im falschen Bereich bin... Zu meinem Problem: ich möchte einen...
  2. Biete Subwoofer Mondeo Mk IV

    Subwoofer Mondeo Mk IV: Biete originalen Subwoofer vom Mondeo Mk Iv .Das Teil kommt in Kofferraum anstelle vom Ersatzrad.Preis 170€ VB
  3. Subwoofer fällt aus

    Subwoofer fällt aus: Hallo, habe einen neuen Focus ST gekauft mit Premium Sound Anlage und Subwoofer. Schon in den ersten Tagen fiel auf, dass der Subwoofer...
  4. Biete große Bassbox/ Subwoofer

    große Bassbox/ Subwoofer: Verkaufe nun doch meine große Bassbox / Subwoofer Kiste . Diese wurde mir von einem Messebauer mit ziemlich viel Liebe zum Detail, auch im...
  5. Subwoofer original

    Subwoofer original: Hallo, ich habe 3 fragen zum Subwoofer bzw. der Nachrüstung. Zum einen findet mein Händler den Kasteneinsatz nicht sondern auf dem Bild ist nur...