Focus 2 Facelift (Bj. 08-10) DA3/DB3 Subwoofer brummt höllisch nach

Diskutiere Subwoofer brummt höllisch nach im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo zusammen, ich habe da ein riesen Problem. Ich habe mir von ACR eine Endstufe und einen Subwoofer + Powercap einbauen lassen. Die o.g....

  1. #1 Vincenzo, 27.02.2014
    Vincenzo

    Vincenzo Neuling

    Dabei seit:
    25.10.2013
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Focus, 2008, 1.6 TDCI
    Hallo zusammen,

    ich habe da ein riesen Problem.

    Ich habe mir von ACR eine Endstufe und einen Subwoofer + Powercap einbauen lassen.

    Die o.g. Hardware war bereits aus frühreren Ausbauten in meinem Besitz.

    -Endstufe ist eine: Crunch GTX 4800

    -Subwoofer: Hifonics Doppelkiste mit 2*400 Watt RMS

    -Power Cap ist eins von Alphatec.


    Der Geschäftsführer persönlich hatte bei mir den Einbau vorgenommen.
    Da ich mehr oder weniger die ganze Zeit daneben stand, habe ich
    sehen können wie sauber und gut er gearbeitet hat.

    Nun aber zum eigentlichen Problem:

    Wenn ich eine Zeit lang rumgefahren bin und ordentlich aufgedreht habe
    und den Wagen dann abstelle und per Zentralverriegelung abschließe,
    kommt es manchmal vor dass kurze Zeit später in einer wahnsinns Lautstärke eine Art Sinus-Ton
    kommt und die ganze Kiste wackelt. (Obwohl Zündung aus) Als würde man nen Basstest auf voller Lautstärke abspielen.

    Auch habe ich eine Remote-Control (Basspegelfernbedienung) vorne hingelegt bekommen.
    An diesem Regler ist eine kleine Betriebs-LED.
    Die Endstufe schaltet sich ein, sobald ich nur den Kofferraum öffne oder den Wagen per Fernbedienung entriegele.

    Das equipement wurde per high/low Adapter ans Original Sony MP3 CD Radio angeschlossen.

    Ich habe natürlich total Angst, dass sich die Kiste einschaltet wenn ich mein Auto mal nicht mehr im Auge habe und
    sich die Batterie dadurch leer saugt..

    Wirklich, es ist so brachial laut, ich glaube sogar Nachbarn würden die Polizei oder Ordnungsamt anrufen...

    Kommenden Montag habe ich einen Termin, bei dem mir der Techniker die Remoteleitung an die Zündung legen will,
    ist dies Sinnvoll?

    Ich brauche den Subwoofer auf keinen Fall wenn der Motor aus ist, da reichen mir definitiv die normalen Boxen.

    Kommen wohl weitere Kosten auf mich zu ? Sowas gehört doch zur Nacherfüllungspflicht oder ?
    Ich habe auch laut Aussage des Betreibers lebenslange Garantie auf Einbau und Funktion.

    Erstmal vielen Dank fürs Lesen
     
  2. #2 Gast32522, 27.02.2014
    Gast32522

    Gast32522 Guest

    Hat der Kondensator auch einen Remote-Anschluss?

    Dass sich die Endstufe beim Kofferraumöffnen o.Ä. einschaltet ist auf jeden Fall schonmal falsch.

    Die Remoteleitung dient eigentlich dazu, die Komponenten erst dann zu aktivieren, wenn das Radio eingeschaltet wird.

    Irgendwo wurde da was falsch angeklemmt; evtl. Remote für Cap/Endstufe.
     
  3. #3 Vincenzo, 27.02.2014
    Vincenzo

    Vincenzo Neuling

    Dabei seit:
    25.10.2013
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Focus, 2008, 1.6 TDCI
    Hallo und danke für deine Antwort,

    nein das Cap hat meiner Meinung nach keinen Remoteanschluss.
    Er hatte auch sichtlich Probleme das Remotesignal vom Radio abzugreifen,
    dies hat er nicht hinbekommen und mir einen Adapter der: High/low, Cinch sowie Remote simulieren kann, verbaut.

    Ich frage mich nur, obs nicht viel einfacher gewesen wäre gleich an die Zündung ranzugehen, im Ernst, diese Ungewissheit ob
    nach dem abstellen und abschließen die Anlage in (komischer Weise immer voller Lautstärke) losgeht, ist nicht hinnehmbar für mich.

    Ich glaube du hast Recht und es hat wirklich was mit Remote zu tun.

    Er meinte nach meiner gestrigen Reklamation dann, ja mit nem anderen Radio welches Cinch usw. hat würde das nicht passieren..
    Toll oder, aber nochmal 250€ für Radio und das selbe für Blenden Adapter und Einbau habe ich nunmal nicht..
     
  4. #4 ViperGTSRC, 27.02.2014
    ViperGTSRC

    ViperGTSRC TDCI-Fahrer

    Dabei seit:
    06.02.2010
    Beiträge:
    786
    Zustimmungen:
    7
    Ich habe nicht mehr genau im Kopf wie das bei einem Kollegen mal war. Da wurde was in der Verkabelung so unglücklich verkabelt ( denke hier auch an Remote ) - das im ausgeschalteten Zustand irgendein Bauteil sich über das Radio ( fragt jetzt nicht wie genau) die Masse geholt hat und es zu fürchterlichen brummgeräuschen kam.

    Hab aber leider keine Details mehr. Vielleicht können die Elektronik Genies damit was anfangen
     
  5. #5 MaxMax66, 27.02.2014
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    11.976
    Zustimmungen:
    754
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    der Powercap ist ein Kondensator m. ca. 1 Farad Kapazität, darin ist eine riesen Menge Energie gespeichert,
    die durchaus die Endtsufe noch einige Zeit betreiben kann, das passiert aber nur, wenn der Remote nicht
    sauber abschaltet, bei dir eben die Remote-Control (Basspegelfernbedienung) vorne...
    wann brennt denn da die Betriebs-LED? auch noch wenn du zuschließt?

    Du schreibst, dass sich bei dir die Entschufe einschaltet, wenn du den Wagen entriegelst oder den Kofferraum
    aufmachst, das ist falsch, das Remote gehört entweder an die Zündung (Kl. 15) oder an den Radio-Remote.
    wenn mal den wagen offen lässt, bei putzen, saugen, be-entladen, ist immer die Endstufe an...

    Ich vermute, dass das Original-Radio diesen Remote nicht hat (ist bei mir auch so), also bleibt nur Zündung
    oder ein Einschaltadapter einzubauen, Beispiel:
    http://www.ebay.de/itm/HIGH-LOW-Ada...el_Stecker&hash=item43bd0d8f0b#ht_2220wt_1300
     
  6. #6 Vincenzo, 27.02.2014
    Vincenzo

    Vincenzo Neuling

    Dabei seit:
    25.10.2013
    Beiträge:
    23
    Zustimmungen:
    0
    Fahrzeug:
    Focus, 2008, 1.6 TDCI
    Hi,
    Die Betriebs-LED erlischt erst nach Verriegeln des Fahrzeuges.
    Mache ich den Motor aus, steige aus und schließe die Tür,
    so kann ich erkennen wie die LED weiter vor sich hin leuchtet und damit natürlich die ganze Anlage in Betrieb ist.
    Erst wenn ich die Zentral aktiviere erlischt die LED leicht verzögert 5-10 Sekunden.

    Das mit dem fehlenden oder nicht funktionierenden Remoteanschluss am original Radio kann ich dann hiermit nur bestätigen,
    da der Techniker sich ja sichtlich schwer getan hat und es auch nicht geschafft hat hier ein Signal abzugreifen.

    Er soll mir also die Remoteleitung an die Zündung legen, dann habe ich doch eigentlich keine Probleme mehr und die Endstufe müsste
    ausgehen wenn ich den Motor abstelle oder ?

    Mehr will ich doch garnicht :(
     
  7. #7 MaxMax66, 27.02.2014
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    11.976
    Zustimmungen:
    754
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    Remoteleitung an die Zündung: ja
    wie hat er sie denn jetzt angeschlossen? vielleicht brauchst du sie am Sicherungskasten nur umstecken...
     
  8. #8 andi1794, 01.04.2014
    andi1794

    andi1794 Neuling

    Dabei seit:
    10.10.2012
    Beiträge:
    13
    Zustimmungen:
    1
    Fahrzeug:
    Mondeo 2009 2.0 TDCI 140 ps
    Tut mir leid das ich den Fred wieder ausgrabe. Aber hast Du schon ne Lösung für das Problem gefunden? Ich hatte nämlich genau dasselbe Problem!
     
Thema: Subwoofer brummt höllisch nach
Besucher kamen mit folgenden Suchen
  1. zündung an sub brummz

Die Seite wird geladen...

Subwoofer brummt höllisch nach - Ähnliche Themen

  1. C-MAX (Bj. 07-10) DM2 Kofferraum Subwoofer?

    Kofferraum Subwoofer?: Hallo, Ich bin auf der Suche nachvorgefertigten Subwoofer Gehäusen, für den Kofferraum. Genauer gesagt, für die Seiten links und rechts. Bin...
  2. Biete Verkaufe Focus MK3 original Subwoofer inkl Reserveradmulde

    Verkaufe Focus MK3 original Subwoofer inkl Reserveradmulde: Hallo. Wie im Titel steht, verkaufe ich meine Reserveradmulde inkl. Subwoofer original von Ford für Focus. Komme aus Österreich, Versand nach...
  3. Focus 2 Facelift (Bj. 08-10) DA3/DB3 Focus MK2 Turnier Subwoofer Reserverad, bitte um Hilfe Installation

    Focus MK2 Turnier Subwoofer Reserverad, bitte um Hilfe Installation: Hallo zusammen, ich möchte mir in meinen neuen, alten 2009er Focus Facelift Turnier einen Subwoofer in die Reserveradmulde bauen. Crunch oder...
  4. Focus III ST (Bj. 12-**) DYB Anschluss Subwoofer (Kabelfarbe LS - B-Säule)

    Anschluss Subwoofer (Kabelfarbe LS - B-Säule): Moin zusammen, ich habe nun einen ST (Focus (III) ST Turnier (11/14 - 08/18)) leider ohne satten Bass. Was ich bei dem alten habe, habe ich nun...
  5. Biete Ford Focus MK3-Teile - u.a. LED-Scheinwerfer, Radkappen, Ambiente-Beleuchtung, Subwoofer, WiWa-Tank

    Ford Focus MK3-Teile - u.a. LED-Scheinwerfer, Radkappen, Ambiente-Beleuchtung, Subwoofer, WiWa-Tank: Ich verkaufe viele Focus MK3 Teile bei eBay-Kleinanzeigen. Bei Interesse könnt Ihr mir gerne hier oder bei Kleinanzeigen schreiben, vielleicht...