Fiesta 6 Facelift (Bj. 06-08) JH1/JD3 Subwoofer geht nicht

Dieses Thema im Forum "Car Hifi & Navigation" wurde erstellt von Tomek, 18.07.2013.

  1. Tomek

    Tomek FoFi06

    Dabei seit:
    23.03.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta, 2006, 1.3
    Hallo,

    ich hoffe jemand kann mir weiterhelfen.
    Ich habe mir eine Anlage in mein FoFi gebaut.

    Verstärker: Magnat Polar Edition 2000 550 Watt 2-Kanäle
    Subwoofer: Magnat Edition 800 Watt

    Habe alles angeschlossen:

    Masse + von Batterie in +12V beim Verstärker
    REM Kabel von dem Antennen Kabel in REM beim Verstärker
    Masse - vom Verstärker an die Karosserie
    Chinch Kabel vom Radio an den Verstärker
    Von dem Verstärker zwei Lautsprecher Kabel 1,5 mm an den Subwoofer

    (Dies ist allerdings nicht die Reihenfolge nach der ich vorgegangen bin. Batterie kam zum Schluss.)

    So Radio angemacht Verstärker leuchtet grün und überall ist Saft drauf nur beim Subwoofer tut sich nix. Habe dann die Kabel vom Subwoofer an eine Batterie gehalten und er Funktioniert!

    Habe dann das Radio auf den Subwoofer eingestellt und am Verstärker alles eingestellt aber der Subwoofer reagiert immer noch nicht.

    Liegt es vllt auch an meinem Radio?? Es ist ein JVC KD-R311.

    Oder weil mein Verstärker nur 550 Watt und nicht 800 hat??:gruebel:

    Ich hoffe es kann mir jemand weiterhelfen.
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Tomek

    Tomek FoFi06

    Dabei seit:
    23.03.2013
    Beiträge:
    2
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta, 2006, 1.3
    Okay hat sich erledigt Verstärker anscheinend doch kaputt, hab einen anderen und alles läuft 1a :)
     
Thema:

Subwoofer geht nicht

Die Seite wird geladen...

Subwoofer geht nicht - Ähnliche Themen

  1. Fiesta 6 Facelift (Bj. 06-08) JH1/JD3 Sitz umklappen geht nicht mehr

    Sitz umklappen geht nicht mehr: Hallo zusammen, vor einigen Monaten ist mir auf der Beifahrerseite diese schwarze Klappe abgebrochen um den Sitz umzuklappen ( 3-Türer). Ich weiß...
  2. Sierra '90 (Bj. 90-93) GB*/BN* Sierra geht aus beim einkuppel und Bremsen.

    Sierra geht aus beim einkuppel und Bremsen.: Habe bei meinem 91 er Sierra mit DOHC Motor und MT75 Getriebe ein Leerlaufproblem. Sobald der Motor etwas auf Temperatur kommt sägt er im Leerlauf...
  3. Focus MK2 1.6 16V Servolenkung geht im Standgas nicht 2004

    Focus MK2 1.6 16V Servolenkung geht im Standgas nicht 2004: Hallo, nachdem die Servolenkung bei meiner Mutter ihrem Focus MK2 ausgefallen ist, habe ich die Servopumpe getauscht. Grund dafür war ein...
  4. Escort geht an der Ampel regelmäßig aus

    Escort geht an der Ampel regelmäßig aus: Hallo mein Escort geht an der Ampel regelmäßig aus, starten tut er dann wieder ganz normal.lg
  5. Vorglühen-Leuchte blinkt und Motor geht aus.

    Vorglühen-Leuchte blinkt und Motor geht aus.: Hallo, ich hab mir vor kurzem einen Mondeo , Bj 2003 Diesel angeschafft. Allerdings habe ich das Problem, dass mir der Motor ganz spontan...