Scorpio 2 (Bj. 94-98) GFR/GGR/GNR Totalausfall nach Starkregen

Diskutiere Totalausfall nach Starkregen im Scorpio Mk2 Forum Forum im Bereich Ford Scorpio Forum; Liebe Freunde, nach einem Starkregen in den letzten Tage tuts mein Scorpio nicht mehr. An dem Morgen startete er wie gewohnt, begann aber bei...

  1. #1 Saftkutscher, 11.12.2018
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Liebe Freunde,

    nach einem Starkregen in den letzten Tage tuts mein Scorpio nicht mehr.
    An dem Morgen startete er wie gewohnt, begann aber bei Bergauffahrten an zu ruckeln, zuerst nur wenig, dann immer mehr. An einer längeren Steigung war dann endgültig Schluss. Nach einigen Versuchen, ihn im Rückwärtsgang anlaufen zu lassen, was ab und zu auch gelang, jedoch nur kurz von Erfolg gekrönt, gelang es mir dann, den Wagen zu drehen und ihn dann in den nächsten Ort unten am Berg rollen zu lassen. Während dem Rollen auch wieder versucht, ihn anlaufen zu lassen, ohne Erfolg. Eine kurze Prüfung ergab, dass kein Zündfunken vorhanden ist. Sicherungen sind ok, alle Relais reagieren. Weil ich Wasser im Sicherungskasten vermutete, hab ich diesen auch geöffnet und es war tatsächlich etwas Wasser drin.
    Nach Trocknung immer noch kein Zündfunke und neuerdings schaltet das Relais, das von dem Zündschloss angesteuert wird, ohne Anlass und schaltet die Zündung ein, auch bei abgeklemmtem Zündschloss und Steuergerät. Doch ein Kurzer im Sicherungskasten?
    Weiterhin suche ich nach dem
    Schaltgerät Zündanlage Ford 12V 6153090 E8DZ12A297A E7DZ12A297A E7DF12A297A2A EDY19 19010049
    [​IMG]

    Wo bitte ist das eingebaut? habs bisher nicht gefunden.

    Vielen Dank im Voraus
    Gruss Saftkutscher
     
  2. #2 Saftkutscher, 13.12.2018
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    hat sich erledigt. Das Teil ist nur bei den Modellen mit konventionellem Verteiler zu finden (bis 2/94).
    Was mir helfen könnte, wäre ein Schaltplan für den 95er Scorpio, ich habe nur Pläne von dem 91er Modell, der passt nicht ganz.
    Lässt sich das EEC IV-Modul problemlos austauschen? Ich meine wegen der Wegfahrsperre. Soweit ich halt eins mit passender Nummer finde,

    Danke im Voraus
     
  3. RSI

    RSI Guest

    schon mal sie sicherungsboxen kontrolliert , die saufen gerne ab .
    im EEC-IV / V ist die schlüsselkennung der wfs hinterlegt ( weis aber nicht 100 % ob das beim scorpio auch schon so war )
    wenn dann heist das man sollte ein neues modul mit zugehörigen schlüssel besorgen
     
  4. #4 Saftkutscher, 13.12.2018
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Das EEC-Modul wirds wohl nicht sein, denn der Fehler, dass die Zündung beim Anstecken der Kabels an einer Zündspule angeht, taucht auch bei abgeklemmten Modul auf. Erst wenn ich den Motorkabelbaum am Stecker abziehe, bleibt die Zündung aus.
    Der Sicherungskasten in Fahrtrichtung rechts war abgesoffen, hab ihn zerlegt und getrocknet.
    Komme wohl nicht drumherum, den Kabelbaum komplett neu zu verkabeln
     
  5. #5 Saftkutscher, 09.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Und ran an die Arbeit
    :pferd:
    erst mal den Kabelbaum rausgenommen und die Adern auseinandergedröselt (Bild 1-3),
    dann die Hände über dem Kopf zusammengeschlagen, tief Luft geholt und alle Kabel ausgetauscht.:narr:
    Das Ergebnis seht ihr auf dem letzten Bild.
    Jetzt fehlt nur noch einbauen und beten, dass er anspringt:fahren:
     

    Anhänge:

  6. RSI

    RSI Guest

    Ich drück schon Mal die Daumen .
     
  7. #7 Saftkutscher, 10.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Moin,

    nach Einbau sprang der Scorpio direkt an und lief glatt, bis er warm wurde.
    Er fing an, immer stärker zu sägen, bis er wieder ausging. Irgendeine Idee?
     
  8. RSI

    RSI Guest

    springt er denn sofort wieder an
    oder erst wenn er kalt ist .

    ECT werte auslesen
     
  9. #9 Saftkutscher, 10.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Anspringen will er dann nicht mehr.
    Ich tippe mal darauf, dass er am Ende der Kaltlaufphase zuwenig Sprit bekommt oder die Zündkerzen nix mehr taugen, die werden morgen mal getauscht, sind ja schon eine Weile drin.( NGK PFR6B-11, halten angeblich 50tkm oder sogar mehr).
    Das Diagnosegerät von Cartrend zeigt keine Fehler an.
     
  10. #10 Saftkutscher, 14.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Ich blick nicht mehr durch.
    Folgender Zwischenstand:
    Bei angeschlossenen Zündspulen (hat 2 vorne an der Maschine sitzend) schaltet sich irgendwann die Zündung ein (auch bei abgeklemmtem Zündschloss) und der Kühlerlüfter saugt die Batterie leer, dabei isses egal, welche oder ob nur eine Zündspule angeklemmt ist.
    Der darunter verbaute Kondensator war bei dem Versuch abgeklemmt, scheidet also als Verursacher aus.
    Das Kühlerlüfterrelais ist im Reparaturbuch in den Sicherungs- und Relaiskästen nicht bezeichnet, hab aber noch ein Relais in Fahrtrichtung rechts vorne (Nähe Kühler) entdeckt. Kann es das sein oder sitzt es woanders? Ich hab doch so langsam den Verdacht, dass sich der Fehler wohl im Steuergerät befindet.
     
  11. peto1

    peto1 Forum Profi

    Dabei seit:
    27.11.2009
    Beiträge:
    1.178
    Zustimmungen:
    33
    Fahrzeug:
    Mondeo MK3 B5Y ,92kw
    ich kenne das nur von jemand der hatte mal Motorwäsche gemacht danach hat sein wagen auch immer geruckelt, lag auch am elktronik, der hatte aber eine anderes auto, ich würde mal den Motor Trocknen lassen und dann in die wrkstatt bringen.
     
  12. #12 Saftkutscher, 15.01.2019
    Zuletzt bearbeitet: 15.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Danke Peto1, auf die Idee bin ich noch gar nicht gekommen. :gruebel:

    Jetzt aber ernsthaft:
    Beide Zündspulen über Nacht abgeklemmt, heute morgen wieder Batterie leer.
    Hab nach Steuergerät geguckt und folgendes gefunden: Teilenummer 95GB12A650ED, Buchstabencode DAFT
    Gibts da noch einen weiteren Code auf den ich achten muss?

    vorläufige Planung: Batterie laden, einbauen, Steuergerät abklemmen
    irgendwann muss die Batterie ja ihren Saft behalten
     
  13. #13 Saftkutscher, 16.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Es geht weiter :verrueckt:

    Nach gezielter Prüfung ergibt sich folgendes Bild:
    Motorkabelbaum abgeklemmt, Steuergerät abgeklemmt, Batterie angeschlossen, Zündung geht an, Lüfter laufen an.
    Relais gefunden, abgeklemmt, Batterie wieder angeschlossen, Zündung geht an, Lüfter ebenfalls,
    Sicherungen nach und nach abgezogen, bei den Lüftersicherungen bleibt die Zündung aus.
    Da das Lüfterrelais abgeklemmt war bleibt nur der Schluss, dass der Wurm da im Kabelbaum sitzt, der den Innenraum mit dem Motorraum verbindet.
    Nächstes Ziel: Kabelbaum (ausbauen?) aufdröseln, um den Schadensumfang festzustellen, evtl schadhafte Kabelstücke ersetzen :ko:
    Ist also nicht so schnell gemacht:weinen:
    Die Kabel zum Lüfterrelais und zu den Lüftern ist auf jeden Fall fällig, alle Isolationen morsch wie ein alter Baum
    Das Edis-Modul hab ich dabei auch zufällig gefunden, ist gut versteckt zwischen Kühlwasserbehälter und Waschwasserbehälter eingebaut

    :kalt:
    halte euch weiter auf dem Laufenden :zwielichtig:
     
  14. #14 OHCTUNER, 16.01.2019
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    6.095
    Zustimmungen:
    60
    Mach einfach mal die Isolation vom Hauptkabelbaum weg , der unten auf der Beifahrerseite auf dem Längsträger liegt und nach vorne läuft und den Motorkabelbaum versorgt , dann sollte das Elend schon sichtbar sein !
    Kommt unter der Batterie raus , der war bei mir komplett innen zerstört , Isolation der einzelnen Kabel nicht mehr wirklich vorhanden , alles zerbröselt .
     
  15. #15 Saftkutscher, 17.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Ja, das ist auch meine Vermutung.
    An dem Kabelbaum wurde nämlich nicht herumgebastelt, der ist noch Original.
    Ich fürchte allerdings, dass der genauso aussieht, wie du es beschreibst.
    Auch im restlichen Motorraum siehts nicht wirklich besser aus, Arbeit für den Sommer :hauen:

    Muss mal gugge, wie ich vorgehe. Nur kurze Stücke einsetzen oder bis zum Endpunkt erneuern.
    Und das alles ohne Garage, ooooh man:zensiert2:
     
  16. #16 OHCTUNER, 17.01.2019
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    6.095
    Zustimmungen:
    60
    Kurze Stücke ist gut , ich hab da minimum ca. 30 cm lange Kabelstücke eingelötet nur um das Schlimmste zu reppen , war halt ein Cossi 24V , der hat wohl ein paar Kabel mehr , war eine anstrengende Arbeit über mehrere Stunden , verteilt auf 2 Tage , danach ist der angesprungen als wenn nie was gewesen wäre , hat dann 1 Jahr gehalten bevor das rumgezicke langsam wieder los ging , hab im Sicherungskasten halt alles Unnötige deaktiviert .
    Draussen arbeiten ist keine gute Idee , man brauch dafür Ruhe , Strom und Zeit und sorge dafür das der Kabelbaum nicht mehr auf dem Längsträger aufliegt , dort ist gerne Wasser und der Kabelbaum liegt dann da voll drin , bettelt förmlich um Probleme .
    Einige Scorpis sind deswegen sogar abgefackelt .
     
  17. #17 Saftkutscher, 17.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Dass der Kabelbaum quasi bei Regen im Wasser liegt, ist nicht durchdacht, aber nicht zu ändern. Ich plane die morschen Kabel soweit sie geschädigt sind, auszutauschen. Möglicherweise komme ich da mit kurzen Stücken nicht hin. Der soll ja noch ein paar Jährchen halten.
    Als krönenden Abschluss werden die Kabel mit wetterfestem Isolierband umwickelt und hochgehängt. Mit Schlauchschellen zum Ankleben sollte das machbar sein.
    Es gibt es auf der anderen Seite auch noch ein paar Baustellen, aber die können warten, bis es wieder wärmer wird.
    Ich werde übrigens nicht löten sondern klemmen und die Übergänge an den Steckern mit Schrumpfschläuchen neu isolieren.
     
  18. #18 OHCTUNER, 17.01.2019
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    6.095
    Zustimmungen:
    60
    Na dann viel Spaß mit dem Klemmen , wiederspricht sich , "soll ja noch paar Jährchen halten" !
    Ist in meinen Augen Pfusch , aber ist ja dein Auto . :D
    Das reparieren ist eh schon eine Notlösung , der gehört eigentlich komplett erneuert , weil komplett Schrott im Motorraum !
     
  19. #19 Saftkutscher, 17.01.2019
    Saftkutscher

    Saftkutscher Benutzer

    Dabei seit:
    15.04.2017
    Beiträge:
    44
    Zustimmungen:
    2
    Fahrzeug:
    Scorpio Turnier 2.0 8V , 115PS,
    Bj 8/95
    Wie du selbst schon schreibst: es ist eine Notlösung. Der muss erst mal ins Laufen kommen, nacharbeiten kann ich dann ja immer noch.
    Ich bin allerdings der Meinung, dass Klemmen genausogut ist wie löten, vorausgesetzt, man isoliert an den Verbindungsstellen ordentlich.
    Ich hab ja keine Garage und kann eben nur bei annehmbaren Wetter was machen. Ich stelle mir da Löten äußerst problematisch vor.
     
  20. #20 OHCTUNER, 18.01.2019
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    6.095
    Zustimmungen:
    60
    Nacharbeiten ist keine gute Idee , jede unnötige Bewegung des Kabebaums , wird diesen noch mehr zerstören .
    Jetzt mach erst mal die Isolierung ab und schau in wie weit dort ein Schaden vorhanden ist , so schlimm wie beim 24V kann es nicht sein , dort kommt die Hitze vom Abgaskrümmer noch dazu , der sehr nahe an die Karosse kommt .
    Ich hab auch keine Garage , da muss man sich halt eine Möglichkeit über Bekannte besorgen , ich hab das Heiligabend und 1. Weihnachtstag damals gemacht , war auch nicht meine Wunschzeit .
     
Thema:

Totalausfall nach Starkregen

Die Seite wird geladen...

Totalausfall nach Starkregen - Ähnliche Themen

  1. H4-Birne durchgebrannt - Totalausfall

    H4-Birne durchgebrannt - Totalausfall: Hallo Leute, letzte Woche ist der Glühfaden des Abblendlichtes H4 Birne Fahrerseite durchgebrannt:( Naja, neue Birne lag bereit, ausgewechselt und...
  2. Totalausfall der Elektrik, Fensterheber und Außenspiegel ohne Funktion

    Totalausfall der Elektrik, Fensterheber und Außenspiegel ohne Funktion: Hallo, Fahre seit Mai 2015 als Leasingfahrzeug einen Kuga. Seit Mai 2017 hab ich nun Probleme mit meinem Kuga. Plötzlich funktionieren die FH und...
  3. Totalausfall Tacho Focus Turnier 1,6 TDCI BJ 2013

    Totalausfall Tacho Focus Turnier 1,6 TDCI BJ 2013: Hallo, ich habe folgendes Problem bei meinem Ford Focus Turnier 1,6 TDCI (115 PS) (DYB) Fahrzeug zeigt Motorstörung "Bremsflüssigkeit zu...
  4. Totalausfall der Elektrik

    Totalausfall der Elektrik: Hallo, Es geht beieinander Frage um einen Focus Bauj.2007 1,8 FLH 92 KW 125 PS DA 3 Es fing an mit einem hellen Surren im Motorraum. Und die gelbe...
  5. Mondeo 4 Facelift (Bj. 10-**) BA7 Totalausfall der Bordelektik

    Totalausfall der Bordelektik: Hallo zusammmen, Habe einen Mondeo MK4, Bj 2014, 2,0, TDCI. Gestern nachmittag wurde das Fahrzeug ganz normal abgestellt. Gestern Abend dann...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden