Trennrelais Focus 2 BJ. 2009

Diskutiere Trennrelais Focus 2 BJ. 2009 im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo, ich habe ein kleines Problem, sogar der freundliche Ford Händler meinte das heute. Ich hab mir aufgrund der Garantie bei Neuwagen vom...

  1. #1 Robilon, 30.06.2009
    Robilon

    Robilon Benutzer

    Dabei seit:
    05.05.2009
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Focus MK2 2009, 2,0l TDCI
    Hallo,

    ich habe ein kleines Problem, sogar der freundliche Ford Händler meinte das heute.

    Ich hab mir aufgrund der Garantie bei Neuwagen vom Ford Händler das Trennrelais einbauen lassen und die Kabel (auch Remote) nach hinten in den Kofferraum legen lassen.
    Dann hab ich darum meine Anlage gebaut. Jetzt arbeitet das Relais nicht optimal :-)

    Soll heißen, das Relais trennt die Batterien im Stand (Super), sobald man auf 1 oder Zündung geht, geht die Endstufe hinten an und zusätzlich schaltet das Relais, also die 2te Batterie wird von der ersten im Stand mitgeladen (sehr suboptimal)!
    Ich hab so das gefühl, dass das Remote von der Endstufe auch zum Relais geht. Wobei Remote und Steuersignal fürs Relais vom Ford Elektriker gezogen wurden!

    Da ja in heutigen Autos nichts mehr ohne den CAN Bus geht, hat der Ford Elektriker heute am Can Bus die Leitung gesucht, die nur 12V bei laufendem Motor bringt. Aber er konnte nach 2Std. suchen in Schaltplänen, nichts finden.

    Er meinte auch, es geht leider nicht mehr, wie ich das von meinem alten Fiesta her kannte, sich das Steuersignal von der Lima abzugreifen. Da das wohl durch die Motor Elektrik geht, oder man nicht mehr dran kommt, das hab ich leider nicht ganz verstanden... Geht aber nicht mehr, die Aussage von Ford!

    Hättet ihr da ne idee, wo oder wie man sich da helfen könnte, dass das Relais die beiden Batterien im Stand von einander trennt und man mit der Endstufe hören kann.

    Ich hab jetzt erstmal einen neuen Termin bei Ford im August, da ich demnächst 3 Wochen im Urlaub bin, mit dem Focus.
    Dann wollen die sich die Problematik nochmal annehmen...

    Wäre schön, wenn ihr was darüber wisst und mir mitteilen könntet.

    Danke & Grüße
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 carhifi-depot_steffen, 30.06.2009
    carhifi-depot_steffen

    carhifi-depot_steffen Klangfetischist

    Dabei seit:
    21.08.2006
    Beiträge:
    284
    Zustimmungen:
    2
    Fahrzeug:
    Ford Puma
    noch das orginale radio?

    mfg
    steffen
     
  4. #3 Robilon, 30.06.2009
    Robilon

    Robilon Benutzer

    Dabei seit:
    05.05.2009
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Focus MK2 2009, 2,0l TDCI
    Ja schon. Wollts auch behalten, es ist das Navi Blaupunkt FX. Mit Sound & Connect, also Bluetooth, USB und FSE in einem. Das wollt ich nich austauschen...

    Noch nich :-)

    Dummerweise hat das FX kein Remote!
     
  5. #4 carhifi-depot_steffen, 30.06.2009
    carhifi-depot_steffen

    carhifi-depot_steffen Klangfetischist

    Dabei seit:
    21.08.2006
    Beiträge:
    284
    Zustimmungen:
    2
    Fahrzeug:
    Ford Puma
    es gibt wandler und endstufen die adaptiv erkennen wenn ein audiosignal anliegt und dann erst einschalten bzw. einen remote generieren.
    als high-low wandler sind da die aac von helix zu nennen (gibts aber auch von anderen herstellern).
    als endstufen wäre als bsp. die ma serie von eton zu nennen.

    mfg
    steffen
     
  6. #5 Robilon, 30.06.2009
    Zuletzt bearbeitet: 30.06.2009
    Robilon

    Robilon Benutzer

    Dabei seit:
    05.05.2009
    Beiträge:
    41
    Zustimmungen:
    0
    Fahrzeug:
    Focus MK2 2009, 2,0l TDCI
    Ja stimmt, die high/Low Wandler hab ich schon mal gesehn. Hab mich grad nur gefragt ob das was bringt.
    Die endstufe geht bei Zündung 1A an (das hat sich der Ford Elektriker an ner CAN Bus Leitung geholt), das Problem was ich hab ist das dann das Trennrelais im Motorraum auch schaltet. Sprich Die Starterbatterie lädt die Zusatzbatterie im Stand (Motor aus) dann auf. Das soll sie ja nicht.

    Aber bringt mir der Adapter vielleicht doch was, kann ich denn vielleicht für das Relais nutzen?? Und ich sehs vielleicht grad nur nicht :-)

    Das Relais braucht ein Signal, welches nur 14V hat, also nur wenn der Motor gestartet ist, dann darf es beide Batterien zusammen schließen... Sonst muss es trennen.

    Hast vielleicht noch ne Idee, danke das mir hilfst!
    Manchmal sieht man die Bäume nicht, wenn man schon im Wald steht :-)

    Grüße

    Robert
     
  7. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 carhifi-depot_steffen, 01.07.2009
    carhifi-depot_steffen

    carhifi-depot_steffen Klangfetischist

    Dabei seit:
    21.08.2006
    Beiträge:
    284
    Zustimmungen:
    2
    Fahrzeug:
    Ford Puma
    hab grad keinen aktuellen focus hier aber besitzen die serienradios nicht wie früher noch die funktion das sie bei ausgeschalteter zündung sich einschalten lassen (so mit ner halben stunde countdown?). wenn du dann nen generierten rem. hast schaltet nur die endstufe und gut.

    mfg
    steffen
     
  9. #7 hucky0611, 14.07.2009
    Zuletzt bearbeitet: 15.07.2009
    hucky0611

    hucky0611 Benutzer

    Dabei seit:
    11.07.2009
    Beiträge:
    142
    Zustimmungen:
    11
    Fahrzeug:
    Ford Kuga 4x4, 05/2015, 2,0TDCI
    Hallo Robert
    es gibt eine ganz einfache Lösung für dein Problem. Nehme einfach die Masse vom Öldruckschalter mit Sperrdiode und ein 2. Relais (Öffner) zum Steuern von deinem Trennrelais.Da der Öldruckschalter nur bei nichtlaufendem Motor Masse schaltet.Die Sperrdiode benötigst du damit sich die Kontrolllampe Im Kombiinstrument nicht die Masse über das Relais holt.

    mfg

    Mathias
     
Thema:

Trennrelais Focus 2 BJ. 2009

Die Seite wird geladen...

Trennrelais Focus 2 BJ. 2009 - Ähnliche Themen

  1. Focus 1.8 - Eine Menge Fehler ! 1. Öl Verlust

    Focus 1.8 - Eine Menge Fehler ! 1. Öl Verlust: Hallo, Zum Auto Ford Focus 2006 1800 ccm - 125 Ps Benzin mit LPG Anlage 250 000 km Probleme: 1. Verliert mehr öl als es Benzin verbrennt 2....
  2. Focus 2.0 Tdci Klimakompressor und Glühstifte

    Focus 2.0 Tdci Klimakompressor und Glühstifte: Hallo erstmal bin neu hier :) Mein Focus treibt mich langsam aber sicher in den ruin ^^ Da der gute schon etwas älter ist ist er zumeist in einer...
  3. Focus 3 (Bj. Jan.11-Sep.14) DYB Focus Titanium Beratung zum Kauf und offene Service-Aktionen

    Focus Titanium Beratung zum Kauf und offene Service-Aktionen: Hallo, ich kaufe gerade einen Ford Focus Titanium von 04/2013. Beim suchen im ETIS mit der VIN fand ich den Hinweis: Ausstehende...
  4. Focus BJ 2006, DA3, beide Kotflügel Vorderachse

    Focus BJ 2006, DA3, beide Kotflügel Vorderachse: Hallo. Ich entschuldige mich, wenn dieses Thema schon gefragt wurde oder irgendwo schon abgehandelt wurde. Ich habe einen Ford Focus Baujahr...
  5. Ford Focus ST 170 - Raum OA

    Ford Focus ST 170 - Raum OA: Servus Zusammen, bin seit gestern Besitz eines Ford Focus ST 170, BJ 2003, ca. 100.000KM runter und hat TÜV vom 05/17. Gekostet hat mich der Spaß...