Und wieder Wegfahrsperre bzw. SATC

Diskutiere Und wieder Wegfahrsperre bzw. SATC im Mondeo Mk2 Forum Forum im Bereich Ford Mondeo Forum; Ich bräuchte eure Hilfe in diesem leidigen Thema: Folgendes Problem Ich habe einen Mondeo MK2, 2.0i Ghia Turnier, Bj. 10/98 mit SATC...

  1. #1 Gbyte455, 23.09.2016
    Gbyte455

    Gbyte455 Neuling

    Dabei seit:
    23.09.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK2 Ghia Turnier, 10/1998, 2.0i
    Ich bräuchte eure Hilfe in diesem leidigen Thema:

    Folgendes Problem

    Ich habe einen Mondeo MK2, 2.0i Ghia Turnier, Bj. 10/98 mit SATC (halbautomatische Klimaanlage).

    Seit kurzem schaltet sich die Wegfahrsperre (meistens, so bei 7 von 10 Versuchen) nicht mehr ab, wenn die Gebläseregelung auf Automatik steht. Die Kontrolleuchte der Wegfahrsperre blinkt normal weiter und logischerweise funktionieren dann Anlasser u. Benzinpumpe nicht.

    Der Selbsttest vom SATC zeigt keine Fehler (88). Bei manueller Regelung funktioniert alles und das Auto startet auch sofort. Die Klimaanlage selbst funktioniert einwandfrei.

    Diverse Relais u. Sicherungen in den Sicherungskästen u. hinter dem Handschuhfach habe ich bereits auf Verdacht erfolglos getauscht.

    Gibt es noch irgendwo versteckt eingebaut welche oder hat von euch noch jemand eine Idee? :hilfe:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 MucCowboy, 23.09.2016
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.084
    Zustimmungen:
    298
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Ist das definitiv nachvollziehbar dass die WFS den Motor nur dann blockiert, wenn SATC auf Automatik gestellt ist? Startet er denn normal, wenn der Drehknopf in einer anderen Stellung steht?

    Elektrisch gesehen gibt es keinerlei Zusammenhang zwischen der WFS und SATC.
     
  4. #3 Gbyte455, 23.09.2016
    Zuletzt bearbeitet: 23.09.2016
    Gbyte455

    Gbyte455 Neuling

    Dabei seit:
    23.09.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK2 Ghia Turnier, 10/1998, 2.0i
    Ja, das ist ja das seltsame. Ich habe aber irgendwo mal gelesen, das SATC auch ein Signal zum Pcm gibt. Ich fürchte ja, daß das damit irgendwie zusammenhängt.
     
  5. #4 Gast002, 23.09.2016
    Gast002

    Gast002 Guest

    Ist eine standheizung verbaut ?
     
  6. #5 Gbyte455, 23.09.2016
    Gbyte455

    Gbyte455 Neuling

    Dabei seit:
    23.09.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK2 Ghia Turnier, 10/1998, 2.0i
    Nein, Standheizung habe ich nicht.
     
  7. #6 MucCowboy, 23.09.2016
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.084
    Zustimmungen:
    298
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Nur indirekt. Das Signal "Klimaanlage vom Bediener angefordert". Und es bekommt das Geschwindigkeitssignal zurückgemeldet. Aber wie Du siehst, haben diese beiden Signale nichts mit der WFS zu tun. Auch innerhalb des PCM nicht.
     
  8. #7 Gbyte455, 24.09.2016
    Gbyte455

    Gbyte455 Neuling

    Dabei seit:
    23.09.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK2 Ghia Turnier, 10/1998, 2.0i
    Ich denke auch mal nicht, daß das direkt mit der Klima zu tun hat. Das gleiche ist ja auch, wenn ich die Gebläseregelung auf Auto stehen habe u. die Klimaanlage aus ist. Also nur bei normaler Lüftung. Kann das evtl. am Schalter liegen? Oder hat jemand einen Stromlaufplan dafür?

    Bis jetzt habe ich ja immer noch alles geregelt bekommen, auch bei Exoten. Aber hier bin ich überfragt.
     
  9. #8 Gast002, 24.09.2016
    Gast002

    Gast002 Guest

    Wenn die kontrollleuchte der WFS
    in der gleichen Frequenz weiter blinkt ,
    Dann ist anzunehmen das das PCM keine
    info über "zündung an" bekommt .
     
  10. #9 MucCowboy, 24.09.2016
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.084
    Zustimmungen:
    298
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Richtig. Einen Zusammenhang zwischen WFS und SATC kann ich noch immer nicht erkennen. Deshalb sollten wir uns der Frage zuwenden, warum die WFS aktiv bleibt.

    Die LED besagt, dass das Motorsteuergerät PCM garkeinen Versuch unternimmt, den Schlüsselcode auszulesen um damit die WFS zu deaktivieren. Ich gebe Border Recht, das PCM scheint nicht mitzubekommen, dass Du die Zündung eingeschaltet hast, Denn sonst würde es sich initialisieren (LED leuchtet kurz dauerhaft) und dann sofort mit dem Auslesen beginnen (LED geht aus und bleibt es auch wenn der Code erkannt wurde - oder blinkt hektisch wenn nicht).

    Mögliche Ursache 1: Zündschalter nicht in Ordnung, gibt unzuverlässigen Kontakt. Dann würde aber bei solchen Fehlversuchen auch alles andere aus bleiben. Ja?

    Mögliche Ursache 2: Das PCM-Relais arbeitet nicht zuverlässig. Sitzt im vorderen Sicherungskasten und schaltet den Zündungsstrom auf die Motorsteuerung. Wenn nicht, "schläft" das PCM friedlich weiter und die LED blinkt weiter ruhig vor sich hin. So wie Du es beschreibst.

    Versuch: tausche das PCM-Relais (Relais "Motorsteuerung") gegen ein baugleiches, z.B. das von der Hupe oder Fernlicht, und teste ob es damit besser geht.
     
  11. #10 Gbyte455, 24.09.2016
    Gbyte455

    Gbyte455 Neuling

    Dabei seit:
    23.09.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK2 Ghia Turnier, 10/1998, 2.0i
    Vielen Dank für eure Bemühungen.

    Aber: PCM Relais und Sicherung Wegfahrsperre wurden bereits getauscht. Zündschloss kann ja eigentlich auch nicht sein, denn sonst dürfte es bei Stellung auf manuell ja auch nicht funktionieren.

    Wie schon gesagt, der Fehler tritt nur dann auf, wenn die Gebläseregelung auf Automatik steht. Auf manuell funktioniert alles bestens. Sämtliche anderen elektr. Verbraucher funktionieren auch.

    Hat denn niemand einen kompletten Stromlaufplan?

    Ich denke mal, daß der Fehler in irgendeiner Verbindung Zündung - Gebläsesteuerung (Schalter?) - PCM liegt.
     
  12. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 MucCowboy, 24.09.2016
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    13.084
    Zustimmungen:
    298
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Eine solche Verbindung gibt es nicht, jedenfalls nicht mit Einfluss auf die interne PCM-Funktion der Wegfahrsperre. Getrennte Systeme.

    Ja, die Schaltpläne gibt es, aber nicht öffentlich, weil Ford da sein Copyright drauf hat.
     
  14. #12 Gbyte455, 24.09.2016
    Gbyte455

    Gbyte455 Neuling

    Dabei seit:
    23.09.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    Mondeo MK2 Ghia Turnier, 10/1998, 2.0i
    Schade.

    Na dann werde ich erstmal auf manuell weiterfahren, dann geht ja alles und später mal auf Verdacht diesen Gebläseschalter tauschen.
    Es kann ja eigentlich nicht angehen, da sonst alles funktioniert.
     
Thema:

Und wieder Wegfahrsperre bzw. SATC

Die Seite wird geladen...

Und wieder Wegfahrsperre bzw. SATC - Ähnliche Themen

  1. Wegfahrsperre

    Wegfahrsperre: Können Sie mir sagen, was der Schlüssel mit Wegfahrsperre ist? Danke
  2. Navi-Update (bzw. welche aktuelle Version)

    Navi-Update (bzw. welche aktuelle Version): Hallo zusammen, habe mir letzte Woche einen C-Max (Titanium-Ausstattung) zugelegt. EZ 07/12 Welche aktuelle Navigationssoftware auf SD Karte...
  3. Wegfahrsperre aktiv was tun ?

    Wegfahrsperre aktiv was tun ?: Hallo zusammen Ich fahre einen Ford Mondeo Turnier 1.6 Bj 2009 Vorgestern Abend ging mein Fernlicht nicht und habe am nächsten morgen die...
  4. Focus 2 (Bj. 04-08) DA3/DB3 Wegfahrsperre

    Wegfahrsperre: Hallo zusammen mein Tacho ist im Eimer und wollte meinen Tacho gegen einen baugleichen tauschen. Nun geht das ja nicht so einfach wie ich gehört...
  5. Focus 3 (Bj. Jan.11-Sep.14) DYB Lenkrad des Facelift nachrüsten, My Ford touch bzw. Touchscreen verbauen und Verkleidung aufpolstern

    Lenkrad des Facelift nachrüsten, My Ford touch bzw. Touchscreen verbauen und Verkleidung aufpolstern: Moin Jungs, Wie die Überschrift schon besagt, bräuchte ich mal euren Rat. Ich habe die Frage noch in nem anderen Forum gestellt und wollte mal...