Upgrade auf neue Forensoftware abgeschlossen

Dieses Thema im Forum "Ford-Forum.de Neuigkeiten" wurde erstellt von Robman, 07.09.2016.

  1. Robman

    Robman Neuling
    Administrator

    Dabei seit:
    22.10.2013
    Beiträge:
    13
    Zustimmungen:
    1
    Hallo zusammen,

    das Forum war wie angekündigt wegen der Umstellung auf die neue Forensoftware offline und ist soeben wieder online gegangen (später als geplant).

    Wieso überhaupt die neue Software? Natürlich kommt man irgendwann nicht drum herum, die Software aus diversen Gründen auf die neuste Version bzw. auf eine moderne Forensoftware zu aktualisieren. Die aktuell beliebteste und professionellste Forensoftware ist der inoffizielle Nachfolger des bekannten vbulletins, und zwar „xenForo“, welche jetzt hier zum Einsatz kommt.
    Wir wissen von vielen Foren, die entweder schon auf xenForo gegangen sind oder noch gehen werden (Mehrheit). Wir haben bereits über elf Foren auf xenForo migriert und das hat sich für alle als richtig erwiesen.
    xenForo ist natürlich auch komplett responsive, sprich das Layout passt sich jedem Gerät wie z.B. einem Smartphone in Echtzeit auf die vorhandenen (vertikalen) Pixel an. Man kann also ohne Zoomen und Scrollen immer sofort alles optimal lesen.

    Hier nun weitere Hinweise in stichpunktartiger Form:
    • Neben der fixen Layout-Breite gibt es auch eine Style-Version, die (wieder) über die gesamte Browser-Breite geht, also nicht auf eine bestimmte Anzahl an Pixeln beschränkt ist. Einfach hierzu den Style "Avensis- Forum-volle Breite" auswählen (geht unten links, auf "Avensis-Forum" in der weißen Box klicken)
    • Die Bedienung ist aufgrund einer neuen Forensoftware natürlich ein wenig anders, aber das meiste ist selbsterklärend. Bei Fragen gerne hier.
    • Alle Inhalte wie Beiträge, Themen, User usw. wurden natürlich übernommen.
    • Des Weiteren leiten alle alten Links / URLs natürlich auf die neuen um.
    • uneingeloggte (Gäste) bekommen rechts eine Sidebar angezeigt. Diese kann man sich natürlich auch als eingeloggtes Mitglied unter nachfolgendem Link aktivieren (Standard deaktiviert): http://www.ford-forum.de/account/preferences
    • die sozialen Buttons (Facebook usw.) unter jedem letzten Beitrag können auch unter nachfolgendem Link deaktiviert / ausgeblendet werden: http://www.ford-forum.de/account/preferences
    • die mitscrollende Navigation kann unter nachfolgendem Link ebenfalls deaktiviert werden: http://www.ford-forum.de/account/preferences
    • ihr könnt auch einfach mit der Maus einen Text-Abschnitt markieren und nur diesen zitieren
    • An alle die Probleme mit den E-Mail-Benachrichtigungen haben (Mails kommen noch an, obwohl deaktiviert) - es reicht nicht unter http://www.ford-forum.de/account/preferences die E-Mail-Benachrichtigung bei neuen Beiträgen zu deaktivieren, das ist nur die Einstellung für das zukünftige Verhalten - sondern: Ihr müsst eure bisherigen Abonnements verwalten, das geht hier: http://www.ford-forum.de/watched/threads/all. Hier gibt es nun zwei Möglichkeiten:
    1) Manuell die Themen auswählen, wo ihr keine E-Mails mehr bekommen wollt, danach unten auf "Für die ausgewählten Elemente... E-Mail-Benachrichtigung deaktivieren" oder
    2) um alle Benachrichtigungen / Threads zu entfernen direkt oben rechts auf "Beobachtete Themen verwalten" --> "E-Mail-Benachrichtigung deaktivieren"

    Entschuldigt bitte (und habt etwas Geduld), sofern es hier und da ggf. noch vereinzelt zu Problemen kommt. Beispielsweise funktionieren die RSS-Feeds noch nicht wie in gewohnter Weise, daran werden wir noch arbeiten.
    Falls euch sonst noch was auffällt (oder Fragen aufkommen), gerne hier melden, wir werden es kategorisieren und ggf. bearbeiten / fixen.

    Vielen Dank für eure Mithilfe! :-)

    P.S. an diejenigen, die das Ganze jetzt (erstmal) nicht so toll finden – bitte lasst es erstmal auf euch wirken bzw. schlaft eine Nacht bzw. mehrere Nächte drüber. Wie wir aus eigenen Erfahrungen (und auch bei fremden Umstellungen) wissen, sind einige wenige (meistens nur vorerst) negativ gegenüber solch einer Umstellung gestimmt. Da spielt es auch erstmal keine Rolle, ob es besser oder schlechter oder wie auch immer geworden ist, sondern ist eher grundsätzlicher Natur. Generell gibt es im Netz ja auch mehr negatives als positives Feedback. Das ist einfach so. Das gibt sich aber nach einiger Zeit. Und jedem Recht machen können wir es natürlich eh nicht. Fakt ist, dass wir unter anderem aus technischen Gründen (Sicherheit, Performance, Modernität, Mobile-Freundlichkeit usw.) diese Umstellungen durchführen mussten. Vieles ist natürlich Geschmacksache, faktisch ist die neue Forensoftware xenForo aber die Beste auf dem Markt.

    P.P.S. Das Forum ist nun ausschließlich über HTTPS mit entsprechendem Zertifikat aufrufbar, und nutzt zudem HTTP/2 statt HTTP/1.1, was in Summe der Sicherheit sowie Perfomance zu Gute kommt.

    Viele Grüße
     
    menace gefällt das.
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. nevaR

    nevaR Benutzer mit Vogel

    Dabei seit:
    19.04.2011
    Beiträge:
    1.154
    Zustimmungen:
    4
    Fahrzeug:
    Mondeo MK3 Turnier Titanium X
    Moinsen...

    Ich kann leider nix sehen, ausser den Beiträgen. Keine Bereiche etc....
     

    Anhänge:

  4. idhae

    idhae Neuling
    Administrator

    Dabei seit:
    20.05.2016
    Beiträge:
    22
    Zustimmungen:
    4
    ADBlock mal deaktivieren und testen...
     
    menace gefällt das.
  5. menace

    menace Benutzer

    Dabei seit:
    06.09.2014
    Beiträge:
    211
    Zustimmungen:
    4
    Fahrzeug:
    05/2014 MK3 Focus Turnier
    1.0 EB / 100 PS
    hab das selbe Problem, beim Laden der Seite blitzt der Text kurz auf und verschwindet dann wieder;


    edit: stimmt, wenn man AdBlock aus macht, bzw. das forum aus dem Filter nimmt, wird die Seite korrekt angezeigt;
     
    idhae gefällt das.
  6. nevaR

    nevaR Benutzer mit Vogel

    Dabei seit:
    19.04.2011
    Beiträge:
    1.154
    Zustimmungen:
    4
    Fahrzeug:
    Mondeo MK3 Turnier Titanium X
    Hat funktioniert.
     
  7. #6 Fordbergkamen, 07.09.2016
    Fordbergkamen

    Fordbergkamen Forum Profi

    Dabei seit:
    11.04.2006
    Beiträge:
    2.979
    Zustimmungen:
    15
    Naja,
    im Moment gehöre ich zu denen die es nicht so toll finden.
    Mal schauen wie es sich mit der Zeit gibt...
     
  8. #7 Teufelweich, 07.09.2016
    Teufelweich

    Teufelweich Driver

    Dabei seit:
    22.03.2012
    Beiträge:
    2.058
    Zustimmungen:
    13
    Fahrzeug:
    Fiesta JA8 Sport 2011 120PS
    Sieht ja schrecklich nach "Fratzenbuch" aus. :(
     
  9. #8 FocusZetec, 07.09.2016
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.080
    Zustimmungen:
    98
    Fahrzeug:
    FoFo 2008 2,5T
    Das mit dem Adblock geht gar nicht!

    Ist das gewollt oder ist das ein Fehler?
     
  10. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 seeigel, 08.09.2016
    seeigel

    seeigel Benutzer

    Dabei seit:
    24.01.2014
    Beiträge:
    223
    Zustimmungen:
    0
    Fahrzeug:
    Ford Focus 03/11 1.6 TDCI Titanium
    vor allem der gefällt mir/gefällt mir nicht mehr Daumen.

    Zum Style sage ich mal nicht viel auser igit (wo ist der kotzende Smiley?)
     
  12. Dirk81

    Dirk81 Forum Profi

    Dabei seit:
    07.08.2011
    Beiträge:
    1.011
    Zustimmungen:
    2
    Fahrzeug:
    Fiesta S MK7 Bj 2012
    Visionblau, Kymco Agili
    Da gebe ich dir recht, so ein scheiß wie Facebook hat in einem Forum nichts zu suchen, da sollen den wenn User das wollen,/ möchten sich selbst ein facebook Account anlegen. Diese Sache von Zuckerberg einkaufe gt mir so langsam auf den sack, überall wo man im Netz ist diese verlinkungen und wenn man mal darauf geht hat der Anbieter eh keine likes.
     
Thema:

Upgrade auf neue Forensoftware abgeschlossen

Die Seite wird geladen...

Upgrade auf neue Forensoftware abgeschlossen - Ähnliche Themen

  1. KA 1 (Bj. 96-08) RBT Neue Leuchtmittel benötigt

    Neue Leuchtmittel benötigt: Guten Tag, bei meinem Ka ist aktuell mal wieder eine Lampe defekt... Nun wollte ich mal fragen welche Leuchtmittel ihr so empfehlen würdet....
  2. Neuer aus M/V mit Ford Focus White Magic

    Neuer aus M/V mit Ford Focus White Magic: Tach auch an alle! Na dann will ich auch mal ganz kurz und knapp "Hallo" in die Runde sagen. Bin der Mike, 37Jahre, aus Neubrandenburg (M/V) und...
  3. neue Rückleuchten

    neue Rückleuchten: Hallo, ich suche neue Rückleuchten für meinen Mk1, da ich schwarze Seitenblinker und Frontblinker habe! Jetzt wollte ich gerne neue Rückleuchten...
  4. Neue TÜV Plakette vs. Einparkschäden an Stoßstangen

    Neue TÜV Plakette vs. Einparkschäden an Stoßstangen: Leider habe ich es geschafft innerhalb von ein Paar Monaten die Front- und Heckstoßstange zu beschädigen. Ich habe die Schäden mit...
  5. Focus RS 2016 MK3 originale Alu Felgen NEU - schwarz gepulvert

    Focus RS 2016 MK3 originale Alu Felgen NEU - schwarz gepulvert: Biete kompleten Satz originale Alufelgen von meinem FOCUS RS MK3 8Jx19 Zoll, ET50, 20 Speichen Die Felgen sind NEU und wurden nicht benutzt (Die...