Fiesta 7 (Bj. 08-12) JA8 USB an MK7 kaputt?

Dieses Thema im Forum "Fiesta Mk7 Forum" wurde erstellt von adpbene, 17.01.2011.

  1. #1 adpbene, 17.01.2011
    Zuletzt bearbeitet: 17.01.2011
    adpbene

    adpbene Neuling

    Dabei seit:
    17.01.2011
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    MK7 1.6 BJ. 2010
    Hallo,
    habe seit 4 Tagen einen komplett neuen MK7.
    gestern wollte ich die USB Funktion testen.
    Habe ihn in FAT32 formatiert und nur MP3's drauf.
    er spielt ca. 1 Minute Musik bis er abbricht und sagt: "USB initiallisieren" ODER "USB fehlerhaft" ODER "fehlerhafte Datei"

    habe den Stick gerade eben zum 5. mal formatiert und es kommt immer wieder!
    mit den anderen Formaten findet er garnichts!


    2. Frage, kann ich auch Musikordner direkt abspielen? Bei mir hat er am Anfang 17 "Sachen" gefunden, da ich 17 Ordner mit Musik auf dem Stick hatte, konnte sie aber weder öffnen, noch abspielen.?!

    Danke im vorraus

    MfG bene
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Freezer1980, 17.01.2011
    Freezer1980

    Freezer1980 Benutzer

    Dabei seit:
    23.08.2010
    Beiträge:
    331
    Zustimmungen:
    3
    Hi, was ist das für ein USB Stick (Marke/Speicherkapazität) ?
    Hast Du die Chance mit einem anderen USB Stick zu testen ? (einfach ein 1 oder 2GB Stick wenn Du zum testen hast)

    Die zweite Frage verstehe ich noch nicht ganz!
    Wenn ich auf einen Musikordner klicke, dann wird der Inhalt dieses Ordners abgespielt, er springt logischerweise in den Ordner und startet mit dem 1.Track.

    Grüße
    Jürgen
     
  4. PTNeck

    PTNeck Benutzer

    Dabei seit:
    15.01.2010
    Beiträge:
    354
    Zustimmungen:
    4
    Fahrzeug:
    Mercedes-Benz CLK 320 V6
    Hi,

    hatte auch schon Probleme mit dem USB Anschluss.

    Hier gibts noch paar infos: http://www.ford-mobile-connectivity.com/mobile_music/overview

    Aber meistens liegt es nicht am USB Stick sondern ist ein Softwareproblem.
    Ich hatte bei mir einfach die Software neu aufspielen lassen und seit dem funktioniert es einwandfrei.

    Gruß
     
  5. #4 Freezer1980, 17.01.2011
    Freezer1980

    Freezer1980 Benutzer

    Dabei seit:
    23.08.2010
    Beiträge:
    331
    Zustimmungen:
    3
    Den Meldungen zufolge könnte es auch ein Stromproblem geben?! Stromversorgung: max. 500 mA steht auf dem Link. Deshalb würde ich bevor ich ein Software Update mache einfach mal einen anderen USB Stick testen.
     
  6. #5 adpbene, 17.01.2011
    adpbene

    adpbene Neuling

    Dabei seit:
    17.01.2011
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    MK7 1.6 BJ. 2010
    Danke erstmal für die Info.
    Habe ein CnMemory, Zinc stick mit 8gb. Finde leider nicht, wie viel mA er benötigt, kann mir aber nicht vorstellen, dass dieser kleine Stick mehr als 500mA braucht.

    Zu der zweiten Frage-> ich meine damit, dass er meine Musikordner nicht geöffnet hab und auch nichts abgespielt hat. er hat zwar 17 ordner erkannt aber ich konnte nicht darauf zugreifen.

    Probiere nachher mal einen anderen Stick aus und hoffe, dass es funktioniert.
     
  7. #6 adpbene, 17.01.2011
    adpbene

    adpbene Neuling

    Dabei seit:
    17.01.2011
    Beiträge:
    10
    Zustimmungen:
    0
    Fahrzeug:
    MK7 1.6 BJ. 2010


    *edit: Habe des Rätsels Lösung-> manche Sticks werden nicht akzeptiert(vielleicht wegen Software?!). habe einen anderen ausprobiert. Gab keine probleme. Habe zum vergleich meinen anderen Stick noch genommen-> wieder die gleichen probleme.
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. PTNeck

    PTNeck Benutzer

    Dabei seit:
    15.01.2010
    Beiträge:
    354
    Zustimmungen:
    4
    Fahrzeug:
    Mercedes-Benz CLK 320 V6
    Wie viel GB hatte den dein erster Stick, mit dem es nicht funktioniert hatte? Und Wie vierl hat deiner jetzt wo es funktioniert??

    Gruß
     
  10. Rathi

    Rathi Forum Profi
    Moderator

    Dabei seit:
    20.06.2010
    Beiträge:
    13.259
    Zustimmungen:
    46
    Fahrzeug:
    Focus Tita Indi 210PS
    Hast Du eine Partition auf dem Stick?
    Dann geht er nämlich auch nicht.
     
Thema:

USB an MK7 kaputt?

Die Seite wird geladen...

USB an MK7 kaputt? - Ähnliche Themen

  1. Biete Dachkantenspoiler Fiesta MK7 Arubablau Pantherschwarz weiß

    Dachkantenspoiler Fiesta MK7 Arubablau Pantherschwarz weiß: Hab noch drei Spoiler aus Umbau auf Sport liegen. Stück 9,- € plus Versand
  2. "Kein USB-Gerät gefunden"

    "Kein USB-Gerät gefunden": Moin, betreibe an meinem Kuga Mk II einen iPod nano über die USB-Buchse in der Mittelarmlehne. Hat eigentlich auch immer, abgesehen von einigen...
  3. Innenraum/Kofferaum -Licht kaputt Fiesta MK6

    Innenraum/Kofferaum -Licht kaputt Fiesta MK6: Moin, Hab schon überall im Internet nachgeschaut, aber nicht wirklich was gefunden, deswegen hab ich mich jetzt hier mal registriert :D Also, mein...
  4. Biete Ford Fiesta ST MK7 zu verkaufen

    Ford Fiesta ST MK7 zu verkaufen: Hallo Forum, nach 3,5 Jahren werde ich mich aufgrund einer Neuanschaffung von meinem geliebten Fiesta ST trennen. Eckdaten: - Ford Fiesta ST...
  5. Activating Motion Thread sync 2 (USB or A\V)

    Activating Motion Thread sync 2 (USB or A\V): For Ford MyTouch Sync 2 (Focus 2015+, Mondeo 5, Kuga 2, Explorer, Fiesta 7, EcoSport). I would like offer you activate video-content player in...