Fiesta 7 (Bj. 08-12) JA8 USB Speichermedien werden nicht mehr erkannt

Diskutiere USB Speichermedien werden nicht mehr erkannt im Car Hifi & Navigation Forum im Bereich Ford Forum; Hallo Leute! Kurz vorne weg muss ich gleich gestehen, dass ich nicht wirklich viel Ahnung von Autos und deren Technik habe, bisher war es für mich...

  1. #1 TheStarScythe, 07.12.2014
    Zuletzt bearbeitet: 07.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Hallo Leute!
    Kurz vorne weg muss ich gleich gestehen, dass ich nicht wirklich viel Ahnung von Autos und deren Technik habe, bisher war es für mich immer erstmal gut, wenn der Wagen lief und mich von A nach B brachte. Ich versuche das Problem mal so gut es geht zu schildern :)

    Seit vorgestern habe ich ein Problem bei meinem neuen Ford Fiesta (EZ. Juni 2013). Den habe ich mir vor 2 Wochen als günstigen Jahreswagen in der Trend - Variante schnappen können. Als Extras hat er das Winterpaket und das Cool & Sound-Paket I. Das Soundpaket war mir wichtig, denn in wollte meine Musik zumindest über USB hören können. In meinem alten Fiesta von 2002 hatte ich mir ein neues Radio einbauen lassen, welches über einen SD-Kartenplatz verfügte, aber das gibt es ja anscheinend leider nicht von Ford direkt (ich weiß das zumindest nicht).
    Jedenfalls habe ich gleich am ersten Tag dann mal versucht, meine Musik über den USB-Anschluss abspielen zu lassen, das funktionierte wunderbar. Selbst meine SD Karte konnte ich weiter benutzen, wenn ich sie in einen Card Reader gesteckt habe.
    Wie gesagt, das funktionierte alles, aber vorgestern dann kam plötzlich die Meldung "USB nicht unterstützt", und gleich danach "USB getrennt". Normal liest er die Speichermedien ja auch ein, wenn der Motor aus ist, ich habe es dann auch mit angeschalteter Zündung versucht, doch auch da war kein Erfolg mit zu erzielen. Selbst meine Speicherkarte erkennt er nicht mehr, auch dort bekomme ich die Meldung "USB nicht unterstützt", und gleich danach "USB getrennt". Habe es dann mit einem dritten Stick versucht, auch da das selbe Ergebnis.
    Ich habe alle Sticks auf FAT formatiert, einen auch auf FAT32, und wirklich nur die Lieder drauf, keine anderen Dateien und auch keine Ordner.
    Versucht habe ich es mit einem alten Philips 2GB und einem Corsair Flash Voyager 16GB, beides USB 2.0. Mein Card Reader ist ein No Name Teil, USB 2.0, mit einer Platinum SD 2GB.
    Die alle habe ich auch noch einmal formatiert, wieder auf FAT und FAT32 (einmal als Versuch auch auf NTFS), doch auch das hat leider nicht geholfen.

    Ich hoffe, das ich mein Problem einigermaßen gut schildern konnte. Wie gesagt, ich bin da ein Leihe in Sachen Technik bei Autos. Es würde mich jedenfalls sehr freuen, wenn jemand mir bei dem Problem helfen könnte.

    Gruß,
    TheStarScythe
     
  2. #2 FocusZetec, 07.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.671
    Zustimmungen:
    242
    Fahrzeug:
    FoFo 2008 2,5T
    eventuell hat sich das Modul aufgehängt ... am Besten mal die Batterie abklemmen damit sich alles zurücksetzt
     
  3. #3 TheStarScythe, 07.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Mhm, okay. Das sollte man aber lieber zur Sicherheit in der Werkstatt machen lassen, oder?
    Hat ein Auto nicht auch einen Sicherungskasten? Darüber müsste man doch auch die Sicherung für das Modul finden, oder gibt es dafür keine Einzelne? Mein Gedanke war, dass man vielleicht kurz die Sicherung entfernen kann, würde das dann nicht nur das Modul zurücksetzen? Oder ist das nicht so einfach, wie ich mir das vorstelle?
     
  4. #4 FocusZetec, 07.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.671
    Zustimmungen:
    242
    Fahrzeug:
    FoFo 2008 2,5T
    doch schon, Sicherungen gehen auch, aber Batterie ist einfacher ...

    wenn du aber die Sicherungen ziehen möchtest kannst du ja ins Handbuch schauen (Sicherung 21 und 24, laut dem Handbuch das mir gerade vorliegt, von der Ford Homepage)
     
  5. #5 TheStarScythe, 08.12.2014
    Zuletzt bearbeitet: 08.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Ah, okay. Danke schon mal für deine Hilfe. Ich selbst trau mich da nicht so ran (wie gesagt, bin da echt ein Leihe) in sowas, aber in meiner Werkstatt sollte das kein Problem sein. Dann werde ich da wohl nochmal 'nen Termin ausmachen und hoffen, dass das auch klappt.
    Könnte es sonst noch einen anderen Grund haben?

    EDIT:
    Kann es sein, dass auch der CD-Player mit an dieser Strippe hängt wie USB usw.? Ich habe mir eine CD mit MP3-Titeln zusammengestellt, und in der Ausstattung des Wagens steht ja hinter "Radio mit CD-Player", dass der auch MP3-fähig ist. Habe heute mal die CD eingeworfen, aber er spuckt sie mit wieder aus mit "CD-Fehler".

    Desweiteren habe ich im Menü des Wagens einfach mal eine Systemanalyse machen lassen, aber er sagt sofort, dass alle Systeme i.O. sind. Ist das System für das Radio, USB usw. nicht von der Überprüfung betroffen?

    EDIT 2:
    Habe jetzt nochmal Original CDs ins CD Laufwerk eingelegt, die haben funktioniert. Heißt das also, dass das Radio zwar MP3-fähig ist, jedoch nur über USB, und nicht das CD Laufwerk?
    AUX funktioniert ebenfalls (Handy und kleiner MP3-Player, habe das erste Mal überhaupt AUX benutzt).
    Jetzt geht es also eigentlich wirklich nur darum, dass der USB-Anschluss seinen Dienst versagt. Spannung ist ja drauf, sonst würde er nicht mal versuchen, das Medium zu lesen, aber irgendwas scheint ihn ja plötzlich zu stören.
     
  6. #6 FocusZetec, 08.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.671
    Zustimmungen:
    242
    Fahrzeug:
    FoFo 2008 2,5T
    wie gesagt, das wird an dem Modul liegen (über das der USB-Anschluss läuft), entweder Batterie abklemmen oder Sicherung ziehen
     
  7. #7 TheStarScythe, 08.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Okay, dann danke ich erstmal für deine Hilfe. Habe vorhin einen Termin in meiner Werkstatt bekommen, die werden das eh erstmal auslesen denke ich mal. Hoffe, das klappt dann alles wieder :)
     
  8. #8 TheStarScythe, 10.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Neuester Stand momentan:
    Also, ich war heute in der Werkstatt, aber da bin ich leider auch nicht weitergekommen. Zuerst haben wir ein Software-Update für meinen Wagen installiert, aber leider funktionierte es danach auch nicht. Dann haben wir zur Sicherheit die Batterie einfach kurz abgezogen und einen Reset gemacht, selbst danach wollte es einfach nicht laufen. Die Meldungen "USB nicht unterstützt", und gleich danach "USB getrennt" erscheinen also noch immer.

    Problem für die Werkstatt ist natürlich, dass ich 2 Jahre Garantie von Ford direkt habe für den Wagen, und nicht die Garantie der Werkstatt, also dürfen die auch nix weiter versuchen, das würde nicht mehr bezahlt werden.
    Und aber zur Garantie-Stelle zu kommen, müsste ich 'nen halben Tag rumgondeln und wüsste dann noch nicht mal, wie lange das alles dauern würde, und das "nur" für den USB-Anschluss. Da AUX und CD ja funktionieren, habe ich mir überlegt, dass ich es einfach erstmal so laufen lasse. Wenn dann auch AUX und/oder CD defekt sein sollten, wäre sowieso das gesamte Radio hinüber, dann würde sich das auch erst lohnen. Selbst wenn das Problem jetzt schon in meiner Werkstatt bekannt ist, sollte das doch kein Problem darstellen, sich auch erst gegen Ende der Garantiezeit darum zu kümmern, oder?
     
  9. #9 BlackFocus2008, 10.12.2014
    BlackFocus2008

    BlackFocus2008 aka RedPuma

    Dabei seit:
    21.05.2009
    Beiträge:
    3.075
    Zustimmungen:
    80
    Fahrzeug:
    Focus MK3 FL ST BJ16
    Focus MK3 FL ST-Line Bl.
    Ist das ne Ford-Werkstatt oder ne Freie, wo Du warst?
     
  10. #10 FocusZetec, 10.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.671
    Zustimmungen:
    242
    Fahrzeug:
    FoFo 2008 2,5T
    wie lang war die Batterie ab? Wenn es nach dem Batterie abklemmen nicht funktioniert, und auch nicht nach einem Update brauchst du ein anderes Modul ... eventuell an einen anderen Ford Händler wenden

    - - - Aktualisiert - - -

    wenn ein Update aufgespielt wurde kann es eigentlich nur ein Ford Händler gewesen sein?!
     
  11. #11 BlackFocus2008, 10.12.2014
    BlackFocus2008

    BlackFocus2008 aka RedPuma

    Dabei seit:
    21.05.2009
    Beiträge:
    3.075
    Zustimmungen:
    80
    Fahrzeug:
    Focus MK3 FL ST BJ16
    Focus MK3 FL ST-Line Bl.
    Wenns ne Ford-Werkstatt war, verstehe ich das Garantieproblem nicht.
     
  12. #12 TheStarScythe, 11.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Also ehrlich gesagt habe ich das auch nicht so ganz verstanden, denn meine Werkstatt ist eine Ford Werkstatt (die aber auch andere Autos repariert, da kann man alles hinbringen, aber erst seit Kurzem), aber anscheinend haben die 'nen etwas anderen Vertrag, sodass sie die Garantiefälle, die direkt von Ford übernommen werden, nicht weiter bearbeiten dürfen.

    Die Batterie hat er glaub ich ca. 1 Minuten abgeklemmt, dazu Licht an und aus, Zündung betätigt, eigentlich alles, was man machen konnte. Uhr und Datum waren danach nicht mehr richtig, aber das Radio hatte noch meine Sender gespeichert. War das dann nicht lang genug? Gewundert hatte mich das auch, aber ich dachte, das sei so richtig, und der Mechaniker hat auch nix weiter gesagt.
     
  13. #13 FocusZetec, 11.12.2014
    Zuletzt bearbeitet: 11.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.671
    Zustimmungen:
    242
    Fahrzeug:
    FoFo 2008 2,5T
    10min. würde ich mindestens empfehlen ...

    wie gesagt, wenn alles nichts hilft brauchst du wohl ein anderes Modul, eventuell an einen anderen Händler wenden, oder nochmals beim gleichen versuchen, Garantieleistungen kann man normalerweise von jedem Ford Händler in Anspruch nehmen, oder hat der Händler keinen richtigen Vertrag mit Ford? :gruebel:
     
  14. #14 TheStarScythe, 11.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Ich glaube, der Vertrag bezieht sich eher als Händler auf Ford, und nicht auf die Werkstatt. Als Händler kann er auf die Ford Server zugreifen und hat eigentlich alle Wege offen, um an Wagen zu kommen, aber seine Werkstatt darf erst alles übernehmen, sobald die Ford eigene Garantie abgelaufen ist. Nur so kann ich mir das vorstellen.
    Und wie gesagt, wegen einem USB-Anschluss will ich jetzt keinen Wirbel machen, auch wenn man natürlich eigentlich will, dass alles funktioniert. Wäre die Garantiestelle nicht so weit entfernt, wäre das alles kein Problem. Jetzt würde ich aber hinfahren, weiß Gott wie lange warten, dann wieder nach Hause fahren, und entweder passiert dann gar nix mehr und alles läuft, oder es geht wieder was kaputt und ich müsste wieder hin. Und wie gesagt, das alles dann wegen dem Modul für USB?
    Aber man kann das ja auch machen lassen, bevor halt die 2 Jahre ablaufen, wenn nix weiter passiert (meine Werkstatt hat ja schon gesagt, die machen da nix mehr, und andere in der Nähe würden auch nur das selbe machen), und wenn noch was sein sollte, würde sich das zumindest "lohnen", den Weg auf sich zu nehmen.
    Ich hoffe, dass das alles nicht zu wirr klingt, was ich hier von mir gebe :/
     
  15. #15 FocusZetec, 11.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.671
    Zustimmungen:
    242
    Fahrzeug:
    FoFo 2008 2,5T
    jain, du hast ein Problem, und das muss gelöst werden, daher macht die andere Werkstatt hoffentlich etwas anders ;), und umso schneller du dich meldest umso unkompliziert bekommst du die Garantieleistung ... ich würde auf keinen Fall bis kurz vor Ende warten!

    Wann genau läuft die Garantie aus?
     
  16. #16 TheStarScythe, 11.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Man sagte mir, ich habe 2 Jahre von Ford direkt auf den Wagen, also sollte da so Oktober/November 2016 sein.
     
  17. #17 FocusZetec, 11.12.2014
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    15.671
    Zustimmungen:
    242
    Fahrzeug:
    FoFo 2008 2,5T
    wenn der Wagen von 2013 ist läuft die 2Jährige Werksgarantie 2015 aus, oder hast du eine Zusatzgarantie?
     
  18. #18 TheStarScythe, 11.12.2014
    TheStarScythe

    TheStarScythe Neuling

    Dabei seit:
    07.12.2014
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Ford Fiesta MK7, 1,25l (80PS), Baujahr 2013
    Man sagte mir zumindest, ich habe noch 2 Jahre Garantie, als ich deshalb nachgefragt hatte.
     
  19. #19 BlackFocus2008, 12.12.2014
    BlackFocus2008

    BlackFocus2008 aka RedPuma

    Dabei seit:
    21.05.2009
    Beiträge:
    3.075
    Zustimmungen:
    80
    Fahrzeug:
    Focus MK3 FL ST BJ16
    Focus MK3 FL ST-Line Bl.
    Also ich hab ja schon einiges über die Garantie laufen lassen. Mein FFH nimmt das im System auf, schickt das ganze an die Fordzentrale und fertig ist der Käs. Ich muss dann lediglich noch mein "Hannes" unter den Auftrag setzen und mein Problem wird gelöst.
     
Thema: USB Speichermedien werden nicht mehr erkannt
Besucher kamen mit folgenden Suchen
  1. Ford Fiesta ja8 sprachmodul USB geht nicht mehr

Die Seite wird geladen...

USB Speichermedien werden nicht mehr erkannt - Ähnliche Themen

  1. Lüftung funktioniert nicht mehr nur noch Stufe 4?!?

    Lüftung funktioniert nicht mehr nur noch Stufe 4?!?: Hallo zusammen, meine Lüftung funktioniert nur noch bzw bläst nur noch auf Stufe 4?!? Evtl hatte einer von euch schon mal das selbe Problem....
  2. Focus 2 Facelift (Bj. 08-10) DA3/DB3 1.6 74kW Otto springt nicht mehr an (kein Kraftstoff)

    1.6 74kW Otto springt nicht mehr an (kein Kraftstoff): Hallo zusammen, mein Focus macht seit drei Tagen Faxen. Angefangen hat es am Dienstag. Meine Frau war unterwegs, stellt den Wagen ab, kommt nach...
  3. Ford Fiesta 1.3 Duratec läuft nicht mehr

    Ford Fiesta 1.3 Duratec läuft nicht mehr: Hallo nochmal. Also das mit der Ölwanne wurde behoben. Steuerzeiten passen auch. Aber er springt nicht mehr an er ruckelt nur kurz und ist sofort...
  4. B-MAX (Bj. 12-**) JK8 USB-Stick wird nicht immer erkannt

    USB-Stick wird nicht immer erkannt: Hallo, Ich habe 1 Problem. Hab seit kurzem das kein USB-STICK mehr in meinem B-MAX erkannt wird. Was kann ich machen um das zu beheben. Laut...
  5. Auto springt nicht mehr an

    Auto springt nicht mehr an: Hallo alle, Wollte seit langen meine Ford Focus bj. 98 1.6 16V aus der Garage holen bloß wenn ich die Zündung anmache kommt nur ein klacken....