Escort 7 (Bj. 95-00) GAA/GAL/AAL/ABL Vermute ein Problem mit ZEB

Diskutiere Vermute ein Problem mit ZEB im Escort Mk7 Forum Forum im Bereich Ford Escort Forum; Hallo Zusammen, hab mal wieder ein neues Problem mit meinem Essi Die Elektronik spinnt seit gestern, der Heckscheibenwischer ging jedesmal an...

  1. #1 Francose, 31.03.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Hallo Zusammen, hab mal wieder ein neues Problem mit meinem Essi

    Die Elektronik spinnt seit gestern, der Heckscheibenwischer ging jedesmal an wenn man die Stufe 3 des Gebläses einschaltete.

    Mittlerweile funktioniert das Gebläse nicht mehr und der hintere Wischer ist ununterbrochen an. Ebenfalls funktionieren auch de vorderen Scheibenwischer nicht mehr.

    Als ich mir die Geschichte angeschaut hab und die Sicherungen gecheckt hab
    fingen plötzlich die Blinker an zu leuchten ohne Zündung. Nach 10 Minuten war das Problem von allein gelöst...

    Zuerst dachte ich das ein paar Kabel am Baum zusammen verschmort sind, zumindest roch es gestern so. Aber nachdem alles möglich gekoppelt war gehe ich eher von der ZEB aus.

    Was denkt Ihr?

    Und was kann ich da machen um das zu testen?

    Danke!
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 CommanderWeesl, 01.04.2010
    CommanderWeesl

    CommanderWeesl Neuling

    Dabei seit:
    23.03.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk7Turnier, Bj.96, 1,6l Zetec
    Hallo,
    dein problem kommt mir sehr bekannt vor. Bei mir ist der vordere scheibenwischer komplett ausgefallen, dafür hat bei jeder hebel stellung der hintere dauerhaft gewischt, Gebläse ging nicht mehr. Der Fehler ist aufgetreten, dann gings mal wieder sporadisch und nach ca. 1 Woche ist der fehler nimmer weggegangen)

    1. Sicherungen prüfen
    2. Relaisfunktion prüfen (Die Fordwerkstatt meines Vertrauens hat mir ein neues Scheibenwischerrelais gegeben zum ausprobieren ob es das ist, und auch gleich vorgewarnt das es nach ZEB aussieht)

    Bei mir waren die sachen alle ok, keine ahnung ob man da noch was anderes prüfen sollte.

    Hab dann die ZEB gewechselt, jetzt geht wieder alles. ich schätz das es bei dir das gleiche ist.

    EDIT: hab die ZEB auf em Schrott ausgebaut und noch 15€ dafür bezahlt! hab aber erst auf em 2 Schrottplatz die richtige ZEB gefunden.
     
  4. #3 Francose, 01.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Ja cool, dann wird es ja relativ einfach, Hauptsache nichts am Kabelbaum. Nur die Sicherung der Fensterheber war durch, ansonsten alles ok.

    Hab da so einen Händler meines Vertrauens, bei dem schlachte ich gerade einen Kombi aus der aber den 1,8 drin hat. Worauf muss ich achten damit die ZEB passt?

    Und die ZEB wird doch nur gesteckt, löten muss man da nicht oder etwa doch?
     
  5. #4 CommanderWeesl, 01.04.2010
    CommanderWeesl

    CommanderWeesl Neuling

    Dabei seit:
    23.03.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk7Turnier, Bj.96, 1,6l Zetec
    Auf der ZEB gibts ne Nummer die ist wichtig.
    [​IMG]

    hier darf der letzte buchstabe aber glaub abweichen des sollte bei ner Originalen nen A sein und ne Austausch ZEB ist glaub nen B aber net sicher.

    schau mal ob auf deiner ZEB nen Aufkleber drauf ist, da stehn mehrere sachen drauf unter anderem auch die "Ausführung".

    LOW, MID und HIGH. diesen aufkleber mein ich. (sieht man leider nicht das HIGH, MID oder LOW was ich meinte aber du siehst das dann)

    [​IMG]

    daran erkennst eigentlich sofort ob nach der nummer schauen lohnt oder nicht.

    ansonsten mach dir nen bild von der oberseite von deiner ZEB, und druck des aus zum vergleichen mit anderen ZEBs. wichtig ist das an den Stellen wo in deiner ZEB ne Brücke, relais oder diode drin ist müssen auf der anderen unterm plastik die Metallkontakte sein, damit du alls umstecken kannst und auch alles wieder funktioniert. schau dir auch einfach mal die ganzen steckkontakte an ob die alle vorhanden sind auf der neuen.

    Die ZEB (bei meiner wars so) ist komplett mit Steckkontakten versehen oben und unten, auf der unterseite ist noch ein Kabel das ist per Ringöse an nem Schraubkontakt befestigt ich glaub das war nen 10er Schlüssel.

    so hoff hab alles beantwortet!
     
  6. #5 Francose, 01.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Wow genial. Vielen, vielen Dank...:top1:
     
  7. Koijro

    Koijro <img border="0" src="/images/misc/stern-smod.png"

    Dabei seit:
    30.09.2007
    Beiträge:
    9.103
    Zustimmungen:
    23
    Fahrzeug:
    VW T4 TDI/ Escort Cabrio 131ps auf suche
  8. #7 Francose, 06.04.2010
    Zuletzt bearbeitet: 06.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Wow, das überfordert mich doch ein wenig. Ich werde nach meiner Schicht mal zum Schrotti meines Vertrauens fahren und schauen ob die ZEB von dem Escort passt den ich bereits dort ausschlachte.

    Das ist glaub ich ein 98 Bj. aber halt 1,8 l 16 V, ansonsten hat er die selbe Ausstattung und sogar ein paar Funktionen mehr. Tja hoffentlich passt die Box.

    :gruebel:


    Ach ne lol :doh: , beim nochmaligen drüber schauen hab auch ich es dann doch noch gerafft ....
     
  9. #8 Francose, 06.04.2010
    Zuletzt bearbeitet: 06.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Na das wird aber ne harte Nuß ein passendes Teil zu finden. Hab jetzt alle Schrottis durch und das einzige Teil welches passen könnte hat 97AG14AO73EB und ich hab 96AG14O73EA.

    Der Schrotti war sich nicht sicher und rief bei Ford an, die meinten das es nicht passen würde...

    Aber in der Anleitung die Du mir geschickt hast steht ja das die Box Aufwärtskompatibel ist oder ist damit nur Low, Mid und High gemeint?

    Und wenn man sich die Sicherungen anschaut sind die halt da wo sie auch bei meiner Box sind, und nicht wie bei den 91AG oder 95AG wo die an einer ganz anderen Stelle stecken... :rolleyes:
     
  10. MTC

    MTC ---

    Dabei seit:
    25.10.2009
    Beiträge:
    3.520
    Zustimmungen:
    25
    ZEBs sind nur innerhalb eines Baujahres kompatibel.

    Wenn Du 96AG hast, dann muss auch eine 96AG wieder rein.
     
  11. #10 Francose, 06.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Na dann werde ich mal Ebay abklappern, vielen Dank für eure Hilfe!!
     
  12. #11 Francose, 07.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Nun hab ich doch noch eine Frage.

    Mein Kasten hat ja die Nummer 96AG 14A073 EA

    kann ich dann auch den Kasten 96AG 14A073 DA verwenden oder nur EA und EB?
     
  13. #12 Francose, 07.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Haste die ZEB noch und falls ja passt die bei mir zufällig :)

    Naja bei den Preisen auf Ebay und bei den Schrottis wird mir echt übel, denke schon übers Löten nach. :gruebel:
     
  14. #13 CommanderWeesl, 07.04.2010
    CommanderWeesl

    CommanderWeesl Neuling

    Dabei seit:
    23.03.2010
    Beiträge:
    13
    Zustimmungen:
    0
    Fahrzeug:
    Escort Mk7Turnier, Bj.96, 1,6l Zetec
    sry hab mir nur die eine passende gekauft und meine alte kaputte ZEB willst bestimmt net.

    aber wenn ich den thread http://www.ford-forum.de/showthread.php?t=20105
    richtig versteh dann sollte

    96AG 14A073 DA und EA bzw. EB untereinander tauschbar sein.
     
  15. #14 Francose, 08.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Ja so dachte ich auch, die gibts dann schon für knapp 40 Euronen bei ebay und der gleiche Händler hat halt auch die EA aber dann für 99.90. :verdutzt:

    Hab aber jetzt die EA für 38,50 ebenfalls bei einem anderen ebayer geschossen... wenn die eingebaut ist werde ich mal an der kaputten rumlöten ... wollte es eh schon immer mal lernen :lol:
     
  16. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. Mark7

    Mark7 Neuling

    Dabei seit:
    27.12.2009
    Beiträge:
    8
    Zustimmungen:
    0
    Fahrzeug:
    Escort MK7, 1997, Zetec 1.6l 66kW
    Schon mal so ne Box aufgemacht? Ich wollte meine defekte ZEB auch versuchen zu reparieren. Nachdem ich die zerlegt hatte, habe ich es schnell wieder aufgegeben. Eine! Platine, die viermal zum L gefaltet ist, sodaß die Platine jeweils doppellagig ist. In den Knicken ist das Paltinenmaterial entfernt, sodaß nur noch die Leiterbahnen um die Ecke laufen. Völlig krank! Da irgend einen Fehler zu finden und dann noch von Hand zu löten, ziemlich aussichtslos. Da hab das Ding wieder zusammengebaut und in die Ecke gelegt.
     
  18. #16 Francose, 12.04.2010
    Francose

    Francose Benutzer

    Dabei seit:
    10.03.2010
    Beiträge:
    143
    Zustimmungen:
    0
    Fahrzeug:
    Escort Turnier 1,6 16 V
    Ja hab sowas schon gehört. Deswegen hab ich sie auch noch nicht ausgebaut, sonst hätte ich sie nämlich direkt versucht zu löten und sie wahrscheinlich richtig zerstört. Daher warte ich bis die neue ZEB da ist, bevor ich die alte auseinander nehme. Und das wird auch mehr aus Spaß sein als ernstgemeint bin ja ein blutiger Anfänger was das löten angeht... hab zuletzt in der Schule noch gelötet ca. 20 Jahre her. lol
     
Thema:

Vermute ein Problem mit ZEB

Die Seite wird geladen...

Vermute ein Problem mit ZEB - Ähnliche Themen

  1. Escort 5 (Bj. 90-92) GAL/ALL/AVL ford ZEB oder kraftstoffpumpe kaputt?

    ford ZEB oder kraftstoffpumpe kaputt?: Hallo Profis, ich habe gestern nach motoreinbau und befüllung des tankes den motor gestartet und er lief ganze 10 Minuten ohne probleme, beim...
  2. Problem Mondeo MK3 BWY

    Problem Mondeo MK3 BWY: Hallo ich habe eine Orivkem mit meinem geliebten Mondi. Er frist jede Menge Öl, hat meiner Meinung nach Leistungsverlust und das komische ist,...
  3. Problem mit ABS und ESP

    Problem mit ABS und ESP: Hallo , nachdem ich hier schon einige Zeit mitlese möchte mich kurz vorstellen. Mein Name ist Jochen, ich bin 51 Jahre, wohne in Sachsen und fahre...
  4. Ecoboost 1.0 falsches Öl - Problem?

    Ecoboost 1.0 falsches Öl - Problem?: Guten Tag zusammen, Ich war heute mehr durch Zufall mit meinem EB 1.0 bei Ford, Baujahr 3/2013 und letztes Jahr war er zum ersten Mal in der...
  5. Klima - Problem

    Klima - Problem: Hallo, habe mir im Dezember einen Fiesta Bj.06 mit 80 Ps gekauft Bei der Probefahrt viel mir auf das die Klimaanlage nicht funktioniert, der...