Taunus 17M (P2) (Bj. 57-60) Verteilereinbau 17mP2

Dieses Thema im Forum "Ford 12M/15M/17M/20M/26M Forum" wurde erstellt von Andy1616, 14.04.2016.

  1. #1 Andy1616, 14.04.2016
    Andy1616

    Andy1616 Neuling

    Dabei seit:
    09.04.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    wahrscheinlich ist es ganz simpel, aber ich komm nicht drauf.
    hab wegen des wohl vielen bekannten Ruckelproblems und da Öl raus siffte den Verteiler an meinen Taunus 17mP2 ausgebaut.
    Neue Dichtung von Motomobil, Einbau nach Anleitung, aber kann mir mal einer verraten, wie ich die Sperrscharube unten reinbekomme.
    Ich hatte den Verteiler schon mal draußen, um nach der Ursache des Ölverlusts zu suchen, da ging er (Glück gehabt) nach 4 Versuchen so rein, dass ich die Schraube von der Seite reinbekam, aber aktuel verzweifel ich.

    Gibt es vielleicht irgendwelche Tipps, wie man es sich leichter machen kann?

    Vielen Dank!

    Andy
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Andy1616, 15.04.2016
    Andy1616

    Andy1616 Neuling

    Dabei seit:
    09.04.2016
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    soo, jetzt habe ich weiter getüftelt und es letztendlich geschafft:

    Zuerst -wie in der Anleitung beschrieben- Verteiler eingebracht und dabei versucht, dass Schraubenloch bestmöglich auszurichten.
    Dann mit kleinem Schraubenzieher getastet, bis ich beim 2. bis 3. Versuch das Loch positioniert hatte. Dann mit kleinen Stiften aufsteigender Größe -Bohrer Größe 3-4-5- das Loch zentriert und Gott-sei-Dank hatte ich noch einen Winkelspiegel, so wie vom Zahnarzt, und damit habe ich geshen, dass der Verteiler etwas zu tief reingerutscht war.
    Mit dem Bohrsatz habe ich dann den Verteiler etwas nach oben gehebelt, mit Spiegel kontrolliert, und dann passte es, endlich!

    Vielleicht hilft es jemand, entscheidend war die kontrolle mit dem Spiegel.
    Viel Erfolg!
     
  4. #3 p5htc, 16.04.2016
    Zuletzt bearbeitet: 16.04.2016
    p5htc

    p5htc Benutzer

    Dabei seit:
    17.07.2009
    Beiträge:
    307
    Zustimmungen:
    0
    Fahrzeug:
    p5 20m ts htc, 01.66, v6 90 ps, silbergrau-met
    andy, kann dir nur sagen, daß ich bei meinem 20m ts 6zyl. die längste zeit die ärgsten probleme mit meinem verteiler hatte, wie startprobleme, rucken der maschine, schlagen und klackern im antrieb usw., baute dann neu hinein: kompl. renovierten v6 verteiler, sämtl. zündkabel, benzinpumpe, entlüftbaren tankdeckel;
    freilich dürfte dieser, mein v6 verteiler, anders gebaut sein, jedoch im prinzip gleich, die zündung muß einwandfrei funktionieren; verteiler geliefert von dietzel, schleswig holstein; startete dieser tage meinen 20m, lief nach 3 kurzen startversuchen, ohne leiern, einwandfrei rund und ruhig, der wagen stand seit nov. 15 unter dem carport;
    v.gr., robert
     
  5. #4 transe79, 17.04.2016
    transe79

    transe79 Forum As

    Dabei seit:
    16.05.2010
    Beiträge:
    615
    Zustimmungen:
    5
    Fahrzeug:
    sierra 1990 2l dohc transit mk2

    lieber robert
    könntest du mal davon ausgehen
    das "dein auto" und "dein lieferant" nicht das maß aller dinge ist???

    hier wurde lediglich der etwas komplizierte wieder einbau eines verteilers geschildert,von dem ich noch nie gehört hatte(in meiner lehrzeit waren das "aktuelle " fahrzeuge)

    in jedem beitrag der irgendwie was im endferntesten mit zündfuken zu tun haben könnte,
    kommst du mit deiner storie von deinem heißgeliebten p5 v6 inkl deinem haus+hof lieferanten
    als ob es das maß aller dinge ist
    dazwischen gibt es für den wirklichen "praktiker" unzählige andere möglichkeiten sein ureignestes problem gelöst zu bekommen

    sorry fürs wort zum sonntag
    aber es lag einfach so in der luft
     
  6. #5 p5htc, 17.04.2016
    Zuletzt bearbeitet: 17.04.2016
    p5htc

    p5htc Benutzer

    Dabei seit:
    17.07.2009
    Beiträge:
    307
    Zustimmungen:
    0
    Fahrzeug:
    p5 20m ts htc, 01.66, v6 90 ps, silbergrau-met
    naja andy, wir leben doch alle von gegenseitigem erfahrungsaustausch;
    jedenfalls hatte ich das verteiler leiden jahrelang u. kein mensch kam da drauf, die hiesige werkstãtte hier meinte sogar, die ganze maschine sei falsch eingestellt von der grundeinstellung her;
    Dann kam ich anlãsslich verschiedener ersatzteilbestellungen mit h. dietzel telefonisch ins gesprãch, und der sagte mir ad hoc, daß das ganze motorrucken, nicht anziehen, startprobleme, mit der zündung zu tun hãtten u. daß die einzige lõsung ein kompl. neu überholter v6 verteiler sei; muß ehrlich sagen, schenkte ihm lãngere zeit keinen glauben u. fing dann wieder hier an, u-dose "auszuwechseln", kam dann spãter drauf, daßdiese udose nicht artgerecht war....dann wieder "einstellen der zündung" , auch kompl. ausbau des vergasers mit fehlersuche, dem vergaser fehlte jedoch gar nichts!
    jedenfalls kann ich dir, lieber andy, und dem sonstigen forum nur berichten, daß mit dem neuen verteiler schlagartig !! alle probleme weg waren und ich bin sehr froh, daß mir da h. dietzel als langjãhriger ford kenner aus deutschland sehr geholfen hat; hier in österr. zählt der p5htc noch mehr zu den exoten;
    der motor lãuft jetzt wie ein glõck'chen, keine startptobleme mehr, kein maschinenrucken, sattes anziehen am berg und beim beschleunigen!
    also was willst du noch mehr wissen? Mir hatte sonst keiner geholfen, war dazumals mit allen ratgebern u. mechanikern am ende!
    siehe auch die meinung von tim aus neu ulm mit seinem p5htc u. ebenfalls neuem verteiler v. h. dietzel! also, das sollen alle hier wissen! bei tim war dabei auch eine neue benzinpumpe nõtig, mit der alten hatte er auch "ewig unerklãrliche" laufprobleme;
    V.gr., robert
     
  7. #6 westerwaelder, 17.04.2016
    westerwaelder

    westerwaelder Forum Profi

    Dabei seit:
    22.01.2011
    Beiträge:
    1.214
    Zustimmungen:
    16
    Fahrzeug:
    Ranger2AW,FiestaMK7tdci,FiestaMK1,MK2,MK3 XR2i
    Sorry das ich mich hier auch mal zu Wort melde !
    Ich gebe Transe79 Recht ! Sobald was mit schlechtem Motorlauf kommt, erfahren wir zum Xtenmal wie dein Ersatzteiledealer heißt .
    In all den Jahren als ich die Dinger gewartet und repariert habe, wurde nie ein Verteiler ersetzt weil der Karren nicht lief, zog etc. Entweder waren die Fliehgewichte fest, die Unterdruckdose defekt oder einfach ein Schlauch porös.
    Was soll eine falsche Grundeinstellung sein ? Steuerzeiten, oder was sonst....
    An diesem groben Graugussklotz gibt es sonst nichts was eingestellt werden könnte, wenn man von den Ventilen mal absieht.
    Ich vermute, daß das anspringen eher mit der 6Volt Anlage zu tun hat und in dem anderen Verteiler die Elektrik geändert wurde um genügend Spannung für den Funken zu haben.
    Worin besteht sonst der Unterschied zwischen deinem gelobten Verteiler und dem vorherigen ?
    Benzinpumpen wurden damals öfter gewechselt weil aus den Blechtanks und, ich tanke immer nur für 10 Mark, Rostpartikel in die Pumpe gelangten.

    Arndt
     
  8. AdMan

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 p5htc, 17.04.2016
    Zuletzt bearbeitet: 17.04.2016
    p5htc

    p5htc Benutzer

    Dabei seit:
    17.07.2009
    Beiträge:
    307
    Zustimmungen:
    0
    Fahrzeug:
    p5 20m ts htc, 01.66, v6 90 ps, silbergrau-met
    hallo arndt,
    die sache mit dem defekten verteiler zieht weitere kreise;
    hatte einmal einen mechaniker, der sich mit dem schraubenzieher auf dem verteiler "austobte"; dabei hatte er vermutlich mit dem herumstochern mit dem schraubenzieher die kugel ausgehängt, welche im zündverteiler sich oben befindet zur zündverstellung; jedenfalls merkte ich das dann einmal später, daß die kugel nicht eingehängt war, ein zauberer konnte sie nicht aushängen; facit: durch die ausgehängte kugel gab es keine zündverstellung mehr; ist das richtig so?
    weiters war die längste zeit die unterdruckdose defekt oder überhaupt eine falsche drin; ob die fliehkraftgewichte was hatten oder nicht, weiß ich nicht, kann das nur vermuten;
    kann nur sagen, daß ich mit der 6v anlage nie probleme hab(tt)e, der ursprüngliche verteiler war auch soweit "artgerecht", mit dem herummanipulieren wurde natürlich dieser verteiler immer schlechter, natürlich auch mit der km-anzahl, habe mittlerweile schon über 200t. km drauf, dietzel sagte mir zurecht, daß dieser v6 verteiler, der besonders genau arbeiten muß wegen den 6 zylindern, nach 100t. km generell ausgewechselt gehört! h. dietzel predigte mir auch immer wieder, daß dieses leiden immer wieder bei den v6 maschinen vorkommt, und die leute sich ewig den kopf darüber zerbrechen warum es motorstottern, laufunruhe usw. gibt, na eben wegen den zündproblemen, und h. dietzel liefert jedes jahr bei 5 neue verteiler an die p5 kunden aus! das reparieren von so einem ausgelaufenen verteiler bringt nichts, du weisst ja nie, was daran kaputt ist, ausserdem kennt sich da nicht jeder aus (du natürlich ausgenommen, lach); ausserdem weitere fehlerquelle, die vertikalwelle lauft nicht mehr exakt im lot auf grund der absolvierten längeren laufleistung, eiert also, resultat: zündung klappt dann nicht mehr richtig, alle kontakte angefressen;
    ich habe diesen v6 verteiler nicht konstruiert, bin jedenfalls auf brauchbare konstruktive ratschläge und lieferanten sehr angewiesen!
    ganz so nebenbei, unruhiger motorlauf mit aussetzen usw. hat ja ganz negative auswirkungen auf den kompl. antrieb, da kein regelmässiger motorlauf vorhanden ist!
    jedenfalls ist erfahrungsaustausch unter uns allen mitgliedern ganz besonders wichtig, und bitte da nicht persönliche sphären aufkommen lassen!
    viele grüsse, robert
     
  10. #8 p5htc, 17.04.2016
    Zuletzt bearbeitet: 19.04.2016
    p5htc

    p5htc Benutzer

    Dabei seit:
    17.07.2009
    Beiträge:
    307
    Zustimmungen:
    0
    Fahrzeug:
    p5 20m ts htc, 01.66, v6 90 ps, silbergrau-met
    habe jetzt gerade mit tim, neu-ulm, telefoniert, und der hat mir nun die neueste geschichte erzählt von seinem p5htc bezügl. u-druckdose, welche anscheinend nicht passend gewesen ist, hatte schon bei 500 u/ min. den vollen u-druck, wurde nun verstellt auf 1.500 u/ min mittels korrektur von insges. 2 membranen im vergaser, u.zw. die
    1. membran für richtigen u-druck u. die
    2. membran für mehr benzinanreicherung, das für sattes durchziehen u. auch für richtige chokeranreicherung;
    wird selber detaillierten bericht schreiben; hat 70j. mechaniker nähe ulm, der ein kompl. fachmann ist und den p5 im schlaf kennt;
    bemerkung: die sache mit der richtigen u-dose ist sehr diffiziel, da es neue u-dosen für diesen p5 htc nur sehr schwer gibt;
    nun hat der mechaniker das über den vergaser korrigiert, wenn ich tim richtig verstehe, oder hatte da der vergaser überhaupt einen schaden, da die 2 membranen nicht mehr richtig gingen;

    ich habe da anscheinend glück gehabt, denn mein kompl. renovierter verteiler mit neuer u-dose läuft einwandfrei, auch inkl. chokeranreicherung; meinen vergaser kontrollierte ich wohl, war aber nur "schlick" drinnen und "kalkstein", ich änderte am vergaser gar nichts;

    tim hatte die längste zeit beim beschleunigen mitte gas 1 "loch", weiters funktionierte der choker schlecht, musste immer beim starten gas geben;
    v.gr. an die kompl. gemeinde! robert
     
Thema:

Verteilereinbau 17mP2