Wenn der Bass einsetzt schaltet Endstufe auf "protection"

Diskutiere Wenn der Bass einsetzt schaltet Endstufe auf "protection" im Car Hifi & Navigation Forum im Bereich Ford Forum; hey leute ich hab ein problem! seit gerade eben läuft man sub nicht mehr :( ganz normal auf der autobahn beim liedwechsel einfach weg... seit...

  1. #1 leonidas, 18.01.2012
    leonidas

    leonidas Der Neue!

    Dabei seit:
    15.08.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Escort xr3i, 1990
    hey leute ich hab ein problem!

    seit gerade eben läuft man sub nicht mehr :( ganz normal auf der autobahn beim liedwechsel einfach weg...
    seit drei monaten ist die endstufe plus sub mit 10mm² schon verbaut und hat nie probleme gemacht.
    beobachtet hab ich halt, dass das lämpchen "protection" an der endstufe aufleuchtet wenn der bass des liedes einsetzt. wenn kein bass da ist läuft die endstufe ganz normal weiter:
    endstufe: http://images.forum-auto.com/mesimages/996028/Ampli2.jpg

    ich hoffe ihr könnt mir helfen :top1:
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 FocusZetec, 18.01.2012
    FocusZetec

    FocusZetec Forum Profi

    Dabei seit:
    13.05.2006
    Beiträge:
    14.538
    Zustimmungen:
    142
    Fahrzeug:
    FoFo 2008 2,5T
    Die Kabel schon geprüft?

    Lautsprecherkabel fest, am Lautsprecher und an der Endstufe?
    Stromkabel fest?
    Massekabel fest und auch an einer geeigneten Stelle angebracht?
     
  4. #3 Nosferatu, 18.01.2012
    Nosferatu

    Nosferatu Silverliner

    Dabei seit:
    09.02.2011
    Beiträge:
    376
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK II, BFP, 11/99, 2495ccm V6
    Für mich hört sich das nach einer abgerauchten Schwingspule vom Sub an. Häng einfach mal testweise einen anderen ran und schau ob das Problem immer noch besteht.
     
  5. #4 leonidas, 18.01.2012
    leonidas

    leonidas Der Neue!

    Dabei seit:
    15.08.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Escort xr3i, 1990
    okay danke euch!
    werde alles mal prüfen.

    nur noch ne frage: wenn diese spule im sub kaputt ist. ist der dann komplett nicht mehr zu gebrauchen oder kann man den reparieren?
     
  6. #5 GeierOpi, 18.01.2012
    GeierOpi

    GeierOpi Geier ohne"L"oder MICHA

    Dabei seit:
    31.12.2011
    Beiträge:
    1.213
    Zustimmungen:
    7
    Fahrzeug:
    Escort Cabrio, 1992, 105 PS
    Reparieren lohnt bei den heutigen Angeboten & Preisen nimmer.
    Dann kaufste besser nen neuen.

    Für mich klingt das klar nach nem Kurzschluss. Der kann durchaus durch ne defekte Spule entstehen....muss aber nicht.
    Ich würde auch mal die Verkabelung als erstes komplett prüfen.

    Protection ist eindeutig ein interner Schutz der Endstufe damit sie keinen Schaden nimmt...wenns vorher lief hat sich vielleicht nur was gelöst :gruebel:
     
  7. #6 leonidas, 19.01.2012
    leonidas

    leonidas Der Neue!

    Dabei seit:
    15.08.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Escort xr3i, 1990
    okay leute,

    das problem war tatsächlich der sub selbst. der ist höchstwahrscheinlich platt. es war ein phonocar big thunder 220 watt: http://annunci.corriere.it/imagesAnnunci/22/51/69/13/0_standard.jpg (bild etwas klein, tut mir leid, auf die schnelle kein anderes gefunden)

    jedenfalls brauche ich ja jetzt einen neuen und habe aber wenig lust mir den gleichen nocheinmal zu kaufen. das problem dabei der sub von phonocar hat perfekt in meinen kofferraum gepasst.
    mein neuer darf nich ober 21- 22 cm hoch sein. der ein oder andere kennt sicher die niedrigen kofferräume vom escort :D

    könnt ihr mir denn einen anderen sub in der höhe empfehlen. darf auch ruhig mehr power haben ;)
    also schreibt hier mal wenn ihr was wisst.

    Danke für eure hilfe bei der fehler suche!!
     
  8. #7 Nosferatu, 20.01.2012
    Nosferatu

    Nosferatu Silverliner

    Dabei seit:
    09.02.2011
    Beiträge:
    376
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK II, BFP, 11/99, 2495ccm V6
    Warum denkst Du nicht mal in die Richtung Reserveradgehäuse? Der Vorteil, Du hast den kompletten Kofferraum zur Verfügung und legst dir für den Pannenfall ein Reifenpannenspray in den selbigen... Zudem von Vorteil wäre, wenn Du noch angibst, was Du in etwa für nen neuen Sub zu anlegen bereit bist. Dann bekommen wir dir doch bestimmt was passendes auf den Leib geschneidert ;)
     
  9. #8 GeierOpi, 20.01.2012
    GeierOpi

    GeierOpi Geier ohne"L"oder MICHA

    Dabei seit:
    31.12.2011
    Beiträge:
    1.213
    Zustimmungen:
    7
    Fahrzeug:
    Escort Cabrio, 1992, 105 PS
    Seh ich das richtig?
    Ne fertige Kiste?

    Fahr mal in den nächsten HiFi-Laden und lass Dir die Daten von einigen Bässen geben, die in Deine Kiste passen würden. Jeder Bass braucht ja ne andere Literzahl usw.

    Dann kannste Dich damit mal umschauen.

    Gleich ne neue Kiste kaufen würd ich nicht wenn die alte so gut ins Car passt ;)

    Der Bass ist meist recht schnell gewechselt :top1:
     
  10. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 leonidas, 21.01.2012
    leonidas

    leonidas Der Neue!

    Dabei seit:
    15.08.2011
    Beiträge:
    59
    Zustimmungen:
    0
    Fahrzeug:
    Escort xr3i, 1990
    in die richtung reserveratkasten zu denken ist gar nicht mal so schlecht. ich mess das alles mal aus und schau mich dann um.
    ja also mehr als 70 euro kann ich nicht aufbringen, mir reicht auch was gebrauchtes ;)

    und das reifenpannenspray macht was genau? hab noch nie davon gehört. sprüht das das loch zu oder wie? :D

    danke für die antworten!
     
  12. #10 Nosferatu, 21.01.2012
    Nosferatu

    Nosferatu Silverliner

    Dabei seit:
    09.02.2011
    Beiträge:
    376
    Zustimmungen:
    5
    Fahrzeug:
    Mondeo MK II, BFP, 11/99, 2495ccm V6
Thema:

Wenn der Bass einsetzt schaltet Endstufe auf "protection"

Die Seite wird geladen...

Wenn der Bass einsetzt schaltet Endstufe auf "protection" - Ähnliche Themen

  1. Granada (Bj 77-85) GU, GNU Automatikgetriebe schaltet spät

    Automatikgetriebe schaltet spät: Hallo, hab seit kurzem einen 84er Granada mit Automatik und 2,0 OHC-Motor. Hab jetzt leider das Problem daß die Automatik sehr spät schaltet: Bei...
  2. Radio schaltet ab Sync 2

    Radio schaltet ab Sync 2: Moin, bei meinem C Max schaltet sich das Radio aus und danach knallt es einmal. Neuwagen 6 /2016 Fehler war von Anfang an und konnte nach einigen...
  3. Automatik schaltet nicht richtig + keine Leistung

    Automatik schaltet nicht richtig + keine Leistung: Moin aus Kröppelshagen, ich bin mittlerweile am verzweifeln. Hab hier schon einige Seiten durchgeblättert mit einem ähnlichen Problem. Mein Focus...
  4. C-MAX (Bj. 03-07) DM2 Auto schaltet sich anfangs immer ab!

    Auto schaltet sich anfangs immer ab!: Guten Tag, ein Arbeitskollege hat mir dieses Forum hier empfohlen, also erstmal Hallo an alle und danke das ihr euch Zeit nehmt mir zu helfen! :)...
  5. Fiesta 6 Facelift (Bj. 06-08) JH1/JD3 Motorlüfter schaltet nicht ab - Lage Thermoschalter gesucht

    Motorlüfter schaltet nicht ab - Lage Thermoschalter gesucht: Moijen, meinen FoFi Mk VI 1,6 tdci (2008, JD-JH)) habe ich bei 90 Tkm gekauft und bin jetzt störungsfreie 70 Tkm gefahren. Jetzt gibt es...