Capri III (Bj. 78-86) GECP Widerstandkabel v. Zündspule

Diskutiere Widerstandkabel v. Zündspule im Ford Capri Forum Forum im Bereich Ford Youngtimer / Oldtimer Forum; Weiß jemand wo das Widerstandkabel vor der Zündspule beim 2.3S verbaut ist? Dat muss raus :D aber will den Kabelbaum nicht unnütz aufschlitzen...

  1. #1 binkino, 27.07.2011
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
    Weiß jemand wo das Widerstandkabel vor der Zündspule beim 2.3S verbaut ist?
    Dat muss raus :D aber will den Kabelbaum nicht unnütz aufschlitzen ... ertasten konnte ich keine Steckverbindung
    (kenne es nur vom Fiesta MK1, da war das sogar frei liegend...)

    Soll raus, weil seit letztem Jahr umgebaut auf Transenzündung und ist der "heißen" Zündspule zu wenig Saft ...
     
  2. Anzeige

    Schau mal hier: (hier klicken). Dort wird jeder fündig.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 OHCTUNER, 27.07.2011
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.924
    Zustimmungen:
    36
    Widerstandskabel sagt mir so nix , die Zündkabel selber haben Widerstand und/oder auf der Verteilerkappe sind noch so Teile gesteckt , wo dann erst die Kabel dran kommen , mehr wüßte ich nicht das da noch was wäre !
    Stromzufuhr mit Sicherheit nicht , somit ist da sonst nix !
     
  4. #3 binkino, 27.07.2011
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
    Ich meinte das in der Zündspannung zur Spule, denn ich hab da um die 9Volt und wenn ich es von der Batterie brücke (bzw hatte vorübergehend nen Z-Plus von innen rausgelegt) hab ich die volle Spannung drauf und der Motor läuft dann auch besser

    Der Widerstand soll ja u.A. drin sein, dass die Spule nicht "abfackelt" bzw der Unterbrecher (so grob hab ich das in den grauen Zellen)

    Es soll auch mindestens zwei verschiedene geben, glaube ein graues (Vergaser) und ein blaues (2.8i?)

    Schaltplan geschaut, nennt sich "Vorschaltwiderstand Zündspule"
    nur leider keine Angabe über die Lage/Position :(

    (beim MK1 Fiesta lag das im rechten Kabelbaum Motorraum, die Steckverbindung unterhalb der Windschutzscheibe)
     
  5. #4 binkino, 30.07.2011
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
  6. #5 OHCTUNER, 31.07.2011
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.924
    Zustimmungen:
    36
    Mich darfste nich fragen , mein V6 hat ja noch nicht mal mehr einen Verteiler , zieh halt ne neue Strippe über Zündplus und fertig solange du das Dingsbums nicht finden kannst !
     
  7. #6 MucCowboy, 03.08.2011
    Zuletzt bearbeitet: 03.08.2011
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.690
    Zustimmungen:
    237
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Der Leitungswiderstand liegt im Mororraum, und zwar zwischem dem Spritzwand-Durchgang und dem Abzweig runter zum Anlasser, verlutlich also im Bereich des linken Radhauses. Wenn ich mich an meine Capri- und Granadazeiten erinnere, ist es ein graues Kabel, das einfach neben den anderen Leitungen im Strang eingewickelt ist. Stecker hat es keine, es ist verlötet.

    @OHCTUNER: Bei allen Motoren mit Zündunterbrechern wird so ein Vorwiderstand verwendet. Der Niederspannungsteil der Zündspule ist auf 9 Volt ausgelegt, die mittels eines solchen Widerstands erreicht werden. Nur in der Anlasserphase wird der Widerstand über den Anlasser-Magnetschalter gebrückt, um den Spannungseinbruch durch den Anlasser auszugleichen, damit auf jeden Fall brauchbare Zündfunken induziert werden. Transistorzündungen oder elektronische Steuerungen machen das überflüssig, zumal auch die Zündspannungen enorm gestiegen sind. Grundwissen alter Motorentechnik..... ;)

    Grüße
    Uli
     
  8. #7 binkino, 03.08.2011
    Zuletzt bearbeitet: 03.08.2011
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
    Merci :)
    Ja hab mir auch noch mal paar Pläne angeschaut, u.A. das "Jetzt helfe ich mir selbst" vom Dieter Korp, das aber nur MK1 und MK2 behandelt, da ist in einem Bild das Widerstandskabel parallel zum Kabelbaum unterhalb der Zündspule mit eingeklipst.
    Später fiel mir auch wieder ein, dass das Starter-Relais ja rückführend einen Kontakt hat, um die Zündspule zu brücken *klick* stimmt ja, der Starter hat 3 Kabels dran.
    Die werden es wohl wirklich mit in den Kabelbaum eingewickelt haben ...

    PS (nachdem ich Deinen Edit an OHCTUNER las):
    Die Zündbox hat auch noch einen Draht, der eig. mit dem Starter verbunden werden müsste. Startet aber auch so einwandfrei.

    Hatte nun auch schon überlegt, (ein Relais habe ich noch im Motorraum frei) die Zündspannungsversorgung ganz neu zu legen.
    Zündspule, Zündbox (hatte ja auf transe umgebaut) und die el. Benzinpumpe.
    Das schön mit aufgewickelt, schauts auch aus wie fast original :D


    btw musste ich in dem Buch schon wieder schmunzeln, da schreibt Korp, dass man das Ventilspiel "warm" einstellen solle :lol: die Werkstätten würden das ja auch so tun ...
     
  9. #8 binkino, 03.08.2011
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
    Zur Zündungsanlage bei mir:

    Es ist der originale Verteiler verbaut und ich habe diese Zündbox mit dran:

    Den Anhang 20528 betrachten


    Die Drahtfarben sind bei der Box etwas anders gewesen, wie man sie bei zB dem 2.8i Schaltplan findet.
    Aber es funktioniert und die Kiste rennt :D


    (habe die eh schon leicht kaputten Stecker weggelassen und alles zusammen gelötet und sauber verlegt)
    Dann blieb nur der weisse über, der soll für den Starter sein ... naja :P

    Nach dem Plan hat es gepasst:
    Den Anhang 20530 betrachten

    Den Anhang 20531 betrachten Den Anhang 20532 betrachten Den Anhang 20533 betrachten
     
  10. #9 OHCTUNER, 03.08.2011
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.924
    Zustimmungen:
    36
    Naja , bei Bj 83 sollte klar sein das da kein Zündunterbrecher mehr verbaut ist !
     
  11. #10 binkino, 03.08.2011
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
    :confused: Original war der mechanische Verteiler mit Unterbrecherkontakt verbaut, ist EZ 06/1983 und auch im gleichen Monat "geboren"
    Erst mit dem YYT kam der Verteiler ja wieder mit rein (war bei dem Sierra Motor drauf)
     
  12. #11 OHCTUNER, 03.08.2011
    OHCTUNER

    OHCTUNER Forum Profi

    Dabei seit:
    14.07.2004
    Beiträge:
    5.924
    Zustimmungen:
    36
    Kann ich nicht nachvollziehen , beim Capri ist der Fortschritt eh etwas langsamer abgelaufen als beim Granni , da waren Unterbrecher schon 78 Geschichte beim 2,3er mit 108 ps !
     
  13. #12 binkino, 03.08.2011
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
    Stiche ins Herz, aber wahr :(
     
  14. Anzeige

    Schau dir mal den passenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 MucCowboy, 03.08.2011
    MucCowboy

    MucCowboy Fahrer mit Hut :-)
    Moderator

    Dabei seit:
    15.11.2006
    Beiträge:
    12.690
    Zustimmungen:
    237
    Fahrzeug:
    Mondeo MK4 2008 2,0 HE + Focus MK1 2000 1,6
    Naja, wenn er danach fragt, bekommt er die entsprechende Antwort. Er hat schließlich gesagt, das er von Unterbrecher- auf Transistorzündung umgebaut hat. Wann und wieso, hab ich nicht hinterfragt.

    @binkino: leider leider hab ich schon länger nicht mehr in einen so "rustikalen" Motorraum geschaut. Da kommen doch Erinnerungen hoch. Hab dann gleich mal Dieter Korp's Granada-Buch rausgeholt und ein wenig geträumt........

    Grüße
    Uli
     
  16. #14 binkino, 03.08.2011
    binkino

    binkino Forum Profi

    Dabei seit:
    03.04.2010
    Beiträge:
    2.447
    Zustimmungen:
    14
    Sollste sehen:
    Den Anhang 20539 betrachten
    Ganz ohne Blitz - hab zwei weisse CCFL hinter der "Nase" sitzen. Genialst :D

    Btw gibts auf Treffen (wie just am WE gewesen) auch wieder was für's "feuchte Höschen" zu sehen HIHIHIHI AAAAUGENWEIDEN sach ich dir, Augenweiden .... :freuen2:

    abba abba meiner is immer noch mein liebster ;)


    Warum ich umgebaut habe - den Verteiler hatt ich mit dem Motor bekommen, warum also nicht :D
    Die elektrionische hat eine exaktere und verschleisfreie Zündung, spricht auch direkter und besser an.
     
Thema:

Widerstandkabel v. Zündspule

Die Seite wird geladen...

Widerstandkabel v. Zündspule - Ähnliche Themen

  1. Zündspulen beim 16V GNR 136PS Steckplatz

    Zündspulen beim 16V GNR 136PS Steckplatz: 10/1994–05/1996: 2,0-Liter-DOHC-16V-Einspritzmotor mit geregeltem Katalysator und 100 kW (136 PS) ... Hallo! Bei dem Motor kommen 2 Zündspulen...
  2. Fiesta 7 (Bj. 08-12) JA8 Zündspule wechseln

    Zündspule wechseln: Guten abend, bei unserem Fiesta Baujahr 2010 1.25 82 PS möchte ich die Zündspule wechseln dazu habe ich eine Zündspue von Bosch bestellt so weit...
  3. Fiesta 6 (Bj. 02-06) JH1/JD3 Verwirrung bei Teilesuche ST MK V oder VI

    Verwirrung bei Teilesuche ST MK V oder VI: Vielleicht ist es euch ja auch schon aufgefallen. Wenn ich bei zb Ebay nach Teilen gucke, wird mir immer als Modell der Fiesta ST MK5 angezeigt....
  4. F-150 & Größer (Bj. 2004–2008) V 6 mit 203 PS und 4,2l

    V 6 mit 203 PS und 4,2l: Moin, ich bin neu hier und würde mich gern vorstellen, habe aber nichts dazu gefunden, also versuche ich so mal ne Frage zu stellen, ich kann...
  5. Verkauf Ford Cougar 16 V

    Verkauf Ford Cougar 16 V: Verkauft wird hier ein Ford Cougar in der eher seltenen Farbe Marino Blau Metallic. Eine damals nicht ganz billige Sport-Dublex Auspuffanlage in...