Fiesta 4 (Bj. 96-99) JAS/JBS Windschutzscheibenheizung kaputt ?

Diskutiere Windschutzscheibenheizung kaputt ? im Fiesta Mk4/5 Forum Forum im Bereich Ford Fiesta Forum; moin moin hab mir heute einen Fiesta Bj96 zugelegt und festgestellt das der zwar eine Windschutzscheibenheizung hat aber die nicht funktioniert....

  1. #1 Zeusius, 19.09.2011
    Zeusius

    Zeusius Neuling

    Dabei seit:
    19.09.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta 96 1,4
    moin moin

    hab mir heute einen Fiesta Bj96 zugelegt und festgestellt das der zwar eine Windschutzscheibenheizung hat aber die nicht funktioniert.

    Wenn ich auf den knopf im cockpit drücke passiert gar nichts also gehe ich mal davon aus das eine sicherung im eimer ist . aber nachdem ich das handbuch zu rate gezogen habe habe ich keine sicherung für die Windschutzscheibenheizung gefunden.

    deshalb wende ich mich jetzt an euch da ich mit meinem latein am ende bin und hoffe das einer von euch mir helfen kann.

    ach und da hab ich auch noch ein anderes problem.
    Wenn ich den wagen auf zündung setze rattert es im fussraum des beifahrers. hat einer vielleicht ne ahnung was das ist ???

    danke schon mal im vorraus !!
     
  2. #2 Andre1982, 20.09.2011
    Andre1982

    Andre1982 Guest

    Bei der Heizung jkönnten auch die Kontakte angegammelt sein.

    Musste mal im Motorraum unter der WSS gucken. Da sind irgendwo die Stecker für die Heizung. Mach die mal sauber.

    Leuchtet denn der Knopf, wenn Du ihn drückst?
     
  3. #3 Kletterbuxe, 20.09.2011
    Zuletzt bearbeitet: 20.09.2011
    Kletterbuxe

    Kletterbuxe Benutzer

    Dabei seit:
    12.07.2006
    Beiträge:
    1.190
    Zustimmungen:
    7
    Fahrzeug:
    Focus II (2006) 1.6 Benziner
    In meiner Bedienungsanleitung taucht die WSS bei der Sicherungsbelegung 3x auf.

    Einmal das Relais für die automatische Abschaltung im Zentraler Sicherungskasten (Fahrgastraum), Rückseite. Nr. IV oder XI (grau)
    Und die Sicherung im Zusatzsicherungskasten im Motorraum Nr. 37 (40A / grün)
    Für beide gilt:
    Entweder deine Bedienungsanleitung passt net zu deinem genauen BJ, oder du hast nicht richtig geschaut. Ich weiß nicht, warum Ford für den Wechsel nen Werkstattbesuch vorschreibt, aber wenn du nen anderen Sicherungsplan hast, oder die WSS wirklich net gefunden hast, solltest du das vielleicht wirklich ner Werkstatt überlassen.

    Das Rattern im Fußraum ist wohl der Ventilator / Lüfter. Wenn man den Innenraumluftfilter wechselt fällt schon mal ein Blatt in den Schacht, das man dann nicht mehr raus bekommt...sau dämliche Konstruktion...
    Keine Ahnung ob man da von inne ran kommt ohne das ganze Amaturenbrett ab zubauen. Ich hab mich damit abgefunden...
     
  4. #4 Meikel_K, 20.09.2011
    Meikel_K

    Meikel_K Forum Profi

    Dabei seit:
    05.11.2010
    Beiträge:
    9.736
    Zustimmungen:
    256
    Fahrzeug:
    Focus 2015 Trend Turnier 1.0 EB / 92 kW
    Die Frontscheibenheizung kann mit Rücksicht auf die Batterie nur mit laufendem Motor betrieben werden. Sie ist in eine rechte und linke Hälfte unterteilt und die Hälften sind getrennt abgesichert - ich weiß jetzt allerdings nicht, wo die sitzen. Die Steckplätze der Anschlüsse sitzen meist unter den äußeren A-Säulen-Verkleidungen oder unter dem Windlauf. Da wird - z.B. bei einer Erneuerung der Frontscheibe - gerne mal einer vergessen (dann brennt aber immer noch die Kontroll-Leuchte), aber beide auf einmal eher selten.

    Natürlich kann bei einem früheren Ersatz der Scheibe auch einfach eine ohne Heizdrähte verwendet worden sein, es sollte ein leichtes Punktraster im Gegenlicht erkennbar sein. Oder die Heizdrähte haben sich mit der Zeit einer nach dem anderen verabschiedet, dann sollte aber wenigstens die Leuchte noch brennen. Man sollte auch im Leerlauf hören können, dass beim Einschalten die Drehzahl kurz absackt.
     
  5. #5 Zeusius, 20.09.2011
    Zeusius

    Zeusius Neuling

    Dabei seit:
    19.09.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta 96 1,4
    nabend schön.

    und erstmal danke für die vielen antworten


    hab gerade mit einem bekannten mal alles durchgemessen und festgestellt das höchst wahrscheinlich nur der schalter kaputt ist. nach dem durchmessen hat er mal funktioniert und mal nicht also mus in dem elendigen schalter wohl ein wackelkontakt drin sein.

    ich kann mich ja noch mal melden wenn der neue schalter da ist und dann mal gucken ob der das auch wirklich war.

    und das mit dem rattern im beifahrerfussraum ist gelöst. ich hab heute versucht die lüftung an zu machen und dann festgestellt das die nur auf höchster stufe läuft und dann auch gleich gehört das da ein rattern von einem stellmotor aus dem fussraum kam. also werde ich wohl mal gucken wie ich das problem gelöst bekomme .
     
  6. #6 Kletterbuxe, 21.09.2011
    Kletterbuxe

    Kletterbuxe Benutzer

    Dabei seit:
    12.07.2006
    Beiträge:
    1.190
    Zustimmungen:
    7
    Fahrzeug:
    Focus II (2006) 1.6 Benziner
    wenn der nur auf Stufe 4 läuft ist der Vorwiderstand hin, oder der Stecker kurz vor dem Vorwiderstand.
    Bei mir war der schon halb zerfallen, weil das Plastik durch die Hitze sehr spröde geworden ist.

    Den Vorwiderstand findest du da, wo der Beifahrer seinen linken Fuß hat...da ist eine handflächengroße Klappe, die man herausnehmen kann, nachdem man die eine Schraube gelöst hat.
    Ich hab die Platte samt Vorwiderstand und dem Stück Kabelbaum bis nach den Stecker für 5 € vom Schrott bekommen. Im Prinzip kann man den vermeintlich defekten Stecker aber auch einfach rausschneiden. Ist halt nur ein bißchen schwer ranzukommen, weil die Leitung nicht viel Spiel hergibt...
     
  7. #7 Zeusius, 21.09.2011
    Zeusius

    Zeusius Neuling

    Dabei seit:
    19.09.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta 96 1,4
    ich gucke mir das morgen mal an. meine baustelle fiesta nähert sich gerade dem ende :)

    ich muss jetzt nur noch rausfinden warum der schalter für die heckklappe nicht funzt.

    wenn ich den vorwiderstand erstetzt habe ist dann auch das rattern im fussraum weg ??
     
  8. #8 vanguardboy, 21.09.2011
    vanguardboy

    vanguardboy JH1 1.3L 2002

    Dabei seit:
    06.06.2009
    Beiträge:
    5.120
    Zustimmungen:
    32
    Fahrzeug:
    Fiesta JH1 1.3l
    Dann sollte es weg sein.
     
  9. #9 ford1968, 21.09.2011
    ford1968

    ford1968 Forum As

    Dabei seit:
    05.02.2010
    Beiträge:
    581
    Zustimmungen:
    6
    Fahrzeug:
    S-Max
    Nein, das rattern kommt zu 99% von der Umluftklappe. Diese schließt und öffnet beim
    aus- und einschalten der Zündung. In dem Fall sind die Lagerbuchsen der Umluftklappe ausgebrochen und haben daher keinen Endanschlag mehr. Wenn ich mich nicht täusche gibt´s die Buchsen als Ersatzteile. Austausch ist aber aufwendig.
     
  10. #10 Kletterbuxe, 22.09.2011
    Kletterbuxe

    Kletterbuxe Benutzer

    Dabei seit:
    12.07.2006
    Beiträge:
    1.190
    Zustimmungen:
    7
    Fahrzeug:
    Focus II (2006) 1.6 Benziner
    Kann ich mir nicht vorstellen. Der Vorwiderstand ist nur dazu da, dass der Lüfter auf verschiedenen Stufen laufen kann.
    Na viel Spaß dabei! Das kan viele ursachen haben. Die Wege des Kabels sind schwer nachzuvollziehen.
    Ich hab irgendwann aufgegeben und mir eine neue Leitung eingezogen.
    Den Schalter mit Strom versorgt und in der A-Säule nach oben, dann nach hinten und dort sieht man schon den Stecker für den Schließer, wenn man den Himmel abmacht.

    Kannst ja mal zuerst nach dem ZV-Modul schauen, ich glaub da geht der Schließer durch und bei mir war es abgesoffen. Ja, die Platine stand im Wasser. Der Kasten ist etwa so groß wie ne CD, schwarz und befindet sich im Beifahrerfußraum hinter der Verkleidung der A-Säule...aber weiter vorne, also zw. A-Säule und Rad.
     
  11. #11 Zeusius, 22.09.2011
    Zeusius

    Zeusius Neuling

    Dabei seit:
    19.09.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta 96 1,4
    naja ich glaube mal die arbeit mit der heckklappenschalter mach ich mir dann doch nicht .

    das mit der umluftklappe stimmt hab heute mit einem meister gesprochen und der hat mir das rattern bestätigt.

    und übrigends der schalter von der Windschutzscheibenheizung ist nicht kaputt gewesen. jetzt kann es ja nur noch das relais sein oder die sicherung ( hab aber kein schimmer wo die sitzt) wenn mir da einer helfen könnte währ super :)
     
  12. #12 ford1968, 22.09.2011
    ford1968

    ford1968 Forum As

    Dabei seit:
    05.02.2010
    Beiträge:
    581
    Zustimmungen:
    6
    Fahrzeug:
    S-Max
    Sicherungen sind F6/7,5A in der Zentralelektrikbox(CJB), F52/40A in der Batterieverteilerbox(BJB), Relais ist aussen an der CJB.
    Der Schalter ist nur ein Taster und gibt nur ein Signal an das GEM-Modul. Das Modul schaltet dann das Relais.
     
  13. #13 Kletterbuxe, 23.09.2011
    Zuletzt bearbeitet: 23.09.2011
    Kletterbuxe

    Kletterbuxe Benutzer

    Dabei seit:
    12.07.2006
    Beiträge:
    1.190
    Zustimmungen:
    7
    Fahrzeug:
    Focus II (2006) 1.6 Benziner
    Ein Blick in die Bedienungsanleitung hilft. In meinem Handbuch von 1997 ab S. 110 (Selbsthilfetipps)
    Da hast du drei Auflistungen.
    - Die Sicherungsbox (hinter dem Fach am linken Knie)
    - Die Rückseite dieser Sicherungsbox.
    - Die Sicherungsbox im Motorraum (wenn du davor stehst ganz oben rechts der schwarze Kasten)

    In der Betriebsanleitung sind extra für Dich kleine Bildchen gemalt wie die Sicherungen und Relais nummeriert sind. :)
    Sollte der Teil bei dir fehlen schreib mir deine Mailadresse per PN, dann schick ich sie dir als PDF.


    edit:
    Das hilft ja echt weiter :)
    Und ich dachte das GEM gab es erst ab 2001 im Fiesta...
     
  14. #14 Zeusius, 26.09.2011
    Zeusius

    Zeusius Neuling

    Dabei seit:
    19.09.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta 96 1,4
    so die sicherung ist es auch nicht gewesen also bleibt nur noch das relais übrig. das nenn ich mal ne interessante fehlersuche.

    da mit der heizung ist auch geklärt nachdem ich zuerst am kabel rumgewackelt habe und die heizung dann funktioniert hat hab ich mittlerweile entschieden den vorwiderstand zu bestellen denn mittlerweile ging es wider nicht.

    und danke nochmal für die ganze hilfe
     
  15. #15 Kletterbuxe, 27.09.2011
    Kletterbuxe

    Kletterbuxe Benutzer

    Dabei seit:
    12.07.2006
    Beiträge:
    1.190
    Zustimmungen:
    7
    Fahrzeug:
    Focus II (2006) 1.6 Benziner
    Wenn es durch's wackeln lief ist es nicht der teure Vorwiderstand, sondern der oxidierte Stecker...den gibts aber net einzeln...

    Wenn du jetzt den Vorwiderstand bekommst ist nur EIN Teil der Steckverbindung neu...der andere Teil ist alt, gammelig und vllt. sogar so spröde, dass er das Trennen nicht überlebt...
     
  16. #16 Zeusius, 29.09.2011
    Zeusius

    Zeusius Neuling

    Dabei seit:
    19.09.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta 96 1,4
    hattest recht mit dem stecker aber ich hatte nochmal glück gehabt den stecker hat es nicht so schlimm "zerbröselt" er funktioniert noch und wenn es ihn irgendwann ganz zerlegen sollte dann löt ich die kabel einfach an den widerstand.

    kann mir irgendwer sagen wo und wie ich das relais für die windschutzscheibenheizung bestellen kann und wie die kennung von dem relais ist ?? hab schon gegoogelt aber nichts gefunden.

    bin für jede antwort dankbar
     
  17. #17 Kletterbuxe, 29.09.2011
    Kletterbuxe

    Kletterbuxe Benutzer

    Dabei seit:
    12.07.2006
    Beiträge:
    1.190
    Zustimmungen:
    7
    Fahrzeug:
    Focus II (2006) 1.6 Benziner
    Geh doch mit deinem Fzg-Schein an die Theke des näxten Fordhändlers.

    Hast du denn das Relais gefunden? Hast du es in der Bedienungsanleitung gefunden?
     
  18. #18 Zeusius, 30.09.2011
    Zeusius

    Zeusius Neuling

    Dabei seit:
    19.09.2011
    Beiträge:
    7
    Zustimmungen:
    0
    Fahrzeug:
    Fiesta 96 1,4
    in der bedienungsanleitung hab ich es gefunden. werd morgen mal den gesamten sicherungskasten auseinandernehmen und dann nochmal gucken ob das relais überhaupt da ist. wenn nicht weis ich ja ganz genau das es nicht funzen kann aber trotz alledem werde ich wohl zu einem fordhändler dackeln und das relais bestellen
     
Thema:

Windschutzscheibenheizung kaputt ?

Die Seite wird geladen...

Windschutzscheibenheizung kaputt ? - Ähnliche Themen

  1. Focus st170 Subwoofer kaputt

    Focus st170 Subwoofer kaputt: Hallo, mein Subwoofer ist kaputt, das ganze Membran ist abgerissen und wollte euch mal fragen wo ich so ein Lautsprecher her kriege, hat da jemand...
  2. AGR Kaputt?

    AGR Kaputt?: Hallo, Seit einiger Zeit ist die Motorkontrollleuchte mein Treuer Begleiter geworden und Jedes mal ist es das AGR Ventil, der Fehler wurde immer...
  3. Focus 2 (Bj. 04-08) DA3/DB3 Koppelstangen gehen ständig kaputt

    Koppelstangen gehen ständig kaputt: Hallo Leute, habe folgendes Problem: Die Koppelstangen fangen nach ca. 4 Wochen an zu klopfen. Hab schon mehrere Fabrikate (Monroe, Lemförder,...
  4. Zuviel Getriebeöl + Kaputter Gummiring von Seilzug der Schaltung

    Zuviel Getriebeöl + Kaputter Gummiring von Seilzug der Schaltung: So, habe mir ein super Buch gekauft: Ford Focus 10/98-10/04: So wird’s gemacht - Band 117: Amazon.de: Rüdiger Etzold: Bücher Darin wird u.a....
  5. Automatische LWR kaputt, wo ist der Sensor?

    Automatische LWR kaputt, wo ist der Sensor?: Moin Freunde, wie im Titel schon beschrieben vermute ich (?) Dass meine automatische LWR im Eimer ist.. bzw der Sensor, ich verfüge über Titanium...