Escort 4 (Bj. 86-90) GAF/AWF/ALF XR3i 90PS nach langer Standzeit kein Zündfunke

Diskutiere XR3i 90PS nach langer Standzeit kein Zündfunke im Escort Mk3/4 Forum Forum im Bereich Ford Escort Forum; Hi, ich hoffe hier kann mir jemand helfen. Ich habe einen 89-er MK4 XR3i mit KE Jetronic und Transitorzündung. Der Wagen ist vor 10 Jahren das...

  1. erik-b

    erik-b Neuling

    Dabei seit:
    08.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,
    ich hoffe hier kann mir jemand helfen. Ich habe einen 89-er MK4 XR3i mit KE Jetronic und Transitorzündung.
    Der Wagen ist vor 10 Jahren das letzte Mal bewegt worden und steht seit dem in der Garage. Jetzt soll das gute Stück wiederbelebt werden.

    Der Motor dreht, Zünspule hat Durchgang, an Klemme 15 kommen 12V an, Klemme 4 ist tot.
    Da ich etliche Escort Teile hier rumliegen habe, habe ich Zündspule, Verteiler mit Hallgeber und Zündmodul bereits gewechselt. Der Überspannunsschutz im Sicherungskasten hat Durchgang, meiner Meinung nach sind alle Stecker da wo sie hingehören.
    Außer dem EEC IV habe ich keine Idee mehr, kann mir von Euch jemand helfen???
    Gruß Erik
     
  2. #2 MaxMax66, 04.05.2015
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    9.696
    Zustimmungen:
    249
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    Hi, welche Zündkabel sind verbaut?
     
  3. erik-b

    erik-b Neuling

    Dabei seit:
    08.11.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ganz normale. Habe aber bereits aus der Zündspule heraus keinen Funken (Klemme 4)
     
  4. #4 MaxMax66, 04.05.2015
    MaxMax66

    MaxMax66 Forum Profi

    Dabei seit:
    23.08.2013
    Beiträge:
    9.696
    Zustimmungen:
    249
    Fahrzeug:
    Ford Focus III vFL
    1.6L Ti-VCT (16V)
    125 PS
    Mist, hatte nen komplettes Buch von der KE Jetronic, vor kurzen erst in die Tonne gehaun :-(
     
  5. #5 QUERulant, 22.06.2015
    QUERulant

    QUERulant Benutzer

    Dabei seit:
    22.06.2015
    Beiträge:
    84
    Zustimmungen:
    1
    Fahrzeug:
    Escort RS1600i
    Die KE-Jetronic hat kein EEC-IV Steuergerät sondern Bosch KE und Ford ESC-II. Wenn der Hallgeber funktioniert (kann man nur mit einem Oszi) messen und die anderen Teile auch in Ordnung sind, dann bleibt fast nur noch das ESC-II Steuergerät. Und da kann wohl niemand mehr etwas reparieren. Tauschen und wegschmeißen.
     
Thema:

XR3i 90PS nach langer Standzeit kein Zündfunke

Die Seite wird geladen...

XR3i 90PS nach langer Standzeit kein Zündfunke - Ähnliche Themen

  1. Verkaufe Escort Cabriolet 1.6 XR3I

    Verkaufe Escort Cabriolet 1.6 XR3I: Hallo zusammen, leider muss ich mich von meinem Escort Cabriolet 1.6 L mit 66 KW trennen. Eigentlich wollte ich ihn wieder Fit machen aber muss...
  2. Umbau XR3I auf Weber Doppelvergaser

    Umbau XR3I auf Weber Doppelvergaser: Hallo Gemeinde, habe mir einen 83er Escort zugelegt zum aufbauen . Schult Breitbau . Einspritzer ohne Kat. Möchte Ihn Umbauen auf Weber...
  3. Tuning -Allgemein 99erEscort Radbolzen zu kurz->Lange Muttern?

    99erEscort Radbolzen zu kurz->Lange Muttern?: Bin nach einiger Zeit wieder bei einem Ecort Kombi gelandet. Habe ein Paar RH inn 17Zoll sehr günstig bekommen. Leider sind die Radbolzen ca, 10mm...
  4. Focus mk11.6i kein zündfunke

    Focus mk11.6i kein zündfunke: Hallo Mal wieder ein kleines Problem kein Funke mehr das komische am Stecker der Zündspule liegt an allen 3 Kabeln 12v an im Fehlerspeicher...
  5. Escort 4 (Bj. 86-90) GAF/AWF/ALF XR3i Trubo Felgen welche Reifen

    XR3i Trubo Felgen welche Reifen: Ich habe mir gestern ein 87er XR3i Cabrio gekauft. Momentan steht er auf Original Turbofelgen mit 185/60R15 Bereifung. Da er aber auch die...